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INTRODUCTION 

INTRODUCTION TO MINDJET 

Get started using Mindjet to create maps. 

Getting Started 

Here's a basic overview of Mindjet and tips for using it in your daily work. 

Mindjet overview  

Learn more about Mindjet  

Starting a new map 

Begin with a blank map or get a jump-start by using a Map Template. 

Creating a new map  

Using Map Templates to create new maps  

Viewing a map 

Choose different ways to view your map and focus on areas of interest. 

About Map View and Outline View  

Zooming in and out  

Collapsing and expanding topics  

Filtering topics  

Hiding map elements  

Viewing multiple maps  

Navigating 

Use these commands to move through your map, jump to links, and select topics and other map elements. 

Navigating in Map View  

Navigating in Outline View  

Jumping to linked files, folders, and locations  

Selecting topics and elements  

Opening maps 

Open maps directly, or search for a map to open. 

Opening maps and other documents  

Searching for maps with Spotlight  
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Using Mindjet tools 

Learn about the various tools Mindjet offers to help you create, format, and edit maps. 

Using Quick Entry mode  

Using the format bar  

Using the Inspector  

Using the Library  

Customizing the toolbar  

Keyboard shortcuts  
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GETTING STARTED 

WHAT'S NEW IN MINDJET FOR MAC? 

Here are the new features and improvements included in this version. 

Our new name - Mindjet for Mac 

Mindjet for Mac is the new name for our Mac desktop product (formerly MindManager for Mac). Mindjet for 

Mac is part of the new Mindjet software suite for desktop, mobile and web. 

Mindjet lets you visually capture ideas, organize information and create plans that you can share across a team 

using our apps on Mac or Windows desktop, iPhone, iPad, or Android devices. 

Better integration with content in the cloud 

 Integration with Mindjet Files (formerly Mindjet Connect) in the cloud gives you anytime, anywhere 

access to maps from any Mindjet desktop, mobile or web app, as well as the ability to share maps and 

other files. You can invite anyone to view edit maps; your "guest" editors don't need to purchase 

software to interact with your maps. 

 In this version of Mindjet, we've added the ability to open and save maps in Mindjet Files online using 

commands in the Map window's File menu. 

Use the improved Open and Save As commands to streamline your workflow with maps in the cloud. 

Additional commands for using online content are still available in the Mindjet Files window. 

Improved performance 

 We've optimized the performance of the Slides view to make reorganizing your slides faster and 

smoother. 

 In Map view, we've improved the way topics expand and collapse. 

Support for OSX Mountain Lion 

 This version of Mindjet is compatible with the latest version of Mac OSX (Mountain Lion. You'll see 

updated commands for using Messages (formerly iChat), Calendar (formerly iCal Events) and 

Reminders (formerly iCal To Do's). 

 Users of earlier versions of Mac OSX can still use the Calendar and Reminder commands with iCal. 
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WHO IS MINDJET? 
Visually connecting ideas, information and people 

Business professionals need a better way to capture and organize ideas (their own and those of team members), 

prioritize tasks and resource assignments, and clearly communicate the results, in order to effectively drive 

business decisions. The ideas, insights, and opinions shared in collaborative meetings are critical, but both 

information and context are frequently lost in translation or captured in a disorganized array of notes – making it 

difficult to move from a wealth of inputs to a coherent action plan. 

Mindjet's visual information mapping provides the most effective way to capture, organize and communicate ideas 

and information, giving users the ability to see the big picture and all the relevant details in a single view. Mindjet 

helps users move quickly from ideas, raw research, and requirements gathering to completed strategies, 

presentations and project plans, all within an integrated, visual environment. 

Learn more: What is a Mindjet map? 

Bring Order to Chaos through Visual Information Mapping 

 Use Mindjet maps as virtual whiteboards to easily capture ideas and visually organize projects, 

presentations, and strategies. 

 Facilitate brainstorming and collaborative problem-solving by easily capturing stakeholder input (quick 

entry mode), drawing connections, and reordering content. 

 See the big picture and all the relevant details in a single dynamic view with the ability to 

expand/collapse topics, attach or link to supporting documentation, embed spreadsheets, and browse 

the web. 

 Import content from Microsoft Word and Apple iWork Pages so you can work with all relevant data in a 

single visual environment. 

Communicate More Effectively with Less Preparation Time 

 Use a single solution to both organize and present your content in a visual format that increases 

understanding and retention. Ensure participation and alignment by incorporating feedback on the fly. 

 Communicate effectively to multiple audiences using an interactive slide format flexible enough to 

present both project summaries and detailed breakdown of tasks. 

 Conduct more engaging meetings using a dynamic framework for presenting information and capturing 

comments. 

 Reduce revision cycles by visually organizing content and incorporating feedback before final publication 

to Microsoft PowerPoint or iWork Keynote. 

Accurately Scope Project Deliverables and Resources 

 Successfully document all aspects of any project and gain alignment from key stakeholders. 



Introduction to Mindjet 

5 

 Validate priorities and gain stakeholder buy-in on goals, schedules, resources, and strategies by working 

through project plans using a visual, interactive map. 

 Organize tasks, assign resources, and track start/due dates to lay the foundation for successful project 

implementation. 

 Enable efficient decision-making by aggregating information into a central map for easy review of all 

relevant details. 



Mindjet for Mac User Guide 

6 

WHAT IS A MINDJET MAP? 

Mindjet® maps let you represent complex information in an organized, easy-to-understand visual format. They 

enable you to easily grasp connections, obstacles, and paths so you can quickly choose the best course of action. 

They improve processes, projects, and planning, and make it easy for others to grasp the information you present. 

Easy to start: Capture 

With its intuitive, highly interactive interface, a Mindjet map is a snap to begin. Enter a central topic. From there, 

the map welcomes as much creative thinking as you and your team can generate. It even pulls in external 

information from websites, spreadsheets, blogs, and more. Quick-access Library and Inspector windows, plus 

customizable Map Templates streamline and standardize map creation. 

 

Begin a map by inserting topics 

Easy to take action: Organize 

Mindjet maps show you the "big picture" through cascading connections between related topics and sub-topics, 

plus graphical cues like highlighting, icons, formats, and pictures. Soon you're making better decisions in less time. 

And that's only the start. Maps are also blueprints for action, enabling you to assign and manage tasks, resources, 

timelines, and deliverables. 

 

Add visual cues and links to information sources. 
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Easy to collaborate, distribute, and show: Share, Export, View 

Collaborate with colleagues by sharing your maps using Mindjet Files in the cloud. Transfer maps to other users 

instantly using Messages or iChat. Send interactive Viewer maps as email attachments, or choose from a variety of 

other formats. Conduct slideshows and create presentations easily. 

 

 

Share using Mindjet Files in the cloud and export in a variety of formats. 
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LEARN ABOUT MINDJET 

Use these resources to get more information about maps and using Mindjet. 

Overview 

Read this quick overview to learn about maps, and what you can accomplish using Mindjet. 

Quick Start 

If you want to jump right in, use this Quick Start Guide to get up and running with Mindjet quickly. 

Tutorials 

Learn how to use Mindjet by watching these animated tutorials. 

NO TE : an Internet connection is required to watch the tutorials. 

Samples and Map Templates 

Take a look at these Maps for That samples online to get an idea of what kinds of maps you can create. 

Keyboard Shortcuts 

Find shortcuts for common tasks in Mindjet. 

Learn more at Mindjet.com 

Visit our website for even more information about all our visual mapping and collaboration solutions. 

  

http://onlinehelp.mindjet.com/help/mjmac/10/ENU/QuickStartGuide_MJ10_Mac.pdf
http://www.mindjet.com/mac/tutorials/
http://www.mapsforthat.com/
http://www.mindjet.com/
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STARTING A NEW MAP 

CREATING A NEW MAP 

Each new map you create is based on a Map Template. When you first start Mindjet you see the Map Chooser 

where you can choose the Map Template to use for a new map. If you prefer to automatically begin a new map on 

startup, you can change this behavior. Within Mindjet, you can create a new map from the default Map Template 

or from a Map Template that you select. 

To begin a new map when you start Mindjet: 

1. In the Map Chooser click the Map Template you want to use as the basis for your map. 

2. Click Choose. 

To automatically begin a new map on startup: 

1. Choose Mindjet > Preferences. 

2. Under On Startup, select "Create a new map". 

To begin a new map from within Mindjet: 

 Choose File > New to create a new map from the default Map Template. 

 Choose File > New from Map Chooser to choose a specific Map Template for the new map. 

By default, the "Blank Map" Map Template is used for new maps. For more information on choosing a different 

default Map Template for new maps, see the Related Topics below. 

Related Topics 

Using Map Templates to create new maps 

Mindjet Preferences 

USING MAP TEMPLATES TO CREATE NEW MAPS 

To create a Mindjet map from a Map Template, you choose the Map Template from the Map Chooser. The 

Chooser displays a variety of Map Templates for some commonly-used maps, grouped by category. Map 

Templates have preset content and formatting (similar to the stationery in other applications), so you don't have 

to re-create map types that you typically use. 

Use the Map Templates as a starting point: You can edit the Map Templates to include your own content, or you 

can look at them to get an idea of what features and formatting capabilities are available in Mindjet. 

When you choose a Map Template, you are actually opening a copy of the Map Template; the original Map 

Template document remains unchanged. 
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If you usually choose a particular Map Template when you create new maps, you can choose to use it as the 

default Map Template for each new map you create, and you can set the Mindjet Preferences so that Mindjet 

automatically begins a new map using this Map Template on startup. 

To create a new map from a Map Template: 

If the Map Chooser displays when you start Mindjet, you can select the Map Template there. Once you have 

started Mindjet, you can use the following steps: 

1. Choose File > New from Map Chooser. 

2. Select a Map Template in the Map Chooser. (Choose a category in the left column to see Templates 

grouped according to their purpose.) 

To begin a new map without any content, select the Blank Map Map Template. 

3. Click Choose. 

A new map begins using the Map Template you've chosen. 

4. Edit the map and add your own content. 

5. Save the new map. 

To change the default Map Template for new maps: 

1. Choose Mindjet > Preferences. 

2. In the "New Maps " list click Choose. 

3. Select the Map Template you want to use each time you create a new map. 

4. Click Choose, and then click OK in the Preferences dialog. 

When you choose File > New a new map automatically begins using the Map Template you've chosen. 

If you want Mindjet to automatically begin a new map on startup, in the Preferences dialog, under On Startup, 

select "Create a new map". The new map will use the default Map Template you have chosen. 

If you are satisfied with the Map Template content, but you want a different "look" for the map, you can apply a 

different Map Theme. You can also create and save your own Map Templates with customized content and 

formatting. For more information about using Map Themes and creating custom Map Templates, see the Related 

Topics below. 

Related Topics 

Creating a new map 

Creating a custom Map Template 

Choosing a Map Theme for your map 

Mindjet Preferences 
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VIEWING A MAP 

ABOUT MAP VIEW AND OUTLINE VIEW 

Mindjet offers two ways to view a map: Map View and Outline View. 

In Map View the topics are presented in a radiating hierarchical form called a map. In this view, you can also see 

graphical elements such as color, images, relationships and boundaries, view topic task information, and use 

bookmarks for navigating between topics. This is the more efficient view for creating and formatting maps. 

Outline View presents the same topics in a familiar linear form so you can read and navigate through the 

document from top to bottom. This view can be a helpful reference if you are just beginning to use Mindjet. 

Outline View is limited in that it does not show topic color or font, task information, images, tags, relationships, 

boundaries or the map background. 

Both views include icons, labels, notes, hyperlinks and attachments. 

To switch between Map View and Outline View: 

 Click View > Outline View or View > Map View . 

New and existing maps always open in Map View. You map is printed as shown: as a map from Map View and 

as an outline from Outline View. 

If you are planning to export the map as an outline, you can use Outline View to preview the topics in a linear 

arrangement and make any necessary adjustments. 

ZOOMING IN AND OUT 

In Map View, you can zoom in to get a more detailed view of your map, or zoom out to get an overview. You can 

also fit the map or the currently-selected objects to the screen or show the map at actual size (zoom = 100%). If 

your system supports the use of gestures, you can use them to zoom in and out. 

To zoom in or out: 

 Choose View > Zoom > Zoom In or View > Zoom > Zoom Out. 

TIP :  If your system supports gestures, "pinch" to zoom out, and "expand" to zoom in. 

 To fit the map to the window, choose View > Zoom > Fit Map. 

 To fit the selected objects to the window choose View > Zoom > Fit Selection. 

 To see the map at original size (100%), choose View > Zoom > Actual Size. 

You can also use the zoom control at the lower-left of the map window to perform these functions. 

When you save the map or export it as an image it is saved or exported using the current zoom factor. When 

printing, the zoom factor has no effect: The map is printed at the scale specified in the File > Page Setup dialog.  

In addition to zooming, the Detail commands can be helpful in navigating large or complex maps. 



Mindjet for Mac User Guide 

12 

COLLAPSING AND EXPANDING TOPICS 

In Map View or Outline View, you can control the level of detail (number of subtopic levels) displayed for any topic 

individually or as a group. 

To expand or collapse individual topics: 

 In Map View, click the expand icon  or the collapse icon  on the topic. 

 In Outline view, click the expand arrow  or the collapse arrow  on the topic. 

To expand or collapse multiple topics in Map View: 

1. Select a topic or topic(s). Selecting the central topic affects the whole map. 

2. Choose View > Detail. 

3. Choose the detail level to display. 

To focus on a single topic in Map View (expand the topic and collapse all others): 

 Choose View > Detail, and then choose Focus on Topic. 

The map is printed, exported, and saved with topics expanded or collapsed. 

You can also filter topics to hide them. For more information on filtering the map see Filtering topics. 

FILTERING TOPICS 

If you only want to see a subset of the topics on your map, you can filter it. You can filter the map manually by 

showing or hiding the topics you select, or you can use a saved rule to define the filtering criteria. 

To filter the map manually: 

1. Select a set of topics: you can select the topics you want to show (show only these, hide all others) or hide 

(hide these, show all others) 

HINT : Command-click a topic to add it to the group of selected topics. 

2. Click the Filter toolbar button or choose View > Filter. 

3. Choose Hide Selected or Hide Others. 

The yellow Filter indicator is displayed at the bottom of the map. 

Filtering is cumulative: You can select more topics and filter the map again. Subsequent filters work only on 

visible topics. 

To filter using a saved Rule: 

1. Click the Filter toolbar button, or choose View > Filter. 

2. In the menu, choose the Saved Rule you want to use. Only topics that match the rule will be shown. 
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If you want to use a different rule, choose "Edit rules" to create or modify a rule. 

To remove all active filters: 

 Choose View > Filter > Remove Filter, or click Remove Filter on the Filter indicator at the bottom of the 

map. 

If you save the map while it is filtered it will still be filtered the next time you open it. When a filter is active, 

hidden topics are not included on slides or in printed or exported output. 

Creating or modifying saved rules 

When you choose Edit Rules in the Filter or Select pop-up menus, you see the Rules window that lists your saved 

rules. You can apply the rules shown here, create new rules and modify or delete existing rules. 

The fastest way to use a saved rule to select or show topics is from the Filter or Select menus, but the Rules 

window gives you additional information and options. 

NO TE :  if the current map was created or edited with Mindjet for Windows, you may also see a list of File Specific 

Rules in this window. You can use any of these rules, but you cannot edit them. See these tips for more 

information. 

To see the Rules window: 

 Choose Select > Edit Rules or View > Filter > Edit Rules 

 Choose Edit Rules in either the Filter or Select toolbar pop-up menus. 

To filter or select topics using a rule from the Rules window: 

1. Point to the rule name to see the Filter and Select icons. 

When you point to the Select icon, you'll see how many topics will be selected by the rule, including any 

topics hidden by a filter. 

2. Click the icon for the action you want to perform: 

 Filter shows only the topics that meet the filter criteria. 

 Select selects all the topics that meet the filter criteria. 

HINT:  You can also apply rules from the Action pop-up menu at the bottom of the pane. This menu offers the 

additional filtering option to hide topics that match the rule criteria. 

To add a new rule: 

1. Click the "+" (add) button at the bottom of the Rules window. 

2. In the edit rule window that appears, enter a rule name and define its criteria, then click OK. 

The new rule will appear in the selection of Saved Rules in the Filter and Select menus and in the Rules 

window. 
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To modify a rule: 

1. Do one of the following: 

 Double-click the rule name in the list in the Rules window. 

 Select the rule name in the list, click the action menu icon, and click Edit in the action menu. 

If you want to edit a copy of the rule to create a new rule click Duplicate, then select the copy of the rule 

and do either of the actions above . 

2. In the edit rule window that appears, modify the rule name and criteria, then click OK. 

To delete an existing rule: 

 Select a rule name, and click the "-" (delete) button at the bottom of the Rules window. 

HIDING MAP ELEMENTS 

It is not necessary to delete map elements that you don't want shown in Map View or on Slides: you can just hide 

them. This can be convenient when you've added information for your own reference but don't want it shown 

during a presentation or on the maps you print or otherwise distribute. Elements are hidden as a group by type, 

but cannot be hidden individually. 

To show or hide map elements: 

1. Choose View > Show & Hide. 

2. Select the elements you want to hide; de-select those you want to show. 

You can also show or hide elements when you set SlideShow options. 

If you save the map with elements hidden they will still be hidden the next time you open the map. Hidden 

elements are not included on slides, printed maps or in exported files. 

Elements are hidden by type as a group, but cannot be hidden individually. If you want to hide individual topics, 

you can use the Filter command. 

Related Topics 

Printing a map or slides 

Creating slides 

Exporting files 

Filtering topics 
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VIEWING MULTIPLE MAPS 

You can view several maps at once by opening them in succession. You can arrange and size the map windows 

independently and switch between open maps using the Window menu. 

To use map windows: 

 To bring all your map windows to the front choose Window > Bring All to Front. 

 To minimize the current map window choose Window > Minimize. 

To maximize it choose Window > Zoom. 

 To bring a specific map to the front choose Window, and then click the map name in the list at the bottom 

of the menu. 

Icons next to the map names indicate their status: 

  indicates the current map. 

  means the map is unsaved. 

  means the map window is minimized. 
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NAVIGATING 

NAVIGATING IN MAP VIEW 

Navigating in Map View is straightforward using the mouse and scroll bars. You can also move through maps 

efficiently using the keyboard. This can be especially useful during a presentation when you want to move through 

the map in a methodical way. 

If your system supports the use of gestures, you can use them to scroll and zoom. 

To navigate using the keyboard: 

Tab, Shift+Tab Move to the next or previous topic, callout or subtopic. 

Use this method to visit each topic on the map in order. Floating topics and callouts attached to relationship 

arrows are skipped. 

Arrow keys Select the topic above or below or to the left or right of the current topic. 

For the Left Arrow and Right Arrow keys, the selection begins at the top main topic after you pass through the 

central topic to the other side of the map. 

To navigate using gestures: 

Two-finger drag Scroll the map. 

Swipe (three fingers) Scroll the map by pages. 

Pinch or expand Zoom in or out. 

For large maps you may find it helpful to collapse and expand topics to make it easier to move around the map. 

Consult the Keyboard Shortcuts for additional shortcuts. 
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Using bookmarks 

Add bookmarks to mark topics for navigation in Map View. Then you can navigate by jumping between 

bookmarked topics and skipping other topics. This is especially useful during a presentation where you only want 

to focus on a specific set of topics. 

To mark topics with bookmarks: 

1. Select the topic(s) in Map View. 

2. Choose Edit > Bookmark > Add Bookmark or press Command-D. 

You'll see a bookmark icon  appear on the topic(s). 

To navigate through a map from bookmark to bookmark: 

 To move to the next bookmark press Option-Command-B. 

 To move to the previous bookmark press Option-Shift-Command-B. 

To remove bookmarks: 

 For a single topic choose Edit > Bookmark > Remove Bookmark or press Command-D. 

 For all bookmarks choose Edit > Bookmark > Remove All Bookmarks. 

If you prefer not to see the bookmark icons during a presentation or on your printed or exported maps, you can 

hide them by choosing View > Show & Hide. 

 

NAVIGATING IN OUTLINE VIEW 

To see your map topics in Outline View, choose View > Outline View. 

Navigating in Outline View is straightforward using the mouse and scroll bars. You can also move through the 

outline using the keyboard. Floating topics appear at the bootm of the Outline View list. 

To navigate using the keyboard: 

Up Arrow , Down Arrow Move to the next or previous visible topic. 

Right Arrow, Left Arrow Expand or collapse topics. 

Option-Up Arrow Move to first topic. 

Option-Down Arrow Move to last topic. 

If your outline contains many topics, you may consider filtering the map to control which topics are visible. 
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JUMPING TO LINKED FILES, FOLDERS, AND LOCATIONS 

You can jump to a linked file, folder, or location or begin composing an email message by clicking a topic hyperlink 

to activate it. 

To activate the hyperlink: 

 In Map View or Outline View, click the topic's hyperlink icon. 

The linked location, file or folder will open in the associated application (Web browser or other application, or 

the Finder). If you click an email hyperlink, your email application will start to allow you to compose a new 

message. 

Webpage hyperlinks can be displayed in either the built-in Mindjet browser or in your default browser. To control 

this behavior, choose Mindjet > Preferences. 

For more information on adding hyperlinks, see the Related Topics below. 

Related Topics 

About hyperlinks 

Adding a webpage or URL hyperlink 

Adding a file or folder hyperlink 

Adding an email hyperlink 

Using the built-in Mindjet browser 

SELECTING TOPICS AND ELEMENTS 

To edit or format a topic or map element you must first select it. You can select topics and elements individually 

using the mouse, or by using menu commands in Map View or Outline View. Additionally, in Map View you can 

drag a selection rectangle to select all topics with an area. To select only topics that match certain criteria, you can 

use a saved Rule. 

To select topics or elements in Map View or Outline View: 

 To select a single topic or element, click it. 

 To select additional topics or elements, Command-click or Shift-click them. 

 To de-select a topic from the group, Command-click it. 

 To de-select all topics except one, Shift-click it. 

 To select all topics at the same level as the currently-selected topic, choose Select > Siblings. 

 To select all topics at the level below the currently-selected topic, choose Select > Descendants. 

 To select all topics that are not currently selected and de-select those that are, choose Select > Invert 

Selection. 

 To de-select all topics or elements, choose Select > None. 
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Selected topics and elements are indicated by visual cues: 

 

Examples of a selected topic, a selected boundary, and a selected relationship. 

To select topics within a specific area in Map View: 

 Click and drag a rectangle that touches all the topics you want to select. 

 

Selecting topics by dragging the selection rectangle in Map View. 

Command-click to add or remove topics from the selected group. (Note that you can add other elements like 

relationship arrows, boundaries, etc. to the selected group in this way.) 

To select topics using a saved Rule: 

1. Click the Select toolbar button, or choose Select. 

2. In the menu, choose the Saved Rule you want to use. Only topics that match the rule will be selected. 

If you want to use a different rule, choose "Edit rules" to create or modify a rule. 
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OPENING MAPS 

OPENING MAPS AND OTHER DOCUMENTS 

There are several ways to open Mindjet maps and other documents. Map files  have the filename 

extension .mmap. 

To open a map when you start Mindjet: 

1. In the Map Chooser, click Open Existing Map. 

2. Select the map, and then click Open. 

The Map Chooser is displayed by default each time you start Mindjet. Alternatively, you can choose to open a 

specific map or Map Template each time you start Mindjet using the Mindjet Preferences. 

To open a map while working in Mindjet: 

1. Choose File > Open. 

2. Select the map, and then click Open. 

To open a recently-used map: 

1. Choose File > Open Recent. 

2. Choose the map from the sub-menu. 

You can also open a recently-used map from the Map Chooser. 

To open a map from the Finder: 

 Double-click the map icon or drag it to the Mindjet application icon in the dock. 

Other documents you can open: 

 Mindjet Map Templates (.mmat). See Creating a custom Map Template. 

 Mindjet Map Themes (.mmas). See Creating a custom Map Theme. 

 Mindjet Map Parts (.mmmp). See Creating a custom Map Part. 

 xml-format maps (.xmmap). See Cross-Platform Tips. 

 OPML documents (.opml) open as maps. 

You can also Import other types of files to create maps. 
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SEARCHING FOR MAPS WITH SPOTLIGHT 

You can use the Mac OS X Spotlight feature to search for maps and Map Templates on your computer. When you 

save a map or Map Template, it is automatically indexed for Spotlight searches. Spotlight will find matching text in 

any of the following parts of your map: 

 Topic text 

 Notes text 

 Categories and resources task information 

 Hyperlinks on topics and within notes text 

 Tags 

 Author information 

To search for a map using Spotlight: 

 Click the Spotlight search button and enter the text you want to find in the search field. 

When the search results appear, Mindjet maps and Map Templates will be listed in the Documents section. 

You can click on the file name to start Mindjet and open the map or Map Template. 

NO TE :  you may not see the search text in some matching documents if it occurs within a hyperlink address or 

in the author information. 

You can also use commands within Mindjet to find and replace text in the current map. 
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USING MINDJET TOOLS 

USING QUICK ENTRY MODE 

The Quick Entry mode allows you to record ideas as they come to you in brainstorming fashion, without worrying 

about how your map will be structured. Just enter your ideas spontaneously, and then drag them onto the map to 

create the structure. 

To use Quick Entry mode: 

1. On the toolbar, click Quick Entry, or choose Window > Show Quick Entry Window. 

The Quick Entry window appears. 

2. Enter your first idea in the top entry field, and then press Enter or click Add. 

3. Continue to add ideas as they occur to you. 

You'll see the list of items you've entered in the lower pane. 

To remove an item from the list, select it and then click the "-" button in the window's lower left corner. 

4. When you are finished recording ideas, you can drag them from the list and drop them into any open map 

to create a meaningful structure. 

5. Close the Quick Entry Window using the window controls, or choose Window > Hide Quick Entry Window. 

USING THE FORMAT BAR 

The format bar is displayed under the toolbar. You can use it to change the appearance of topics and other map 

elements and to add items to your map. 

The buttons and options available on the format bar depend on the type of element that you select on the map. 

Point to a control to see its description. 

To show or hide the format bar: 

 Choose View > Show Format Bar or View > Hide Format Bar. 

TIP : The format bar offers a subset of the commands and options you'll find in the Inspector. 

USING THE INSPECTOR 

Use Inspectors for formatting map topics and elements and for adding and managing markers, task Information, 

hyperlinks and attachments. 

The Inspector window has five panes that you can access by clicking the tabs at the top of the window: 

 The Markers Inspector for coding topics with icons and tags 
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 The Task Inspector for adding task information 

 The Hyperlink and Attachments Inspector for adding links and attaching documents 

 The Topic Inspector with options for formatting topics and other map elements, and for changing the map 

layout 

 The Boundary / Relationship Inspector for formatting boundaries and relationships 

You can open multiple Inspector windows for easy access to the options you use most. For example, you can have 

the Topic Inspector open in one window, and the Hyperlink and Attachments Inspector open in another. 

To show or hide the Inspectors: 

 Click the Inspector button on the toolbar or choose Window > Show Inspector. 

 Click a button at the top of the window to display a different inspector. Point to the buttons to display the 

Inspector's name. 

 To open another Inspector window choose Window > New Inspector. 

The options that are available in the Inspector depend on the type of map elements you have selected. The 

settings you choose are applied to the currently selected map element(s) or topic(s). Note that you can select 

multiple topics and elements and apply settings to them as a group. 

Related Topics 

Managing markers 

Adding task information 

About hyperlinks 

Attaching documents to topics 

Formatting the topic color and shape 

Formatting topic spacing, width and margins 

Formatting subtopic layout and connecting lines 

Formatting boundaries 

Formatting relationships 

USING THE LIBRARY 

The Library contains a variety of items that you can drag onto your map: images, Map Parts and backgrounds. The 

Library window has a pane for each of these categories, visible when you choose the category from the drop-down 

list at the top of the window. Images and backgrounds are stored in sub-categories based on their theme. 

You can customize the library by adding your own images, backgrounds and Map Parts. 

To show the Library window: 

1. Click the Library toolbar button or choose Window > Show Library. 

2. Choose the category you want to view. 
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To add images and backgrounds to the Library: 

 Copy or move the files to the Mindjet Library folder: 

~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/ 

- where the tilde (~) character indicates your home folder 

- where {language} is the language name for your installed copy of Mindjet, for example, English. 

 Place the files in the appropriate subfolders: 

Images are stored in subfolders of the Images folder in PNG format. 

Backgrounds are stored in subfolders of the Background Images folder in PNG format. 

NO TE :  you can create your own custom Map Parts and save them directly to the Library folders. 

For more information about adding items from the Library to your map, see the Related Topics below. 

Related Topics 

Adding images 

Adding topics using Map Parts 

Formatting the map background 

CUSTOMIZING THE TOOLBAR 

The toolbar provides shortcut buttons for commonly-used Mindjet commands. You can add or remove buttons, 

spaces and separators to customize it to your liking. 

To customize the toolbar: 

1. Choose View > Customize Toolbar. 

2. To add a button to the toolbar drag it from the dialog onto the toolbar. 

Select Use Small Size if you add buttons and the toolbar becomes crowded. 

To remove a button from the toolbar drag it off the toolbar. 

3. Click Done. 

If you prefer not to use the toolbar choose View > Hide Toolbar. You can show it again at any time by choosing 

View > Show Toolbar. 

You can access many other Mindjet commands using keyboard shortcuts and by using the shortcut menus that 

appear when you Command-click an item. 

Related Topics 

Keyboard shortcuts 
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SHORTCUTS FOR WORKING WITH MINDJET 

You can use your keyboard to quickly accomplish many tasks in Mindjet. To find the shortcuts for common 

commands, look in the menus (or see the list on this page). Note that you may need to press Shift to access some 

shortcut keys. To do an action, press the shortcut keys indicated below. Many items in Mindjet (for example, topics 

and images) also have contextual menus. To see a contextual menu, hold down the Control key and click the item. 

Topics and Elements 

Selecting 

Select topic or element Click 

Select neighboring topic Arrow keys 

Select next topic / previous topic Tab / Shift-Tab 

Select all within an area (Map View)  Drag selection rectangle 

Add topic or element to selected group /  
Select multiple topics  

Command (⌘)-click or Shift-click  

Select central topic Command (⌘)-Home 

Moving and copying  

Move selected topic or element Drag 

Copy selected topic or element Option-Drag 

Move topic to become main topic (Map View)  Command (⌘)-Drag 

Move topic to become floating topic (Map View)  Shift-Drag 

Move topic left (Outline View) Control-Command (⌘)-Left Arrow  

Move topic right (Outline View) Control-Command (⌘)-Right Arrow  

Move topic up (Outline View) Control-Command (⌘)-Up Arrow  

Move topic down (Outline View) Control-Command (⌘)-Down Arrow  

Editing  

Start topic edit mode with all text selected (Map View) F2 

Start topic edit mode with cursor at beginning of text Control-A 

Start topic edit mode with cursor at end of text Control-E 

Start topic edit mode (Outline View) Double-click 

Insert line break in topic Shift-Return 

End topic edit mode (Map View) Return 

End topic edit mode (Outline View) Enter 

Stay in edit mode and add a sibling (Outline View) Return 

Show shortcut menu Control-click 
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Mindjet menu 

Preferences Command (⌘)-, (comma) 

Hide Mindjet Command (⌘)-H 

Hide Others  Option-Command (⌘)-H 

Quit Mindjet Command (⌘)-Q 

File menu 

Create a new map Command (⌘)-N 

Create a new map from a Map Template  Shift-Command (⌘)-N 

Open a map  Command (⌘)-O 

Close current map  Command (⌘)-W 

Save  Command (⌘)-S 

Save As  Shift-Command (⌘)-S 

Page Setup  Shift-Command (⌘)-P 

Print map or slides Command (⌘)-P 

Edit menu 

Undo  Command (⌘)-Z 

Redo Shift-Command (⌘)-Z 

Cut  Command (⌘)-X 

Copy  Command (⌘)-C 

Paste  Command (⌘)-V 

Delete  Delete 

Remove Topic  Command (⌘)-Delete  

Copy Format  Option-Command (⌘)-C 

Paste Format  Option-Command (⌘)-V 

Bookmarks  

Add Bookmark  Command (⌘)-D  

Next Bookmark  Option-Command (⌘)-B 

Previous Bookmark  Shift-Option-Command (⌘)-B 

Find  

Find Command (⌘)-F 

Find Next Command (⌘)-G 

Use Selection for Find  Command (⌘)-E 

Jump to Selection  Command (⌘)-J 

Replace and Find Command (⌘)-R 
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Spelling  

Spelling Command (⌘)-: (colon) 

Check Spelling Command (⌘)-; (semi-colon) 

Insert menu 

Topic Before  Shift-Return 

Topic After  Return  

Subtopic Command (⌘)-Return, Control-Return 

Parent Topic Shift-Command (⌘)-Return 

Callout Topic  Option-Command (⌘)-Return 

Attachment Shift-Command (⌘)-T 

Hyperlink Shift-Command (⌘)-K 

Image Shift-Command (⌘)-I 

Select menu 

Select All  Command (⌘)-A 

Select None  Shift-Command (⌘)-A 

Format menu 

Use default format Option-Command (⌘)-X 

Font  

Show or hide fonts Command (⌘)-T 

Bold Command (⌘)-B 

Italic Command (⌘)-I 

Underline Command (⌘)-U 

Bigger Command (⌘)-+ 

Smaller Command (⌘)- - (minus) 

Text  

Align left  Command (⌘)-{ 

Center Command (⌘)-| 

Align Right  Command (⌘)-} 

Justify  Option-Command (⌘)-| 

View menu 

Outline View / Map View Option-Command (⌘)-O 

Show or Hide Notes pane Option-Command (⌘)-N 

Show or Hide Toolbar Option-Command (⌘)-T 
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Zoom  

Zoom in and out  Hold down the Control key while using the scroll wheel on 
your mouse (not available on all mice)  

Zoom in Command (⌘)-> 

Zoom out  Command (⌘)-<  

Actual size  Command (⌘)-=  

Fit map  F5 

Fit selection  F4 

Detail  

Collapse Option-Command (⌘)-0 

Show one level Option-Command (⌘)-1 

Show two levels Option-Command (⌘)-2 

Show all levels  Option-Command (⌘)-9 

Focus on topic F3 

Filter  

Hide Selected Command (⌘)-[ 

Hide Others Command (⌘)-] 

Remove Filter Command (⌘)-\ 

Filter by saved Rule (rules 1 - 9)  Command (⌘)-1 through Command (⌘)-9  

Window menu 

Minimize Command (⌘)-M 

Show or Hide Quick Entry Window Option-Command (⌘)-M 

Show or Hide Inspector Option-Command (⌘)-I 

Show or Hide Library Option-Command (⌘)-L 

MINDJET PREFERENCES 

On Startup 

Choose what you want Mindjet to do when you start the program. 

 Display the Welcome window - you can also disable the window's display from the window itself. 

 Choose a recent map or template - use this option if you usually want to choose a Map Template or an 

existing map on startup. 

 Create a new map - this will automatically start a new map each time you start Mindjet. By default, the 

Blank Map Map Template is used, but you can specify a different Map Template or existing map using 

the New Map (next) option. 

 Do Nothing - Starts Mindjet but does not begin a new map. 
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Log in to Mindjet - automatically logs you in to Mindjet when you start Mindjet for Mac. (You must choose to 

store your password in your keychain when you log in the first time in order for this to work.) 

Show Mindjet Files - displays the online Mindjet Files content that you can access in the Mindjet Files window. 

(Use the "Log in to Mindjet" preference to connect to Mindjet automatically.) 

New Maps 

This information is used when you create a new map on startup, or whenever you choose File > New. 

 Choose a Map Template or an existing map. Mindjet opens a copy of the Map Template or map as a new 

unsaved map; the original is not effected. This allows you to use either a Map Template or an existing 

map as the basis for a new map multiple times. 

 Auto import resources from - select this option and specify a source if you want Mindjet to import a set 

of contacts from your address book automatically each time you begin a new map. The contacts are 

added as Resource markers, and will be available in Resources list in the Task Inspector. If you select 

"Attach resources to Central Topic", a .vcf file containing the contacts is attached. 

Calendar 

Choose the calendar you want to use for new items you create in Mindjet. 

 New items added to - Check this option to add Calendar Events and Reminders (or Calendar ToDo 

items) that you create in Mindjet to the system calendar you choose. 

 

Editing 

Controls editing topic text and adding some topic types. 

 Typing replaces selection - with this option checked, when you select a topic text you type will replace 

existing topic text. With this option unchecked, text you type will be appended to the existing topic 

text. 

 Single click to insert floating topic- makes it easier to add floating topics. With this option checked, you 

click the map background and then type the topic text. With this option unchecked, you must Control-

click (or right-click) the map background and choose Insert Floating Topic, or use the menu commands. 

 Add callouts to new relationships- automatically adds a callout topic to each new relationship you 

create. Callouts can be used to give more information about these informal connections. 

 Add callouts to new summary boundaries- automatically adds a callout when you add a summary-type 

boundary. You can use the callout to provide summary information, as a single topic or with additional 

subtopics. 

Saving 

Enable saving backups of maps automatically. 
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 Save AutoRecover information every __ minutes- saves backup information for open maps at the 

specified interval. Leave this option checked to prevent data loss on the event of an unexpected 

system shut-down. 

 

Visual Effects 

Controls how items are displayed on your map. 

 Show larger icons and task information images - displays icon markers and task information markers at 

a larger size. 

 Show fill color gradients- displays shading on filled topics. If unchecked, a solid color is used, which can 

improve the appearance of some printed or exported maps. 

 Show highlight on topic rollover- displays a gray outline around topics when your mouse pointer 

touches them. 

 Show Undo and Redo hints in map- displays a hint on the map when you undo or redo an action. 

Browser 

Allows you to open webpage hyperlinks in the Mindjet built-in browser by default. 

 Open links in Mindjet browser- uses the built-in browser to open webpage hyperlinks on your map. If 

you want the browser to stay on top of all other windows, select "Keep browser window in front". 

Measurement units 

Choose the unit used for measuring margins and distances. 

 These units are used in the Topic Inspector Spacing tab. 

 

Mindjet Files 

Options for using Mindjet Files in the cloud from Mindjet for Mac. 

 Delete offline storage- deletes the locally-cached copies of documents you have edited. 
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CREATING AND EDITING MAP TOPICS 

You can create topics by entering text or pasting copied text, by using the Quick Entry mode for brainstorming, or 

by inserting calendar items. Use Map Parts to add standard topics to your map. Or, populate a map with topics 

quickly by importing an existing file or by using a Map Template. Edit topic text directly, or indirectly by using the 

Find and Replace commands and the spell checking options. 

Creating new topics 

Build your map by creating topics from scratch. 

Entering a central topic 

Adding topics and subtopics 

Adding callout topics 

Adding floating topics 

Using Quick Entry mode 

Inserting calendar topics for events and reminders 

Build on existing content 

Get a jump-start on creating a map by using content from Map Templates, Map Parts, other files, or your 

calendar. 

About Map Templates 

Using Map Templates to create new maps 

Adding topics using Map Parts 

Adding topics by pasting text 

Importing files 

Inserting smart calendar topics 

Editing map topics 

Change the topic text by typing or by using commands. 

Editing topic text 

Finding and replacing text 

Checking spelling  
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CREATING NEW TOPICS 

ENTERING A CENTRAL TOPIC 

The central topic contains the main idea or title for your map. Each new map starts with a placeholder where you 

can add your own text. 

To enter or change the central topic: 

1. Click to select the central topic. 

2. Type the text and press Return. 

TIP : To create a multi-line topic, press Shift-Return where you want a line break. 

You can include revision information inside the central topic by choosing View > Show & Hide and selecting 

Revision Number & Modification Date. 

Related Topics 

Adding topics and subtopics 

Adding floating topics 

Hiding map elements 

ADDING TOPICS AND SUBTOPICS 

In Map View or Outline View, you can add topics (at the same level as the current topic) and subtopics (at the level 

below the current topic), using keyboard shortcuts or the Insert toolbar button. 

To add a topic: 

1. Select a topic and press Return, or click the Insert toolbar button and choose Topic from the pop-up menu. 

2. Type the topic text and press Return. 

New topics are added after the selected topic in clockwise order. To add a topic in reverse order, press Shift-

Return or click the Insert toolbar button and choose Topic Before in the pop-up menu. 

To add a subtopic: 

1. Select a topic and press Command-Return, or click the Insert toolbar button and choose Subtopic from the 

pop-up menu. 

2. Type the topic text and press Return. 

To add a new parent topic: 

1. Select a topic and press Shift-Command-Return, or click the Insert toolbar button and choose Parent Topic 

from the pop-up menu. 
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2. Type the topic text and press Return. 

Other ways to add topics: 

Use the shortcut menus: 

 To add a main topic Control-click the map background (or below the topic list in Outline View) and choose 

Insert Main Topic. 

 To add a parent topic, topic or subtopic Control-click a topic, and in the shortcut menu choose the topic 

type from the Insert submenu. 

To add topics in brainstorming fashion, use the Quick Entry mode. 

For more information about adding other topic types, see the Related Topics below. 

Related Topics 

Adding floating topics 

Adding callout topics 

ADDING CALLOUT TOPICS 

Attach callouts to topics to show small items of additional information or reminders. 

To add a callout topic: 

1. Select a topic; then click the Insert toolbar button and choose Callout Topic, or choose Insert > Callout 

Topic. 

2. Type the callout's text and press Return. 

You can add subtopics to the callout by pressing Command-Return. 

TIP : When you cut or copy a topic you can paste it as a callout on another topic using the "Paste as Callout" option. 

You can also add callouts to boundaries and relationships. If you add callouts as reminders for your own use, you 

can hide them when you print or export the map, or when you display the map in a slideshow. For more 

information, see the Related Topics below. 

Related Topics 

Moving and copying topics with Cut, Copy and Paste 

Moving and copying topics with drag and drop 

Grouping topics with boundaries 

Connecting topics with relationships 

Hiding map elements 

Displaying a slideshow 
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ADDING FLOATING TOPICS 

Floating topics are not connected to the central topic or its descendants and can be positioned freely on the map. 

You can use floating topics with subtopics to add auxiliary information, or alone for annotations like a page title. 

To add a floating topic: 

1. Click the location for the new topic on the map background, or choose Insert > Floating Topic. 

2. Type the topic text and press Return. 

HINTS:  

 You can also add floating topics using the shortcut menu. Control-click the map background and choose 

Insert Floating Topic from the menu. 

 You can re-locate floating topics in Map View by dragging them to a new location. Hold the Shift key as 

you drag to prevent the topic from attaching to other topics. 

 Make an existing topic "float" by holding the Shift key and dragging the topic away from its parent. 

 You can create floating images (an image inside a floating topic) by dragging an image onto the map from 

the Library. 

 You can add subtopics to the floating topic by selecting it and then pressing Command-Return. 

 To enable adding floating topics with a single click, in Map View choose Mindjet > Preferences and under 

Editing, select "Single click to insert floating topic". 

 In Outline View, floating topics appear at the bottom of the topic list. 

Related Topics 

Moving and copying topics with drag and drop 

Mindjet Preferences 

Adding images 

USING QUICK ENTRY MODE 

The Quick Entry mode allows you to record ideas as they come to you in brainstorming fashion, without worrying 

about how your map will be structured. Just enter your ideas spontaneously, and then drag them onto the map to 

create the structure. 

To use Quick Entry mode: 

1. On the toolbar, click Quick Entry, or choose Window > Show Quick Entry Window. 

The Quick Entry window appears. 

2. Enter your first idea in the top entry field, and then press Enter or click Add. 

3. Continue to add ideas as they occur to you. 

You'll see the list of items you've entered in the lower pane. 



Creating and editing map topics 

35 

To remove an item from the list, select it and then click the "-" button in the window's lower left corner. 

4. When you are finished recording ideas, you can drag them from the list and drop them into any open map 

to create a meaningful structure. 

5. Close the Quick Entry Window using the window controls, or choose Window > Hide Quick Entry Window. 

INSERTING CALENDAR TOPICS FOR EVENTS AND REMINDERS 

You can add new or existing calendar items (events or to do's) to your map as topics. Mindjet will use the 

applications you have installed for events and to do items: either Calendar for events and Reminders for to do's 

(recent versions of Mac OSX) or iCal for both events and to do's (earlier versions of Mac OSX). 

These items are synchronized automatically: That is, changing the topic on your map will change the associated 

item in the calendar, and vice-versa. 

Once you have created the topic, you can view its associated item in the Calendar or Reminders (or iCal) 

application. 

To insert a calendar item as a topic: 

1. Choose Insert > Calendar Event or Insert > Reminder. 

2. Choose the calendar you want to use (for example "Work" or "Home"). The default calendar used here is 

determined by the Calendar option in Mindjet Preferences. 

If you don't want the item added to your system calendar, un-check Attach to Calendar. You can attach it 

later if you modify the item. 

3. Enter the information for the new item, or choose Choose Existing Event or Choose Existing Reminder. 

TIP : To modify the calendar item, double-click the topic, or choose Edit >Calendar Topic or Edit > Reminder 

Topic and change the information. Changes you make will also be made automatically in the system calendar 

that the item is attached to. If you want to access other calendar functions, you can view the item in Calendar 

or Reminders (or in iCal) . 

To view a calendar item in Calendar or Reminders (or iCal) : 

1. Select the topic with the calendar item. 

2. Choose View > View in Calendar or View in Reminders. 

Changes you make to the item in Calendar or Reminders (or in iCal) will be reflected in the map's 

corresponding topic. 

You can create topics that show existing calendar events or reminders (to do's) that match certain criteria. For 

more information, see Inserting Smart Calendar Topics. 
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BUILD ON EXISTING CONTENT 

ABOUT MAP TEMPLATES 

Mindjet comes with a selection of Map Templates that give you a jump-start on creating a map. 

Map Templates contain pre-defined content plus default formatting for all map elements (also called the Map 

Theme of the map). You can use Map Templates to get a jump-start on creating frequently-used maps and provide 

consistency in content and structure. 

Mindjet includes a selection of basic Map Templates for common tasks. By default, you see the Map Chooser each 

time you start Mindjet, where you can select a Map Template to begin a new map. You can choose whether you 

want to see the Map Chooser when you start Mindjet by choosing Mindjet > Preferences. 

You can start a new map from a Map Template at any time by choosing File > New from Map Chooser. You are not 

limited to using the existing Map Templates: You can modify them to suit your needs or create new Map 

Templates from scratch. 

One special Map Template, called Blank Map, is used (by default) each time you create a new map by choosing Fie 

> New. You can choose a different default Map Template for new maps by choosing Mindjet > Preferences. 

Related Topics 

Using Map Templates to create new maps 

Creating a custom Map Template 

Mindjet Preferences 

USING MAP TEMPLATES TO CREATE NEW MAPS 

To create a Mindjet map from a Map Template, you choose the Map Template from the Map Chooser. The 

Chooser displays a variety of Map Templates for some commonly-used maps, grouped by category. Map 

Templates have preset content and formatting (similar to the stationery in other applications), so you don't have 

to re-create map types that you typically use. 

Use the Map Templates as a starting point: You can edit the Map Templates to include your own content, or you 

can look at them to get an idea of what features and formatting capabilities are available in Mindjet. 

When you choose a Map Template, you are actually opening a copy of the Map Template; the original Map 

Template document remains unchanged. 

If you usually choose a particular Map Template when you create new maps, you can choose to use it as the 

default Map Template for each new map you create, and you can set the Mindjet Preferences so that Mindjet 

automatically begins a new map using this Map Template on startup. 
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To create a new map from a Map Template: 

If the Map Chooser displays when you start Mindjet, you can select the Map Template there. Once you have 

started Mindjet, you can use the following steps: 

1. Choose File > New from Map Chooser. 

2. Select a Map Template in the Map Chooser. (Choose a category in the left column to see Templates 

grouped according to their purpose.) 

To begin a new map without any content, select the Blank Map Map Template. 

3. Click Choose. 

A new map begins using the Map Template you've chosen. 

4. Edit the map and add your own content. 

5. Save the new map. 

To change the default Map Template for new maps: 

1. Choose Mindjet > Preferences. 

2. In the "New Maps " list click Choose. 

3. Select the Map Template you want to use each time you create a new map. 

4. Click Choose, and then click OK in the Preferences dialog. 

When you choose File > New a new map automatically begins using the Map Template you've chosen. 

If you want Mindjet to automatically begin a new map on startup, in the Preferences dialog, under On Startup, 

select "Create a new map". The new map will use the default Map Template you have chosen. 

If you are satisfied with the Map Template content, but you want a different "look" for the map, you can apply a 

different Map Theme. You can also create and save your own Map Templates with customized content and 

formatting. For more information about using Map Themes and creating custom Map Templates, see the Related 

Topics below. 

Related Topics 

Creating a new map 

Creating a custom Map Template 

Choosing a Map Theme for your map 

Mindjet Preferences 
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Creating a custom Map Template 

You can create a custom Map Template of your own design from a map or by modifying an existing Map Template. 

To create a custom Map Template from a map: 

1. Begin a new map or open an existing map. 

2. Edit the map to change the formatting and content as needed. Topics and elements (relationships, 
boundaries) included on the map will be included in the Map Template. 

HINT : To define the default formatting for a topic or element in this Map Template, choose Format > Set 
As Default Format after you've changed its formatting. When the Map Template is used to create a new 
map, new topics and elements will use this formatting. You can define the default formatting for 
subtopics by level up to level 4. 

3. Choose File > Save As. 

4. In the File Format list, choose Mindjet Map Template. 

5. Enter the name of the Map Template. It will automatically be assigned the extension .mmat. 
To make the Map Template available in the Mindjet Template Chooser, Mindjet automatically saves it in 
the default folder: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/Templates 
  - where the tilde (~) character indicates your home folder 
  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

To customize an existing Map Template: 

1. Choose File > Open and navigate to the Map Templates folder, usually: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/Templates 
  - where the tilde (~) character indicates your home folder 
  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

2. Choose the Map Template you want to modify, and then click Open. 

3. Edit the Map Template as you would any map. You can change the formatting and content as needed. 
Topics and elements (relationships, boundaries) included on the map will be included in the new Map 
Template. 

HINT : To define the default formatting for a topic or element in this Map Template, choose Format > Set 
As Default Format after you've changed its formatting. When the Map Template is used to create a new 
map, new topics and elements will use this formatting. You can define the default formatting for 
subtopics by level up to level 4. 

4. Choose File > Save As. 

5. In the File Format list, choose Mindjet Map Template. 

6. Enter the name of the Map Template. It will automatically be assigned the extension .mmat. 

To make the Map Template available in the Mindjet Template Chooser, Mindjet automatically saves it 
back to the default Map Templates folder. 

The new or modified Map Template will be available from the Template Chooser's selection of Map Templates 
when you start a new map. You can distribute this Map Template to other Mindjet users. They should copy it to 
the default Map Template folder on their systems to make it available in the Template Chooser. 

You can use your new Map Template as the default Map Template for each new map you create.  
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ADDING TOPICS USING MAP PARTS 

Map parts provide a method for quickly adding commonly-used topics to your map. They are stored in the Library 

and can be dragged onto the map or outline to create new topics. 

To add topics using a Map Part: 

1. If the Library is not already open click the Library toolbar button or choose Window > Show Library. 

2. In the Library's top pop-up menu select Map Parts. 

3. Drag the Map Part from the Library to the map or outline. A visual cue will show you the new location for 

the topics. 

If you want the Map Part to "float", hold down the Shift key as you drag the Map Part onto the map. This prevents 

it from attaching to another topic. 

If you add a Map Part that you created its formatting may not match the rest of your map. To use the map's 

default formatting, in Map View select the new topics from the Map Part and choose Format > Use Default Format. 

You can create your own Map Parts from topics that you use frequently or modify an existing Map Part to tailor it 

to your needs. To learn more about using, creating or modifying Map Parts see the Related Topics below. 

Related Topics 

Using the Library 

Creating a custom Map Part 

Returning topics or elements to their default formatting 
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Creating a custom Map Part 

You can create a custom Map Part to speed the entry of frequently-used topics, or you can modify an existing Map 
Part to tailor it to your specific needs. The new or modified part will be available in the library's Map Parts pane. 

To create a custom Map Part from a map: 

1. Begin a new map or open an existing map. 

2. Enter or arrange the topics you want to include in the Map Part. Only the first (upper-right) main topic 
and its descendants will be saved in the Map Part. 

IM P O RTA NT : A Map Part can only include one branch of the map; it will not include the central topic or 
any other topics on the map. 

3. Choose File > Save As. 

4. In the File Format list, choose Mindjet Map Part. 

5. Enter the name of the Map Part. It will automatically be assigned the extension .mmmp. 

To make the Map Template available in the Mindjet Library Map Parts pane, Mindjet automatically saves 
it in the default folder: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/Map Parts 

  - where the tilde (~) character indicates your home folder 
  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

To customize an existing Map Part: 

1. Choose File > Open and navigate to the Map Parts folder, usually: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Map Parts/Templates 

  - where the tilde (~) character indicates your home folder 
  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

2. Choose the Map Part you want to modify, and then click Open. 

3. Edit the Map Part's content. 

4. Choose File > Save As. 

5. In the File Format list, choose Mindjet Map Part. 

6. Enter the name of the Map Part. It will automatically be assigned the extension .mmmp. 

To make the Map Part available in the Mindjet Library Map Parts pane, Mindjet automatically saves it in 
the default Map Parts folder 

The new or modified Map Part will be available from the Library's selection of Map Parts. You can distribute this 
Map Part to other Mindjet users. They should copy it to the default Map Parts folder on their systems to make it 
available in the Library. 
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ADDING TOPICS BY PASTING TEXT 

You can create new topics by pasting text to the map or outline from within Mindjet or from another application. 

To add topics by pasting text: 

1. Select the text to use for the new topics (from within Mindjet or from another application) and press 

Command-C to copy it. 

2. In Mindjet, select the location for the new topics. 

If you select a topic the pasted text will become its subtopics. If you click on the map background the 

pasted text becomes a floating topic. 

3. Press Command-V to paste the text. 

A new topic begins at each line or paragraph break within the source text. 

TIP : If the original copied text is formatted, the topics created by pasting will reflect that formatting. To return the 

new topics to the map's default formatting, select them and choose Format > Use Default Format. 

Related Topics 

Returning topics or elements to their default formatting 

About Map Themes 

IMPORTING FILES 

You can create a new map by importing your Pages or Word documents, or maps that you have created with 

FreeMind. When you import the file, a new map will be created from the file's contents. 

To import your document or map: 

1. Choose File > Import. 

Optional: choose the types of files you want to see in the Enable list. 

2. Choose the document you want to import. 

3. Click Import. 

The contents of the file will be imported, and a new map will open. For details on how files are imported, 

see these hints. 

NO TE :  if you want add content to your current map instead of starting a new map, you can copy and paste text 

from another document into the map. 
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Hints for importing files from Pages, Word, or FreeMind 

In general, files from Pages, Word and FreeMind will be imported as you expect. The hints below give some 

specific information. 

Pages documents 

 You can import files from Pages '09. 

 Mindjet will use the headings in the document to define its structure. 

Word documents 

 You can import .doc and docx files from Microsoft Word:Mac 2008 and 2011, and from Microsoft Word 

(for Windows) 2010. 

 Mindjet will use the headings in the document to define its structure. 

FreeMind maps 

 You can import maps from FreeMind 0.9.0. 

 

Related Topics 

Adding topics by pasting text 

Hints for importing files from Pages, Word, or FreeMind 
 

INSERTING SMART CALENDAR TOPICS 

You can create topics that display subtopics with calendar items (events, reminders or to do's) that match criteria 

you specify. These are called Smart Calendar Topics. The subtopics' matching calendar items are linked to your 

system calendar, and will reflect any changes to the calendar in your map. Smart Calendar topics are automatically 

refreshed when you open the map, so you always see an updated set of matching calendar item subtopics. 

To insert a Smart Calendar Topic: 

1. Choose Insert > Smart Calendar Topic. 

2. Choose the criteria you want to match, and click OK. 

NO TE : If you disconnect a subtopic from the Smart Calendar topic by dragging it to another part of the map, it 

becomes an normal calendar topic. This item may appear twice on your map when the Smart Calendar Topic is 

refreshed - one time as the independent topic that you created, and one time as a matching calendar item for 

the Smart Calendar topic. 
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To change the criteria for a Smart Calendar Topic: 

1. Select the Smart Calendar topic. 

2. Choose Edit > Calendar Topic. 

You can create topics that include new or existing calendar items, and modify the items directly from your map, or 

in Calendar (or iCal) or Reminders. For more information, see Inserting calendar topics for events and reminders. 
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EDITING MAP TOPICS 

EDITING TOPIC TEXT 

You can modify the text of any topic when you start edit mode, or replace all the text by simply entering new text, 

To edit a topic's text: 

1. Select a topic in Map View or Outline View. 

2. In Map View, click again to begin edit mode. 

In Outline View, double-click to begin edit mode. 

3. Position the cursor or select the text you want to replace and type the new text. 

4. In Map View press Return to finish editing. 

In Outline View, press Enter to finish editing, or press Return to stay in edit mode and add a sibling topic. 

TIP : To replace the entire topic in Map View just select the topic and type the new text. 

If you usually prefer to append the new text you type to existing text (instead of replacing it) choose Mindjet > 

Preferences and deselect "Typing replaces selection." Any new text you type will be added to the end of the 

existing topic text. 

To add text inside a topic by pasting: 

1. Select the text in Mindjet or another application and press Command-C to copy it. 

2. In Mindjet, select the destination topic. 

3. In Map View, click again to begin edit mode. 

In Outline View, double-click to begin edit mode. 

4. Position the cursor or select the text you want to replace. 

5. Press Command-V to paste the new text. 

If the pasted text is formatted, it may not match the formatting of other text on your map. To match the other 

topics' formatting, in Map View, select the topic where you added the text and choose Format > Use Default 

Format. 

If you want Mindjet to automatically begin a new map on startup, in the Preferences dialog, under On Startup, 

select "Create new map". The new map will use the default Map Template you have chosen. 

You can paste text to create new topics, and cut, copy, and paste entire topics to re-arrange your map. To use an 

entire document from another application you can import it. To learn more, see the Related Topics below. 
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Undoing your most recent changes 

If you make a mistake while editing a map you can undo your most recent changes. 

To undo the most recent change: 

 Choose Edit > Undo. 

To undo several changes, choose Edit > Undo multiple times. 

To cancel the last Undo, choose Edit > Redo. 

To stop displaying Undo and Redo hints, choose Mindjet > Preferences and under Visual Effects, deselect 

"Show Undo and Redo hints in map". 

To discard all the changes you made since you last saved the map, you can revert to the last saved version. 

 

Related Topics 

Adding topics by pasting text 

Moving and copying topics with Cut, Copy and Paste 

Returning topics or elements to their default formatting 

Importing files 

FINDING AND REPLACING TEXT 

You can easily locate or change text (or any set of characters) that you have used in your map. You can choose to 

look in the topic text, notes, hyperlinks, resources, tags and comments. 

To find and optionally replace text: 

1. Choose Edit > Find > Find. 

2. Enter the text you want to look for in the "Find" box. 

3. If you want to replace the text with something else, type the new text in the "Replace with" box. 

4. Optional: To specify which map elements Mindjet should search, or to find and replace words that match 

more specific criteria, click Options and make your selections. Note that you can find but not replace text 

in tags. 

5. Click a button to find or replace text: 

 Click Next to find the next occurrence of the text in the document without changing the current 

selection. 

 Click Replace & Find to replace the current occurrence of the text and immediately find the next 

occurrence. 
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 Click Replace All to replace all occurrences of the text in the document. 

Mindjet begins the search with the current topic and proceeds in a clockwise direction. 

If you are using Outline View and choose to search fields that are not displayed, such as Resources, Find may 

show matches that do not appear to contain the text you are looking for. Switch to Map View to see all the 

topic elements, and the matching text. 

HINTS:  

 To find text that matches some text you have selected, choose Edit > Find > Use Selection for Find before 

step 1, above. 

 Once you have selected or entered the text to find, you can press Command-G or choose Edit > Find Next 

to locate the next occurrence of the text. 

You can use Spotlight to find maps that contain specific text. 

CHECKING SPELLING 

You can check the spelling for topic text and within the topic notes using the standard Mac OS X spelling features. 

The Mac OS X spelling window offers advanced spell-checking options: see suggestions for misspelled words, add 

words to the dictionary or select a different dictionary for the spell check. 

To check the spelling on your map: 

1. Choose Edit > Spelling > Check Spelling. If there are any misspellings, the first misspelled word is 

highlighted. 

2. Correct the word and press Command - ; (semicolon) to see the next error. Continue doing this until no 

more errors are found. 

TIP : Hold down the Control key as you click a misspelled word to see alternate spellings and access other 

spelling commands. 

To see misspelled words automatically as you type choose Edit > Spelling > Check Spelling As You Type. 

To use advanced spell-check features: 

1. Choose Edit > Spelling > Spelling. 

2. The first misspelled word is highlighted. Do one of the following: 

 Double-click the correct word in the Guess list to replace the incorrect word. If the correct word does 

not appear in the Guess list but you know the correct spelling, select the misspelled word in the 

Spelling window, type the correct word, and click Correct. 

 Click Ignore if the current spelling is correct and you want to leave it as it is. If this is a term or name 

you use often, click Learn to add it to the dictionary. 

 To delete a word from the dictionary, click Forget. 
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 If no alternate spellings appear in the Guess list, select the misspelled word in the Spelling window 

and try a different possible spelling. Click Guess to see if new possibilities appear in the Guess list. If 

you are sure your spelling is correct, click Learn to add the word to the dictionary. 

3. Click Find Next and repeat until you find no more errors in your document. 

To see misspelled words automatically as you type choose Edit > Spelling > Check Spelling As You Type. 

TIP : If you have used a word incorrectly that still has valid spelling, the spell check will not detect it. You can use 

the Find and Replace feature to replace the incorrect words. 

Related Topics 

Finding and replacing text 
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FORMATTING MAPS 

Use a Map Theme to set the overall look of your map. Then, use the formatting commands and options to control 

the map and topic layout, and change the look of individual topics and branches. Choose layout types and arrange 

topics automatically or manually. 

Using Map Themes 

You can use Map Themes to change the look of the entire map. Map Themes define the default formatting for 

each type of map element and the layout settings for the map. Choose an existing Map Theme or create your 

own Map Theme. 

About Map Themes 

Choosing a Map Theme for your map 

Creating a custom Map Theme 

Arrange topics and format the layout 

Re-arrange the topics on your map and control their layout. 

Moving and copying topics with drag and drop 

Moving and copying topics with Cut, Copy and Paste 

Balancing and aligning map topics 

Formatting subtopic layout and connecting lines 

Formatting topic spacing, width and margins 

Moving topics in Outline View 

Formatting topics and map elements 

Choose font, text color, text alignment, capitalization and numbering style for topics. Change shapes and colors 

for topics and connecting lines. Adjust the look of other map elements. Use a color, image, or a combination of 

the two as the background of the map. 

Formatting topic text 

Formatting topic color and shape 

Formatting boundaries 

Formatting relationships 

Formatting the map background 
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Using formatting tools 

Formatting tools let you apply the same format to multiple topics quickly. 

Copying and pasting formats 

Changing the default format for topics and elements 

Returning topics or elements to their default formatting 
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USING MAP THEMES 

ABOUT MAP THEMES 

Mindjet comes with a selection of Map Themes that let you customize the look of your map. 

Map Themes contain default format settings for each type of map element and the default settings for the map's 

layout. Every map and Map Template includes an underlying Map Theme that determines how it will look in its 

default state, without additional formatting. When you add a new topic or element, its initial appearance is 

determined by these settings. 

You can change these default settings by applying a new Map Theme to the map. To see the selection of available 

Map Themes choose Format > Map Theme > Apply from Chooser. You can also apply a Map Theme from a file. If 

you are an experienced Mindjet user you can create your own Map Themes. 

CHOOSING A MAP THEME FOR YOUR MAP 

The Map Theme determines the default formatting (fonts, colors, shapes and layout options) used for the map. 

When you begin a new map its appearance is determined by the Map Theme of the Map Template used to create 

it. 

You can apply a new Map Theme to change the default formatting for the map at any time, but its best to do this 

before you format individual topics. When you apply the new Map Theme, topics and elements that use default 

formatting will reflect the new Map Theme settings, but those that you have formatted will retain the individual 

format settings you've chosen. 

To choose a new Map Theme: 

1. Open the map. 

2. Choose Format > Map Theme > Apply from Chooser or Format > Map Theme > Apply from File. 

3. Select the Map Theme you want to use and click Choose. 

NO TE : only Map Theme files (.mmas) are displayed when you select the Map Theme from a file. 

The map will be updated to reflect the new Map Theme. 

TIP : When you choose a new Map Theme, any topics or elements that do not use default formatting (that have 

had other formatting applied) will retain their individual formatting. When they are returned to the default format 

settings, they will reflect the new Map Theme. See the related topics below for more information. 

Related Topics 

About Map Themes 

Returning topics or elements to their default formatting 

Creating a custom Map Theme 
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CREATING A CUSTOM MAP THEME 

Map Theme files contain the default format settings for map topics and other elements. When you apply a Map 
Theme to map, the Map Theme settings are applied to all map topics and elements that use the default formatting 
(i.e. those whose initial formatting you have not changed). You can create a custom Map Theme from the default 
format settings of a map or from an existing Map Theme. Creating custom Map Themes is recommended for 
experienced Mindjet users only. 

To create a custom Map Theme from the default format settings of a map: 

1. Choose File > Open and navigate to the map whose default format settings you want to save as a Map 
Theme. 

2. Click Open. 

3. Format one of each of the map's elements with the formatting you want to use as the default for that 
element As you format each element, save the formatting as the default for that element type: choose 
Format > Set As Default Format. You can define the default formatting for: 

 main topics and subtopics (by level, up to 4 levels) 

 floating topics and subtopics (by level, up to 5 levels) 

 callout topics and subtopics (by level, up to 5 levels) 

 boundaries 

 relationships 

4. Choose File > Save As. 

5. In the File Format list, choose Mindjet Map Theme. 

6. Enter the name of the Map Theme. It will automatically be assigned the extension .mmas. 

To make the Map Theme available in the Mindjet Map Theme Chooser, Mindjet automatically saves it in 
the default folder: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/Styles 

  - where the tilde (~) character indicates your home folder 
  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

To customize an existing Map Theme: 

1. Choose File > Open and navigate to the Map Themes folder, usually: 
~/Library/Application Support/Mindjet/Mindjet/10/{language}/Library/Styles 

  - where the tilde (~) character indicates your home folder 

  - where {language} is the language name for your installed copy of Mindjet, for example, English. 

2. Choose the Map Theme you want to modify, and then click Open. 

3. Add the elements you want to define formatting for, format them accordingly, and choose Format > Set 
As Default Format for each element. (See the list in step 3, above, for elements whose formatting you can 
define.) 

4. Choose File > Save As. 

5. In the File Format list, choose Mindjet Map Theme. 
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6. Enter the name of the Map Theme. It will automatically be assigned the extension .mmas. 

To make the Map Theme available in the Mindjet Map Chooser, Mindjet automatically saves it in the 

default Map Themes folder. 

The new or modified Map Theme will be available in the Map Chooser. You can distribute this Map Theme to other 
Mindjet users. They should copy it to Mindjet's default Map Theme folder on their systems to make it available in 
the Map Chooser. 

You can apply your new Map Theme to any map, and even apply it to Map Templates, including the default Map 
Template used for all new maps. To learn more, see the Related Topics below. 
 

Related Topics 

Choosing a Map Theme for a map 

Changing the default formatting for topics and elements 

Creating a new map 

Using Map Templates to create new maps 
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ARRANGE TOPICS AND FORMAT THE LAYOUT 

MOVING AND COPYING TOPICS WITH DRAG AND DROP 

Drag topics to reorganize your map. In this way you can reposition main topics, floating topics and callouts. When 

you move main topics they are automatically positioned at an optimal location in Map View. If you want more 

freedom in positioning main topics, drag using the topic handle. Callouts can be repositioned around their parent 

or moved or copied to become a normal topic. 

To move or copy topics and floating topics: 

1. Select a topic in Map View or Outline View. Its subtopics will move with it automatically. 

2. Drag the topic to the new location. A visual cue shows the topic destination. 

To make it a floating topic, hold the Shift key as you drag and drop to prevent it from attaching to another 

topic. 

3. Drop the topic. 

To copy the topic, hold down the Option key as you drop. 

To reposition main topics freely: 

 Drag the topic using the topic handle. The handle will turn black to show that you have positioned this 

topic freely. 

»  »  »  »  »  »  
Drag using the main topic handle to position main topics freely.  

 To return the topic to its optimal location, Control-click the topic and choose Reset Position in the 

shortcut menu. 

HINT:  If you don't see main topic handles, they may be hidden. Choose View > Show & Hide and un-check 

Main Topic Handles to show them. 

To move or copy callouts: 

1. Select the callout in Map View. Its subtopics will move with it automatically. 

2. Drag the callout to reposition it around its parent. 

To convert it to a topic or subtopic, hold the Shift key as you drag. 

A visual cue shows the topic destination. 

3. Drop the topic. 

To copy the topic, hold down the Option key as you drop. 

A callout that is moved or copied to a new parent becomes a normal topic. 
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The standard Cut, Copy and Paste commands offer more flexibility in moving and copying topics. They allow you to 

paste topics as callouts and paste hyperlinks that point to other topics. 

Related Topics 

Moving and copying topics with Cut, Copy and Paste 

Moving topics in Outline View 

Adding callout topics 

Adding floating topics 

MOVING AND COPYING TOPICS WITH CUT, COPY AND PASTE 

You can move and duplicate topics using the standard Cut, Copy and Paste commands. You can paste topics to the 

same map or to a different map. This is also a quick way to create callouts and hyperlinks. 

To move or copy a topic: 

1. Select one or more topics in Map View or Outline View. 

You can select topics, floating topics, and callouts. 

2. Then, do any of the following to cut or copy the topic: 

 Press Command-X to cut or Command-C to copy. 

 Choose Edit > Cut or Edit > Copy. 

 Control-click the topic and choose Cut or Copy. 

3. Select the destination: select a topic to make the pasted topic a subtopic, or click the map background to 

make the pasted topic a floating topic. 

The destination can be on the current map or on another open map. 

4. Then, do any of the following to paste the topic: 

 Press Command-V. 

 Choose Edit > Paste. 

 Control-click the topic and choose Paste. 

The topic is pasted as a subtopic of the selected topic. To paste as a callout or hyperlink, see the Hints below. 

HINTS:  

 To paste the topic as a callout, Control-click the destination topic and choose Paste as Callout from the 

shortcut menu, or select the destination topic and choose Edit > Paste As > Callout. 

 To create a hyperlink back to a topic, copy the target topic (the topic that the link will point to). Control-

click a topic (on this map or on another map) and choose Paste Hyperlink from the shortcut menu, or 

select a topic and choose Edit > Paste As > Hyperlink. 

 Topics you cut or copy from a map can be pasted to many other applications as text. 
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You can also move and copy topics using drag and drop. To learn more see the Related Topics below. 

Related Topics 

Adding a topic hyperlink 

Adding callout topics 

Moving and copying topics with drag and drop 

Moving topics in Outline View 

BALANCING AND ALIGNING MAP TOPICS 

You can arrange topics on your map quickly using the Balance Map and Align Topics commands. 

To balance map topics: 

 Choose View > Balance Map. 

The main topics are spaced evenly about the central topic in Map View. 

NO TE : This option is only available for maps using the map layout type. 

To align map topics: 

1. Select the topics you want to align. You can align two or more main topics or floating topics. 

2. Choose Format > Align Topics and choose how you want the topics aligned. 

Only the available alignment options will be available. Main Topics in Map or Tree layouts can be aligned 

horizontally. Main Topics in Org-chart layouts can be aligned vertically. Floating topics can be aligned both 

horizontally and vertically. 

Related Topics 

Formatting subtopic layout and lines 

Formatting topic spacing, width and margins 

FORMATTING SUBTOPIC LAYOUT AND CONNECTING LINES 

Choose from several map, tree, and organizational layouts for your map. Different sections of your map can use 

different layouts. You can change the width and appearance of lines connecting the central topic to main topics. 

For all topics, you can change the connecting line style and adjust their connecting point, or anchor, on the parent 

topic. 

To change subtopic layout type: 

1. In Map View, select the parent topic of the tree whose layout you want to change. Select the central topic 

to control the layout for the whole map. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Format tab. 
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3. In the Inspector, choose the layout type from the Subtopics Layout pop-up menu. For organizational chart 

layouts you can choose the number of levels in the Depth pull-down menu. 

To return the topic to its default layout type choose Automatic in the Subtopics Layout pop-up menu. 

To change the thickness and appearance of the main topic connecting lines: 

1. Choose Format > Topic Lines. 

2. You can choose a thickness and whether you want topics to use an "organic" appearance that looks more 

like hand-drawn lines. 

When you check "organic" appearance the main topic outlines are drawn at the same line thickness as the 

connecting lines. Otherwise, they are not affected. 

To change a topic's connecting line style and anchor point: 

1. Select one or more topics in Map View. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Format tab. 

3. In the Inspector make your selections under Subtopics in the Style and Anchor pop-up menus. 

If you choose None for the Style, the topic connecting lines are removed. 

HINTS:  

 Another way to "remove" connecting lines is to make them transparent: choose None in the Topic 

Inspector's Line color well pop-up menu. 

 You can also hide the main topic handles by choosing View > Show & Hide and deselecting Main Topic 

Handles. 

The initial default formatting for topic lines and layouts is derived from the underlying Map Theme. To make the 

selected topic's formatting the default for similar topics on this map choose Format > Set as Default Format. 

To return the topic to its default formatting choose Format > Use Default Format. 

Related Topics 

Using the Inspector 

Balancing and aligning map topics 

Hiding map elements 

Formatting topic spacing, width and margins 

Formatting topic color and shape 

Returning topics or elements to their default formatting 
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FORMATTING TOPIC SPACING, WIDTH AND MARGINS 

Change the distance between topics, their preferred (maximum) width, and their internal margins. 

To change the spacing for subtopics: 

1. In Map View, select the parent topic of the tree whose spacing you want to change. Select the central 

topic to control the spacing for main topics. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Spacing tab. 

3. Increase or decrease the Subtopic Distance settings as desired. 

"From Parent" determines the distance between the current topic and its subtopics. (This does not apply 

to the central topic.) 

"From Sibling" determines the spacing between the subtopics of the current topic. 

The height and width of individual topics is controlled by the Margins and Preferred Width settings. 

You can change the units used for topic spacing by choosing Mindjet > Preferences and choosing the 

Measurement Units you want to use. 

To specify the preferred width for topics: 

1. In Map View, select the topic(s) whose preferred width you want to change. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Spacing tab. 

3. Increase or decrease the Preferred Width setting as desired. 

This setting controls the default maximum width for the selected topic(s,) and determines the point at which 

topic text will wrap. To prevent wrapping you can increase the Preferred Width or you can re-size the topic 

directly by dragging its top-right corner horizontally. 

When you drag a topic's top-right corner horizontally, the preferred width changes, but you cannot set a 

preferred width that is wider than the current topic text unless you enter it in the Inspector. 

To change the inside margins for topics: 

1. Select one or more topics in Map View. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Format tab. 

3. Set the Margins as you desire. You can apply additional padding to topic images using the image padding 

setting. 

The Margins settings are used in conjunction with the Preferred Width setting in determining if the topic text 

will automatically wrap. 
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You can change the units used for margin spacing by choosing Mindjet > Preferences and choosing the 

Measurement Units you want to use. 

The initial default formatting for topic spacing, width and margins is derived from the underlying Map Theme. To 

make the selected topic's formatting the default for similar topics on this map choose Format > Set as Default 

Format. 

To return the topic to its default formatting choose Format > Use Default Format. 

Related Topics 

Using the Inspector 

Balancing and aligning map topics 

Formatting subtopic layout and connecting lines 

Adding images 

Returning topics or elements to their default formatting 

Mindjet Preferences 

MOVING TOPICS IN OUTLINE VIEW 

In Outline View, you can move topics in the same way as in Map View - using drag and drop, or the Cut, Copy and 

Paste commands. In addition you can use the Outline View Move command to move topics. 

To move topics: 

1. Select a topic. 

2. Click Move, and then click Move Left, Move Right, Move Up, or Move Down. 

Topics moved left or right will be promoted or demoted. 

You can also move topics using keyboard shortcuts. 

Related Topics 

About Map View and Outline View 

Moving and copying topics with Cut, Copy and Paste 

Moving and copying topics with drag and drop 
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FORMATTING TOPICS AND MAP ELEMENTS 

FORMATTING TOPIC TEXT 

You can format your topic text with a wide variety of options. You can: 

 Change the font and text color for whole topics or only selected text. 

 Change the alignment of topic text within the topic shape. This is particularly useful for multi-line topics. 

 Apply a capitalization style to topic text so you can enter the topics without capitalizing words manually, 

and then apply the capitalization to the topics once they're entered. 

 Automatically number the topics on your map in a variety of formats. 

To change the font or text color: 

1. Select one or more topics, or the text within a topic. 

2. Choose Format > Font > Show Fonts. Choose the font to use for your selection. 

You can also change the topic text color in the Topic Inspector. Choose Format > Topic to change the color in 

the Text color well. To return the text to the default color choose Auto in the Text color well pull-down menu. 

To make the text invisible choose None. 

To change the text alignment: 

1. Select one or more topics in Map View. 

2. Choose Format > Text and choose the alignment you prefer. 

HINT : You can also change the margins within the topic shape to control the text positioning within the topic. 

To change the text capitalization: 

1. Select one or more topics in Map View. 

2. Choose Format > Capitalization and choose the capitalization style you prefer. Any new text you add to 

the topic will obey this style. Select None to capitalize the text as entered. 

HINT : Applying a single capitalization style to all the map topics gives the map a consistent look. 

To add numbering to map topics: 

1. Select the root topic for the numbering. To number the whole map, select the central topic. To number a 

topic tree, select its parent. 

2. Choose Format > Topic Numbering. 

3. Choose the numbering style or choose Custom to define your own style (including numbering depth, style 

and repeat). 
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The numbering is applied to the root topic's subtopics and automatically matches each topic's font and color. 

New topics will automatically be numbered when added to the tree, and topics are re-numbered if they are 

moved or if a topic is deleted. 

To remove the numbering, select the root topic and choose Format > Topic Numbering > None. You cannot 

remove numbering from individual topics. 

Topic numbering is included when you export the map. The "outline" exports automatically number the map, 

so you should remove numbering before exporting to these formats. 

The initial default formatting for topics is derived from the underlying Map Theme. To make the selected topic's 

formatting the default for similar topics on this map choose Format > Set as Default Format. This default 

formatting will be used for any topics that you have not applied formatting to, and any new topics you add to the 

map. 

To return the topic to its default formatting choose Format > Use Default Format. Topic numbering is not included 

in the default formatting. 

Related Topics 

Returning topics or elements to their default formatting 

Using the Inspector 

Formatting topic spacing, width and margins 

Formatting topic color and shape 

Exporting files 

FORMATTING TOPIC COLOR AND SHAPE 

Change the color of the topic fill, outlines, connecting lines and the topic shape using the Topic Inspector. 

To change the topic fill or line color: 

1. Select one or more topics in Map View. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Format tab. 

3. In the Inspector, click the Line color well and choose the color for the topic outline and connecting line. 

Click the Fill color well to choose the topic's fill color. 

If the topic shape is set to None the fill color is used as a highlight. 

You can also choose the Text color here. If a topic is selected, the color is applied to all the topic text; if a 

portion of the topic text is selected, the color is applied to the selection. 

HINTS:  

 To return the topic to its default colors choose Auto in the color well pull-down menus. 

 Topic line colors apply to the outline and outward connecting lines of the current topic and its subtopics. 

To make them invisible choose None in the color well pull-down menu. 
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 To turn off topic shading choose Mindjet > Preferences and uncheck "Show fill color gradients". 

 Note that you can assign a meaning to fill and font colors and apply them from the Markers Inspector. 

 You can change the color of only selected topic text by choosing Format > Font > Show Fonts. 

To change the topic shape: 

1. Select one or more topics in Map View. 

2. Choose Format > Topic. 

TIP : If the Topic inspector is already open click the Format tab. 

3. In the Inspector make a selection in the Shape pop-up menu. 

If you choose Line or None for the shape type the fill color is applied as a highlight to the topic text. 

HINTS:  

 To return the topic to its default shape choose Automatic in the Shape pop-up menu. 

 You can control the margins inside the shape using the Spacing options. 

The initial default formatting for topics is derived from the underlying Map Theme. To make the selected topic's 

formatting the defaults for similar topics on this map choose Format > Set as Default Format. To return the topic to 

its default formatting choose Format > Use Default Format. 

Related Topics 

Using the Inspector 

Formatting topic spacing, width and margins 

Formatting topic text 

Formatting subtopic layout and connecting lines 

Returning topics or elements to their default formatting 

Mindjet Preferences 

FORMATTING BOUNDARIES 

You can change the line style, color, and fill for boundaries and add a callout topic to summary boundaries. 

Boundaries are not displayed in Outline View. 

To format a boundary: 

1. Select the boundary (a blue box will show you that it is selected). 

2. To change the boundary type, click the Boundary toolbar button and choose the type of boundary you 

want to use. 

3. If the Inspector window isn't already open, Control-click the Boundary and choose Format Boundary. 

Otherwise, in the Inspector click the Boundary/Relationship Inspector tab. 
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4. In the inspector, click the color wells to change the Line and Fill colors, or choose a different boundary 

Shape and adjust its line Weight and Pattern. 

The boundary's initial default formatting is determined by the underlying Map Theme. To make this the 

default formatting for all existing (unformatted) and new boundaries in the map, choose Format > Set as 

Default Format. To reset the boundary to the map's default formatting choose Format > Use Default Format. 

To add a callout topic to a summary boundary: 

1. Control-click the boundary (a blue box will show you that it is selected) and choose Insert Callout. 

2. When the callout topic appears enter its text. 

To have a callout topic appear automatically each time you add a summary boundary choose Mindjet > 

Preferences and select "Add callouts to new summary boundaries." 

You can change the callout topic's format as you would format other topics. You can also add subtopics to the 

callout to continue the topic tree after the summary. 

FORMATTING RELATIONSHIPS 

You can reshape a relationship, change its line style and color, and add a label. Relationships are not displayed in 

Outline View. 

By default, the Auto-Adjust option is selected for relationships you add: If you move one of the topics connected 

by the relationship the line will automatically follow an optimal path. 

To reshape a relationship line: 

1. Select the relationship (handles appear when it is selected). 

2. Drag the handles to change the relationship's shape. 

If you re-shape the relationship the Auto-Adjust option is automatically deselected. To return the relationship 

to its optimal path you must re-select this option: Control-click the relationship and choose Auto-Adjust from 

the shortcut menu. 

To change the relationship's line style and color: 

1. Select the relationship (handles appear when it is selected). 

2. If the Inspector window isn't already open, Control-click the relationship and choose Format Relationship. 

Otherwise, in the Inspector click the Boundary/Relationship Inspector tab. 

3. In the Inspector, click the color wells to change the Line and Fill colors, or choose a different Shape, adjust 

the line Weight and Pattern, and choose end styles. 

The relationship's initial default formatting is determined by the underlying Map Theme. To make this the 

default formatting for all existing (unformatted) and new relationships in the map, choose Format > Set as 

Default Format. To reset the relationship to the map's default formatting choose Format > Use Default Format. 
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To add a callout topic to a relationship: 

1. Control-click the relationship (handles appear to show you that it is selected) and choose Insert Callout. 

2. When the callout topic appears enter its text. 

To have a callout topic appear automatically each time you add a relationship choose Mindjet > Preferences 

and select "Add callouts to new relationships." 

You can change the callout topic's format as you would format other topics. You can also add subtopics to the 

callout to continue the topic tree with more detail. 

COPYING AND PASTING FORMATS 

You can quickly format a topic in Map View by copying the formatting from another topic. This can also be done 

for other elements (boundaries and relationships). 

To duplicate the format of a topic or element: 

1. Select the topic or element whose format you want to copy. 

2. Choose Edit > Copy Format. 

3. Select the topic that you want to transfer the format to and choose Edit > Paste Format. 

The initial default formatting for topics and other elements is determined by the map's underlying Map Theme. It 

may be more efficient to change the Map Theme defaults for the map than to copy and paste a format many times. 

For more information on setting default formats see the Related Topics below. 

Related Topics 

About Map Themes 

Choosing a Map Theme for your map 

Returning topics or elements to their default formatting 

CHANGING THE DEFAULT FORMATTING FOR TOPICS AND ELEMENTS 

Once you have a topic or element formatted in Map View you can save its settings to be used as the default 

formatting for new topics, boundaries and relationships. The default formatting determines how an element will 

look when it is first added to the map. These defaults will also immediately apply to any existing topics and 

elements on the map that use the default formatting. 

To change the default format: 

1. Select a topic, boundary, or relationship whose formatting you want to use as a default. 

2. Choose Format > Set as Default Format to save the current formatting as the defaults. 

You can define the default formatting for the following: 

 main topics. 
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 subtopics (by level, up to 4 levels). 

 floating topics and their subtopics (by level, up to 5 levels). 

 callout topics and their subtopics (by level, up to 5 levels). 

 boundaries. 

 relationships. 

Any existing topics or elements that have not been individually formatted will reflect the new defaults. 

The initial formatting defaults for topics and elements are derived from the underlying Map Theme. To learn more 

about Map Themes, see the Related Topics below. 

Related Topics 

About Map Themes 

Choosing a Map Theme for your map 

Creating a custom Map Theme 

Creating a custom Map Template 

RETURNING TOPICS OR ELEMENTS TO THEIR DEFAULT FORMATTING 

You can return topics or elements to their default formatting. This removes any formatting that you have applied 

and displays the item using the attributes defined by the underlying Map Theme. 

To return topics or elements to their default formatting: 

1. Select one or more topics or or elements in Map View. 

2. Choose Format > Use Default Format. 

If you subsequently change the default formatting or apply a new Map Theme, these items will change to reflect 

the new settings. 

To learn more about using Map Themes, see About Map Themes. 

FORMATTING THE MAP BACKGROUND 

You can change the map background's color and add an image to create a texture or watermark. 

To change the map's background color: 

1. In Map View choose Format > Background. 

2. Click the Fill Color well to select a new background color for the map. 

TIP : You can combine a background color with a semi-opaque image to create a variety of background effects. 
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To add a background image: 

1. Optional  If you want to use a background image from the Mindjet Library, open it now. Click the Library 

toolbar button, or click Window > Show Library, then select the Backgrounds category at the top of the 

Library. 

2. Choose Format > Background. 

3. Click Choose and select an image; or drag an image from the Library, the Finder or another application 

into the background image preview area. 

4. Choose a Tiling setting, and adjust the Opacity setting to make the image more or less transparent. 

To remove the background image choose Format > Background and choose Remove, or in the Library's 

Backgrounds pane click Clear Map Background Image. 

TIP : You can change the background image directly from the library. Click the Library toolbar button or choose 

Window > Show Library and select Backgrounds in the pop-up menu. Drag an image from the Backgrounds 

pane onto the map. The new image uses the same tiling and opacity settings as the previous image. 

You can add your own custom background images to the library for easy access. 

Related Topics 

Using the Library 

Mindjet Preferences 
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ADDING OTHER INFORMATION 

To augment your map, you can add visual information like markers to code topics, relationships to show 

connections, and boundaries to group topics. Include images for visual interest. Provide additional details by using 

task info and topic notes, attaching files to topics, and adding hyperlinks that point to other locations. 

Adding visual information 

Use graphical elements to convey additional information about topics. 

Using markers 

Connecting topics with relationships 

Grouping topics with boundaries 

Adding images 

Adding extended information 

Include task details like dates and resources. Provide additional information in topic notes and attached 

documents. 

Adding task information 

Including topic notes 

Attaching documents to topics 

Adding hyperlinks 

Use hyperlinks to point to related topics on the map or items in other locations: webpages, files or folders, or other 

maps. Insert email hyperlinks to automatically create a new message with just a click. 

About hyperlinks 

Adding a webpage or URL hyperlink 

Adding a file or folder hyperlink 

Adding a topic hyperlink 

Adding an email hyperlink 
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ADDING VISUAL INFORMATION 

USING MARKERS 

About markers 

Markers can be used to code and classify topics on your map. You add them from the Markers Inspector. 

Markers come in three basic types: icons, tags, and colors. 

 An icon is small image with an assigned meaning - for example, a green flag that means "Go." 

 A tag is a brief notation, usually used to classify topics - for example "10-20 units." 

 A color marker is a fill color or font color with an assigned meaning - for example a red font color means 

"Critical." 

Each map contains a list of available markers organized into groups in the Markers Inspector. Some marker groups 

are linked to task information. 

Standard Marker Groups appear in the marker list for every map and cannot be deleted. You can add or remove 

markers from these groups as desired: 

 Task Priorities, Progress (%) and Resources markers can be assigned to topics from either the Markers 

Inspector or from the Task Inspector. You can create new Resources markers in either Inspector or import 

them from your address book. 

 Single Icons are icons that have assigned meanings, but don't belong to any group. 

 Fill Colors and Font Colors represent topic fill and font colors. When you apply fill and font colors to your 

map, unnamed markers are added to these groups. You can assign them names, and once named, they 

remain in the group whether or not they are used on the map (if left unnamed, they disappear when they 

are not used). 

User-defined marker groups can be created and populated as you desire, to suit your particular needs. You can 

create Tag groups or Icon groups, assign meanings to Icons, and make the markers within them exclusive (only one 

marker from the group can be used per topic) or non-exclusive. 

TIP :  You can manage and customize the markers list using the commands in Markers Inspector. The markers list is 

saved with the map or Map Template, so each map can have a unique markers list. You can also save the markers 

list in a file, and then re-use this list on other maps. 

Related Topics 

Coding topics with markers 

Managing markers 

Adding task information 

Adding resources from your address book 
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Coding topics with markers 

Use markers to categorize topics or code them with task information. Add markers to topics in Map View or 

Outline View from the Markers Inspector and the Task Inspector. Tags are not displayed in Outline View. 

To add markers to topics: 

1. Select one or more topics. 

2. If the Inspector is not already open click the Inspector toolbar button or choose Window > Show Inspector. 

3. Click the Markers Inspector tab. 

4. Click the marker you want to add to the topic(s). If you don't see the marker you want to add you can add 

it to an existing group or create a new group using the marker management features. 

You can add more than one marker to a topic. If you've added a marker from an exclusive group, and then select 

another marker from the same group, the first marker will be removed. You can change this attribute for a marker 

group by using the marker management features. 

To change a topic's marker to another marker from the same group, Control-click the marker and select the new 

marker from the pop-up menu or click on the marker to cycle through the group's markers. 

You can also add Task Priority and Progress markers to topics from the Task Inspector. 

TIP S:  

 To see larger icon markers in Map View, choose Mindjet > Preferences and select "Show larger icons and 
task information images". 

 To hide the markers in Map View (without deleting them) choose View > Show & Hide. You can elect to 
hide Icons, Tags, and Tag Group names independently. 

To remove markers from topics: 

1. Control-click the marker. 

2. For icons: Choose Remove to remove the selected icon or Remove All Icons to remove all the topic's icons. 

For tags: Choose Remove All Tags to remove all the topic's tags. 

HINT : if you click a marker in the Markers Inspector that already exists on the current topic, the marker will be 

removed. 

The available markers and their groupings are saved as part of the map (or Map Template). You can add, remove, 

rename and re-group the markers in the Inspector. To learn more about using markers and managing them see the 

Related Topics below. 

Related Topics 

About markers 

Adding task information 

Mindjet Preferences 

Hiding map elements 

Managing markers 
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Managing markers 

In the Markers Inspector, pop-up menus and action menus let you add, remove, modify, and organize markers and 

marker groups. To see the pop-up menus, point to the group name or marker name. 

Manage marker groups 
A C T I O N  

Click  to see the action menu and then:  

Add a new marker to a group Choose "New marker" where marker is the name of 
the group for standard groups (for example "New Task 
Priority") or the marker type (for example "New 
icon").Enter the name for the new marker and (for icon 
or color markers) select its icon or color.  

NO TE : You can import resources from your address 
book - see Adding resources from your address book. 

Add a new icon or tag group Choose "New icon group" or "New tag group." Enter 
the new group's name, and then add markers to the 
group (described below). 

Point to the group name, click  and then:  

Rename a group Choose Rename; then enter the new group name. 
HINT : If you don't want to display group names for tags 
choose View > Show & Hide and deselect Tag Group 
Names. 

Make a group exclusive or non-exclusive Choose "Make exclusive" or "Make non-exclusive." 
When a group is exclusive you can add only one icon 
from that group per topic. You cannot change this 
setting for some standard groups. 

Sort a tags group Choose Sort. 

Delete a group Choose Delete {group name}. You cannot delete some 
standard groups. 
Any markers from the deleted group that are used on 
the map will remain on the map. In the Markers 
Inspector they are moved to the General Icons group 
as unnamed icons. 
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Manage individual markersI O N  

Point to the marker name, click  and then:   

Rename a marker Choose Rename. Enter the new name for the marker. If 
you rename a tag that's used on the map, the tags on 
the map will change to reflect the new name. 
When you rename a General Icon it automatically 
moves to the Single Icons group. 

Modify a marker Choose Modify. Enter the new name for the marker and 
/ or select a new icon or color. If you change the icon 
for a marker that's used on the map, the markers on the 
map do not change, and their icon becomes an 
unnamed General Icon. 

Delete a marker Choose Delete. If you delete an icon that's used on the 
map, the markers on the map do not change, and their 
icon becomes an unnamed General Icon. 

Manage all markersT I O N  

Click  to see the action menu and then:  

Assign a set of markers for this map from a file Choose Assign Markers from File, then choose a 
markers file. Markers files have the filename 
extension .mmms. The markers from the file will 
replace the current set of markers in the Inspector. 

Save the set of markers on this map to a file Choose Save Markers to File, then enter a file name and 
click OK. The available markers and their groupings are 
saved as part of the map (or Map Template). 

Related Topics 

About markers 

Coding topics with markers 

Adding task information 

Adding resources from your address book 

CONNECTING TOPICS WITH RELATIONSHIPS 

Use relationship arrows to show connections between topics that are not shown by the map's structure. You can 

jump between the topics connected by a relationship (especially useful on large maps where the relationship spans 

a long distance). To explain or qualify the connection, add a callout as a label. Relationships are not displayed in 

Outline View. 

To add a relationship: 

1. Click the Relationship toolbar button or choose Insert > Relationship. 
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2. Click the first topic and then the second. 

3. To add a callout (label) on the relationship, Control-click the line and choose Insert Callout. 

To automatically add a callout label to each new relationship choose Mindjet > Preferences and select 

"Add callouts to new relationships." 

To jump to a topic connected by the relationship: 

1. Control-click the relationship arrow. 

2. In the shortcut menu choose Jump To {topicname}. A Jump To command is displayed for the topics at 

both ends of the relationship. 

The relationship's initial format (line style, color and ends) is determined by the overall Map Theme. To learn more 

about formatting relationships and using Map Themes see the Related Topics below. 

Related Topics 

Mindjet Preferences 

Formatting relationships 

About Map Themes 

GROUPING TOPICS WITH BOUNDARIES 

Add a boundary line to group or summarize subtopics. You can add a callout topic to provide an explanation or 

continue with a set of summary topics. You can move or copy boundaries to other groups. 

To add a boundary: 

1. Select the parent topic of the subtopics you want to group or summarize. 

2. Click the Boundary toolbar button and select the type of boundary you want to display or choose Insert > 

Boundary. 

To change the boundary type, click the Boundary toolbar button and select a different type. 

3. To add a callout, Control-click the boundary and choose Insert Callout Topic. 

To automatically add a callout label to new summary boundaries choose Mindjet > Preferences and select 

"Add callouts to new summary boundaries." 

TIP : You can add boundaries inside of other boundaries. 

To copy or move a boundary to another set of subtopics: 

1. Click the boundary to select it (a blue box will show you that it is selected). 

2. Press Command-C to copy the boundary, or press Command-X to cut it. 

3. Select the parent topic of the target subtopics. 

4. Press Command-V to paste the boundary. 
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TIP :  To remove a boundary, select the boundary and press Delete. 

The boundary's initial format (line style, color and fill) is determined by the overall Map Theme. Once you've added 

a boundary you can change its format. To learn more about using Map Themes, formatting boundaries, and setting 

the preference to add callouts to boundaries automatically see the Related Topics below. 

Related Topics 

Formatting boundaries 

About Map Themes 

Mindjet Preferences 

ADDING IMAGES 

You can include images in your maps from the Mindjet Library and from files outside Mindjet. Images can be 

included inside topics, added as floating images that can be re-positioned freely, and included in topic Notes. 

Images are not displayed in Outline View. 

To add an image from the Library: 

1. If the Library is not already open click the Library toolbar button or choose Window > Show Library. 

2. In the Library's top pop-up menu select Images. 

3. Select an image category from the list, or enter an image keyword in the search field at the bottom of the 

window. 

4. Drag the image from the Library window to the map or topic notes. On the map, a visual cue will show 

you the new location for the image inside a topic, or as a new topic or floating image. 

TIP : To create a floating image, press the Shift key as you drag the image onto the map. This prevents it from 

attaching to a topic. Floating images are added as an image inside a floating topic. 

To add an image from a file: 

1. Control-click a topic (to attach the image to the topic) or on the map background (to create a floating 

image). 

2. To create a new topic, choose Insert Image > From File. 

To create a floating image choose Insert Floating Image > From File, then click where you want to add the 

image. 

3. Navigate to the image you want to add and click Open. Supported image formats include BMP, EXR, GIF, 

JPEG, PSD, PICT, PNG, SGI, TGA, and TIFF. 

If you open a large image its size may be reduced when it is added to the map. You can re-size it once it is 

added. 

TIP :  To add an image from a file to the Notes, drag it from the Finder to a location inside the Notes window. 

Images cannot be re-sized in the notes so set them to the desired size before adding them to the note. 
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Tips for using images: 

 You can add only one image to a topic. 

 To select an image click once to select the topic that contains it, the click again to select the image. 

 You can move an image by selecting it, and then dragging it to a new location. 

 More image alignment options (for images inside topics) are available in the Topic Inspector's Spacing 

pane. 

 To resize an image select it, and then drag its handles. To reset it to its original size, Control-click it and in 

the shortcut menu click Reset Image Size. 

 To save an image Control-click it and click Save Image, choose its location, and click Save. 

 To remove the image, select it and press Delete. 

 Set the image padding inside topics using options in the Topic Inspector's Spacing tab. To change the type 

of units used for the padding measurement choose Mindjet > Preferences and select the Measurement 

Units you want to use. 

Images are included in maps that you export as images (including PDF documents), but not in maps exported to 

plain text format. In RTF exports, only images included in the notes are exported. In other formats, you can control 

whether images are exported. 

If you have images that you use on maps frequently, you can add them to the Library. To learn more see the 

Related Topics below. 

Related Topics 

Using the Library 

Using the Inspector window 

Mindjet Preferences 

Adding floating topics 

Including topic notes 

Exporting files 
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ADDING EXTENDED INFORMATION 

ADDING TASK INFORMATION 

Add task information to topics using the Task Inspector and the Markers Inspector. Task information (other than 

Priority and Progress icons) is not displayed in Outline View. 

To add task information to a topic: 

1. Select the topic. 

2. If the Inspector is not open click the Inspector toolbar button or choose Window > Show Inspector. 

3. Click the Task Inspector tab. 

4. In the Inspector define the task information for the selected topic. You may define any or all of the 

properties. 

For Priority and Progress information the corresponding icon is added to the topic. The rest of the task 

information is displayed in a small window below the topic text. 

HINTS:  

 To hide the task information windows on your map by choose View > Show & Hide and deselect the Task 

Info checkbox. To hide the icons deselect the Icons checkbox. 

 You can also add Priority, Progress and Resources markers to topics directly from the Markers Inspector. 

 To see larger task information images choose Mindjet > Preferences and select "Show larger icons and 

task information images." This setting effects Icons as well. 

To change or remove task information on a topic: 

1. Control-click the topic's task information window. 

2. Choose Modify Task Info to change the information. The Task Inspector will open so you can change the 

Task Info. 

Choose Remove Task Info to delete the information. 

NO TE : Priority and Progress icons are not removed with the Task Info. To do this, control-click the icon and 

choose Remove or Remove All Icons. 
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Adding resources from your address book 

You can import a list of resources from your address book to use as task information on the current map. These are 
added to the Markers Inspector's Resources group, and the Task Inspector's Resource list. You can assign them to 
topics from either Inspector. You can also choose to attach the list of resources you import to the central topic as a 
vCards file. 

To import resources: 

1. In the Inspector's Markers pane, click the Options button  next to the Resources group. 

2. Choose New Resources from Address Book. 

3. Select the contacts you want to import as resources. 

4. To attach the list of resources to the map's central topic select the Attach Resources to Central Topic 
checkbox. 

The list is attached as vCards. Another reader of your map can import these contacts into their own 
address book or other contact manager from the map. 

5. Click Import. 

HINTS:  

 The new resources will appear in the Markers Inspector's Resources group. You can add them to topics 
from here, or from the Task Inspector. 

 Resource names will be auto-completed for you when you enter them in the Task Inspector's Resources 
field. 

 If you attached the resources to the central topic, you can open or remove the file as you would any other 
attachment. 

To automatically import resources for new maps: 

1. Choose Mindjet > Preferences. 

2. In the menu under New Map, select the "Auto import resources from" checkbox, and choose an address 
book group. 

3. To attach the resources to the map, select the "Attach resources to Central Topic" checkbox. 

You can import additional resources at any time. Mindjet will not duplicate existing map resources. If you need to 
update the attached resources, delete the .vcf attachment on the Central Topic, and import the resources again. 

 

Related Topics 

About markers 

Managing markers 

Adding task information 

Attaching documents to topics 

Mindjet Preferences 
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INCLUDING TOPIC NOTES 

You can include details about a topic in topic notes. This avoids cluttering the map with large amounts of 

information. Topic notes can be formatted to include formatted text, hyperlinks, tables, and images. You enter 

topic notes in the Notes window and use its toolbar for formatting and adding tables. You can print the topic notes 

for one or more topics. 

To add notes to a topic: 

1. Select the topic in Map View or Outline View. 

You add notes to topics, floating topics, and callouts. 

2. Click the Notes toolbar button or choose View > Show Notes. 

HINT : you can position the Notes window at the right or bottom of the map window. Click View > Position 

Notes. 

3. Enter text in the Notes window. Note that you can also paste text from other applications into this 

window; if it is formatted, its formatting will be transferred. 

4. You can include images anywhere in the Notes window by dragging them from the Library, the Finder or 

another application. 

Images cannot be re-sized in the notes so set them to the desired size before adding them to the note. 

Once you've added notes to a topic you can click on the Notes icon  to view the notes, or point to it to see 

a preview of the notes text. 

HINTS:  

 To remove notes from a topic Control-click on the Notes icon and choose Remove Notes. 

 To copy the note to another topic's note Control-click on the Notes icon and choose Copy Notes; then 

Control-click the target topic's Notes icon and choose Paste Notes. The copied note will be appended to 

the existing note. 

 To print the notes for a single topic Control-click the Notes icon and choose Print. 

 To print the notes for multiple topics select the topics and choose File > Print Notes. 

You can format notes text and add tables in notes using the Notes window toolbar. To learn more see the Related 

Topics below. 

Formatting topic notes 

You can format topic notes with font attributes, indenting, bullets and paragraph alignment. 

To format the notes: 

1. Click the topic's notes icon or choose View > Show Notes to open the Notes window. 

2. Select the text you want to format. 

HINT : Press Command-A to select all the notes text. 
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3. To change the font choose Format > Font (for a menu of style selections) or Format > Font > Show Fonts 

to see the entire Font panel, and then make your selections for the text. 

To change other attributes, use the formatting buttons at the top of the Notes panel. 

You can drag an image into the Notes panel from the Library, from another application, or from the Finder. Images 

cannot be resized in the Notes panel, so you should adjust their size before adding them. 

Notes can also include tables and hyperlinks. 

Adding tables to topic notes 

Add tables to topic notes to show information in an organized way. 

To add a table to the notes: 

1. Click inside the topic Notes window where you want to add the table. 

2. On the Notes window toolbar, click the Table button, or choose Format > Table. 

3. In the Table window enter or select the number of rows and columns to use. 

4. Enter the data for the table. Press Tab to move forward between the table cells and press Shift-Tab to 

move backwards. 

To customize table cells: 

 To adjust the height or width of a cell drag the cell's border. 

 To change the cell alignment, border style, or background color select the cells and choose their settings in 

the Table window. 

 To merge cells select the cells to combine and click Merge Cells in the Table window. 

 To split cell(s) after they've been merged select the cell(s) and click Split Cells in the Table window. 

HINT:  to convert a table back to normal text click inside the table and in the Table window change the rows 

setting to 0. 

You can format the text within cells just like regular Notes text using the Notes window toolbar. 

ATTACHING DOCUMENTS TO TOPICS 

You can attach external documents to topics and include them as part of the map. Once added, attachments are 

stored within the map file and are independent of their original source file. They can be opened for viewing or 

editing from the Hyperlink and Attachments Inspector. Editing only affects the attachment stored within the map 

file: It does not affect the original document. 

Attachments differ from hyperlinks in that the document content becomes part of the map, and is always included 

with the map when it is moved or sent. Note that attachments can significantly increase the size of the map file. 
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To attach a document to a topic: 

1. Select a topic in Map View or Outline View. 

2. Click the Attach File toolbar button, or choose Insert > Attachment. 

TIP : If the inspector is already open click the Hyperlink and Attachments Inspector tab. If an attachment 

already exists for the selection it will show here. To add another attachment click the Add button (+) . 

3. Navigate to the file you want to attach, and then click Open. 

Items that cannot be attached will be dimmed. These include folders, documents that are bundles, and files that 

use resource forks (usually from older applications). 

Attachments are indicated on the topic by the Attachment icon . Click on this icon to see the Hyperlink and 

Attachments Inspector. You can add multiple attachments to a single topic, and they are listed in the order you 

add them. 

You can hide Attachment icons on your map when you display or print it by choosing View > Show & Hide. 

To open an attachment for viewing or editing: 

 In the Hyperlink and Attachments Inspector, select the attachment in the list and click Open. 

NO TE : Any changes you make to the attachment are saved only within the map, they are not saved back to 

the original source file. 

To save an attachment in an external file: 

 In the Hyperlink and Attachments Inspector, select the attachment in the list and click Save As. 

To remove an attachment: 

 In the Hyperlink and Attachments Inspector, select the attachment in the list and click the Remove button 

(-). 

NO TE : When you remove the attachment, any changes you've made will be lost unless you've saved it in an 

external file. 

Related Topics 

Using the Inspector 

Hiding map elements 

About hyperlinks 

Adding a file or folder hyperlink 

Emailing maps 
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ADDING HYPERLINKS 

ABOUT HYPERLINKS 

Hyperlinks can be added to map topics and to text or images in the topic notes to point to an external file, folder, 

or to a webpage or other URL, or to an email address. They are a convenient way to include information in the map 

by reference. This keeps the map file size small and ensures that the most up-to date information is used. 

Linked files can include documents or images created by other applications as well as Mindjet maps, and you can 

link to a specific topic on a map. Hyperlinks can also point to an email address, and when activated they trigger a 

new email message to the specified recipient with a pre-defined subject. 

To learn more about adding hyperlinks to your map see the Related Topics below. 

Related Topics 

Adding a file or folder hyperlink 

Adding an email hyperlink 

Adding a webpage or URL hyperlink 

Adding a topic hyperlink 

Jumping to linked files, folders, and locations 

ADDING A WEBPAGE OR URL HYPERLINK 

You can include a hyperlink on a topic or within the topic notes that you can click to open a webpage on the 

Internet or other URL. 

To add a webpage or URL hyperlink: 

1. Select a topic in Map View or Outline View, or, within the topic notes, select some text or an image. 

2. Click the Hyperlink toolbar button or choose Insert > Hyperlink. 

TIP : If the inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will show here. To create a hyperlink or modify the link shown, click 

Modify. 

3. Choose URL in the Link To pop-up menu. 

4. Type the link address in the URL field. 

A hyperlink icon is displayed on topics with hyperlinks. Click on the icon to jump to that location. 

You can add only a single hyperlink to a topic using the steps above, but you can include multiple links on a topic 
by entering the URL's as the topic text. Separate multiple addresses with spaces. The topic text will be converted to 
active, inline links. (Choose View > Detect Topic Hyperlinks to control this feature.) Click on the linked text to jump 
to the link destination. These inline hyperlinks do not show in the Inspector. 
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Webpage hyperlinks can be displayed in either the built-in Mindjet browser or in your default browser. To control 
this behavior, choose Mindjet > Preferences. 

You can hide or show all hyperlink icons on the map by choosing View > Show & Hide. 

To remove or edit a hyperlink: 

1. Control-click the topic's hyperlink icon, or Control-click the linked text or image in the notes. 

TIP : If the inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will show here. To create a hyperlink or modify the link shown, click 

Modify. 

2. Choose Modify Hyperlink or Remove Hyperlink. 

3. Make changes to the hyperlink in the dialog or click the Remove Hyperlink button. 

TIP :  For a link within the topic text (inline links), you must modify the topic text to modify the link (you may 

need to choose View > Detect Topic Hyperlinks in order to deactivate the link and edit the text, then re-check 

this option to activate the link again). 

Related Topics 

About hyperlinks 

Using the built-in Mindjet browser 

Hide map elements 

Mindjet Preferences 
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Using the Mindjet Web browser 

Mindjet comes with a built-in Web browser that provides basic browser functions in a simple, compact interface. 
You can set an option to open Web hyperlinks in the Mindjet browser automatically instead of opening them in 
your standard browser. You can also use the browser to browse the Web. 

When you view a page in the Web browser, you can add the page address as a hyperlink on your map, or you can 
add content from the page to your map. Links and content are added to the map as new topics. 

To open webpage hyperlinks in the Mindjet browser automatically: 

1. Choose Mindjet > Preferences. 

2. Select the checkbox labeled "Open links in Mindjet browser". 

3. To keep the Mindjet browser window on top when you use it, select the checkbox labeled "Keep browser 
window in front". 

When you click a hyperlink that points to a Web page, the contents will appear in the Mindjet browser 
window. 

To view a different webpage: 

1. Open the browser by clicking an existing webpage hyperlink. 

2. Enter the location into the browser's address field. You can also paste a link or drag it from your system 
browser's address bar. 

To add the webpage address to your map as a hyperlink: 

1. Navigate to the webpage that you want to use as the target of the hyperlink. 

2. Select a map topic. A new subtopic that includes the hyperlink will be added to this topic. 

3. On the Web browser toolbar, drag the address onto the map, or click the "Add to Map" button . 

A new topic is created with the page title as the topic text, and a hyperlink to the page. 

To add content from a webpage to your map: 

1. In the Web browser window, select the content you want to add to the map. 

2. Drag the content onto the map (adds the content as subtopics of the currently-selected topic). 

Each line of page content becomes a new topic on the map. 
 

ADDING A FILE OR FOLDER HYPERLINK 

You can include a hyperlink on a topic or within the topic notes that you can click to open a file or folder. 

To add a hyperlink to a file or folder: 

1. Select a topic in Map View or Outline View, or, within the topic notes, select some text or an image. 

2. Click the Hyperlink toolbar button or choose Insert > Hyperlink. 
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TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will be shown here. To create a hyperlink or modify the link shown, click 

Modify. 

3. Choose File / Folder in the Link To pop-up menu. 

4. Click Choose, select a file or folder, and then click Open. 

5. Select "Store as absolute hyperlink" if you want to include the full path name in the link. Otherwise the 

link is stored as relative to the map. 

You can add only a single hyperlink to a topic. A hyperlink icon is displayed on topics with document hyperlinks. Its 

appearance will indicate the type of document it links to - for example the icon  indicates a hyperlink to another 
map. Click on the icon to open the document. 

You can hide or show all hyperlink icons on the map by choosing View > Show & Hide. 

To remove or edit a hyperlink: 

1. Control-click the topic's hyperlink icon, or Control-click the linked text or image in the notes. 

2. Choose Modify Hyperlink. 

TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selected topic it will be shown here. To modify the link shown, click Modify. 

3. Make changes to the hyperlink in the dialog or click the Remove Hyperlink button. 

IM P O RTA NT:  Hyperlinked files are not stored within the map - they remain as external files. If you move or send 

the map, you must also move or send the linked documents to avoid breaking the map's hyperlinks. If you prefer, 

you can use an attachment to include a document within the map file. You can attach multiple documents to a 

topic, and they are stored within the map file. When you move or send the map the attachments are automatically 

included. To learn more, see the Related Topics below. 

Related Topics 

About hyperlinks 

Using the Inspector 

Jumping to linked files, folders, and locations 

Hiding map elements 

Emailing maps 

Attaching documents to topics 
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ADDING A TOPIC HYPERLINK 

You can include a hyperlink on a topic or within the topic notes that you can click to jump to a specific topic in this 

map or in a different map. 

To add a hyperlink to a topic: 

1. Select a topic in Map View or Outline View, or, within the topic notes, select some text or an image. 

2. Click the Hyperlink toolbar button or choose Insert > Hyperlink. 

TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will show here. To create a hyperlink or modify the link shown, click 

Modify. 

3. Choose Topic in the Link To pop-up menu. 

4. If the topic you want to link to is in a different map, choose In Another Map, click Choose and choose the 

map. 

5. Select the topic you want to link to from the list of topics. To list only the topics that you have marked 

with topic labels select "Only show topics with labels." 

6. Select "Store as absolute hyperlink" if you want to include the full pathname in the link. Otherwise the link 

is stored as relative to the map. 

You can add only a single hyperlink to a topic. A hyperlink icon is displayed on topics with topic hyperlinks. Click on 
the icon to jump to that topic. 

You can hide or show all hyperlink icons on the map by choosing View > Show & Hide. 

Create a hyperlink to a topic using Copy and Paste: 

1. Select the target topic (the topic that the link will jump to). This can be a topic in the current map or in 

another map. 

2. Press Command-C to copy the topic's destination. 

3. Control-click the topic where you want to add the hyperlink. 

4. Choose Paste Hyperlink. 

To remove or edit a hyperlink: 

1. Control-click the topic's hyperlink icon, or Control-click the linked text or image in the notes. 

2. Choose Modify Hyperlink. 

TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will show here. To modify the link shown, click Modify. 

3. Make changes to the hyperlink in the dialog or click the Remove Hyperlink button. 
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IM P O RTA NT : If you move or send the map, you must also move or send the maps containing the linked topics to 

avoid breaking the map's hyperlinks. 

Using topic labels 

Add labels to mark specific topics on the map. This can be useful when you want to create a hyperlink to a topic on 

a large map - it makes the target easier to identify. 

To mark a topic with a label: 

1. Select the topic in Map View or Outline View. 

2. If the inspector is not open click the Inspector toolbar button or choose Window > Show Inspector. 

3. Click the Hyperlink and Attachments Inspector tab. 

4. In the Hyperlink and Attachments Inspector enter the label for the selected topic. Labels cannot include 

spaces, numbers or special characters - these are automatically converted to underline characters. 

5. A label icon will appear on the topic. You can see the topic label's name when you point to it. 

To modify a topic label repeat the above steps and edit or remove the label text. 

HINT:  To hide the label icons on your map choose View > Show & Hide and deselect the Labels checkbox. 

You can use labels to locate topics when you create topic hyperlinks. 

Related Topics 

About hyperlinks 

Hiding map elements 

Using the Inspector 

Using topic labels 

Jumping to linked files, folders, and locations 

ADDING AN EMAIL HYPERLINK 

You can include a hyperlink on a topic or within topic notes that you can click to create a pre-addressed email 

message using your default mail client. 

To add an email hyperlink: 

1. Select a topic in Map View or Outline View, or, within the topic notes, select some text or an image. 

2. Click the Hyperlink toolbar button or choose Insert > Hyperlink. 

TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selected topic it will show here. To create a hyperlink or modify the link shown, click 

Modify. 

3. Choose Email Address in the Link To pop-up menu. 

4. Type the address and subject for the new message in the Address and Subject fields. 
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HINTS:  

 An email hyperlink icon  is displayed on topics with email hyperlinks. 

 You can hide or show all hyperlink icons on the map by choosing View > Show & Hide. 

 You can also add an inline hyperlink by typing a mailto: url into the topic text. Mindjet automatically 

converts the text into a hyperlink. To add multiple hyperlinks, separate the url's by spaces. (Choose View > 

Detect Topic Hyperlinks to disable this feature.) These inline hyperlinks do not show in the Inspector. 

To remove or edit a hyperlink: 

1. Control-click the topic's hyperlink icon, or Control-click the linked text or image in the notes. 

2. Choose Modify Hyperlink. 

TIP : If the Inspector is already open click the Hyperlink and Attachments Inspector tab. If a hyperlink 

already exists for the selection it will show here. To modify the link shown, click Modify. 

3. Make changes to the hyperlink in the dialog or click the Remove Hyperlink button. 

TIP :  For a link within the topic text (inline links), you must modify the topic text to modify the link (you may 

need to choose View > Detect Topic Hyperlinks in order to deactivate the link and edit the text, then re-check 

this option to activate the link again). 

Related Topics 

About hyperlinks 

Using the Inspector 

Hiding map elements 
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SAVING AND SHARING YOUR MAPS 

Once you save your maps, you can share them with others, even if they aren't Mindjet users. The easiest way to 

share maps and other documents is by using Mindjet Files in the cloud. 

Use Mindjet Files as the destination for creating and saving maps an uploading documents, and then invite other 

people to share them. The people you invite don't need Mindjet software - they can view the maps you share using 

the free Mindjet web application. If they are already Mindjet users, you can choose to let them edit the shared 

maps. 

To distribute maps to other people who use Mindjet mapping software without using the cloud, you can send 

maps in their native format. For people who don't use Mindjet software, you have a wide variety of ways to 

distribute maps and their content, from sending map content in other formats, to distributing hardcopies, to 

conducting a presentation. 

Saving maps 

Save or revert maps, apply password protection, add author information, and set the AutoRecover save 

interval. 

Saving maps 

Closing a map without leaving Mindjet 

Reverting to the last saved version of a map 

Using password protection 

Saving author information 

Saving AutoRecover information 

Sharing maps and documents in Mindjet Files 

Log in to Mindjet, and invite other people to share maps and other documents using Mindjet Files in the cloud. 

What is Mindjet Files? 

Getting started with Mindjet Files in the cloud 

Mindjet for Mac - Mindjet Files Help (online) 

Sending maps 

Send maps in their native format to other Mindjet software users. 

Emailing Maps 

Sending a map via Messages or iChat 

Tips for working with other Mindjet editions 

Exporting and printing maps 

Export your map content as text, as an image, or as a word-processing document. Print the entire map or only 

specific sections of it. 

Exporting files 

Printing a map or slides 

http://onlinehelp.mindjet.com/help/mjmac/10/mindjet_files/EN/mindjet_files_help.html
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Creating a presentation 

Create a set of slides that you can display as a presentation or convert into a Keynote or PowerPoint 

presentation. 

Creating slides 

Displaying a slideshow 

Exporting slides to a Keynote or PowerPoint presentation 
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SAVING MAPS 

SAVING MAPS 

When you create or edit a map the changes you make are not permanent until you save it. You should save your 

maps frequently to avoid losing your work. Mindjet saves AutoRecover information for maps at regular intervals. 

You can save a map with a new name to avoid overwriting the original. You can also save an xml version of your 

map that can be opened by applications that can read .xmmap files. See Cross-Platform Tips for more information. 

To save a map for the first time: 

1. Choose File > Save. 

2. Type the name for the map. 

3. To save in a different location, choose a location from the Where pop-up menu or click the disclosure 

triangle to the right of the map name, and then choose the location. 

4. Click Save. 

To save changes to an existing map: 

 To save the map with the same name choose File > Save. 

 To save the map with a different name (without overwriting the original) choose File > Save As, enter the 

new name, then click Save. 

TIP :  After you save, the map with the new name remains open. To work with the previous version, you 

must reopen it. Choose File > Open Recent and choose the original version from the submenu. 

To save the current map in xml format: 

1. Choose File > Save As. 

2. Choose .xmmap from the File Format pop-up menu. 

3. Type the name for the map. 

4. To save in a different location, choose a location from the Where pop-up menu or click the disclosure 

triangle to the right of the map name, and then choose the location. 

5. Click Save. 

You can save your map as a Map Template for re-use as the basis for new maps, save it as a Map Part to include on 

other maps, or save the map's formatting settings for re-use in a Map Theme. To save map content in other 

formats, use the Export feature. 

Related Topics 

Exporting files 
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CLOSING A MAP WITHOUT LEAVING MINDJET 

When you finish working on a map you can close it without quitting Mindjet. 

To close the active map: 

 Click File > Close or click the close button in the upper-left corner of the document window. 

If you've made changes since you last saved the map, Mindjet prompts you to save. You can either save or discard 

your changes. To learn more, see the Related Topics below. 

Related Topics 

Saving maps 

REVERTING TO THE LAST SAVED VERSION OF A MAP 

If you've made changes to a map, and then decide that you want to start over, you can revert to the last saved 

version of the map. Mindjet discards all the changes you made since the last time you saved the map and displays 

the map as it was after the last save. 

To revert to the last saved version of the map : 

 Choose File > Revert. 

The Revert command is dimmed if you haven't made any changes to the map. 

You can also undo recent changes by choosing Edit > Undo. 

USING PASSWORD PROTECTION 

You can protect a map by assigning a password and saving the map. From then on, the map can only be opened by 

users who know this password. 

To set the password for the current map: 

1. Choose File > File Info and click the Password tab. 

2. Enter the password to use for the map. Note that the password is case-sensitive. 

3. Select the "Add to keychain" checkbox if you want to store the password for the map in your keychain so 

you don't have to re-type it to open the map. 

IM P O RTA NT:  if you lose or forget this password and it hasn't been added to your keychain it cannot be 

recovered. 

4. Click OK. 

5. Choose File > Save to save the map. Password protection is not applied until the map is saved. 

Be sure to record and store passwords that you don't add to your keychain in a safe place. 
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To modify or remove password protection for the current map: 

1. Choose File > File Info and click the Password tab. 

2. Modify or delete the password to use for the map and click OK 

3. Choose File > Save to save the map. 

SAVING AUTHOR INFORMATION 

Author information (name, company, and email address) can be stored with the map when you save it. You can 

update this information at any time while you work on a map. 

To enter the author information: 

1. Choose File > File Info, and click the Author tab. 

2. Enter the new information 

Initially, the default author information is derived from your address book card. If you change this information 

it is saved with the current document. (Author information is included whenever you save a Mindjet 

document.) 

 If you want to restore the default information click the pull-down at the bottom of the dialog and choose 
Use Default Author Info. 

 If you want to make this information the new default for all maps click the pull-down and choose Save as 
Default Author Info. 

SAVING AUTORECOVER INFORMATION 

Mindjet provides protection from losing your work in the event of abnormal shutdown (e.g. if the power goes out 

or your system crashes) by saving AutoRecover information at regular intervals. 

To enable saving AutoRecover information: 

1. Choose Mindjet >Preferences. 

2. Select "Save AutoRecover information every _ minutes." 

3. Change the AutoRecover interval to the desired setting. 

NO TE :  If you set your AutoRecover interval too high, you could lose a substantial amount of work. For 
example if you set the interval to 60 minutes and there is a power failure after using Mindjet for 59 
minutes, no AutoRecover information would be saved and you would lose all your work (unless you had 
saved your maps in the interim). 

When you re-start Mindjet after an abnormal shut-down, Mindjet will attempt to recover any maps you were 

editing at the time of the shut-down. If Mindjet saved AutoRecover information for the maps you were editing 

you'll see a recovery alert and Mindjet will re-open those maps with the changes you made. 

 To keep the changes you see, save the map. 

 To discard your changes and revert to the previously-saved version of the map, close it. 
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SHARING MAPS AND DOCUMENTS IN MINDJET FILES 

WHAT IS MINDJET FILES? 

Mindjet Files lets you collaborate in Mindjet's cloud with anyone, anytime, anywhere. 

True collaboration is more than just file sharing. It's about processing information and ideas together into a plan. 

Mindjet uses the power of collaboration to unite the vision with day-to-day work. 

Visual Framework 

Mindjet visual mapping software that makes it easy to capture, organize, and connect information, and collaborate 

in the cloud. Your team can go from brainstorming ideas and concepts to establishing priorities and plans quickly 

and easily. 

Sharing and Collaboration 

Sharing capabilities allow multiple users to collaborate and share feedback. 

Content Management 

Store, share, manage, and access files in the cloud from any device. 

Access Whenever, Wherever 

Easily enter ideas, tasks and meeting notes into intuitive visual maps that help you quickly organize concepts and 

prioritize action items. Integration with Mindjet Files in the cloud allows access to stored files from virtually any 

phone or tablet. 

GETTING STARTED WITH MINDJET FILES IN THE CLOUD 

Your purchase or trial of Mindjet includes a Mindjet account that lets you use Mindjet Files in the cloud. You can 

access your Mindjet Files content from vitually anywhere, at any time, when you log in to Mindjet using Mindjet's 

desktop applications, mobile applications, or by using the Mindjet web app in your browser. 

The following steps will get you started using Mindjet Files right away. For complete information, see the Mindjet 

for Mac - Mindjet Files Help online. 

Log in to Mindjet: 

1. On the toolbar, click the Mindjet Files button, and then click Log In. 

2. In the dialog, enter the email address and the password you created when you signed up for Mindjet. 

3. Click Log In. 

NO TE :  You can set an option in Mindjet > Preferences to log in to Mindjet automatically each time you 

start Mindjet for Mac. 

http://onlinehelp.mindjet.com/help/mjmac/10/mindjet_files/EN/mindjet_files_help.html
http://onlinehelp.mindjet.com/help/mjmac/10/mindjet_files/EN/mindjet_files_help.html
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4. The Mindjet Files window opens. 

Initially, the Mindjet Files window will be empty, and you will be the only user in your account. You can 

populate your account by creating and saving maps in Mindjet Files online, or uploading maps and other 

documents from your local system. Then, you can share these items to add other users to your account. 

To add content to an account: 

Do any of the following: 

 Create a new map: In the Mindjet Files window toolbar, click New > New Map. Double-click the map 

name in the document window to change it, then double-click the map icon to check out and edit the map. 

When you are done editing, choose File > Mindjet Files > Check In, then close the map. 

 Upload a map or other file: In the Mindjet Files window toolbar, click Upload. Select a map or other file, 

and then click Open. The file is copied to Mindjet Files. 

 Save a map to Mindjet Files: In the main Mindjet window click File > Save or File > Save As. In the dialog's 

Save To: option, select Mindjet Files, choose a Mindjet Files account or folder where you want to save the 

map, and then click Save. Your map is uploaded to Mindjet Files online, and will appear in the Mindjet 

Files window's Files list. 

NO TE :  The map you've saved online in Mindjet Files is not connected to your local copy. 

Once you have added content to your account, you can share it with other people. 

Share Mindjet Files documents with other people: 

1. In the Mindjet Files window Files list, select the document you want to share. 

2. On the Mindjet Files window toolbar, click Share. 

3. In the Share dialog, you'll see a list of people you have already shared content with, or have added to your 

list of Mindjet Contacts. 

To share with someone in the list, select the person's name. 

To share with someone else, click Share With a New Person. Enter their contact information, and then 

click OK to return to the Share dialog where you can add more people to share with. 

4. Choose the Access Level for the item you are sharing: Edit allows these people to modify the item, while 

Read-Only only allows them to view it. (If you are sharing a folder, this Access Level pertains to all its 

content.) 

5. Click OK. 

6. If you have chosen to share with people who are not already members in the account, you'll see the email 

message that they will receive, and you can edit its content. Click OK to finish the sharing process. 

Existing users in the account wil have immediate access to the item you shared. New users will receive an 

email with a link to the item. Once they join Mindjet, they can log in and access the document from any 

Mindjet application. 

Find complete information in the Mindjet for Mac - Mindjet Files Help online. 

http://onlinehelp.mindjet.com/help/mjmac/10/mindjet_files/EN/mindjet_files_help.html
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SENDING MAPS 

EMAILING MAPS 

You can distribute your maps to colleagues whether or not they are Mindjet users by sending the maps as email 

attachments in a variety of formats. 

Sending a map in its native format has the advantage of including all the map's graphical elements, attachments, 

hyperlinks, and topic notes in a dynamic format accessible to users on both Windows and Mac systems. 

Maps in native Mindjet format can be edited by both Mindjet for Windows and Mindjet for Mac users. Mindjet 

users on Windows systems must have MindManager 6.1 or later or Mindjet 11 to open maps created with Mindjet 

for Mac. 

Hints for sending Mindjet map files as email attachments: 

 Mindjet map files have the extension .mmap 

 If you are sending a map file (.mmap) that includes attachments (indicated on the map by the attachment 

icon ) the attached documents are automatically included as part of the map. 

 If you are sending a map file (.mmap) with hyperlinks to documents (indicated on the map by their various 

application icons, for example:  Mindjet map,  Pages document and so on), it is easiest if the links 

point to documents in a central location, such as a network drive that is accessible to both users. 

Otherwise, to preserve the links, you must send the linked documents along with the map, and the 

recipient must copy them to the proper location on their system. 

 When sending maps, graphics, or text files to Windows users as email attachments, use your mail 

program's option for sending Windows-friendly attachments. 

Mindjet offers other ways to distribute your maps: you can send maps via Messagesor iChat, or share maps in 

Mindjet Files in the cloud. For more information, see the Related Topics below. 

Related Topics 

Adding a file or folder hyperlink 

Attaching documents to topics 

Exporting files 

Sending maps via Messages or iChat 

What is What is Mindjet Files? 

SENDING A MAP VIA MESSAGES OR ICHAT 

You can send your map (.mmap) to anyone in your buddy list who is online without leaving Mindjet. Mindjet will 

use the messaging application that you have installed - either Messages or iChat. You must be signed in to 
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Messages or iChat to send the map. The recipient must be able to receive files, and must have Mindjet for Mac or 

Windows to view the map. 

To send a map using Messages or iChat: 

1. Save the map. 

2. Choose Share > Send via Messages. 

3. Select the buddy you want to send the map to from the list of available buddies. 

Only buddies who can receive files are considered "available". 

4. Click Send. 

Mindjet can also export the map in a variety of formats that you can send using Messages or iChat outside of 

Mindjet, or send as email attachments. 

In addition, you can share maps using Mindjet Files in the cloud. To learn more, see the Related Topics below. 

Related Topics 

Emailing maps 

Exporting files 

What is Mindjet Files? 

TIPS FOR WORKING WITH OTHER MINDJET VERSIONS 

Here are some tips to help you share maps with other Mindjet users on Windows, mobile and web platforms. 

Note: You can use Mindjet Files to easily share and collaborate on maps. Mindjet Files offers cloud- based 

collaboration and document management fetatures, so Mindjet maps can be accessed and shared across teams 

and devices. 

Receiving maps from Mindjet for Windows users 

When you receive maps from MindManager or Mindjet for Windows users they may contain formatting and 

items that are not fully supported on Mindjet for Mac. You can ask your colleagues using Windows to avoid 

these settings, or, in some cases, you can adjust the formatting of the map on the Mac to improve its 

appearance. 

In general, most maps will appear as they do in Mindjet for Windows. 

Format settings 

If the map formatting is set to Display Shadow, it cannot be disabled in Mindjet for Mac. 

You cannot position main topics closer together than the Minimum Main Topic Height that was set in Mindjet 

for Windows. This setting cannot be changed in Mindjet for Mac. 

Smart Map Parts 

Smart Map Parts lose their dynamic nature and become static topics. They will contain the information that 
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was current at the time they were saved in Mindjet for Windows. These topics are no longer linked to their 

sources (RSS feeds, Outlook items, and so on). 

Spreadsheets, charts, and custom properties 

A preview of the data or chart is displayed but it cannot be scrolled (to see more data) or edited. For maps 

produced with versions of Mindjet prior to Mindjet 6 Windows SP1, only a "missing chart" preview is displayed. 

Images 

Windows users should check the Properties setting for saving cross-platform compatible maps before saving. 

Hyperlinks 

Hyperlinks to folders and files are disabled. 

Ink 

Ink is not supported in Mindjet for Mac. Topics with ink created in Mindjet for Windows will appear as small, 

empty topics in Mindjet for Mac. These topics can be deleted, but they cannot be modified. 

Fonts 

Differences in fonts between platforms may cause your topic text to shift slightly. 

Outlook Appointments and Outlook Tasks 

These items can be edited like Calendar Events or Reminders, but can not be shown in Calendar (or iCal) or 

Reminders via the Viewmenu commands. 

Note: These items can be added to your calendar while editing. 

Database topics 

These topics display data, but cannot be edited. 

Sending maps to Mindjet for Windows users 

In general maps you create in Mindjet for Mac will look the same in Mindjet for Windows. 

Images 

Most images in maps from Mindjet for Mac can be displayed by Mindjet for Windows. For Library images, 

Mindjet displays the equivalent images from the Windows version Library. Images in Photoshop, SGI and TIFF 

formats will display in an alternate format. 

Fonts 

Differences in fonts between platforms may cause your topic text to shift slightly. 

Hyperlinks 

Hyperlinks to folders and files and in-line hyperlinks (in topic text) are disabled. 

Calendar Events, Reminders (orTo Do's), and Smart Calendar Topics 

These items display but cannot be edited. 

Using maps created by Mindjet iPhone and Mindjet iPad with Mindjet for Mac 

NO TE :  You can log in to Mindjet and use Mindjet Files in the cloud to easily share and collaborate on maps. 

Mindjet iPhone / iPad includes features for accessing Mindjet Files, so maps can be accessed and shared across 

teams and devices. 
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If you are not using Mindjet Files you can transfer map files in .mmap or .xmmap format from Mindjet iPhone 

or Mindjet iPad to your Mac by email, wi-fi or Dropbox transfer. Then, open the file with Mindjet for Mac. 

Maps will display with default Mindjet iPhone / iPad formatting. You can change this by applying a Map Theme 

to the map. 

Using maps created by Mindjet for Mac with Mindjet iPhone and Mindjet iPad 

NO TE : You can log in to Mindjet and use Mindjet Files in the cloud to easily share and collaborate on maps. 

Mindjet iPhone / iPad includes features for accessing Mindjet Files, so maps can be accessed and shared across 

teams and devices. 

 If you are not using Mindjet Files, you can transfer maps from the Mac to your iPhone or iPad as you would 

transfer other files. Maps saved in native .mmap or .xmmap format can be opened by Mindjet iPhone or 

Mindjet iPad. 

The following objects are not displayed by Mindjet iPhone or Mindjet iPad: 

Boundaries 

Tags 

Resources 

Attachments 

Labels 

Bookmarks 

Callouts 

Floating topics 

Calendar items 

The following objects are partially supported by Mindjet iPhone or Mindjet iPad: 

 Formatting - topic styles (topic shape, line and fill color) are supported; other formatting is not. 

 Hyperlinks - only URL hyperlinks are supported. 

 Task info - only Priority markers are supported; all other Task info is not displayed. 

 

For more compatibility information, see the Mindjet support resources online. 

http://www.mindjet.com/support/
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EXPORTING AND PRINTING MAPS 

EXPORTING FILES 

You can export your maps to a wide variety of formats. Some exports are only available if your map contains slides. 

A Pages or Word document with your map content 

in outline form. 

Exporting a map to a Pages or Word document 

A Keynote or PowerPoint presentation using the 

slides in the map. 

Exporting slides to a Keynote or PowerPoint presentation 

A JPEG, PNG, TIFF or PDF file with an image of the 

entire map. 

Multiple JPEG, PNG, TIFF or PDF files using each 

slide in the map as a separate image. 

Exporting a map or slides in image format 

An HTML file with the map content as text or an 

outline. 

An SWF or HTML5 file with the entire map as a 

read-only, interactive Viewer file. 

Exporting a map as a Web file 

A text file in text, RTF, RTFD, or OPML format. Exporting map content as text 

Exporting a map to a Pages or Word document 

You can create a new Pages or Word document by exporting your map. The new document will contain your map 

content as an outline. Using the export options, you can choose which map elements to include in the document, 

and its formatting and styles. 

To export your map to a Pages or Word document: 

1. Choose File > Export. 

2. In the Export dialog, click the iWork/Office tab. 

3. Select either Pages or Word as the file type, and then click Next. 

4. On the three tabs, choose the options you want to use to create the exported file, and then click Next. 

5. Enter the name for the new document and choose its location, and then click Save. 

Mindjet can export and import files in a variety of other formats. For more information, see the Related Topics 

below. 
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Options for exporting a map to a Pages or Word document 

Document content 

Map Items 
Select the items you want to include. 

 Icons - these become pictures 

 Topic Notes - these become a normal text paragraph 

 Callout Topics - included as a table below the topic heading 

 Tags - included as a table below the topic heading 

 Review Comments - included as a table below the topic heading 

 Task Attributes 
Select the items you want to include. Task attributes are included in the exported document in a 
table below the topic heading. 

 Links and attachments 
Select the items you want to include. 

o Topic Hyperlinks- Choose whether to export topic hyperlinks (links to topics within the same 
map) and relationships. These become jumps within the document to the related topic. You can 
enter a prefix to use for the links. 

o Attachments - Export topic attachments, if checked, will create individual files from attachments 
and place them in the same directory as the exported word document. Hyperlinks to these files 
will be inserted at the appropriate locations within the document. 

o Linked Documents - Choose whether to export hyperlinks to external documents or locations 
and what prefix to use for these. These become hyperlinks in the Word document. 

o Relationship Name- Choose whether to use the same prefix used for Topic Hyperlinks for links 
created by relationships. 

Format 

Content 

 Export Overview Map - added as picture at the top of the document. 

 Insert Table of Contents- shows topics and page numbers at the beginning of the document, below 
the Overview map (if included) 

Numbering 
Choose a numbering scheme, or choose No numbering to suppress it. 

Graphics 
Set the maximum width for any graphic in the export (including the overview map if you have selected it.). 

Header and Footer 
Enter the text you want to use. 

Document Styles 

New styles are created for each topic level. You can enter the names for these styles here. 
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Exporting map content as text 

You can export your map in RTF and text formats that can be read by other applications such as Pages and other 

word processors, and TextEdit and other plain text editors. The map is exported as a list of topics, with floating 

topics, topic notes, and callouts included. Hyperlinks, attachments, relationships, icons and topic images are not 

included. Topic font and color is not included in plain text exports. 

To export your map content as text: 

1. Choose File > Export. 

2. In the Export dialog, click the Text/Outline tab. 

3. Select the type of export, and then click Next. 

Text exports include the map text only, with the option to add line breaks to reflect the map hierarchy. 

You can open these with any plain-text editor such as TextEdit. 

RTF (Rich Text Format) exports include most text formatting, but no graphical information like icons or 

images. You can open these files with most word-processors like Pages and Word. 

RTFD (Rich Text Formatting with Attachments) exports are identical to RTF, except that images in topic 

Notes are included. (Topic images are not.) 

OPML (Outline Processor Markup Language) exports include structured text without formatting or any 

graphical information. You can open these files with OPML-aware applications. 

4. Enter the name for the new file and choose its location, and then click Save. 

Mindjet can export and import a variety of other file types. For more information, see the Related Topics below. 

Related Topics 

Exporting files 

Importing files 
 

Exporting a map or slides in image format 

You can export your map to an image file in a variety of graphics formats that can be imported by other 

applications. If your map contains slides, you can choose to export each slide as a separate image. 

To export a map or slides in image format: 

1. Choose File > Export. 

2. In the Export dialog, click the Image / PDF tab. 

3. Choose an image format and click Next. 

4. Choose an image format. 

5. If your map contains slides you can choose to export each slide as a separate image. 

6. Click Next 



Mindjet for Mac User Guide 

100 

7. Choose the name and location for the images, and click Save. 

If you have chosen to export separate images for slides, the exported files will be named consecutively, 

for example: my_image1.png, my_image2.png ... etc. 

If you export the whole map as a single image, it will use the map's current size. To increase or decrease the 

size of the map and exported image, choose View > Zoom. Slides will be exported with the content positioning 

and scaling you have defined for each of them. 

Mindjet can also export your map in a variety of other formats. 

Exporting a map as a Web file 

You can export your current map as a Web file in two formats: 

 As an HTML file that contains the map text, optionally formatted as an outline. 

 As a read-only, interactive Viewer file in Flash (SWF) or HTML5 format. 

To export your map as a Web file: 

1. Choose File > Export. 

2. In the Export dialog, click the Web tab. 

3. Select the type of export, and then click Next. 

4. Enter the name for the new file and choose its location, and then click Save. 

NO TE : In Viewer files, some map elements are not supported. 

You can post your exported files online, or distribute them as email attachments. Mindjet offers many other ways 

to distribute your maps: can export them in a variety of other formats, send maps via email or Messages (or iChat), 

or share map in Mindjet Files in the cloud. For more information, see the Related Topics below. 

Related Topics 

Exporting files 

Emailing maps 

Sending maps via Messages or iChat 

What is Mindjet Files? 
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Map elements not supported in viewer files 

Flash (SWF) viewer files do not support: 

Attachments - indicator is shown, but attached document does not open 
Notes with Images, Tables, Highlighting – Notes are not displayed 
Notes with hyperlinks to documents or topics – hyperlinks are disabled  
images other than PNG, GIF, JPEG/JPG, ICO, BMP 
Bookmarks 
Labels 
Central topic transparency - solid color is used 
Topic spacing 
Topic text format: Capitalization 
Topic text format: Strikethrough 
Synced topic data (for calendar and reminder items, etc.) 
Slides 

HTML5 viewer files do not support: 

Attachments - indicator is shown, attached document will download and open in Chrome only 
Notes with highlighting – highlighting is ignored 
Notes with hyperlinks to documents or topics – hyperlinks are disabled 
Images other than PNG, GIF, JPEG/JPG, ICO 
Bookmarks 
Labels 
Topic text format: Capitalization 
Synced topic data (for calendar and reminder items, etc.) 
Slides 
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PRINTING A MAP OR SLIDES 

When you print your map it prints as displayed in Map View or Outline View. If your map contains slides, you can 

also choose to print these. 

To print a map or slides: 

1. Choose File > Print. 

2. In the Print dialog, select the printer in the drop-down Printer menu. 

3. Click the disclosure triangle next to the Printer field to see a complete set of options. 

4. Under Print, select Map or Slides, and then select the printing options you want to use. 

5. Click Print. 

The map or slides are printed as displayed. For more information about using the Print options, see the Hints 

below. 

HINTS:  

 To change the orientation and margins for the printed map choose File > Page Setup. Choose Mindjet in 

the Settings pop-up menu to set the margins. Select "Orient the map automatically" to have Mindjet 

choose the best orientation for your map. 

 Using the Print dialog's preview area, you can specify the number of pages to use: In this way you can 

shrink a large map to print on a single page, or enlarge a small map to print on several pages. 

 Maps print faster and use less ink if you do not print the map background. Deselect the Backgound option 

if you don't want to print it. 

 To include a header and footer on your printed map, choose Format > Header and Footer. Enter the text 

for the Header and Footer as you want it to appear on the map. You can combine your own text with 

items that you select from the Insert list. 

 To print only the topic notes for the currently selected topic(s) choose File > Print Notes. 

There are other ways to distribute your maps besides as hard copies: You can export the map in a variety of 

formats for distribution by email, or for use in another application, or you can quickly send a map via Messages or 

iChat. 
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CREATING A PRESENTATION 

CREATING SLIDES 

You can create slides that highlight different areas of interest on the map. The slides become part of the map file, 

and can be displayed in a Mindjet slideshow, exported as a Keynote or PowerPoint presentation or in other 

formats, or printed. 

Use the Slides sidebar to create and organize your slides. Slides can overlap, that is, content can appear on more 

than one slide. 

NO TE :  your map must contain slides in order to export it to some formats, including Keynote or PowerPoint 

presentations. 

To create slides: 

1. Show the Slides sidebar. 

Choose View > Show Slides, or click Slides on the toolbar. The Slides sidebar appears. 

2. Create and organize slides as desired. 

To add a slide do one of the following: 

 Control-click a topic on the map and then click New Slide from Topic in the shortcut menu. 

 Select a topic on the map and then click the New Slide button ( + ) at the bottom of the Slides 

sidebar. 

To view a slide in the main Slide View window, click the slide thumbnail in the Slides sidebar. Click Return 

to Map View at the top left of the Slide View window to show the whole map again. 

To remove a slide, select its thumbnail in the sidebar and press Delete, or Control-click the thumbnail and 

click Delete in the shortcut menu. 

To re-order the slides, drag slide thumbnails in the sidebar to change their order. Slides will appear in the 

slideshow, and in a presentation or multi-page document in the order shown here. 

To cut, copy, paste or duplicate slides, Control-click the slide thumbnail and choose a command from the 

Slide shortcut menu. 

To select a slide that is associated with a particular map topic, click the slide icon  on the topic. If the 

topic has more than one slide, select the slide from the pop-up menu. 

3. Adjust the slide content. 

When displaying a slide in the Slide View window, you can customize each slide to show the level of detail 

you want to display. This setting does not effect the underlying map or other slides: 

Expand or collapse topics to show the level of detail you desire for each branch on the slide. 
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NO TE : If you edit the content of a slide in Slide View, those changes effect the underlying map. Thus, any 

changes you make to content or formatting on the slide will be reflected in the underlying map and on any 

slides that use the same topics. 

The slide content always reflects the current state of the map. This means that the content will change if topics are 

edited or formatted, if you apply a filter that effects the topics on the slide, or if you choose to show or hide a 

specific class of map elements. 

TIP :  if you create slides frequently, you can customize the toolbar to add a button for creating new slides. 

For more information on displaying your slides in a slideshow, exporting them or printing them see the Related 

Topics below. 

Related Topics 

Displaying a slideshow 

Exporting files 

Printing a map or slides 

DISPLAYING A SLIDESHOW 

Once you have created slides, you can display them in a slideshow in Mindjet. You can choose the slideshow 

transition type and speed, and which items to show or hide on slides. 

During the slideshow, you can use on-screen controls, keystrokes, gestures or an Apple remote. 

To set the slideshow options: 

1. Do one of the following: 

 Choose View > Slideshow Options. 

 Open the Slides sidebar and at the bottom of the sidebar, click Options. 

2. On the General Options tab: 

 Select the Transition Style and Transition speed. 

 Click Preview to see a sample of how the slide transitions will appear in the slideshow. 

3. On the Show & Hide tab select the elements you want to include on your slides. Deselected elements will 

be hidden. 

NO TE :  your selections here effect what elements are shown on the underlying map. 

4. Click Done. 

To start the slideshow: 

 At the bottom of the Slides sidebar click Play. 

The slideshow begins with the currently-selected slide. 
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To use on-screen controls during the slideshow: 

Move your cursor inside the window to use the on-screen controls at the top and the bottom of the screen. 

Point to the bottom of the screen to see the playback controls: 

 Click the arrows to step through slides one at a time. 

 Click the laser pointer icon to change the cursor to a red dot for better visibility. (Click it again to return to 

a normal cursor.) 

 Click "X" to exit the slideshow and return to Mindjet. 

Point to the top of the screen to see the slide thumbnail gallery control: 

 The current slide is highlighted. 

 Click any slide to immediately display it. 

 To hide the gallery press Return or Esc, or move your cursor back into the main window . 

You can also control the slideshow using keystrokes, gestures, or an Apple remote. 

Manual controls for slideshow display 

You can use keystrokes, gestures, or an Apple remote to control a Mindjet slideshow. 

A C T I O N  

Keystrokes 
Display next slide Tab 

Display previous slide Shift-Tab 

Exit slideshow Escape 

Gestures 

Advance to next slide Swipe (3 finger) left 

Go back to previous slide Swipe (3 finger) right 

Apple remote 

Move to next slide Play / Right / Up 

Move to previous slide Menu / Left / Down 

Re-start slideshow Play (hold) 

Exit slideshow Menu (hold) 
  

Using the timer 

Use the timer to stay on track during meetings, presentations, and brainstorming sessions. 

To start the timer: 

1. Choose Window > Show Timer. 

2. Use the button next to the time display to choose a time from the list, or use the buttons under the time 

display to set the hours, minutes and seconds. 
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3. Click the Start button to start the timer. 

You can pause or restart it at any time. 

Its also handy to use the timer with Quick Entry mode for brainstorming. 

EXPORTING SLIDES TO A KEYNOTE OR POWERPOINT PRESENTATION 

You can create a new Keynote or PowerPoint presentation by exporting your map The new presentation will 

contain a slide for each slide in your map. Using the export options, you can choose which map elements to include 

in the presentation, and some basic aspects of its formatting and layout. 

To export your slides to a Keynote or PowerPoint presentation: 

1. Choose File > Export. 

2. In the Export dialog, click the iWork/Office tab. 

3. Select either Keynote or PowerPoint as the file type, and then click Next. 

NO TE : if your map does not contain any slides, these options will not be available. 

4. Choose the options you want to use to create the exported file, and then click Next. 

5. Enter the name for the new presentation and choose its location, and then click Save. 

Mindjet can export and import files in a variety of other formats. For more information, see the Related Topics 

below. 
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Options for exporting slides to a Keynote or PowerPoint presentation 

Topic Formatting 

 Topic depth - choose the number of topic levels to include on each slide. 

 Display topic links - includes hyperlinks on slides. Links are only active when the presentation is displayed 
in Slide Show mode, not while you are previewing the slides. Hyperlinks are not exported to slides that 
display topics as objects. 

 Display topics as objects - includes each topic as a separate object on the slide, instead of creating 
bulleted text slides. 

Map Content 

 Use topic notes as speaker notes - feeds topic notes to the speaker notes field in the presentation file. 

 Show topic callouts - includes callouts as notes on slides and uses the specified background color. 

 Include footer text- adds the footer you enter on each slide. Footers can be removed from individual 
slides in the presentation. 

Style 

 Show border on images - adds a border around the slide's image. 

 Show slide number - if checked, the slide number will be displayed on each slide in the presentation. 

 Remove line breaks from text and notes - wraps topic text and notes content so the text fits on the slide 
instead of using the existing breaks in the text. 

 

Related Topics 

Exporting files 
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SOLVING PROBLEMS 

If you're having trouble using Mindjet, look below for a solution. 

If you don't see what you're looking for, try searching Help, or click the link below  to go to the Mindjet Support 

website (you need to be connected to the Internet). 

Problem solutions 

 The Find command doesn't find all the matching text on my map. 

 My map is printing out on several pages, but I want it to print on a single page. 

 Some of the items on my map have disappeared. 

 When I move a floating topic it attaches to another topic. 

 I dragged a new backgound image to my map from the library and now the background is blank. 

 I sent a map as an email attachment but when the recipient views the map the hyperlinks are broken. 

Support at mindjet.com 

Mindjet support resources online 

 

http://www.mindjet.com/support/customer-support
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PROBLEM: THE FIND COMMAND ISN'T FINDING ALL THE MATCHING TEXT ON MY MAP. 

If you're having trouble finding all the matching text on your map you may need to adjust the Find options settings 

or remove an active filter. 

 To fix this: 

1. To check the Find options settings, choose Edit > Find > Find and click Options. Check the following: 

 Make sure you have the desired "Find in", "Search" and other options selected. 

 If you have entered text in the "Replace" field the search will automatically exclude tags (you 

cannot replace text in markers). 

 If "Visible Topics Only" is selected, the text contained in collapsed topics is not included in the 

search. 

NO TE :  the Options apply to the search even if they are not displayed. 

2. If the map is filtered, the text contained in hidden topics is never included in the search. Check the Filter 

indicator bar at the bottom of the map window. 

To remove all active filters click Remove Filter on the indicator bar. 

Related Topics 

Finding and replacing text 

Collapsing and expanding topics 

Filtering topics 

PROBLEM: MY MAP IS PRINTING ON MULTIPLE PAGES. 

If you want the map to print on a single page instead, follow these steps. 

 To print a map on a single page: 

1. Choose File > Page Setup and set the scaling to 100%. 

2. Choose File > Print, and in the Print dialog: 

 Set the vertical and horizontal pages to 1. 

(Click the disclosure triangle next to the printer name if you don't see these options.) 

 Click Print. 

Related Topics 

Printing a map or slides 
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PROBLEM: THE BACKGROUND IMAGE I DRAGGED FROM THE LIBRARY DOES NOT DISPLAY. 

When you replace the map's background image by dragging a new background from the Library, the new image 

uses the existing opacity setting. If the new image is in a lighter color or is more transparent than the old image it 

may not show up. 

 To fix this: 

 Choose Format > Background and increase the Opacity setting. 

Related Topics 

Formatting the map background 

PROBLEM: SOME ITEMS ON MY MAP HAVE DISAPPEARED. 

If some elements (topics, markers, task info, and so forth) are not showing up on your map, they could be hidden 

for a variety of reasons. 

 Check the following: 

 If topics are no longer visible, check to see that the topics have not been collapsed. The expand icon  

indicates that the topic has subtopics. Click on the icon to see the subtopics, or select the central topic 

and choose View > Detail > Show All Levels to expand all the topics on the map. 

 Topics can also be hidden by an active filter. If the map was filtered when it was saved, the filter will still 

be active when it is re-opened, and the filter indicator bar will be displayed at the bottom of the map 

window. Click Remove Filter on the indicator to display the hidden topics. 

 For other missing elements like task information, icons, markers, and more, choose View > Show & Hide 

and see which elements are currently hidden. 

 If topic text or topic connecting lines have disappeared, select the affected topic and choose Format > 

Topic. In the Topic Inspector's Format pane under Colors, check the topic Line color and text color. If the 

color is set to None the text or lines will be invisible. 

Related Topics 

Collapsing and expanding topics 

Filtering topics 

Hiding map elements 

Formatting the topic color and shape 
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PROBLEM: WHEN I MOVE A FLOATING TOPIC IT ATTACHES TO ANOTHER TOPIC. 

You can prevent a topic from attaching to other topics by following the steps below. 

 To move or copy a floating topic: 

 Hold down the Shift key as you drag and drop the topic. 

Related Topics 

Adding floating topics 

PROBLEM: HYPERLINKS ARE BROKEN ON A MAP I SENT TO A COLLEAGUE. 

When you distribute a map that contains hyperlinks to other documents you must include the linked documents 

with the map, unless the links point to documents that are stored in a central location (for example a network 

drive that is accessible to both users). 

 If the hyperlink target documents are not stored in a central location: 

1. Be sure to provide all the linked documents when you send the map to the recipient. 

2. If the linked documents are not from the same folder as the map, the recipient must copy the linked files 

to a folder with the same name and relative location to the map file. 

Alternatively, you can include documents within the map file as attachments. These documents are part of the 

map file and automatically accompany it when it is sent or copied. 

Related Topics 

Emailing maps 

Attaching documents to topics 
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