# Table of Contents

**Introduction** .......................................................................................................................... 1

- What's new in Mindjet for Windows? ......................................................................................... 2
- Enhanced Topic Properties (formerly Custom Properties) ......................................................... 2
- Topic Property Calculations (AutoCalc) ...................................................................................... 3
- Online Task Management ........................................................................................................ 4
- Send Tasks to SharePoint .......................................................................................................... 5
- Usability Improvements ........................................................................................................... 6

**Mapping** ................................................................................................................................. 16

- What is a map? .......................................................................................................................... 16
- Mindjet interface ..................................................................................................................... 17
  - File tab .................................................................................................................................. 17
  - Ribbon .................................................................................................................................... 17
  - Quick Access Toolbar ........................................................................................................... 18
  - Task Pane ............................................................................................................................... 18
  - Workbook Tabs ....................................................................................................................... 18
  - Status Bar ............................................................................................................................... 18
- Mindjet views ........................................................................................................................... 19
  - Switch between views ............................................................................................................ 20
  - Navigate between maps ......................................................................................................... 20
  - View maps in cascading or tiled windows ............................................................................. 21
  - See the location of a map ....................................................................................................... 21

**Creating, Opening, and Closing Maps** .................................................................................... 22

- Create a new map .................................................................................................................... 22
- Open a map ............................................................................................................................... 25
- Search for maps or documents ................................................................................................. 27

**Getting started with Mindjet: Step-by-Step** .......................................................................... 8

**Help resources** ....................................................................................................................... 14

- Get the latest Help content online ........................................................................................... 14
- Other resources ......................................................................................................................... 15

**Enter your license key** ........................................................................................................... 7

**Usability** ................................................................................................................................... 4

- Send Tasks to SharePoint ......................................................................................................... 7
- Online Task Management ......................................................................................................... 8
- Topic Property Calculations (AutoCalc) .................................................................................... 9
- Enhanced Topic Properties (formerly Custom Properties) ....................................................... 10

**Workbook Tabs** .................................................................................................................... 18

**Task Pane** ............................................................................................................................... 18

**Quick Access Toolbar** ........................................................................................................... 18

**Ribbon** .................................................................................................................................... 18

**File tab** .................................................................................................................................. 17

**Status Bar** ............................................................................................................................... 18

**About this book** ....................................................................................................................... 1

**License information** ................................................................................................................. 3

**Technical support** .................................................................................................................... 5

**Index** ........................................................................................................................................ 28
<table>
<thead>
<tr>
<th>Use shortcuts to maps and folders</th>
<th>29</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import an MPX file</td>
<td>31</td>
</tr>
<tr>
<td>Close maps</td>
<td>31</td>
</tr>
<tr>
<td>Recover unsaved maps</td>
<td>32</td>
</tr>
<tr>
<td>Adding Map Topics</td>
<td>33</td>
</tr>
<tr>
<td>Create topics</td>
<td>33</td>
</tr>
<tr>
<td>Brainstorm</td>
<td>35</td>
</tr>
<tr>
<td>Paste or import content</td>
<td>37</td>
</tr>
<tr>
<td>Use map parts</td>
<td>38</td>
</tr>
<tr>
<td>Use database data</td>
<td>44</td>
</tr>
<tr>
<td>Viewing and Navigating Maps</td>
<td>53</td>
</tr>
<tr>
<td>Use Map view</td>
<td>53</td>
</tr>
<tr>
<td>Use Outline view</td>
<td>57</td>
</tr>
<tr>
<td>Filter topics</td>
<td>58</td>
</tr>
<tr>
<td>Collapse and expand topics</td>
<td>61</td>
</tr>
<tr>
<td>Use Slides View</td>
<td>63</td>
</tr>
<tr>
<td>Use Walk Through view</td>
<td>66</td>
</tr>
<tr>
<td>Linked Maps view</td>
<td>68</td>
</tr>
<tr>
<td>Use Gantt view</td>
<td>71</td>
</tr>
<tr>
<td>Use Analysis Views</td>
<td>74</td>
</tr>
<tr>
<td>Use the timer</td>
<td>79</td>
</tr>
<tr>
<td>Editing</td>
<td>81</td>
</tr>
<tr>
<td>Select topics and objects</td>
<td>81</td>
</tr>
<tr>
<td>Edit topics</td>
<td>84</td>
</tr>
<tr>
<td>Find and replace text</td>
<td>86</td>
</tr>
<tr>
<td>Reorganize topics</td>
<td>88</td>
</tr>
<tr>
<td>Formatting and Layout</td>
<td>93</td>
</tr>
<tr>
<td>Map layout</td>
<td>93</td>
</tr>
<tr>
<td>Format topics and objects</td>
<td>94</td>
</tr>
<tr>
<td>Use topic styles</td>
<td>102</td>
</tr>
<tr>
<td>Use map themes</td>
<td>104</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Add SharePoint Items queries and dashboards</td>
<td>195</td>
</tr>
<tr>
<td>Work with SharePoint Items queries</td>
<td>198</td>
</tr>
<tr>
<td>Create new SharePoint items and tasks</td>
<td>201</td>
</tr>
<tr>
<td>Work with linked SharePoint topics</td>
<td>202</td>
</tr>
<tr>
<td>Distribute maps with SharePoint topics</td>
<td>205</td>
</tr>
<tr>
<td>SharePoint site connections and options</td>
<td>205</td>
</tr>
<tr>
<td>Use maps and files from SharePoint or Web locations</td>
<td>207</td>
</tr>
<tr>
<td>Proofing, Reviewing, and Saving</td>
<td>213</td>
</tr>
<tr>
<td>Proof and prepare a map</td>
<td>213</td>
</tr>
<tr>
<td>Review a map</td>
<td>218</td>
</tr>
<tr>
<td>Save maps, templates, and themes</td>
<td>221</td>
</tr>
<tr>
<td>Printing, Exporting, and Sending</td>
<td>226</td>
</tr>
<tr>
<td>Print</td>
<td>226</td>
</tr>
<tr>
<td>Export maps</td>
<td>231</td>
</tr>
<tr>
<td>Create a simple outline</td>
<td>237</td>
</tr>
<tr>
<td>Send maps</td>
<td>238</td>
</tr>
<tr>
<td>Using Organizers</td>
<td>241</td>
</tr>
<tr>
<td>Use the Map Templates Organizer</td>
<td>241</td>
</tr>
<tr>
<td>Use the Map Themes Organizer</td>
<td>243</td>
</tr>
<tr>
<td>Use the Marker Lists Organizer</td>
<td>245</td>
</tr>
<tr>
<td>Use the Web Templates Organizer</td>
<td>247</td>
</tr>
<tr>
<td>Managing Creative Resources</td>
<td>249</td>
</tr>
<tr>
<td>Manage markers</td>
<td>249</td>
</tr>
<tr>
<td>Manage Library items</td>
<td>254</td>
</tr>
<tr>
<td>Manage map parts</td>
<td>256</td>
</tr>
<tr>
<td>Create and modify map templates</td>
<td>258</td>
</tr>
<tr>
<td>Create and modify map themes</td>
<td>259</td>
</tr>
<tr>
<td>Modify a Map Theme</td>
<td>261</td>
</tr>
<tr>
<td>Using a Tablet PC or Touchscreen</td>
<td>263</td>
</tr>
<tr>
<td>Get started with Pen Mode</td>
<td>263</td>
</tr>
<tr>
<td>Create a map in Pen mode</td>
<td>266</td>
</tr>
</tbody>
</table>
Collaborating with Mindjet

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>What are Mindjet's online features?</td>
<td>291</td>
</tr>
<tr>
<td>How do I use the Mindjet's online features?</td>
<td>291</td>
</tr>
<tr>
<td>How do I start collaborating online?</td>
<td>292</td>
</tr>
<tr>
<td>Log in to Mindjet</td>
<td>292</td>
</tr>
<tr>
<td>Mindjet Collaboration Basics</td>
<td>293</td>
</tr>
<tr>
<td>Online features overview</td>
<td>293</td>
</tr>
<tr>
<td>The Mindjet Files window</td>
<td>298</td>
</tr>
<tr>
<td>Your Mindjet Account</td>
<td>300</td>
</tr>
<tr>
<td>Using Mindjet Files</td>
<td>303</td>
</tr>
<tr>
<td>Use maps online in Mindjet Files</td>
<td>303</td>
</tr>
<tr>
<td>Use files online in Mindjet Files</td>
<td>310</td>
</tr>
<tr>
<td>Use versions in Mindjet Files</td>
<td>315</td>
</tr>
<tr>
<td>Use folders online in Mindjet Files</td>
<td>318</td>
</tr>
<tr>
<td>Share maps, files, and folders in Mindjet Files</td>
<td>321</td>
</tr>
<tr>
<td>Use Mindjet Contacts</td>
<td>325</td>
</tr>
<tr>
<td>Using Mindjet Tasks</td>
<td>326</td>
</tr>
<tr>
<td>Add Mindjet Task queries</td>
<td>326</td>
</tr>
<tr>
<td>Work with Mindjet Task queries</td>
<td>327</td>
</tr>
<tr>
<td>Create new Mindjet Tasks</td>
<td>330</td>
</tr>
<tr>
<td>Assigning resources to Mindjet Tasks</td>
<td>331</td>
</tr>
</tbody>
</table>
# Table of Contents

Work with linked Mindjet Task topics ............................................................................................................. 332

**Reference** ......................................................................................................................................................... 335

Keyboard shortcuts ............................................................................................................................................. 335
Navigating ......................................................................................................................................................... 335
Viewing .............................................................................................................................................................. 335
Adding objects .................................................................................................................................................. 336
Editing ............................................................................................................................................................... 337
Formatting ......................................................................................................................................................... 338
Using Help ....................................................................................................................................................... 338
General Windows Commands .......................................................................................................................... 338
Compatibility with earlier versions .................................................................................................................. 339
The Mindjet Design Partner program .............................................................................................................. 339
Legal terms and conditions .............................................................................................................................. 340
Terms of use .................................................................................................................................................... 340
Contact us ......................................................................................................................................................... 341
EUROPE/GERMANY ...................................................................................................................................... 341
EUROPE/FRANCE ......................................................................................................................................... 341
SWITZERLAND ............................................................................................................................................... 341
JAPAN ............................................................................................................................................................... 341
Appendix .......................................................................................................................................................... 342
Options for Mindjet features ........................................................................................................................... 342
Introduction

mindjet.

Brainstorm, organize, and manage projects from anywhere, using a visual framework that keeps you and your team on point, on task, on time.

**Brainstorm**

Lay out thinking visually to outline your options. Connect ideas in smart new ways to create breakthroughs in problem solving.

**Plan**

Guide and manage teams from your computer, mobile device, or the web. Share work in real-time with social task management that keeps everyone on track.

**Do**

Assign tasks and track progress for increased productivity. Work smart to hit your goals and get the job done.
What's new in Mindjet for Windows?

New features in this version include:

- Enhanced Topic Properties
- Topic Property Calculations (AutoCalc)
- Online Task Management
- Send Tasks to SharePoint
- Usability Improvements

Enhanced Topic Properties (formerly Custom Properties)

It’s now even easier to work with topic properties using these new features:

- Improved property definition
- Specify individual properties as Hidden
- Auto-fit for long property values
- Open and close multiple property sets at the same time
- Edit property definitions and values directly from their topic with double-click
- Copy and paste properties between topics
- Search for specific properties
- Export properties to CSV files for use in Excel and other applications
- Improved printing and display of properties

Learn more: Topic Properties
Topic Property Calculations (AutoCalc)

Now, you can also perform calculations on a branch in your map to evaluate your strategic plans based on cost, benefits or risk.

The AutoCalc feature lets you create calculated properties and (optionally) the input properties to use in the calculations. You choose a property type (number, currency, percentage or integer) and select the calculation to use. You can choose to add a new property to topics to use as the input property or use a property that already exists on topics in your map.

You can calculate the following:

- **Sum**: The total sum of matching topics in the branch.
- **Average**: The mean of matching topics in the branch.
- **Min**: The lowest number within matching topics in the branch.
- **Max**: The highest number within the matching topics in the branch.
- **Count**: The total number of matching topics with a matching label.

Calculations update automatically when you change the Input property values on subtopics or when you move topics in and out of the branch: You can drag other topics into the branch to include them in the calculation, or out of the branch to exclude them. You can also exclude topics by applying a filter (hidden topics are not included).

New templates take advantage of these capabilities, allowing you to get started quickly with this great new analysis tool. These include: Costs Benefit Analysis, Sales Opportunity forecast, Project Dashboard, Project Status, Project Charter, and Project Control.

Learn more: Calculate topic properties
Online Task Management

Create Mindjet Tasks online from Mindjet map topics

Create tasks and projects in Mindjet Tasks online from topics in your desktop map. You can optionally assign task info, including a resource from your list of Mindjet Connections, or invite someone to join Mindjet on-the-fly, by entering their email address as a new resource.

Once the topic is sent from your map a new Mindjet Task is created online, and the map topic is linked to the task. The link is bi-directional and dynamic: You can edit the topic on your map, and the Mindjet Task will be updated automatically. Likewise, changes made to Mindjet Task from other Mindjet applications will instantly be reflected in your map.

Tasks can be assigned using resources on your map, and assignees automatically receive an email notification. You can also add followers to a task to easily give insight to key team members on that task’s status and associated comments and attachments.

Use the topic hyperlink to open the task in Mindjet web, where you can view and manage your tasks and projects online:

- Pre-set searches allow quick review of all your tasks, sorted by number of followers and due date.
- Your recent activity feed allows you to quickly check the latest comments on all the tasks you are both working on and following.
- Projects allow you to aggregate a set of tasks, and to quickly generate and email a status report on them.

Display Mindjet Tasks in task dashboards

Create dashboards on your maps to track and update the status of your Mindjet Tasks online projects and tasks.

Use a pre-defined filter, or create your own query to choose which tasks to display: view the status of tasks assigned to individuals, groups, or entire projects, or filter on due date or % complete.
Query results topics feature bi-directional links to their corresponding Mindjet Tasks online, so you can edit the task directly from your map. If the task is edited in another Mindjet application, the map will instantly display the new information.

Use task topic hyperlinks to open the tasks in your browser using Mindjet web, where you can view and manage your tasks and projects online.

---

Send Tasks to SharePoint

Quickly create actionable Microsoft SharePoint tasks from a plan created in your map. The new “Send Tasks to SharePoint” feature uses the task title, notes/description, priority, start/end date, and % complete to create tasks in Microsoft SharePoint.

Bi-directional syncing means that information in both the map and the SharePoint task stay consistent as your team executes their tasks.

Learn more: Create new SharePoint items and tasks
Usability Improvements

**Mindjet Files management**

Manage your Mindjet Files stored online more effectively with these enhancements:

- Automatically return to the last online folder you used.
- Create hyperlinks to specific versions of documents (not just the main document itself)
- File size and last modified time is displayed.
- Select multiple files for most operations.

**Improved Filtering**

![Filter Overlay Image]

The new filter overlay shows when some map topics are hidden by a filter, or by the “Show branch alone” or “Show/Hide” commands. See the entire map again with a single click.

**Learn more:** [Filter topics]

**New keyboard shortcuts**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>100% zoom</td>
<td>CTRL + 0</td>
</tr>
<tr>
<td>Remove all icons on the selected topic</td>
<td>CTRL+ALT+0</td>
</tr>
<tr>
<td>Start edit mode for selected topic with cursor at end of text</td>
<td>SPACE</td>
</tr>
<tr>
<td>Start edit mode for selected topic with cursor at beginning of text</td>
<td>SHIFT+SPACE</td>
</tr>
<tr>
<td>Add Progress marker or cycle forward or backward through Progress markers</td>
<td>ALT+CTRL+P</td>
</tr>
<tr>
<td></td>
<td>CTRL+SHIFT+ALT+P</td>
</tr>
<tr>
<td>Navigate through topics forward (clockwise) or backward (counter-clockwise)</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td></td>
<td>CTRL+BACKSPACE</td>
</tr>
<tr>
<td>Open the Search task pane</td>
<td>CTRL+SHIFT+ALT+F</td>
</tr>
</tbody>
</table>

**Numbering and Marker Alignment**

Any marker (i.e. priority or progress) now aligns with the numbers in topics.

**Search results display**

Search results are displayed from top to bottom or in radial order.
Enter your license key

The following information is provided to help you to enter your license key. For troubleshooting information, visit the Support section of the Mindjet Web site.

**Information for Altair HyperWorks users**

If you downloaded your copy of Mindjet from the HyperWorks Partner Alliance, the Altair licensing server controls your access to Mindjet automatically. You do not need to enter a license key. Mindjet for Windows will run as long as you are connected to the Altair licensing server and have HyperWorks Units (HWUs) available.

If you cannot establish or maintain a connection to the licensing server, or if you do not have sufficient HWUs available, Mindjet will notify you, and then close.

⚠️ The remaining information in this Help topic does not apply to your copy of Mindjet for Windows.

**How do I enter my license key?**

When you start Mindjet, you are prompted to enter your license key, or you can enter it at any time by clicking the File tab, Help, and then License Key.

**Trial mode**

Before you enter a valid license key, you can run Mindjet for 30 days. This is known as Trial mode. Mindjet is fully-functional in this mode.

**Viewer mode**

When the Trial Mode period ends, you will be given the option to purchase the software, or continue to use the full version by entering your license key. If you do not enter a valid license key, Mindjet runs in a reduced functionality or “Viewer” mode. You cannot save modifications to maps or create new maps. No existing files or maps are harmed when Mindjet changes to Viewer mode.

If you have stored maps and files online in Mindjet Files, they will no longer be available to you by using Mindjet for Windows. Instead, you can access them in the Mindjet web app.

After you enter your license key, Mindjet will return to full functionality.

**Purchase a License Key**

If you downloaded the trial version, you can purchase a license key online. On the Help tab Product group click Purchase. You will be directed to the Mindjet web site where you can purchase a license key. You will receive an email message containing the key.

**How can I tell whether I’ve already entered my license key?**

- On the File tab, click Help.

Your license information appears at the right side of the screen.

Click License Key to enter your license key, or Purchase to purchase a key.
Getting started with Mindjet: Step-by-Step

Introduction

Mindjet lets you capture ideas and information visually, organize them and then create an action plan. Analyze a problem, brainstorm a solution or plan a complex project. Here’s a step-by-step guide on how to get started.

Starting your Map

1. The starting point of any map is the central topic. Give it a name that matches your project or idea.

2. Now let’s add some topics. Topics can be parts of your larger idea or details about your project. To add a sub-topic, select a topic and then press the INSERT key.

3. To add a topic at the same level, press the ENTER key.

4. You can also add topics or sub-topics using the buttons on the toolbar.

5. When you click the background of the map this box appears. You can use it to quickly enter topics, without attaching them to other topics just yet. These are called floating topics.

6. When the box appears, begin typing your topic name and press ENTER. To create a new floating topic press ENTER again.

7. You can link a topic to files, Web pages, other topics and even other maps. To add a Web link, select the topic, click the Hyperlink button on the toolbar, and type in the Web page address.
Organizing Your Map

1. You can drag a topic to a new parent to organize your information.

2. You can also drag several topics at a time to move them all at once.

3. Where the order of topics is important you can reorder them by simply dragging topics to the positions you want.

4. You can collapse a branch by clicking the button.

5. If you want to expand the branch back out, click the button.

6. To delete a topic, click to select it and then press the DELETE key.

7. You can always reverse an action by clicking the Undo button or pressing CTRL+Z.
Changing the Map Layout

1. To view your map as a tree, on the Design tab, click the Growth button and choose to display it in a tree.

2. In the same Growth menu you can choose to display it as an org chart.

3. The style of growth you choose can be applied to the whole map or to an individual branch. Select the parent topic on the branch you want to change.

4. You can show that two topics are related using a relationship line. From the Insert tab - click the Relationship button.

5. Using the relationship cursor, click on the first topic, and then on the second. This will connect them with a relationship line.
Using Templates

1. On the **File** tab and click **New**.

2. Select a template to see a description and a preview.

3. When you find the template you want, double-click it or click **Create**.
4. Most templates—like this one—have notes to describe exactly how to use them.

5. You can also find templates in the Online Gallery.

6. Maps For That! contains templates that have been shared by other Mindjet users through the Maps for That! community website.
Sharing Your Map Online

1. Save the map you want to share online in Mindjet Files.

2. Click the Share button on the ribbon.

3. Choose who you want to share with and what access level they should have.
Help resources

The Help system for Mindjet for Windows is available as a local file or online.

By default, Mindjet is configured to use the local help file. If you are not always connected to the internet or if you have a slow connection you should continue to use local Help - this will speed the Help system’s response.

Advantages of using online Help

The online Help file provides the most current Help information available, and includes additional content that is only available online. It also give you the ability to provide feedback on this Help system directly to Mindjet.

If you are usually connected to the Internet, you can enable the online Help. If online Help is not available (for example, if your internet connection is disabled) Mindjet will attempt to connect, then use the local help file that is installed on your system.

Get the latest Help content online

To use the online Help:

1. Click the File tab, and then click Options.
2. Under General, select Enable online help.

If online Help is not available (for example, if your internet connection is disabled) Mindjet will attempt to connect, then use the local help file that is installed on your system.

If you are not always connected to the internet or if you have a slow connection you should continue to use local Help - this will speed the Help system’s response.

Ways to get Help

- Click the Help button on the ribbon
- Press F1. In most dialogs, this will display the related Help topic.
- On the File tab, in the Help group, click Mindjet Help.

Use Help

- Use the Help system’s Table of Contents, Index, and Search tabs to locate topics of interest.
- When viewing a topic click the See also links at the bottom of the topic to see other topics that may be helpful to you.
- Keyboard shortcuts are marked with 🔄.
- Helpful hints are marked ✔️.
- Important notes are marked 🚨.
- Hints for using MINDJET ONLINE FEATURES are included. See Online Features Overview for an overview, or consult Collaborating online with Mindjet.
Other resources

Consult the File tab’s Help pane for other resources like animated tutorials and samples that show how to use Mindjet for specific tasks.

If you prefer to use a printed reference, you can download the Mindjet for Windows User Guide here.

Our Mindjet Support Center on the Web is your gateway to a variety of other resources:

- FAQ’s
- Training, tutorials and tips
- Product resources
- Knowledge base
- Mindjet profile sign-up
- Maintenance and support plans
- Contact support

... and more.
Mapping

What is a map?

Maps offer a way to aggregate and visualize information and relationships. The basic building-blocks of a map are map topics.

<table>
<thead>
<tr>
<th>Central topic</th>
<th>The main theme or title of your map.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main topics</td>
<td>The major ideas that make up the theme.</td>
</tr>
<tr>
<td>Subtopics</td>
<td>Details about a topic.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Additional information for a specific topic or relationship.</td>
</tr>
<tr>
<td>Floating topics</td>
<td>Auxiliary information or text.</td>
</tr>
</tbody>
</table>

See Create topics for a summary of commands for adding topics and a selection of shortcuts for adding map content.
Mindjet interface

The Mindjet mapping window is where you create and edit maps. This window opens when you start Mindjet. Mindjet also offers several other views for working with your maps.

**File tab**

Gives access to commands to open, save, print, organize, send and publish your maps, and import and export files.

**Ribbon**

Gives you quick access to commands for creating and editing your maps. Commands are grouped under tabs. Some commands have small arrows that launch lists or dialog boxes with more options. You can customize the ribbon with your own command groups and tabs.

To minimize the ribbon:

- Click the Minimize ribbon button at top-right or double-click a tab, or press CTRL+F1.
  
  The ribbon will expand when you click on a tab and collapse when you click in the map.

- To return to full mode, repeat this action.

**MINDJET ONLINE:**
You use the Mindjet Files window to access your online content and sharing and collaboration features. Read more about using these features here.
Quick Access Toolbar

Displays a set of commands independent of the currently displayed ribbon tab. You can customize the list of commands shown on the toolbar or display it below the ribbon.

Task Pane

For quick access to these panes you can display task pane tabs using the Mindjet View options. Mindjet includes the following task panes to speed map creation and help you stay organized:

- **My Maps** pane for organizing favorite maps for quick access.
- **Markers** pane for organizing and applying markers for coding map topics.
- **Task Info** pane for assigning task information to topics.
- **Resources** pane to create and manage task resources.
- **Map Parts** pane for applying, organizing and creating reusable topic structures.
- **Library** pane for adding icons, images and backgrounds to your map.
- **Search** pane to search for maps containing specific text.
- **Topic Styles** pane for applying and managing topic styles.
- **Databases** pane for defining and running queries and adding the results to your map.
- **Outlook** pane for defining and running queries and adding the results to your map.
- **Browser** pane to use Mindjet’s built-in browser
- **Brainstorm** to use the Brainstorm wizard.
- **Marker Index** to see your map topics categorized by the markers they use.

Workbook Tabs

Tabs can be displayed at the top or bottom of the map window, or turned off using the Mindjet View options.

- Click to switch between open maps.
- Right-click a tab to save, print, delete, or close the map; remove an active filter; view or change the map properties.
- Double-click on a blank area or the workbook tabs bar to create a new map.

Status Bar

Provides quick access to the **Filter, Expand, Map View, Outline View**, and **Gantt View** commands. You can adjust the zoom factor for the map and Gantt View, and display task panes from here.

|MINDJET ONLINE FEATURES:|
Your connection status and the Mindjet Files button are located at left.
Mindjet views

Mindjet offers several views for working with your map.

Map view

The program starts in Map view. This is the best view for creating and editing your map and for getting the big picture of what the map covers. This view displays all the components of your map including floating topics, relationships, images and boundaries. You will probably do most of your work in this view.

Outline view

The Outline view allows you to display and edit maps using a familiar visual form: topics are listed linearly from top to bottom. This view can be a helpful reference if you are just beginning to use Mindjet.

If you plan to use an outline export format, (like Word) the outline view can be used to preview the map in a linear arrangement so you can make any necessary adjustments before the export. You may also print the map outline directly from this view.

This view is more limited than Map view: It excludes certain map components (floating topics, relationships, images and boundaries).

Gantt view

The Gantt Chart view displays tasks on your map as a Gantt chart, and allows you to add, remove and modify these tasks directly from the chart. You can place this view at the top, bottom, left or right of the Map view.

Topics without a Task Info Start Date and Due Date are not displayed in this view.

You can also change a subset of the Task Info for tasks in this view by entering information or dragging the Gantt bars.

Slides view

In Slides view you can create a set of slides that display different parts of the map, to help focus attention for printing or presentation. You can start a full-screen slide show from this view.

Linked Maps view

The Linked Maps view is used to view maps that are linked together by hyperlinks. It displays preview images of the current map and all the maps that it links to. (Other linked documents are displayed as placeholders). You can choose to display only the first level maps - those directly linked to this map - or maps at the second, third, or all levels.

In this view you can issue commands on all of the maps or on only a selected subset. Note that these maps are shown as previews: only the first map is opened unless you subsequently open the others.
Walk Through view

Walk Through view allows you to display a map for presentation so you can navigate through the map with a minimum of distraction. It switches to a full screen view for maximum map space, hides all menus and toolbars and provides shortcuts and options to make navigation smooth.

You can view multiple maps in Mindjet and switch between them using their tabs. You can tile maps in the main window to see two or more maps at the same time.

Analysis View

Analysis views let you make better decisions by helping you to prioritize and categorize your mapped topics. In this view you can drag and drop the topics you want to evaluate into an analytic chart and position them to reflect their relative qualities. Once the topics are positioned on the chart, you can automatically assign markers to the associated map topics based on their chart locations.

You can create multiple Analysis Views from a single map, and any map topic can appear in multiple views. These views are saved with the map, and they can be modified at any time.

What do you want to do?

- Switch between views
- Navigate between maps
- View maps in cascading or tiled windows
- See the location of a map

Switch between views

Use the commands on the View tab, in the Document Views group.

- You can also switch between Map view and Outline view, and display Gantt view using the buttons on the Status Bar at the bottom of the application window.

Navigate between maps

The easiest way to navigate between open maps is to use the workbook tabs at the top or bottom of the map window. These are enabled using the Mindjet View options, and you can choose to display either the Central Topic text or the map filename on the tab. Workbook tabs can be positioned at the top or bottom of the map window.
Click and drag workbook tabs to reorder them.

To control their position, right-click a tab and set the **Workbook Tabs Placement**.

Right-click a tab to **Save**, **Print** or Close the map, reveal all map elements that were hidden using the **Filter** command, or change the map **Properties**.

**Switch to a different map**

- Click its workbook tab.
- On the **View** tab, in the **Window** group, click **Switch**, and then click the map name.
  - Press CTRL+F6 or CTRL+TAB to view the next map
  - Press CTRL+SHIFT+F6 or CTRL+SHIFT+TAB to view the previous map.
  - When you switch to a different map, it will be displayed in the view (Map view, Linked Maps view, or Outline view) last used for it.

**View maps in cascading or tiled windows**

By default, maps are displayed one at a time in either Map view or Outline view with workbook tabs across the top or bottom of the window.

1. Do one of the following:
   - Right-click a map’s workbook tab, and then click **Arrange**.
   - On the **View** tab, in the **Window** group, click **Arrange**.
2. **Optional** in the list of open maps, select any maps you want to close and click **Close Window**.
3. Select the maps you want to arrange. Maps you do not select will be minimized.
4. Click the arrangement you prefer (tiled or cascading).

   - To arrange maps manually click the map window’s Restore Down button (at the upper-right of the map window) and drag to size and place the window for each map.

**See the location of a map**

If you have a map open in the map window you can view its location on your system or in Mindjet Web.

1. Right-click on the map’s document tab at the bottom of the window.
2. Click **Show in Explorer** or **Show in Mindjet Files**.
Creating, Opening, and Closing Maps

Create a new map

The first step in creating a map is to begin a new map.

You can either create an empty map to add content from scratch, or you can use a template or an existing map (whole map, or just a portion) as the basis for your new map. You can import a file from another application to create a new map instantly from that content.

**MINDJET ONLINE FEATURES**

See [Collaborating with Mindjet](#) for more information on creating new maps online in Mindjet Files.

What do you want to do?

- Create a blank map
- Create a map based on a Map Template
- Create a new map from an existing map without changing the original
- Create a new map from a branch on an existing map
- Create a new map by importing a file from another application

**Create a blank map**

For a new, blank map, do one of the following in the main Mindjet window:

- Double-click on an empty area of the bottom workbook tabs bar.
- On the [Quick Access Toolbar](#), click [New](#).
- Click the [File](#) tab, click [New](#), and then click [New Blank Map](#).
- Press CTRL+N.

Mindjet opens a new map based on the New Blank Map template.

Each new blank map begins with a central topic, or title. To begin, click on the central topic and enter the theme of your map. Then, go on to [create other topics](#).

- You can set an option to open a new map each time Mindjet starts using the [General](#) options.
Create a new map based on a Map Template

You can create a new map using a Map Template shown in the New Map dialog, or if you are connected to the Internet, you can choose a template from the Online Gallery or from the Maps for That! collection.

1. Do one of the following:
   - On the Quick Access Toolbar, click the New arrow , and then click From Template.
   - Click the File tab, and then click New.
     The set of built-in map templates is displayed.

2. Do one of the following:
   - Under Map Templates double-click a Map Template to use as the basis for the new map.
   - Click New from Maps for That!, select a category, and then double-click on one of the displayed templates.
   - Click New from Online Gallery, select a category, and then double-click on one of the displayed templates.

Add a Map Template to the set of built-in templates

1. If you don't see the Template you want to use in the dialog, click Add Template.
2. Navigate to the Template file, and then click Open.
3. The Template will appear with the set of built-in templates in the New Map dialog.

Rename, remove, or modify a Map Template from the set of built-in templates

- Right-click and choose the action.

If you remove the template, it is no longer displayed in this dialog, but it is not deleted from disk.

✔ See Modify a Map Template for more information on editing Map Templates.

Create a new map from an existing map

You can add to or modify an existing map without changing the original.

Create a map

1. Do one of the following:
   - On the Quick Access Toolbar, click the New arrow and then click From Existing Map.
   - Click the File tab, click New, and then click New from existing.
2. Select the map you want to use as the basis for the new map.

A copy of the map will open with a temporary name, and you can make changes and additions to it. When you save the map you will be prompted for a new file name, so the original will not be changed.
Create a new map from a branch on an existing map

You can create a new map from topics on an existing map by using the Send To command. You may want to use this feature if:

- You want to duplicate a topic or topics in a new map.
- Your map gets large and you want to "break off" topics to create a separate map. You can link these maps together, and then use the Linked Maps View to see previews of all the linked maps and execute a variety of commands on them.

1. Do one of the following:
   - Right-click the topic
   - Select several topics and then right-click on one of them.
2. Click Send To, and then click New Linked Map.
   - If you selected a single topic you can choose whether it will become the central topic or a main topic (branching off a new central topic) on the new map.
   - If you want to remove the topics from the current map, choose the Delete original topics and create hyperlinks to exported topics. The topics will move to the new map and hyperlinks will be added to the original map that point to the new map.
   - If you want the exported topics to link back to the original map, check Create hyperlinks from exported topics to original topics.

Otherwise, the topics are simply copied to create a new map but the original is left unchanged. (This produces the same result as copying the topics, opening a new map and pasting them.)

Create a new map by importing a file from another application

You can import a file from another application to use its content as the basis for a map. Mindjet can open:

- Microsoft Word documents
- Microsoft Project files
- Microsoft Project Exchange (MPX) files

1. On the File tab, click Import.
2. Click the type of file you want to import, select the file, and then click Open.

See Work with Microsoft Word, Work with Microsoft Project, and Import an MPX file for more information on using these files.

See also:

Create topics
Paste or import content
Brainstorm
Create and modify Map Templates
Open a map

You can open a map for editing to change the original map. To avoid changing the original you can open a copy or open the map as read-only. If you open a map that is password-protected you may be asked to enter a password to open or edit the map.

**Mindjet Online Features**

See Collaborating with Mindjet for more information on opening maps stored online in Mindjet Files.

What do you want to do?

- [ ] Open an existing map
- [ ] Open a map as a copy or open as read-only
- [ ] Open a password-protected map

**Open an existing map**

1. Do one of the following:
   - On the Quick Access Toolbar, click **Open**.
   - Click the **File** tab, and then click **Open**.
   - Press **CTRL+O**.

2. The standard Windows Open dialog appears so you can navigate to the map file, and then click **Open**. (You can open a map from an earlier version. See Compatibility with earlier versions.)

   [ ] You can double-click on a map (.mmap) file in Windows Explorer to open it.

**Open several maps at once**

You can have multiple maps open in Mindjet. (To open several at once, press **CTRL** as you select their names in the Open dialog, then click **Open**.) If you are using Workbook Tabs you'll see a tab for each open map at the top of the map window. (Note that you can choose to see workbook tabs with either the map title or the map file name using the **View** options.)

If a map is already open, you cannot open a second copy of it, but the Split map view allows you to work on one section of the map while viewing a different section.
**Hints:**

You can direct Mindjet to automatically open an existing map on startup using the General options.

You can set up shortcuts to frequently-used maps and folders in the My Maps task pane and open them with a single click.

You can open other file types (Word, Project) to help you create a map quickly. See Import content for details.

If you are working on a map with links to other maps, you can open the linked maps from the Linked Maps View.

If you want to find a map containing specific content, you can use the Search Files option to find it.

---

**Open a map as a copy or open as read-only**

When you open a copy of a map, Mindjet creates a duplicate map with a new name (prefixed by default with Copy (1) of...). Any changes you make are saved to the copy, not the original. When you open a map as read-only, you can view and edit the map but you cannot save it with the same name.

1. Do one of the following:
   - On the Quick Access Toolbar, click Open.
   - Click the File tab, and then click Open.
   - Press CTRL+O.

2. The standard Windows Open dialog appears so you can navigate to the map file.

3. Click the Open arrow, and then click Open as Copy, or click Open as Read-Only.

The Recent Files list (click the File tab, and then click Recent), displays the list of the last few files that you have opened. Click the file name to open the file. You can control the number of recent documents that appear: use the General options.

---

**Open a password-protected map**

If you open a map that is password protected, you'll be prompted to enter the password. Maps can be assigned two types of passwords:

- A password which allows you to open the map. If you don't know the password you cannot open the map
- A password to modify the map. If you don't know this password you can open the map as Read Only: you can view and modify the map, but you cannot save it with the same name.

The first time you open it a password protected map you are given the option to remember the password. You will not be asked for the password again unless you open the map on a different computer. The Security option lets you clear all remembered passwords.

See also:

- Search for maps or documents
- Use shortcuts
- AutoRecover
Search for maps or documents

The Search feature is particularly helpful for finding a map that contains some specific text. You need only to specify the text you want to find, the location(s) to search, and the topic fields to check. You can also use this feature to search through a set of linked maps.

When the search is completed, you can click on a topic in the Search Results window to open the map and jump to the matching topic. You can also display the search results as topics in a map.

Mindjet makes local map content available to the Windows Search feature and to other desktop search engines like Google desktop search. This means you can also search for maps based on their content using these methods.

What do you want to do?

Open the Search pane

You enter your Search information from the Search task pane.

To open the Search task pane, do one of the following:

- Click the Search task pane tab.
- Click the Task Pans button on the bottom status bar then click Search to open the Search task pane.
- Press ALT+CTRL+SHIFT+F.

You can also conduct a search from the top menu bar: Enter the search text in the Find box, and choose your search type from the icon's pull-down menu, or click Search to open the Search task pane.

Search through maps in folders

1. In the Search task pane, under Define Search, enter a word or phrase in the Look for box.
   - You can enter a sub-string of the text you want to match. The Search function will show any word that contains this string as a match.
2. Select a location to search, or enter the name of the folder you want to search in the Look in box. Select the Include subfolders checkbox to search subfolders as well.
Mindjet 11 for Windows User Guide

**Mindjet Online Features**
You can search for files in Mindjet Files online by selecting a Mindjet Account from the Look in list.

3. To specify which topic fields to search, click More search options and select the checkboxes for the fields you want to inspect. (By default, only the topic text is searched).

4. Click Search to start the search. To stop the search, press ESC.

5. The Search Results window displays a tree with the map names and topics that are positive matches.

6. To see any matching topic click the topic name in the Search Results window.

! If your map is very large, or if you are searching through many maps, the search may take some time. You can click Stop at any time to stop the search.

**Search through a set of linked maps**

1. Open the main map that links to the other maps
2. Switch to Linked Maps View. You'll see thumbnails of the open map and all the maps it links to.
4. In the Search task pane, under Define Search, enter a word or phrase in the Look for box.
   - You can enter a sub-string of the text you want to match. The Search function will show any word that contains this string as a match.
5. By default, only the topic text in maps is searched. To specify which topic fields to search, click More search options and select the checkboxes for the fields you want to inspect.
6. Click Search to start the search. To stop the search, press ESC.
7. The Search Results window displays a tree with the map names and topics that are positive matches.
8. To see any matching topic click the topic name in the Search Results window.

**Display Search Results in a map**

1. Once you have completed the search, in the Search task pane, click Send to.
2. Choose to create a new map, or to add the search results to the selected topic.
3. A new map or topic is created, with the search results as subtopics. Each result topic contains a link to the map and to the topic that contains the search text.

See also:

[Use Linked Maps View](#)
Use shortcuts to maps and folders

The My Maps task pane can help you keep your maps organized and gives you quick access to maps and folders. Here, you can set up shortcuts to individual maps and organize them into collections. You may also set up shortcuts to folders. The My Maps pane comes pre-loaded with some default map shortcuts.

**MINDJET ONLINE FEATURES**
You can add shortcuts to online maps in Mindjet Files in this pane. See Collaborating with Mindjet for more information.

What do you want to do?

↓ Open the My Maps task pane
↓ Create and manage map shortcuts
↓ Create folder shortcuts
↓ Use shortcuts
↓ Repair broken shortcuts
↓ Use default collections and shortcuts

**Open the My Maps task pane**

- Click the Task Panes button on the bottom status bar then click My Maps.
- Click the My Maps task pane tab.

☑ You can set an option to automatically open the My Maps task pane on startup.

**Create and manage map shortcuts**

First, you create a collection to hold the shortcuts, and then you create the shortcuts for that collection.

**Create a new collection of map shortcuts**

1. In the My Maps task pane, under Map Shortcuts, click Add new collection.
2. Enter the collection name.

**Add map shortcuts to a collection**

1. In the My Maps task pane, under Map Shortcuts, click the collection name.
2. Do one of the following:
   - Click Add shortcut to existing map, select the map in the dialog, then click Open.
   - Open a map and click Add shortcut to current map.
Move or copy shortcuts

- To move map shortcuts to a different collection click and drag the shortcut (hold down CTRL as you drag to copy the shortcut).
  
  ✔ You can save a shortcut to the same map in several different collections.

Rename a map shortcut

1. In the My Maps task pane, under Map Shortcuts, right-click the shortcut and click Rename.
2. Enter the new name for the shortcut. (Note that this does not change the name of the map itself.)

Create folder shortcuts

Create a shortcut to a folder

- In the My Maps task pane, under Folder Shortcuts, click Add folder shortcut and navigate to the folder.

  🔄 If you save a new map in a shortcut folder, the My Maps pane is not automatically updated. Right-click the folder shortcut and click Refresh to see a current listing.

Rename a folder shortcut

1. In the My Maps task pane, under Folder Shortcuts, right-click on the shortcut and click Rename.
2. Enter the new name for the shortcut. (Note that this does not change the name of the folder itself.)

Use shortcuts

Open a map using a shortcut

1. Open the My Maps task pane.
2. Under Map Shortcuts open the collection that contains the shortcut, or under Folder Shortcuts open the folder that contains the shortcut.
3. Click the shortcut for the map you want to open.

See properties (size, type and location) of a map or folder shortcut

- Right-click on the shortcut and then click Properties.

Repair broken shortcuts

You can set an option to update the shortcuts dynamically. If you move, rename or delete a map all shortcuts to it will be "broken" as indicated by a special icon. If you do not set this option, you will not be informed of the broken shortcut until you click on it. You will have the opportunity to repair it at that time.

⚠ This option may slow performance if your shortcuts point to maps on a network drive.

1. Under Map Shortcuts, click the broken shortcut.
2. You can choose to browse for the map to repair the shortcut or you can remove the shortcut from the collection.
Mapping

Use default collections and shortcuts

- The Map Shortcut collection *My Projects* is added by default. You can rename or delete this folder.
- The folder shortcut "My Maps" is added. This special folder is created and used by Mindjet as the default document folder for opening and saving maps.
- Two other collections are added automatically if Mindjet detects a previous MindManager 2002 installation that used the former Map Organizer.
  
  A *MM 2002 Favorites* collection is added and the favorite files from the Map Organizer are added here.
  
  A *MM 2002 Organizer* collection is added and all other files listed in the Map Organizer are added.

These collections are only added if you used the Map Organizer before and have files in those categories.

Import an MPX file

You can import a selected MPX 4.0 file into either the current map (under the selected topic) or to create a new map, if no map is open.

Prepare to import an MPX file

- If you are importing task dependencies as Relationships, and you expect to have many of these on the map, you may want to set the default format of Relationships to a light color and thin lines. You can also do this after import.

**MPX Import**

1. Click the File tab, click Import, and then click Import MPX File.

   ![File tab](image)

   If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

2. In the dialog, select the MPX file to import.

3. Make your selections in the MPX Import Settings dialog. Options

   ![Import settings](image)

   Note that if it is a large file, it may take a while to import.

Close maps

There are several ways to close maps. You will be asked to save changes to any unsaved maps.

To close the current map, do one of the following:

- Click the Close button at the upper-right corner of the map's window.
- Click the File tab, and then click Close.

Close maps from workbook tabs

Right-click the map's workbook tab and click:
Mindjet 11 for Windows User Guide

- **Close** to close the current map
- **Close Special**, and then **Close All But This** to keep the current map open.
- **Close Special**, then **Close and Delete** to close and delete the current map.

✔️ You can set an option to warn you if you have maps open when you close Mindjet.

Before closing, you will be asked to save any new or changed maps. If you do not save them, your changes will be lost.

✔️ If you are working on a linked map, you can also close maps from the [Linked Maps View](#).

### Recover unsaved maps

Mindjet provides protection from abnormal shutdown (e.g., if the power goes out or your system crashes) by saving AutoRecover information at regular intervals. The AutoRecover feature saves the open maps and the current application state, including the Mindjet options and custom Quick Access Toolbar settings.

You can adjust the AutoRecover interval in the [Save options](#).

### Open recovered maps

When you re-start Mindjet after an abnormal shut-down, Mindjet will attempt to recover any unsaved maps open at the time of the shut-down. If Mindjet saved AutoRecover information for them, you'll see a Map Recovery dialog with a list of these maps. This list will only contain maps that you edited but did not have a chance to save (including new, unsaved maps).

Select the maps you want to recover, and then click **Recover**. Mindjet will apply the AutoRecover info that it has saved to the last saved version of the map, and display the recovered version. Recovered maps are given a temporary name (Recovered 1, Recovered 2, etc). You can then save them to save these changes.

Click **Don’t Recover** if you do not want to open any of the recovered maps.

⚠️ If you set your [AutoRecover interval](#) too high, you could lose a substantial amount of work. For example, if you set the interval to 60 minutes and your system crashes after using Mindjet for 59 minutes without saving your maps, no AutoRecover information would be saved and you would lose all your work. The default setting is 10 minutes.
Adding Map Topics

Create topics

A map can contain several different types of topics. The central topic appears on a new map automatically. You can then use keystrokes and menu commands to quickly add other topics in Map View or Outline View.

You can also add topics in Gantt View.

The default placement of topics on your map is controlled by the layout settings you choose.

What do you want to do?

- Create topics using keystrokes
- Create topics using menu commands
- Enter topic text

Create topics using keystrokes

<table>
<thead>
<tr>
<th>To create</th>
<th>Keystroke</th>
<th>Mouse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central topic</td>
<td>{ added automatically }</td>
<td></td>
</tr>
<tr>
<td>Main topic</td>
<td>ENTER</td>
<td>Double-click the map background**</td>
</tr>
<tr>
<td>Topic (sibling)</td>
<td>Select a topic and press ENTER</td>
<td></td>
</tr>
<tr>
<td>Topic before (above) a topic</td>
<td>Select a topic and press SHIFT + ENTER</td>
<td></td>
</tr>
<tr>
<td>Topic as a parent of a topic*</td>
<td>Select a topic and press CTRL+ SHIFT + INSERT</td>
<td></td>
</tr>
<tr>
<td>Subtopic</td>
<td>Select a topic and press INSERT</td>
<td></td>
</tr>
<tr>
<td>Callout topic</td>
<td>Select a topic and press CTRL+SHIFT+ENTER</td>
<td></td>
</tr>
<tr>
<td>Floating topic **</td>
<td>Click the map background and type the topic text at the cue arrow ***</td>
<td></td>
</tr>
<tr>
<td>Convert a topic to a floating topic</td>
<td>Select a topic, press SHIFT, and drag it to a new location to detach it.</td>
<td></td>
</tr>
</tbody>
</table>

* Does not apply to Central Topic  ** Floating topics cannot be added in Outline View.  *** You can set options to enable or disable these features.

Create topics using menu commands

1. On the Home tab, in the Add Topics group, do one of the following to create a topic:
• Click **New Topic** to add a topic at the same level as the currently selected topic - a sibling topic. (If the central topic is selected, a main topic is created.)

• Click **New Subtopic** to add a topic at the level below the currently selected topic. (If the central topic is selected, a main topic is created, otherwise, a subtopic is created.)

• Click the **New Topic** arrow to add a topic above the current topic (**Add Topic Before**)

• Click **Parent** to add a topic as the current topic's parent.

• Click **Floating**, and then click on the map background where you want to add the topic.

• Click **Callout** to add a callout to the current topic.

**Enter topic text**

When you create a topic, a placeholder topic appears, and is automatically selected.

• Type the text for the new topic and press ENTER.

• To create a line break within the topic text hold SHIFT and press ENTER.

• These *additions* to your Central Topic can help set the theme for your map.

  You can link an image to set the tone for the map.

  You can also display the revision number and modification date using the **Show / Hide** command. You can reset the revision number on the **Map Properties - Statistics** tab.

**Add the date and / or time to a topic**

You can add the date and / or time to any topic on the map. This information is most typically added to the central topic to indicate when the map was current. You may also insert the dates and times in topics to indicate when they were added or the date of an event.

1. Select the topic.
2. On the **Insert** tab, in the **Topic Elements** group, click the **Date & Time** pull-down.
3. Select **Insert Current Date & Time**, or select **Insert Date & Time** to enter a different date and time.
   - Press CTRL+ SHIFT + D to insert the current date and time
   - Press CTRL + ALT + D to insert a specific date and time

   The **Task Information** feature gives you more options for working with task dates for projects: Start and Due dates.

See also:

- Edit topics
- Brainstorm
- Paste or import content
- Use Map Parts
- Work with Microsoft Excel
The **Brainstorm** function speeds the entry of new topics when you are creating a new map or adding content to an existing map. When you’ve finished the brainstorming session you can drag the results in the map to structure your ideas. You can use an Analysis View as a complement to brainstorming to rate and categorize your topics.

- The Brainstorm tool does not work if you have read-only permission for a map. Check with the map’s owner or your system administrator to change a map’s permissions.

- If you want to limit your session to a certain amount of time use the **Timer** tool to set a countdown clock before you begin that will alert you when the time is up.

You can also use the components of the brainstorming tool independently at any time.

**Start a Brainstorm session**

1. Begin a new map, and enter the name of the problem or issue you want to resolve as the central topic.
2. On the **Home** tab, in the **Tools** group, click **Brainstorm**.
3. The Brainstorm task pane opens.

**Step 1: Define Challenges**

Define a set of challenges that are added to the map as main topics.

- At the top of the pane, click **Define Challenges**.

- Click **Custom challenges** to generate your own challenges, or click **Predefined challenges** to choose challenges from a list of possibilities. Each challenge you choose is added to the map. Use the tabs in the dialog that appears to switch between Custom and Predefined challenge entry.
- Record all your potential challenges - don’t worry about ordering or prioritizing them yet.
- Step through the Challenge Inspiration Cards at the bottom of the pane to help generate ideas.

**Using Brainstorm Challenge and Idea card decks**

- The back of each card contains additional information. Click the card to flip it.
- To see the cards in a separate window, click . When you close this window, the cards move back to the pane.
- The same card decks are used for all open maps. Each time you start Mindjet it uses default decks.
- Marking cards as favorites allows you to use a subset of the cards in the deck. Click below the card to mark it as a favorite. Once you have marked your favorites in the deck, click or to move through the favorite cards.
- Right-click on the cards display to customize the deck by adding, editing and deleting cards.
- If you want to save the current decks (including your marked favorites), you can save them in a Mindjet Cards (.mmbd) file.
- To load a customized cards file, right-click on the cards display section of the Brainstorm task pane.

**Step 2: Generate ideas**

- Select the challenge you want to address on your map.
- Click Generate Ideas at the top of the pane, and then click Enter ideas.
- Use the Inspiration Cards at the bottom of the pane to help you generate ideas.

**Step 3: Categorize and refine**

Add topics to help you group the ideas that address your challenges:

- Select a challenge topic whose ideas you want to group, then click Categorize & Refine.
- Select one or more categorization branch names from the pull-down, and then click Add branches to map.
- Drag and drop each idea onto its group.

Add topics to further refine each idea:

- Select an idea topic on the map.
- Select one or more refinement branch names from the pull-down, and then click Add branches to topic.

**Use Brainstorm functions independently**

You can use the Brainstorm functions independently to help you generate the types of topics you want.

- On the Home tab, in the Tools group, click the Brainstorm pull-down, and then select the function you want to use from the menu.
Paste or import content

You can import content by pasting text from many applications to create topics on your current map. You can also import another map as a branch within the current map.

In addition, you can import content from Word, Project, and MPX files.

What do you want to do?

↓ Create topics by pasting text or an image
↓ Import content from another map

Create a topic by pasting text or an image

You can cut or copy text or an image, then paste it into your map in Map View to create a new topic. The text or image can come from Mindjet or from another application. in Outline View you can create a new topic by pasting text.

If the pasted text contains paragraph breaks, a separate topic will be created from each paragraph.

1. Copy or cut the text or image from within Mindjet or from the another application (usually, select it and press CTRL+C to copy or CTRL+X to cut).
2. In Map View or Outline View, click where you want to add the new topic:
   • To create a main topic select the central topic
   • To create a subtopic select a topic.
   • To create a floating topic click on an empty space. (In Map View only.)
3. To paste using the default formatting:
   • On the Home tab, in the Clipboard group, click Paste.
     Press CTRL+V

   To paste in a different format:
   • On the Home tab, in the Clipboard group, click the Paste arrow, or right-click the topic, and point to Paste in the shortcut menu.
     Click the format you want to use:

     Paste Inside appends the text or image to the existing topic.
     Paste Unformatted Text pastes text without formatting - the default formatting is used.
     Paste Formatted Text (RTF) retains the text formatting.
     Paste Bitmap creates a new topic with an image.
**Paste Hyperlink** pastes the text as a hyperlink on the selected topic. The text should be a valid URL, email address, or document link.

**Paste Notes** pastes the text as a note on the current topic, retaining the formatting of the original.

**Paste as Callout** creates a callout on the selected topic.

**Paste as Next topic** creates a new sibling topic below the selected topic.

To see more formats, click **Paste Special**. The formats available will depend on what you have cut or copied.

⚠️ The text formatting is retained when you use the Paste command, unless you paste **Unformatted text**. The pasted topic will then use the default topic formatting. To automatically use Mindjet's default formatting for all text pasted from other applications, clear the option to use formatting from the original.

**Import a map as topics**

You can import an existing map as a set of topics for the current map. The imported map's central topic will become a subtopic of the currently selected topic.

1. Do one of the following:
   - Select a topic, then on the Insert tab, in the Map Data group, click Insert Map.
   - Right-click a topic on the current map, click Insert, and then click Map.

2. Choose the map you want to import.

   ✔️ If you only want to import part of a map, you can open it and copy the topics, then paste them into the current map, or simply import the whole map and delete the unwanted topics.

See also:

- **Edit topics**
- **Topic Notes**
- **Work with Microsoft Project**
- **Work with Microsoft Word**
- **Import an MPX file**

---

**Use map parts**

Map parts, in their generic form, are static topic and subtopic structures with standard content. Their purpose is to save time re-entering frequently-used or common information sets such as days of the week, actions, standard meeting agendas etc. You can create your own map parts with frequently-used topics. Generic Map Parts are stored in the main Map Parts folder, in the Map Parts task pane.

Smart Map Parts and Web Services Map Parts are a special type of Map Parts that contains active links to applications and web services which are external to Mindjet. They have the ability to integrate data retrieved
from desktop programs, application databases, search engines and online news organizations into a map by using XML, XSL and Web Services technologies.

Smart Map Parts and Web Services Map Parts are grouped and stored in folders under the generic Map Parts folder in the Map Parts task pane. They have a unique appearance (graphic and shaded outline) to distinguish them from other Map Parts.

⚠️ If you do not see the File Explorer, Microsoft Excel Linker or Web Services Map Parts (ECommerce, etc.) in the Map Parts pane, you need to enable these add-ins in Mindjet.

What do you want to do?

- Add a map part to your map
- Use Smart Map Parts
- Search with Web Services map parts
- Refresh Map Parts
- Convert a Smart Map Part to a static topic
- Create or modify a map part

**Add a map part to your map**

1. Do one of the following:
   - On the Insert tab, in the Map Data group, click Map Parts.
   - Click the Task Pane’s Map Parts tab.
2. In the Map Parts task pane, navigate to the Map Parts folder you want to use. (The top folder for generic, static Map Parts, or the subfolders for Smart Map Parts or Web Services Map Parts.)
3. In the lower pane, click the map part that you want to add and drag it onto the map. Use the visual cue to drop the part as a main topic, subtopic or floating topic.

Map parts in the top-level folder are static, and they become normal map topics and subtopics once they are added to the map. You can use these just as you would use topics that you added from scratch.

Adding a Smart Map Part or Web Services Map Part activates its link (if you have an active Internet connection), and the Map Part will automatically be populated with information from the data source. Some Map Parts require you to enter information. For example, if you add the Amazon Search Map Part, a dialog displays so you can enter the search details. If you cancel the action, the dialog closes and the Map Part is removed from the map.

You can modify the topics added as a Map Part. If you modify the subtopics of a Smart Map Part or a Web Services Map Part your changes will be lost if it is refreshed.
Use Smart Map Parts

Mindjet comes with several categories of Smart Map Parts. You can modify Smart Map Parts using commands to modify, copy, duplicate, delete and rename the part. To see the latest content for the part, you can refresh it.

Once you have added a map part to your map you can see options for viewing and updating its information in its context menu. Right-click on the part to see these options. The particular options available will depend on the Map Part’s function.

File Explorer

These Map Parts create links to files and subfolders within a particular folder on your system.

Add a File Explorer Map Part to a map

1. Select an existing topic or create a new topic to act as a root topic for the Map Part.
2. Do one of the following:
   - On the Insert tab, in the Insert Branch group, click Map Parts.
   - On the Status Bar click the Task Panes button, then click Map Parts.
3. In the Map Parts task pane, navigate to the File Explorer Map Parts folder. The Map Parts are displayed in the bottom pane:
   - All Files and Folders creates links to all files and subfolders under the target folder.
   - All Files creates links to all files within the target folder.
   - All Folders creates links to all subfolders under the target folder.
4. Drag the Map Part onto the map (or just click on the part to add it as a subtopic of the currently-selected topic).
5. Select the folder that you want the map part to link to, then click OK.

After a short pause, the Map Part will be populated with links to the files or folders on your system. The links will be updated (reflecting any files or folders added or removed) only when the Map Part is refreshed.

Microsoft Excel Linker

The Microsoft Excel Linker Map Parts feature two-way communication between Mindjet and Microsoft Excel. This allows you to add data to your map and edit it using either application. See Work with Microsoft Excel for more information.

News Feeds

You can create your own news feed Map Parts to give you the latest headlines from a specific source. The content is updated each time the Map Part is refreshed.

Create your own News Feed Map Parts

You can create your own news feed Map Parts using any source that provides its feeds in RSS (or RDF) format. RSS is an XML-based format for distributing and aggregating Web content (such as news headlines and blogger entries). Many popular news sites such as CNet and Yahoo provide RSS feeds free of charge for use by individuals...
and non-profit organizations for personal, non-commercial uses. Additionally, independent news aggregator sites like Syndic8 list targets for thousands of RSS feeds from a wide variety of sources.

1. Do one of the following:
   - On the Insert tab, in the Insert Branch group, click Map Parts.
   - On the Status Bar click the Task Panes button , then click Map Parts.

2. In the Map Parts task pane right-click on the Map Parts folder.

3. Click Add new News Feed to Library.

4. Enter the URL of the feed source. You can obtain the url by copying it from the site you want to link to. In some cases you'll see a button for the feed .
   - Click the button and click Copy Shortcut, then switch back to Mindjet. Right-click in the URL box and click Paste.
   - Click the button, copy the URL from the browser Address field, and then switch back to Mindjet. Right-click in the URL box and click Paste.

5. Click OK.

6. In the Map Parts task pane, drag the new Map Part to the folder where you want to add this part. (Right-click and then click New Folder if you want to create a new folder.)

The new News Feed Map Part will appear in the Map Parts pane, and you can use it as you would any other Map Part.

Some news feeds may not have an associated image, so they show up without a label in the Library. You can add your own text label to the part by doing the following:

- Click the arrow next to the Map Part, and then click Modify. The Map Part appears in its own window. Add text as you would to any topic. Then, click Save and Close in the upper-right of the window.

Search with Web Services Map Parts

The Web Services Map Parts allow you to search various online sources for information or items. The search results are returned as subtopics of the map part topic. Each result contains an item summary (as a topic note) and a link to the item.

You'll also see a group of SharePoint smart map parts listed here. These allow you use a map to aggregate items from SharePoint sites. See Work with SharePoint for more information.

If you attach a Web Services part to an existing topic, the topic's text is automatically used as the search term. You can change this when you are prompted for the search parameters.

Add a Web Services Map Part to your map

1. Open the Map Parts pane by doing one of the following:
   - Click the Map Parts Task Pane tab.
   - On the ribbon Insert tab, click Map Parts.
2. In the Map Parts pane, click the **Web Services** folder.

3. (optional) On the map, select or create a topic with your search term.

4. In the Map Parts pane, click the part to add it to the selected topic, or drag it to a topic on your map.

5. You will be prompted for search parameters.

6. After a short pause, the Web Services part appears on your map, populated with the search results.

You can point to the Notes icon to see a description of each found item, or click its link to go to its web page.

If some time has elapsed since your initial search you can **refresh** the Web Services topic to see the latest available results.

**Change the search parameters**

You can update the search parameters for a Web Services topic that you’ve already added to the map. The new search results will replace the current results.

1. On the Web Services topic right-click its icon.

2. Click the search name (for example "Amazon Search") and enter the new parameters in the dialog.

3. Click OK.

4. The Web Services topic updates automatically with the new results.

To change only the "Look for" term, just change the Web Services topic's text. The search results update automatically.

**Edit Web Services topic results**

You can add your own subtopics to the Web Services topic or to the search results, and you can also edit the results topics to include your own text. Your additions will be retained when the Web Services topic is refreshed, unless the result topic you modified is removed on refresh.

**Refresh Smart Map Parts**

Smart Map Parts keep an active link to the original data source, so when the source changes, the Map Part can be updated to reflect the latest state of the external data. You can refresh all Map Parts, or just a single Map Part to see the most recent information. You may also convert a Smart Map Part to a static Map Part.

**Refresh all Smart Map Parts**

- Right-click the map background, and then click **Refresh All Topics**.

During the refresh operation, the whole Smart Map Part is deleted and replaced with a new part containing the latest data from the data source. All modifications to the part (e.g. adding of subtopics, changing the text or visual attributes) are lost. The progress bar shows the name of each topic in the map.

**Refresh a single Smart Map Part**

1. Right-click the Smart Map Part icon on the root topic (for example, ).

2. Click **Refresh**.
Convert a Smart Map part to a static topic

1. Right-click the root topic's Smart Map Part icon.
2. Click Convert to Regular or Disconnect ....

The Map Part is no longer linked to its source and the current data will no longer be refreshed.

Disconnected Microsoft Excel data becomes a Spreadsheet.

Create or modify a Map Part

You can save part of a map you create as a static Map Part for easy re-use. You can also modify existing Map Parts. See Use Smart Map Parts in this topic for information on creating News Feed Map Parts. To create other new Smart Map Parts, or customize existing ones, please refer to the Mindjet DevZone online.

Create a Map Part

1. Select the topic(s) that you want to save as Map Parts.

   ✔ You can select multiple topics to save. Each topic along with its attached subtopics and callouts will be saved as a separate Map Part.

2. Do one of the following:

   • On the Insert tab, in the Insert Branch group, click Map Parts.
   • On the Status Bar click the Task Panes button , then click Map Parts.

3. In the Map Parts task pane, in the top pane, navigate to the Map Parts folder where you want to add the new part.

   ✔ To create a new subfolder, right-click a folder and then click New Folder.

4. Do one of the following:

   • Drag the topics to the lower pane in the Map Parts task pane.
   • At the top of the Map Parts task pane, click Add Selected Topic(s).

The new Map Part(s) will appear in the lower half of the task pane.

Modify a Map Part

In the Map Parts task pane, click on the arrow to the right of the part to show a menu of commands to modify, copy, duplicate, delete and rename the part. You can modify the appearance of Smart Map Parts in this way, but not their code.

See also:

Manage Map Parts

Work with Microsoft Excel
Use database data

Mindjet lets you create connections to databases so you can include their data in Mindjet maps. This is a "live" connection that features two-way update capability - that is, the data can be edited in its native application or from within Mindjet. Using database content in your map involves three steps:

*Step 1: create a connection to a database.*

You can connect to a variety of database types and save the connection information in a special file for re-use on a different computer.

*Step 2 (optional): configure the database connection*

Using a special connection configuration map, you can specify visible data, which data is used for topic text, and relationships between different tables.

*Step 3: run a query and add the results to the map*

To add information to your map, you run a query on the database to find matching data. Using the Databases task pane, you specify the database, and which table to search, and whether to filter the results. The results appear in the pane, and you can add the results to the map (either all results or only selected results).

In your map, the results appear as a special database topic. The query results are dynamic; you can refresh the database topic to see the latest information available in the database.

Database functions are available on the Insert tab, and from the Databases task pane. Neither of these are visible by default.

⚠️ If you do not see the Databases button on the Insert tab, check to see that you have the corresponding add-in installed and enabled.

- To see the Databases task pane tab, use the Mindjet Databases options.

What do you want to do?

🔹 Add or import a database connection
🔹 Configure a connection
🔹 Run a query
🔹 View and edit database topics
🔹 Manage database connections
🔹 Troubleshoot a connection
Add or import a database connection

A database connection links Mindjet to a data source (database or folder of CSV files). This allows you to browse the data source and add content to your maps.

You can connect to the following database types:

- Microsoft Access
- Microsoft Excel
- Microsoft SQL server
- MySQL server
- Comma-separated-values (a folder of CSV files in which every file is treated as a table)

You can create connections to multiple databases.

Add a database connection

1. Do one of the following:
   - On the Insert tab, click the Databases arrow, and then click Add Database Connection.
   - From the Databases task pane, click Add Connection.
2. Enter the name for the connection, and choose the Type of database you are connecting to.
3. Click Select to browse to the database location (Folder, File, or Server name).
4. For Microsoft SQL or MySQL databases, you must also enter your Username and Password, and a Database name.
5. Click Test to verify that Mindjet can connect to the database.

If you are notified that Mindjet could not connect to the database, consult connection troubleshooting.

Connections can be further configured to specify visibility of, and relations among, the data source tables and fields.

The connection information is saved on your computer, and can be exported and imported for re-use. You can manage your connections by editing, duplicating, or deleting them.

Import connections

You can import the information for database connections from a file that has been exported by Mindjet:

- To use the connections with Mindjet on a different system
- If you have received a map that contains database topics from another user, and you want to update or edit the data
- To update database topics in an online Mindjet Files map that you did not create.

To import connections from a file:

1. On the Insert tab, click Databases, and then click Manage Database Connections
2. Click Import Database Connection.
3. Select the file you want to import connections from, and then click **Open**.

4. The imported connections will appear in your list.

5. To verify a connection, select it in the list, click **Edit**, and then click **Test**. See **Troubleshoot a connection** if the connection is not successful.

⚠️ A username and password is not included in exported SQL connection files. You must edit the imported connection to enter this information before you can use the connection.

**Configure a database connection**

Configuring a Mindjet database connection is an optional step that lets you set the visibility of database fields and tables, and create relations between database tables for the connection. If you do not configure the connection, you will be prompted for the necessary information when you add a database topic to your map that uses this connection.

When you choose a connection to configure, you’ll see the database Configuration View, with the database structure of the selected connection shown in map form, and a document bar with commands for setting field and table visibility, and for creating relations between data. You’ll also see any configuration information for this connection that you have already saved.

**Database configuration view**

To see the configuration view:

- On the **Insert** tab, click **Databases**, and then click **Configure Database Connection**.

- From the Databases task pane click **Configure Connection**.

The configuration view shows the database structure as a map:

![Diagram of database configuration view](image)

- The central topic is the connection name.
- Main topics represent tables in the database.
- Subtopics represent fields within each table.

**Configuration commands**

The document bar at the top of this view lets you specify the visibility of, and relations among, tables and fields within the database.

**Visibility options**

The visibility options determine which tables you can select when you run a query, and which fields will be visible in the database topics you add to your map from the query results. On the configuration map, topics display markers to indicate their visibility.

- Select a field (subtopic) or table topic (main topic) in the map, and choose any of the following options:
Creating relations

You can create relations within this view that point from data in one table to related data in a second table. When you add a database topic to your map from a query of the first table, you can choose to display its related data from the second table as subtopics by selecting the relation.

For example, you could set up a relation from the Customers table CustomerID field to the Orders table CustomerID field.

Then, when you add data for a customer from the Customers table to your map, you can choose to display the related data, in this case the Orders for that customer. Mindjet finds all the records in the Orders table with a matching CustomerID, and displays these as subtopics.

You create a relation between two fields in different tables on the configuration map. You can set up multiple relations within the connection.

1. Select two topics (CTRL+click to select the second topic), and then click Create Relation on the Configuration View document bar.
2. The relation is assigned a default name. To change the name, click the callout and enter the new name.

   ! The direction of the relation is defined by the order in which you select the topics: it points from the first topic to the second. To create a relation in two directions, you must create two separate relations.

Save the configuration options

Once you have set the configuration options, click Apply in the document bar to save the settings to the connection. You can now use these settings when you run a query.

Run a database query

The Databases task pane lets you browse or search a database (run a query), select a set of records from the results, and then add the selected data to your map as database topics.

1. On the Insert tab, click Databases, and then click Browse Connected Databases.
2. In the Databases task pane, choose a connection in the Select a database connection list.
   - If you have not set up any connections, or if you want to connect to a different database, click to add a connection.
If you want to configure the connection you've selected, click 📑.

3. Choose a table to browse or search in the **Select a database table** list. You can hide tables in this list in the configuration.

4. All the records in the table now appear in the **Results** pane.
   - To choose the columns to display in the **Results**, click 📑.
   - To search for records with matching text, type it in the **Enter text to find** field. Matching records appear in the **Results** pane.
   - To further refine the **Results**, enter text in the **Filter** field. You can enter multiple terms in this field, separated by spaces. The Results will now be reduced to records that contain at least one of the filter terms in any of their fields. To remove the filter, click 🗑.

---

**Add data to your map**

You can choose to add all of the data in the Results pane to your map, or only selected records.

1. If you only want to add selected records, select them in the Results. (CTRL+click to select additional records).

2. Then, do one of the following:
   - Drag the records from the task pane onto the map.
   - Click **Add to Map** at the bottom of the pane, and choose which records to add, and where to add them.

   If you have configured the connection to specify which fields to include in the topic text, and which fields to show as basic properties, these settings are used to display the topic data. Otherwise, the topics show the fields you have chosen as visible in the Databases pane.

   You can change which fields are used for the topic text and basic properties.

---

**View and edit database topics**

You create a database topic on your map by running a query, and then choosing data to add to the map from the records listed as Results in the Databases task pane.

A database topic displays some topic text and beneath it, the data in the record as a list of topic properties.

If you have configured the connection to specify which fields to include in the topic text, and which fields to show as properties, these settings are used to display the topic data. Otherwise, the topics show the fields you have chosen to show in the Database task pane.

✅ You can edit the topic text without affecting the data, but your changes will be lost if you refresh the topic.
The topic contains all the data in the record as its properties. By default only the properties you choose to display are shown, but you can choose to show all the properties.

**Default topic text and visible properties**

You can change which data fields in this table are displayed as topic text and basic properties: for the current topic only, for the entire map, or for every map created using this connection.

1. Right click the topic’s database topic icon.
2. Click **Configure Visible Fields**.
3. Specify the visible fields:
   - In the **Topic Text** field, enter the names of the fields you want to display as the database topic’s text. Enclose the field names in [ ].
   - In the **Properties** list, check the fields you want to display as Basic Properties on the database topic.
4. Then:
   - To save these settings so that they will always be used by this connection, select **Save in configuration**.
   - To use these settings for all topics on the current map, select **Change for all instances**.
   - Don’t select either option if you only want the settings to apply to the current topic.
5. Click **OK**.

To show all the data fields for the current topic:

1. Right click the topic’s database topic icon.
2. Click **Show All Properties**.

   ✔️ You may need to re-size the data area to see all the data.

**Show, hide, and refresh data**

- To hide or show the data, on the database topic, click ^ (hide), or v (show).
- To refresh the data, on the database topic, click ⌁.

**Add related data**

Relations between fields in tables are created in configuration view. If a topic has related data it will display a relation icon *** at bottom-right.

To add the related data to the map:

1. Click the icon *** and then choose the table you want to use.
2. The related data displays as a subtopic of the current topic. The first topic represents the Relation Query, and its subtopics represent the query results.
3. To modify the number of results shown in the relation, right-click the Relation Query topic's database topic icon and click Edit Relation Query. You can specify the start record and the number of results to return. (The default number of results is set in the Databases Options.)

**Edit data**

Each database topic has a dynamic two-way link to the database. If you edit the topic data, changes are sent back to the database.

⚠️ In order to edit the data, you must have permission to write to the database.

- Double-click the database topic's data area, and edit the data. Changes you make are automatically saved back to the database.

✔️ If you change data that is used as the default topic text, you need to refresh the topic.

**Disconnect a topic from the database**

If you have a database topic whose data you want to retain, you can disconnect it from the database to prevent the data from being updated on refresh, and display it as a static data topic. Or, you can convert it to a normal topic, with the data displayed as subtopics. In either case, the topic is no longer connected to the database.

To create a static data topic:

1. Right click the topic's database topic icon.
2. Click Disconnect from Data Source.
3. The data is retained, and the topic becomes a static topic.

If you prefer, you can display the topic's data as subtopics:

1. Right click the topic's database topic icon.
2. Click Convert to Normal Topic.
3. Each data field becomes a subtopic of the current topic.

**Manage database connections**

You manage database connections from the Databases Options dialog.

- On the Insert tab, click Databases, and then click Manage Database Connections

You can edit an existing connection to change or correct its information, duplicate a connection to re-use its information for a new connection, or delete a connection that is no longer needed.

You can also export connection information to an .xml file for re-use, and import connection information from a file exported by you or by another user.

**Edit a connection**

1. On the Insert tab, click Databases, and then click Manage Database Connections
2. Select the connection to modify in the list, and then click Edit.
3. Modify the connection information, and then click Test to verify it. See Troubleshoot a connection if the connection is not successful.

4. Click OK.

Duplicate a connection

1. On the Insert tab, click Databases, and then click Manage Database Connections
2. Select the connection to duplicate in the list, and then click Duplicate.

A duplicate connection is created in the list. You can edit it to change its name and information.

Delete a connection

1. On the Insert tab, click Databases, and then click Manage Database Connections
2. Select the connection to remove from the list, and then click Delete.

Export connections

You can export the information for database connections you have created to a file for re-use in order to make the connections available:

- When you use Mindjet on a different system
- If you send a map that contains database topics to other users, to enable them to update and edit the data
- If you add a map that contains database topics to Mindjet Files, and you want to allow other members to update and edit the data.

To export connections:

1. On the Insert tab, click Databases, and then click Manage Database Connections
2. Click Export Database Connection
3. Select the connections you want to export from the lists (press CTRL and click to select multiple connections).
   
   - Connections on this computer shows all the database connections currently available on your system.
   
   - Connections in open maps shows only the connections in use.

   The information for all the connections you select is saved in a single file.
4. Click Select and choose the location to save the file, or browse to an existing file to overwrite it.
5. Click OK.

Troubleshoot a connection

If you receive a message that Mindjet could not connect to the database you need to verify the connection information.

When adding a new database connection:

Check that you have specified the correct information as follows:
Type
For Access and Excel databases, make sure you choose the version of Access or Excel that was used to create the database.

Location
For Access, Excel and CSV databases you should be able to browse to the location by clicking the **Select** button. For SQL databases, Mindjet will attempt to verify that the URL you entered is correct.

Username, Password (for SQL databases)
Be sure that your username and password are spelled correctly and don't contain extra spaces within the text or as trailing spaces. Use proper capitalization if your system is case-sensitive.

Database (for SQL databases)
Mindjet shows the list of databases it finds on the server. You should choose from the list of databases shown.

When using an imported connection:

If you import a connection file but cannot connect to the database, you need to correct the connection information.

⚠️ A username and password is not included in exported SQL connection files. You must edit the connection to enter this information before you can use the connection.

1. On the **Insert** tab, click the **Databases** arrow, and then click **Manage Database Connections**.
2. Select the problem connection in the list, and then click **Edit**.
3. Change the information as needed (see the hints above for new connections).
4. Click **Test** to verify the connection.

If you still cannot connect to the database, consult the Knowledge Base in the Support area at Mindjet.com for more information.
Viewing and Navigating Maps

See Mindjet Views for more information on the different ways you can view maps.

Use Map view

Mindjet starts in Map view. This is the best view for creating and editing your maps and for getting the big picture of what the map covers. This view displays all the components of your map including floating topics, relationships, images and boundaries. You will probably do most of your work in this view.

For smaller maps, navigation is straightforward using the mouse. For large maps you may find it helpful to collapse and expand topics to make it easier to move around the map.

✔ You can also use keyboard shortcuts to navigate through maps and adjust the view.

What do you want to do?

- Switch to Map view
- Navigate in Map view
- Orient a map (pan, zoom or center)
- Use the Mini View
- Focus on a topic
- Show or hide map elements
- Split the map view
Switch to Map view

To switch to Map view from another view click Map in the View tab Document Views group, or click Map view in the Status Bar.

Navigate in Map view

You can also navigate through maps efficiently using the keyboard:

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrow keys</td>
<td>Select the topic above or below or to the left or right of the current topic. (For left and right arrows, the selection begins at the top main topic after you pass through the central topic to the other side of the map.)</td>
</tr>
<tr>
<td>TAB, SHIFT+TAB</td>
<td>Move to the next or previous topic, callout or subtopic. Use this method to visit each topic on the map in order. Floating topics and callouts attached to relationship lines are skipped.</td>
</tr>
<tr>
<td>BACKSPACE, SHIFT+BACKSPACE</td>
<td>Move back or forward through the history of topics you have selected.</td>
</tr>
</tbody>
</table>

For more information see Keyboard shortcuts.

Orient a map

There are several ways to orient the map in Map view.

Pan and zoom

To move the map use the scroll bars along the map sides and bottom, or click on the map background or on the central topic and drag it.

Set the zoom factor for the map

Do one of the following:

- On the Status Bar drag the Zoom Factor slider to the desired magnification level, or click Fit Map to fit the whole map into the window.
- On the View tab, in the Zoom group, click the Zoom In / Zoom Out buttons, or click Fit Map.
- On the View tab, in the Zoom group, click a value in the Zoom Factor box, or enter a value and press ENTER.
- For wheel-mouse users hold the CTRL key and use the wheel to zoom in and out.
  - Press CTRL+F5 to fit the whole map into the window.
  - press CTRL+0 (zero) for 100% zoom
  - If you are working on a large map, try using the Mini View window.

Center an object or the entire map

- Press ALT+ F3.
Use the Focus on Topic command to center and expand the current topic while collapsing all other topics.

Center the map and collapse all topics to one level

Do one of the following:

- On the Status Bar, click the Expand arrow, and then click Collapse Map.
- On the View tab, in the Detail group, click Collapse Map.

Use the Mini View

Use the Mini View window to navigate quickly through large maps.

Display the Mini View window

- On the View tab, in the Zoom group, click Mini View.

When you first open the Mini View window, you’ll see a small simplified version of your map with a boundary line enclosing the active viewing area. You can move this window to keep it out of the way as you work on the map.

Use the Mini View window

- Use the controls and to collapse or expand the window.

Click and drag the view area rectangle to another portion of the map.

Focus on a topic

The Focus on Topic command is especially useful for presenting larger maps in meetings, to enable the viewer to see the topic’s details without being distracted by the rest of the map. It shows the selected topic expanded to an optimum level, its sibling topics (collapsed), main topics (collapsed) and the central topic.

1. Select the topic.
2. Do one of the following:

   - On the Status Bar, click the Expand arrow, and then click Focus on Topic.
   - On the View tab, in the Detail group, click Focus on Topic.

Press F3.

If you want to expand the topic completely, press ALT+SHIFT+. (period).

The Show Branch Alone command (available in both Map view and Outline view) shows only the selected topic and its descendants.

Show or hide map elements

It is not necessary to delete map elements that you do not want shown on your map. Instead, you can use the Show/Hide command to hide elements or topics in Map view. This can be convenient when you add information that is for your own reference and you want to print or distribute the map or use it in a presentation.
Note that Walk Through view has its own Show/Hide command.

Show or hide a particular class of map elements

1. On the View tab, in the Detail group, click Show/Hide.
2. Click the elements you want to show or hide.

The filter indicator at lower-left shows when some map elements are hidden.

To see the default set of map elements again, do either of the following:

- Right-click the indicator and then click Reset Show/Hide to Default.
- On the View tab, in the Detail group, click Show/Hide, and then click Reset to Default.

This command applies to the entire map.

Use the Filter commands to show or hide selected groups of topics or objects, or to show or hide topics based on their task info or other properties.

Split the map view

You can split the map view either horizontally or vertically so you can see different sections of the map at the same time.

When the map view is split, the two panes can be viewed independently. This means in each pane you can select different objects, use a different zoom factor or level of detail, and even use different filters, or different views. The two views are kept in sync: Any changes you make to the map are immediately reflected in the other pane.

This is especially convenient when working with large maps. For example, you can display the entire map in one window to get an overview, and work on it, zoomed in, in the other window.

Do one of the following:

- On the View tab, in the Window group, click Split, and then click Horizontal or Vertical.
- Right-click the map's workbook tab and click Split Map Horizontally or Split Map Vertically.

You can drag the splitter bar between the windows to change their size.

Remove the split:

- On the View tab, in the Window group, click Split, and then click Remove Split.
- Right-click the map's workbook tab and click Remove Split.

See also:

Document views  Filter topics  Collapse and expand topics
Use Outline view

The Outline view allows you to see maps using a familiar visual form so you can read and navigate through the document from top to bottom. This view can be a helpful reference if you are just beginning to use Mindjet.

If you plan to use a linear export format, like Word or Project, the outline view can be used to preview the map in a linear arrangement so you can make any necessary adjustments before the export. If you print the map from this view it will be printed in outline form. See Print an outline for more info. You can use the Topic Numbering option to add numbers to your outline before you print it.

⚠️ Some map elements are not displayed in Outline view: Fill colors, Relationships, Boundaries, Task info, Labels, Images and Floating topics.

What do you want to do?

- See a map in Outline view
- Navigate in Outline view

See a map in Outline view

- On the View tab, in the Document Views group, click Outline, or click Outline view on the Status Bar.

The outline view shows a Topics column showing the topic text. You can expand or collapse topics using the + and - icons here. In addition, these other columns are shown:

- Icons column, showing all icons assigned to the topic
- Hyperlink column, showing an icon if one or more hyperlinks are included with the topic
- Notes column, showing an icon if a topic contains notes text
Attachments column indicating whether the topic has attachments.

Right-click on any column heading to choose which columns you want to show or hide.

Click on any of these columns to quickly add, remove or modify this information for the current topic.

Use the Detail and Filter commands to control which topics are visible here.

**Navigate in Outline view**

You can navigate through topics in Outline view using the mouse or the keyboard:

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click on any topic</td>
<td>Selects the topic</td>
</tr>
<tr>
<td>UP and DOWN ARROWS</td>
<td>Select next or previous topic</td>
</tr>
<tr>
<td>HOME</td>
<td>Selects first sibling topic</td>
</tr>
<tr>
<td>END</td>
<td>Selects last sibling topic</td>
</tr>
<tr>
<td>LEFT ARROW</td>
<td>Selects parent topic</td>
</tr>
<tr>
<td>RIGHT ARROW</td>
<td>Selects first subtopic</td>
</tr>
<tr>
<td>SHIFT+click</td>
<td>Select all topics between the current and the previously-selected topic</td>
</tr>
<tr>
<td>CTRL+click</td>
<td>Select or de-select additional topics individually</td>
</tr>
</tbody>
</table>

See also:

Print an outline

**Filter topics**

Filtering is a convenient way to view only a subset of the topics on your map. This eliminates the need to delete topics that are not currently of interest, but remain valid map content.

Filtering effects how the map is displayed in Map view, Outline view, Linked Maps view and Walk Through view. By default, the filter is also applied to the Gantt Chart view, but you can choose to show all the tasks on your map in the Gantt Chart without regard to the filter.

There are four ways to filter your map:

1. Show branch alone: select a topic and then use this command to show the branch only, (the selected topic and its subtopics) without the central topic, parents or siblings.

2. Direct filtering: select a set of topics and then use the Show or Hide commands to show or hide those topics.

3. Use instant Task Filters: these are shown in the Show or Hide pull-down menus, and allow you to filter the map’s topics based on specific task conditions.
4. Use Power Filters: available from the Show or Hide pull-down menu, this command lets you specify the filter criteria (including a variety of properties and text) to use.

You can also use the Quick Filter command to simply show or hide topics coded with a specific icon or tag.

Filtering is cumulative. Topics that are already hidden remain hidden when you apply a new filter. You must remove any filter you’ve previously applied to apply a new filter to all the map topics. The filter indicator is displayed at lower-left, and the Remove Filter command (on the View tab, and in the Filter group) is active when a filter is active.

When the map is saved, it is saved in a filtered state. All topics are still in the map, but hidden topics are not visible until you remove the filter. You can save a copy of the filtered map - topics hidden by the filter are not included in the new copy of the map.

You can choose to show or hide other classes of map elements using the Show / Hide command.

What do you want to do?

- Show a branch alone
- Filter topics directly
- Use instant Task Filters
- Filter topics by properties and text (Power Filter)
- Remove a filter

Show a branch alone

You can show a branch by itself to focus attention on a specific topic. This is especially useful for presenting larger maps in meetings, to enable the viewer to see the topic’s details without being distracted by the rest of the map.

The Show Branch Alone command shows only the selected topic and its descendants.

1. Select a topic.

On the View tab, in the Filter group, click Show Branch Alone.

Press F4.

The filter indicator displays at lower left

Show topics one level higher

1. On the View tab, in the Filter group, click the Show Branch Alone arrow.

2. Click Show One Level Up.

You can continue to reveal levels in this way until you reach the map’s central topic.
Show all topics

To see the hidden parent topics again, do one of the following:

- Right-click the filter indicator and then click Show Other Branches
- On the View tab, click Show Other Branches.

Filter topics directly

You can filter topics directly by selecting topics to show or hide, or by selecting a single topic to display, along with all its descendants. To filter topics based on their properties use the Power Filter option.

Show or hide a set of topics

1. Select the set of topics or elements on the map.
2. On the View tab, in the Filter group, click Show or Hide.

Show shows only those topics that are selected (hides all those that are not selected)
Hide shows only those topics not selected (hides all those that are selected)

Filtering is cumulative. If you add more topics to the map, or you want to further refine your view of the map, you can filter the remaining visible topics.

Use instant Task Filters

Task Filters provide a convenient way to see tasks that meet specific criteria. You do not need to select a topic to use these filters - they filter all the topics on the map.

1. On the View tab, in the Filter group, click the Show or Hide pull-down.
2. Click the Task Filter you want to use.

Topics that match the filter criteria will be shown or hidden.

Filtering is cumulative. If you add more topics to the map, or you want to further refine your view of the map, you can filter the remaining visible topics.

Filter topics by properties and text

The Power Filter command lets you filter a set of topics based on a query to match the properties you specify by selecting match criteria. You can choose to:

- Show only those topics that match the criteria (hides non-matching topics)
- Hide topics that match the criteria (shows only non-matching topics).

You can also use the Quick Filter command to show or hide topics that contain a specific icon or tag markers.

Use the Power Filter command

1. On the View tab, in the Filter group, click the Hide or Show arrow. (The command works the same way from either menu.)
2. Click Power Filter.
3. Do one of the following:
   - Choose the criteria type and specify your match criteria. Note that you can select a combination of properties from different categories.
   - Click Saved Queries to use match criteria stored as a Saved Query, or to save your current selections as a Saved Query that you can use again.

4. Check Expand branches to show all matches if you want branches that contain matches to expand automatically.

5. Check Remove filter first if you want to remove a filter you have already applied. (You’ll see the filter indicator at lower-left if you have a filter applied.)

6. Click Filter, and then click Hide Matching Topics or click Show Matching Topics.

   Filtering is cumulative. If you add more topics to the map, or if you want to further refine your view of the map, you can filter the remaining visible topics.

   **Remove a filter (show the whole map)**

   When a filter is active the filter indicator is displayed at lower left.

   Do one of the following:
   - Right-click the indicator, and then click Remove Filter.
   - On the View tab, in the Filter group, click Remove Filter.
   - Right-click the map’s workbook tab and click Remove Filter.

   If you used the Show Branch Alone command to hide other topics, you must click Show Other Branches to see the whole map again.

See also:

- Use Map view
- Markers

---

**Collapse and expand topics**

Collapse or expand topics to help focus on specific topics. The map prints and exports as displayed - collapsed topics are not expanded before printing or exporting.

When viewing the map, you can also Focus on a specific topic.

You can also use keyboard shortcuts to adjust the map's level of detail.
What do you want to do?

- **Collapse or expand a topic**
- **Use collapse or expand shortcuts**

**Collapse or expand topics**

You can collapse and expand individual topics interactively using the "+" and "-" icons that appear on each topic with subtopics. This can be convenient while working on a map or to open or close individual topics on smaller maps during a meeting.

- Press CTRL as you click the expand or collapse icons to cycle through the topic levels one level at a time.
- Press SHIFT as you click the expand or collapse icons to show all levels or collapse all levels.

**Expand to a specific level**

In some views, you expand or collapse topics to a specific level by using the menu and toolbar commands.

1. Select a topic or topic(s).
2. Do one of the following:
   - On the **Status Bar**, click the **Expand** arrow , and then click the command you want to use.
   - On the **View** tab, in the **Detail** group, click the **Expand** arrow, and then click the command you want to use.

   - **Collapse topic** - hides the subtopics but does not collapse them individually.
   - **Collapse branch** - collapses all the subtopics individually and then hides them.
   - **Collapse map** - collapses all the subtopics and shows only main topics; centers the map
   - **Next Level** - expands the topic by one level
   - **1 Level, 2 Level, All Levels** - shows 1, 2, or all levels

- Using the collapse commands with the Central Topic selected always shows the main (first-level) topics.

**Use collapse or expand shortcuts**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystroke</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show next level</td>
<td>CTRL+D</td>
<td>CTRL + or</td>
</tr>
<tr>
<td>(expand one level at a time)</td>
<td></td>
<td>CTRL + or</td>
</tr>
<tr>
<td></td>
<td>ALT + SHIFT + 0</td>
<td>or</td>
</tr>
<tr>
<td>Collapse topic</td>
<td>ALT + SHIFT + 0</td>
<td>or</td>
</tr>
<tr>
<td>Show level 1</td>
<td>ALT + SHIFT + 1</td>
<td></td>
</tr>
<tr>
<td>Show level 2</td>
<td>ALT + SHIFT + 2</td>
<td></td>
</tr>
</tbody>
</table>
Mapping

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystroke</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Show level 3... etc. Up to level 9</strong></td>
<td>ALT + SHIFT + 3 ... etc.</td>
<td></td>
</tr>
<tr>
<td><strong>Show all levels</strong></td>
<td>ALT + SHIFT + . (period)</td>
<td>SHIFT +</td>
</tr>
<tr>
<td><strong>Collapse Branch</strong></td>
<td>ALT + SHIFT + , (comma)</td>
<td>or</td>
</tr>
<tr>
<td><strong>Collapse Map</strong></td>
<td>CTRL + F3</td>
<td></td>
</tr>
</tbody>
</table>

See also:

- Use Map view
- Use Outline view
- Use Gantt view
- Print

Use Slides View

In Slides view, you can create and manage a set of slides for a map. Each slide shows a branch of the map. This can help focus attention on a specific part of the map for presentation or printing.

When you start Slides View, the Slide pane appears at the left of your screen. This where you create and manage your slides. Branches with associated slides are marked with a special icon 🗂️.

Once you have created slides, you can print them, display them in a slide show, or export them to Microsoft PowerPoint.

What do you want to do?

Start Slides view
Start Slides View

- On the View tab, in the Presentation group, click Slides.

The Slides pane will appear at the left of the screen.

- If your map already contains slides, right-click a slide icon on the map, and then click Show Slides.

You can display the filter indicator at lower-left to show if a filter is active, or if some map elements are hidden using the View option Show filter overlay in slides.

Create a slide

Do one of the following:

- Right-click a topic on the map, and then click New Slide from Topic.
- On the View tab, in the Presentation group, click the Slides arrow, and then click New Slide from Topic.

The new slide will appear in the Slides pane.

On the map, the topic is marked with a special icon that indicates that this topic has a slide associated with it. If the topic has more than one associated slide, it is marked with a multiple slide icon.

A topic can appear on multiple slides, either alone, or on a sub-branch on another slide.

View and edit a slide

When you click a slide in the Slides pane it is displayed in the main window. The gray box on each slide indicates the area that will be printed or displayed in a slide show. The title bar at the top of the main window displays the name of the slide you reviewing, and a button to return to viewing the whole map.

- You can change how the branch is displayed (expanded or collapsed) on the slide, and edit the branch's topics using the normal editing commands.
- To adjust a slide's boundary, view the slide and drag the boundary box.
- To reset the boundaries for all slides to their original locations, click the Slides pull-down at the top of the Slides pane, and then click Reset Page Boundaries.
- To see the page boundary for each slide in the thumbnails, click the Slides pull-down, and then click Show Page Boundary in Thumbnails.
To return to the full map view, click **Show Map** at the top of the main window when viewing a slide.

Refresh slide thumbnails

To ensure that your slides reflect the current state of the map, you can refresh them.

1. Click the **Slides** pull-down arrow in either location:
   - At the top of the Slides pane.
   - On the **View** tab, in the **Presentation** group.
2. In the pull-down menu, click **Refresh Slide Thumbnails**.

Print slides

1. Click the **Slides** pull-down arrow in either location:
   - At the top of the Slides pane.
   - On the **View** tab, in the **Presentation** group.
2. Click **Print Slides**. You can choose to print all the slides or individual slides here.
3. Configure the Page Setup Options and use Print Preview to check the output.
   - To print all the slides immediately, click **Quick Print** on the Quick Access toolbar.
   - If you prefer not to include the slide icons on your printout, you can use the **Show / Hide** command.
   - If you are viewing a slide, the **Print** command on the File tab will print slides.

Display a slide show

1. Click the **Slides** pull-down arrow in either location:
   - At the top of the Slides pane.
   - On the **View** tab, in the **Presentation** group.
2. Click **Slide Show**.
   - Use the controls at the bottom of the screen to step through your slides.
   - Click the Close button (at bottom-right) to exit the slide show.
   - Your slides are dynamic in slide show mode: you can expand and collapse, and even edit topics, but your changes will not be reflected on all the slides until you refresh them.

   The underlying map is changed when you edit topic text, add or remove topics, or change topic formatting, and these changes are also shown on slides that contain the edited topics.

   You can hide the slide icons and other map elements when you play a slide show by using the **Show / Hide** command.

Manage slides

Click and drag to re-order your slides.
Click a slide in the Slides pane and use the pull-down to **Rename** or **Delete** the slide.

Deleting a slide does not remove the topics from the map.

To remove all slides from the map, click the **Slides** pull-down and then click **Delete All Slides**.

See also:

- **Print**
- **Work with Microsoft PowerPoint**

---

**Use Walk Through view**

The Walk Through view is an alternative view that allows you to browse with a minimum of distraction. It switches from normal Map View to a full screen mode for maximum map space and hides all menus and toolbars. It also has options for automatically collapsing topics to make your presentation run more smoothly. The presentation toolbar at the bottom of the screen lets you navigate through and between maps. You can also use the shortcut keys in this mode to view, navigate, edit and even create new maps on the fly.

**Start Walk Through view**

- On the **View** tab, in the **Presentation** group, click **Walk Through**.

The buttons across the bottom of the Walk Through screen control the view:

- **Start** resets the map to presentation-ready state: Collapses all main topics, centers the map, and switches focus to the central topic
- **Previous** (or press SHIFT+TAB) moves backward (inward, then counter-clockwise) to the next collapsed topic and expands it.
Next (or press TAB) moves forward (outward, then clockwise) to the next collapsed topic and expands it. Topics are expanded as you specify in the Options (below).

Zoom in, out (or press CTRL+"=" and CTRL+-")

Open Map shows a menu with a list of all open maps. Use this list to switch between open maps or open a different map.

Options

- **Expand** controls whether selected main topics are expanded one or two levels.
- **Visit all topics** causes the Next button to visit each topic (normally the last level of topics is skipped). Topics are expanded one level at a time.
- **Auto Collapse** automatically collapses topics when a new topic is selected. This option can make your presentation run much more smoothly with fewer mouse clicks.
- **Ribbon** displays the ribbon. This can be convenient for temporary access to commands.
- **Transparent fade-out** fades topics that are not the current focus.
- **Highlight Topic, Highlight Topic Frames** highlights either the topic text or the topic frame when you rest your pointer over a topic.
- **Show / Hide** hides classes of map elements that may prove distracting without having to edit the map to remove them (similar to using the Show / Hide command). Check only the map elements that you want to display during your presentation.

End Walk Through closes the presentation and returns to the regular Map View.

 Editing during your presentation

You can still edit the map in Walk Through view - use the Mindjet shortcut keys to add topics. For temporary access to commands you can switch on the ribbon by clicking the Options button.

Switching to other maps or applications during a presentation

In Walk Through view the Mindjet window is automatically maximized and hides the Windows task bar. Its a good idea to open all the maps you need in your presentation before you start. Switching between maps is smoother (requires fewer steps) than opening them.

Likewise, you should open any related applications you may want to switch to during your presentation before you start. Switching to a different application is smoother than opening one. The exception are applications that can be launched by hyperlinks on your map. These open automatically as soon as you click the hyperlink icon.

Since the Windows task bar is usually hidden in this mode, you must use ALT+TAB to switch to a different active application (Hold down the ALT key and continue to press TAB to cycle through all open applications.) When you return to Mindjet it will still be in Walk Through view.

✔️ Use the Timer feature to keep track of the length of your presentation.
See also:

- Collapse and expand topics
- Use Map View
- Keyboard shortcuts

Linked Maps view

The Linked Maps view is used to view maps that are linked together by hyperlinks. Linked Maps can be created by two methods:

- By adding [hyperlinks](#) to link existing maps together
- By [exporting topics](#) from a map to a new map using the Send To command

This view displays preview images of the current map and all the maps that it links to. You can choose to display only the first level maps - those directly linked to this map - or maps at the second, third, or all levels. The map’s "level" in relation to the parent is displayed as a small number in the lower-right of the map thumbnail.

**MINDJET ONLINE FEATURES**

Linked Maps view does not support links to maps stored online in Mindjet Files.

What do you want to do?

- [See maps in Linked Maps view](#)
- [Use Linked Maps commands](#)
- [Troubleshoot Linked Maps](#)
See maps in Linked Maps view

- On the View tab, in the Document Views group, click Linked Maps.

A new workbook tab will appear, with the parent map name prefixed by "M:". For example, a workbook tab labeled M: My Map is created when the map My Map is displayed in Linked Maps view along with its linked maps.

In this view you can issue commands on all of the maps or on only a selected subset. Note that these maps are shown as previews: only the first map is opened unless you subsequently open the others.

Linked Maps view commands

Once you have selected one or more maps in the Linked Maps view you can use the Linked Maps commands to execute perform the actions listed below. Many of these are also available when you right-click on a map preview.

<table>
<thead>
<tr>
<th>Group</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Map</td>
<td>Open Map</td>
<td>Opens the selected map in the normal Map view so you can view and edit it. Double-click on the preview image to open the map.</td>
</tr>
<tr>
<td></td>
<td>Close Map</td>
<td>Closes the map but does not remove its preview from the Linked Maps view. If you made changes to the map, use the Refresh command (below) to see a current preview.</td>
</tr>
<tr>
<td>Linked Maps</td>
<td>Send as Email</td>
<td>Zips the selected maps and attaches them to an email using the Send to wizard.</td>
</tr>
<tr>
<td></td>
<td>Pack and Go</td>
<td>Uses the Pack and Go wizard to archive maps in a zip file.</td>
</tr>
<tr>
<td></td>
<td>Quick Print</td>
<td>Prints the selected maps immediately.</td>
</tr>
<tr>
<td></td>
<td>Search</td>
<td>Opens the Search Files task pane so you can search the selected maps for a specific word or phrase.</td>
</tr>
<tr>
<td>Web Export</td>
<td></td>
<td>Exports the selected maps as Web pages.</td>
</tr>
<tr>
<td>Edit</td>
<td>Rename</td>
<td>Renames the selected map. If other maps link to this map, you will have to repair their hyperlinks.</td>
</tr>
<tr>
<td></td>
<td>Select All</td>
<td>Select or deselect all maps in the view.</td>
</tr>
<tr>
<td></td>
<td>Deselect All</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Refresh</td>
<td>Refreshes the thumbnail previews for linked maps. If these maps have been opened, modified and then saved, you must refresh the previews to see the changes.</td>
</tr>
<tr>
<td>Map Levels</td>
<td></td>
<td>Displays maps linked directly to the parent map (first level), or includes second, third, or all levels of maps. The map's 'level' in relation to the parent is displayed as a small number in the lower-right of the map thumbnail image.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td></td>
<td>Use large thumbnails if you only have a few maps.</td>
</tr>
<tr>
<td>Group</td>
<td>Command</td>
<td>Action</td>
</tr>
<tr>
<td>---------</td>
<td>----------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Assign</td>
<td>Markers</td>
<td>Lets you assign a Theme, Marker List or Web Template to all the selected maps</td>
</tr>
<tr>
<td></td>
<td>Map Themes</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Web Templates</td>
<td></td>
</tr>
</tbody>
</table>

**Combine**

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Combine</td>
<td>Combine all</td>
</tr>
</tbody>
</table>

Encrypt maps

You can Encrypt multiple maps with passwords from the Linked Maps View.

1. Select the map(s)
2. Click the File tab, click Info, and then click Encrypt Document.

The maps will be protected with the passwords you enter. If you want to view previews of the password-protected maps in Linked Maps view you’ll need to open them first.

Linked Maps troubleshooting

Broken Links

If you delete or rename a map that is the target of a hyperlink, the hyperlink will be broken. The Linked Maps View Rename command helps you avoid broken links: it allows you to rename the selected map and automatically updates all hyperlinks in the maps that link to it, so no links are broken. (You can also right-click a map and choose Rename.)

When you open a map with broken hyperlinks in Linked Maps View the map preview displays a broken link message. To repair the link, click on the thumbnail and either remove the link (also removes the map from the view) or update the map path to link to the correct file again.

Click Refresh to see an updated view of all the maps (for example, if you edit one of the maps in Map View).

Missing Preview Image

If you see a message that there is no preview image for the map, that means the map Properties Save preview image setting was disabled when the map was saved. You can remedy this by opening the map, enabling this setting, and re-saving the map.

Map is Password Protected

If you see an indicator that tells you a map is password protected instead of the map preview, you can double-click on the indicator and open the map (you must provide the password), then return to Linked Maps View.

See also:

Create a new map

Hyperlinks
Use Gantt view

Gantt view displays tasks on your map as a task list and a Gantt chart. You can add, remove, and change some Task Info directly in this view. A task must have a Start Date and Due Date to appear in the Gantt chart. You can convert any topic without task info into a task by dragging it from the map onto the Gantt chart.

Task topics that are linked to tasks in Outlook, SharePoint and the Mindjet Tasks are included in Gantt view if they have a Start Date and Due Date. When you make changes to the Task Info for these topics in Gantt view, their associated external tasks are also changed.

See Print for more information on printing your map as a Gantt chart.

What do you want to do?

- View tasks as a Gantt Chart
- Orient and navigate in the Gantt Chart
- Add or remove tasks in Gantt view
- Convert a map topic to a task
- Change Task Info in Gantt view
View tasks as a Gantt Chart

A Gantt chart shows your tasks in a timeline view.

- On the View tab Document Views group, click Gantt.
- To choose the Gantt view position, click the Gantt arrow, and then choose a position.

To immediately display the Gantt chart with a specific task selected, right-click the task on the map (it must have both a Start and Due date), and then click Show in Gantt Chart.

The Gantt chart will display all tasks that have a Start date and a Due date.

- To include tasks on your chart whose task info is calculated by task rollup click the Gantt button, and enable Show Intermediate Topics in Gantt Chart.

Non-work days are shaded on the chart. These are defined in the Map Calendar.

If you enable the Show Overutilized Weeks in Gantt Chart option (on the Gantt button pull-down menu) weeks with Overutilized resources are indicated by special shading on the Gantt chart.

Dependencies are also shown here.

Milestones are displayed with a special icon.

Filtered tasks

By default, the Gantt Chart will not show tasks that are hidden on the map by a filter. You can display these tasks in the Gantt chart without disabling the filter by doing one of the following:

- On the ribbon’s View tab, click the Gantt arrow, and disable the Show Filter in Gantt Chart option.
- On the Status bar, click the Show Filter in Gantt Chart button.

Orient and navigate in the Gantt Chart

Use the splitter between the task list and the Gantt chart to adjust the view of the list and chart.

To zoom in and out (decrease or increase the displayed range of dates) do one of the following:

- Use the Gantt Zoom slider on the status bar.
- Click the Gantt chart background, and then press CTRL as you use the scrollwheel on the mouse.
- To fit the Gantt chart to the window click the Fit Gantt Chart button on the status bar.
Mapping

To see a different range of dates, use the scrollbar at the bottom of the chart, or drag the date bar at the top of the chart left or right.

You can expand or collapse tasks in the list or in the chart:

- In the list, click to expand a task, or click to collapse a task.
- On the chart, right-click a task and then click Expand Task, or Collapse Task.
  - Press Shift as you expand or collapse to expand/collapse all sub-tasks as well.

Selecting tasks in Gantt view

When a task is selected on the map it will be selected in Gantt view. Selecting a different task in Gantt view will not change the task selected on the map.

Add or remove tasks in Gantt View

Right-click on a task in the task list or on the chart, and then click:

- New Topic to add a task at the same level
- New Subtopic to add a sub-task of the current task
- Delete Topic to remove the task from the Gantt Chart and from the map.

Convert a map topic to a task

You can convert any map topic without task info into a task by dragging the topic from the map onto the Gantt chart.

1. Select the topic on your map
2. Drag it onto the Gantt chart. The task Start and Due dates will be set to the day where you drop the topic, and its Duration is set to 1 day.

You can edit the Task Info to adjust as needed.

Change Task Info in Gantt view

You can change some Task Info directly in Gantt view.

- Edit any item in the task list to change it. The corresponding map topic will reflect the change.
- Drag the Gantt bar for the topic in the chart to change its Start and Due date.
- Drag the left or right end of the Gantt bar to change its Start or Due date, and increase or decrease the task's duration.
- You can add dependencies in Gantt view.

Adjusting tasks in Gantt view can help you optimize the utilization of resources on your project.

You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on tasks linked to tasks in Outlook, SharePoint, and Mindjet Tasks online.
**Change task start times**

A task will always begin at the start of the work day
Exception: a task that is a dependent task can start or end part-way through a work day.

When you drag a task in the Gantt chart to change its start time, the start time will snap to the beginning of the day.
Exception: the start time for a dependent task will not move beyond the position required to honor the dependency.

**Change task duration**

When you drag the end of a task bar to change its duration, the end you drag will snap to the closest day boundary.
Exception: the start or end of a dependent task will not move beyond the position required to honor the dependency.

If the task is not dependent on another task, it’s minimum task duration becomes 1 day. In other words, you cannot drag the end of the task to create a partial-day task. This can only be done by using the task pane to change the task duration.

See also:
- [Task info](#)
- [Manage tasks](#)
- [Print](#)

---

**Use Analysis Views**

Analysis Views can help you make better decisions by prioritizing and categorizing your mapped topics. This feature allows you to display topics of your choosing on a customizable 2x2 analytic chart, and position them to reflect their relative rankings using the chart’s axes values as criteria. Markers are applied to the topics based on their chart positions.

Using this qualitative, visual method (as opposed to a method based solely on numerical data) allows you to evaluate information and ideas using criteria that are not easily quantified. Unlike standard “table generation”
Mapping

Products, an Analysis View allows you to dynamically add, remove, and move topics on the chart to reflect your evaluation based on these criteria.

Brainstorming, and then creating an Analysis View as a group activity provides visual feedback that encourages productive, focused discussion, thus allowing you to reach alignment within your team quickly and easily.

You can create multiple Analysis Views on a map, and these Views can use any map topics you choose. That is, a topic on the map may appear in one, several, or no Analysis Views. This offers you a variety of ways to evaluate distinct or overlapping sets of topics using different criteria.

The Views you create are automatically saved with the map, and you can create a template from any view to use its settings again on another map. You can also copy any View as a graphic that you can paste into your map or another document to demonstrate your decision-making process.

What do you want to do?

Create a new View
Modify or remove an existing View
Save and manage Analysis View templates
Copy the Analysis View chart

Create a new View

When you create a new Analysis View, you select the topics to use in the View, configure the View's parameters, and then position the topics in the View to reflect their rankings. Markers that indicate these rankings are automatically added to the topics in the View based on their positions. Once you are finished with your analysis, you can apply the markers shown in the View to the topics on your map.

Select topics to include in the View.

1. Select the topics you want to include on your map. See Select topics and objects for hints on how to select multiple topics.
   These can be from various locations on your map (they do not all need to be from a single branch) and can include floating topics and callouts. You can add or remove topics from the View later, so you are not "locked into" using only the topics that you add now.
2. On the View tab, in the Analysis View group, click New.
3. When the Analysis Window appears, you’ll see a tab for the new View with the topics you selected in the Unsorted Topics list.
   If this map already has other Analysis Views defined, they will each display a tab in the Analysis Window.

Configure the view

In the Analysis Window, at the top of the tab for the new View, click Configure to set the View's parameters:
View Name – Enter the name for the View. This will be displayed as the View’s title.

View Template – Select a template to use its pre-defined configuration settings. You can customize these at will for this View.

View Type – Determines how the axes are configured. 2-Axis and Segmented views allow either quadrant or subjective groupings defined by bands. (Bands divide the chart diagonally into 3 regions used for applying markers, in contrast to the quadrant view with 4 regions.)

Axis Labels or Quadrant Labels – Define the criteria you use for ranking your ideas, and the directions of arrows on 2-Axis Views.

Markers – Select the markers that will be applied to topics based on their positions in the View. You can choose from any of the markers that are in the current map’s marker list. If your View Type can use bands, you can choose Bands and select 3 markers (assigned from lower-left to upper-right), or select Quadrants and select 4 markers.

When you are satisfied with the View’s configuration settings, click Done. You can modify these settings again at any time to fine-tune your View by clicking Configure again.

Position topics in the View

Once you have set the initial configuration options, you can move topics from the Unsorted Topics list into the View and then position them to reflect their ranking. You do not have to include all the Unsorted Topics in the View.

To move topics into or out of the View:

- Select one or more topics in the Unsorted Topics list, and then click Move Topic into View.
- Select a topic in the View, and then press Delete.

To rank topics:

- Drag the topics within the View to position them at locations that reflect their rankings based on the axis criteria. You’ll see their markers change when you drag them to different regions in the View.

If you have configured your chart to use Bands to define regions for applying markers, you can adjust their position on the View to fine-tune the subjective grouping of your topics. As you adjust them, the topic markers will change to reflect this grouping.

To adjust Bands:

- In the Analysis Window, click Adjust Marker Regions below the Unsorted Topics list to begin the Adjust Bands mode. While in this mode you can drag the handles at the end of each band to adjust it. Click Adjust Marker Regions again to exit this mode.

You cannot move topics within the View while you are in Adjust Bands mode.

Apply the View markers to the map

To apply the markers you see in the Analysis View to the topics on your map:

- Click Apply Markers to Map below the View.
• If you continue to adjust the topic positions in the View, or if you change the markers used by the View configuration, the markers on your map will be updated automatically.

**Modify or remove an existing View**

Once you have created an Analysis View, you can modify it by adding more topics to it from the map. You can open the View to further configure it by adding, editing, or removing topics directly in the Analysis Window, or by changing the configuration settings.

**Add more map topics to the View**

1. On your map, select the topics you want to add to the View.
2. On the ribbon's View tab, in the Analysis View group, click **Add To**, and then select a view from the list of existing views.
   The topics are added to the Unsorted Topics list for the View. You can add them to the View, position them, and then apply the markers from the View to the map topics.

**Open an existing Analysis View**

To open the View:

• On the ribbon’s View tab, in the Analysis View group, click **View** and select the View in the list.
   The View will open in the Analysis Window.

To switch to another View:

• In the Analysis Window, click a different View's tab at the top of the window.

**Add, edit, or remove topics used in the View**

To add a new topic to the list of unsorted topics:

• Click “+” then enter the new topic name. You can then add this topic to the View and position it. The new topic is also added to the map under a parent topic named after the View Name.

To edit a topic in the Unsorted Topics list or in the View:

• Double-click the topic, and edit its name. The topic will also be changed on your map.

To remove a topic from the View, move it back to the Unsorted Topics list:

• Select the topic in the View and press DELETE. This does not remove any markers that were already applied to the topic on the map.

To remove topics from the Unsorted Topics list:

• Select one or more topics in the Unsorted Topics list, and then click “-” or press DELETE to remove it from the list.
This only removes the topic from the current Analysis View: it does not remove it from other Analysis Views in this map or from the map itself. This does not remove any markers that were already applied to the topic on the map.

**Change the View Configuration**

You can change the configuration settings used by a view at any time.

1. In the Analysis Window, select the View, and click **Configure**.
2. You can select a different template, or modify the configuration settings manually. If you select a new template or change the View Type, you will be asked whether you want to keep the current topic positions on the View, or discard them.
   - If you keep the positions, the topics remain in the view where you placed them.
   - If you discard the positions, all topics in the View are moved back into the Unsorted Topics list.
3. Click **Done**.

The view will be updated to show the new configuration settings.

**Remove an Analysis View from the map**

When you remove an Analysis View from a map, only the view is removed. The map topics and any markers that have already been applied from the view are not affected.

- In the Analysis Window, click the View’s tab, and then click **Delete**.

**Save and manage Analysis View templates**

You can save the configuration settings from any View you have created as a template for re-use on other maps. In addition, you can modify any of the standard templates or the templates that you have created, create a new template from scratch, and delete templates.

**Save a template**

To save the current View configuration settings as a template:

- In the Analysis Window, click **Save as Analysis View Template**.

A new template will be created with the current configuration settings. This template will be available on any map, each time you create a new Analysis View or modify an existing View.

**Edit a template**

To edit an existing template:

1. In the Analysis window click **Manage Templates**.
2. In the Manage Templates dialog, select the template you want to change.
3. At the bottom of the dialog, click ✍.
4. Modify the information in the Configuration dialog, and then click **Done**.
Delete a template

When you delete a template it is deleted from disk, and is no longer available for use on any map.

To delete a template:

1. In the Analysis Window, click **Manage Templates**.
2. In the Manage Templates dialog, select the template you want to remove and then click **.**

Copy the Analysis View chart

Once you have conducted your analysis, you may want to show how it was conducted. You can copy any Analysis View chart as a graphic that you can paste into your map or another document to demonstrate your decision-making process.

To copy the chart as an image:

- In the Analysis Window, select the View you want to copy, and then click **.**
  
  The image of the chart is copied to the Clipboard. You can paste the image into your map or into another document.

Use the timer

The Timer feature lets you set a countdown timer for the length of your presentation, brainstorming session, or meeting. The clock lets you see the amount of time left in a subtle way without asking anyone else in the group for reminders or distracting from the presentation, and gives a visual cue when the time is up. You can move the timer display to a convenient location on the screen.

Start the timer

1. On the **View** tab, in the **Presentation** group, click **Timer**.
2. The Timer appears on the bottom status bar.
3. To set the countdown time, click the menu arrow, and select a time, or use the arrows ** to increase or decrease the time.
4. Click the timer to start it.

- If you want to use the timer in **Walk Through view**, and you will not be displaying the ribbon during your presentation, start it before switching to Walk Through view if (the timer can only be enabled from the ribbon).

Pause the timer

- While the timer is running, click on it to pause. Click it again when you want to resume.

Timer options

To set the timer options, click the Timer menu arrow ** , and then click **Options**.
**Audio Alarm** - Select this option to get an audio alarm when the timer is up.

**Show Seconds** - Turn off this option if you do not wish to see the seconds passing.

**Hide above 5:00** - This option will hide the timer until five minutes remain. You can re-display the timer at any time by clicking the **Timer** button on the ribbon.

**Don't go below 0:00** - If this option is checked, the timer flashes when it reaches 0:00. If unchecked, the timer flashes when time is up but continues the countdown with negative numbers to indicate the elapsed time past 0.

**Reset** - Stops the timer and resets it to 00:00:00. Use the incremental scroll buttons on the timer or use the **Timer** menu to set a new time.

See also:

- [Brainstorm](#)
- [Use Walk Through view](#)
Editing

Select topics and objects

Before you can modify, move, or delete topics and objects you must select them. There are several ways to do this.

You can select topics and objects on your map in Map View or Outline View directly using the mouse and keyboard or by using the Select command options.

You can also select topics and objects indirectly: By type using the Select Special command, by properties (map markers, task info, review info and other properties) using the Power Select command, or by text content using the Find command.

What do you want to do?

- Select topics and objects directly
- Select topics and objects by type
- Select topics by properties (Power Select)
- Select topics using the Find command

Select topics and objects directly

Select a single topic or object

- Click the topic or object. A blue highlight appears to show that it is selected.

Select multiple topics and objects

- Hold down the CTRL key and click to select or de-select them.
- Hold down the SHIFT key and use the arrow keys to select additional topics.

Keyboard shortcuts for selecting multiple topics

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut keys</th>
<th>Menu *</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all topics and objects</td>
<td>CTRL+A</td>
<td>Select All</td>
</tr>
<tr>
<td>Select additional topics</td>
<td>SHIFT+ARROW KEYS</td>
<td>N/A</td>
</tr>
<tr>
<td>Select all siblings (below only)</td>
<td>CTRL+SHIFT+A</td>
<td>Select Siblings</td>
</tr>
<tr>
<td></td>
<td>SHIFT+END</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SHIFT+HOME</td>
<td></td>
</tr>
<tr>
<td>Select all siblings and parent</td>
<td>CTRL+SHIFT+LEFT ARROW</td>
<td>N/A</td>
</tr>
<tr>
<td>Select all siblings and subtopics</td>
<td>CTRL+SHIFT+RIGHT ARROW</td>
<td></td>
</tr>
</tbody>
</table>
**Mindjet 11 for Windows User Guide**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut keys</th>
<th>Menu *</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topic and all descendants</td>
<td>SHIFT + F3</td>
<td>Select Descendants</td>
</tr>
<tr>
<td>(all levels)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* Home tab, Editing group, Select command

---

### Select all topics within a particular area on the map

Click and drag a rectangle. All topics within the rectangle will be selected.

⚠️ If this "rubber band" selection seems slow, or if you prefer not to see shading inside the selection area disable the Visual Effects option **Show transparent fill in rubber band selection**.

---

### Use the Select command

On the **Home** tab, in the **Editing** group, the **Select** command offers the following options for selecting multiple topics and objects:

- **Select All** selects all topics (including callouts and floating topics) and objects (including relationship lines and boundaries).
- **Select Siblings** selects all topics at the same level (or levels) as the current topic(s).
- **Select Descendants** selects all topics branching off the current topic(s).
- **Select Special** selects topics and objects by type
- **Invert Selection** de-selects the currently selected topics and objects and selects all other topics and objects.
- **Select by Query and Power Select** selects topics based on their properties.

### De-select topics

- To de-select individual topics press CTRL and click them.
- To de-select all topics, click the map background in Map View or on the empty space below the outline in Outline View.

### Select topics and objects by type

The **Select Special** command allows you to select objects in Map View based on their type.

1. Do one of the following:
   - Click on the map background to select from all topics (no topics selected).
   - Select a topic to select only from this topic and its descendants.
2. On the **Home** tab, in the **Editing** group, click the **Select** arrow, and then click **Select Special**.

3. Select the check boxes for the types of elements you want to select.

4. Click **OK**.

**Select topics by properties**

The **Power Select** command lets you select a set of topics based on their properties, including the topic text. You can choose to select all topics that match (or do not match) the criteria you choose. **Select by Query** uses a saved query to select topics.

- If you want to show or hide topics based on their properties use the **Power Filter** command.

**Use Power Select**

1. On the **Home** tab, in the **Editing** group, click the **Select** arrow, and then click **Power Select**.

2. Do one of the following:
   - In the **Power Select** dialog, on the left side, choose the property type. Then, on the right side, select the match criteria. Note that you can select a combination of properties of different types.
   - Click **Saved Queries** to select match criteria stored as a Saved Query.

3. Check **Expand branches to show all matches** if you want branches that contain matches to expand automatically.

4. Click **Select**, and then click **Select Matching Topics** or click **Select Non-matching Topics**.

**Select by Query**

1. On the **Home** tab, in the **Editing** group, click the **Select** arrow, and then click **Select by Query**.

2. Click the name of the Saved Query you want to use as selection criteria. Topics that match the criteria will be selected.

- If you want to select all non-matching topics, click the **Select** arrow, and then click **Invert Selection**.

**Select topics by topic text using the Find command**

The Find command allows you to specify some text and select all the topics on your map that contain matching text.

- The **Power Select** feature is more flexible in that it allows you to find topics with specific text alone, or in combination with other topic properties (such as specific map markers, task information, topic styles, and review information).

  The **Find** command finds only matching text.

**Use the Find command to select topics**

1. Enter your text in the **Find** box at the right end of the ribbon.

2. Click the **Find & Search** button, and then click **Find All**.
3. All the topics with matching text will be selected.

The Find command provides additional features for tailoring your search and offers an option to replace the matching text.

See also:

Find and replace topic text
Filter topics

Edit topics

You can replace or modify the text of any topic in Map view or Outline view by editing it directly, or by using the Cut, Copy and Paste commands to paste text into a topic. You can change the width of a topic to control how the text wraps, or split a single topic into multiple topics.

What do you want to do?

↓ Edit the topic text
↓ Cut, copy, or paste topic text
↓ Change the topic width
↓ Split a topic into multiple topics

Edit the topic text

1. Select the topic.
2. Do one of the following:
   • To overwrite the existing text, enter the new text. (Map View only).
   • To edit the current text, click again or press F2, then position the cursor and type the new text.
   • To begin editing at the beginning of the text, press SPACEBAR.
   • To begin editing at the end of the text, press SHIFT+SPACEBAR.
   ✔ Press SHIFT+ENTER to create a line break.
3. Press ENTER when you've finished, or press ESC to cancel editing.

See Keyboard Shortcuts for more info on keystrokes used in text editing mode.

Cut, copy, and paste topic text

You can also use the Cut, Copy, Paste and Paste Inside commands to modify the topic text. You can paste text from Mindjet or another application into your topics.
Cut or copy text from a topic

1. Select the topic.
2. Click again on the topic text, and highlight what you want to cut or copy.
3. On the Home tab, in the Clipboard group, click Cut or Copy.

   Press CTRL+C.

Append cut or copied text to an existing topic.

1. Select the topic.
2. On the Home tab, in the Clipboard group, click the Paste arrow, and then click Paste Inside.

   Right-click on the topic and click Paste Inside.

Paste cut or copied text at a specific location inside a topic

1. Select the topic.
2. Click again to begin edit mode.
3. Click at the location you want to paste the text.
4. On the Home tab, in the Clipboard group, click Paste.

   Press CTRL+V

Create a new topic from cut or copied text

1. Select the parent topic.
2. Do one of the following:
   - On the Home tab, in the Clipboard group, click Paste.
   - Right-click, then click Paste.

   To paste the new topic without formatting (so its formatting is determined by the Map Theme). Click Edit - Paste Special and choose Unformatted Text.

Change the topic width

The topic width determines whether the text will wrap.

Change the width of a single topic by dragging the outside edge.

To the reformat topic text to a single line, rest the pointer on the outer edge of the topic so that the resize cursor shows and double-click.

Control the preferred width for all topics using the size formatting options.

Split a topic into multiple topics

You can split a topic into multiple topics or multiple subtopics using spaces as a delimiter.
You cannot undo this command.

1. Select the topic.
2. On the ribbon’s Home tab, in the Editing group, click Split Topic.
3. Select As Multiple Topics to create a group of new topics, all at the same level, or select As Multiple Subtopics to create a topic from the first word, with the other words as subtopics.

   - Right-click, and then click Split Topic.
   - To split into multiple topics press CTRL+ALT+ENTER.
   - To split into a topic with multiple subtopics press CTRL+ALT+INSERT.

Or, you can split the topic at a particular location, using the text to the right of the cursor for the new topic(s).

1. Select the topic, and click inside the topic at the location where you want to split it.
2. On the ribbon’s Home tab, in the Editing group, click Split Topic.
   - Right-click, and then click Split Topic.
3. Click the topic type you want to create with the text to the right of the cursor. If you choose one of the "Multiple" options, the text is split at the cursor location, and then into additional new topics using spaces as the delimiter.
   - To split and create a sibling topic press ALT+SHIFT+Down.
   - To split and create a subtopic press ALT+SHIFT+Right.

See also:
Keyboard shortcuts

Find and replace text

The Find command lets you find text in the current map. You can find the topics one by one, then edit and move on to the next. Or you can find and select all the matching topics, so you can edit them as a group (for example, apply icons or colors to add visual cues and allow filtering), copy them, or delete them from the map.

The Replace command finds the text and replaces it with text you enter. You can step through matching topics one at a time, or replace all the matching text in the map.

The Find and Replace Options let you:

- specify which map elements to include in the search (choose topic text, notes, hyperlinks, or task info)
- restrict your search to a specific part of the map (for example, only subtopics of the current topic),
- match case or whole words only

To find text in other maps, use the Search command.

You can also find topics based on their icons or tags.
To find and select all topics with matching text in combination with other properties, use Power Select.

What do you want to do?

- **Find text**
- **Replace text**
- **Change the search starting point**

**Find text**

1. On the top menu bar, enter the search text in the **Find** box, or click its arrow to choose from the history of the last 10 searches (in the order of last used).
2. Click [ ], click **Find**, and then click **Options** if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.
3. Do one of the following:
   - Click **Find All** to search the whole map and select all matching topics. Then you can edit the topics as a group (add icons or colors as visual cues and to allow filtering) copy or delete them from the map.
   - Click **Find Next** to find the next occurrence of the search text. Then you can do any (or none) of the following:
     - Edit the text in the map
     - Click **Find Next** or **Enter** (or press SHIFT+F4 if you’ve been working on the map) to resume the search starting with the current topic.
   - Click [ ], then click **Replace** if you want to replace the text.
   - Press ESC or click **Close** to cancel the search

You’ll see a message if no matching text is found.

✔ The ENTER key is set to the **Find Next** button. So by just pressing ENTER, you can search the entire map.

**Replace text**

1. On the top menu bar click [ ], then click **Replace**.
2. Enter the search text in the **Find what** box. The drop down list shows the history of the last 10 searches (in the order of last used).
3. Enter the replacement text in the **Replace with** field. The drop down list shows the history of the last 10 replacement phrases (in the order of last used).

4. Click **Options** if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.

5. Do one of the following:
   - Click **Find Next** to find the first occurrence of the text, then either:
     o click **Replace** to replace the text and find the next match or
     o click **Find Next** to skip this text and find the next match
     o press ESC or click **Close** to cancel the search
   - Click **Replace All** to search the whole map and replace all matching text.

You'll see a message if no matching text is found.

At the end of the search, a message box shows that the search is complete and the number of replacements made.

The ENTER key is set to the **Replace** button. So by just pressing ENTER, you can change the text continuously for the whole map.

*Change the search starting point*

Each new search starts with the currently selected topic. If multiple topics are selected, the search starts with the primary selection. If nothing is selected, it starts at the central topic. Topics are searched in a clockwise direction.

To begin the search with a different topic, select it.

When you switch between maps, Mindjet "remembers" the current search topic, so that you can resume the search where you left off.

See also:

- [Search for maps or documents](#)
- [Markers](#)
- [Select topics and objects](#)

---

**Reorganize topics**

You can reorganize the topics on your map by dragging one or more topics to a new location, or by using the Cut, Copy, and Paste commands. Automatic topic positioning features can help keep your map organized and balanced. When you delete a topic, you can choose to keep its subtopics and callouts.
What do you want to do?

- **Drag and drop topics on a map**
- **Use automatic topic positioning**
- **Drag and drop topics in Outline View**
- **Cut, copy, and paste topics**
- **Sort topics**
- **Delete or remove topics**

**Drag and drop topics on a map**

You can drag and drop topics in **Map view**, when viewing a **slide**, or in **Walk Through** view.

- Select the topic(s) and drag them to a new position on the map. A visual cue appears showing where the topic(s) will be added.

- To copy, press CTRL as you drag and drop.
- To create or move a floating topic, press SHIFT as you drag and drop.
- Callouts remain attached to their parent when they are moved. Use **Cut** and **Paste** to move a callout to a different parent.

- If you want objects to snap to a grid during drag and drop, enable the **Snap to grid** option.

You can use drag and drop to move and copy topics between maps that you are viewing simultaneously.

**Reposition main topics**

Normally, when you move a main topic Mindjet automatically determines the best new location for it. The result is that the topic may not be located just where you want it - especially on maps with only a few main topics.

- To move a main topic to a specific position do one of the following:
  
  - Drag the topic by its handle.
  - Press ALT while you drag the topic to its new position.
  - Drag the topic using the right mouse button

- If you don't see any topic handles use the **Show / Hide** command to display Main Topic Handles.
Once you drop the topic at its new position its handle becomes black to show that it has been freely positioned. The topic will maintain this approximate position as you add to or edit your map but may shift slightly to avoid overlapping with other topics.

**Use automatic topic positioning**

**Return topics to their default positions**

- For a single topic, right-click, and then click **Reset Position**.
- For all topics, right-click the map background, and then click **Reset All Topic Positions**. Press CTRL+ALT+SPACE

**Balance topics**

You can ensure that new main topics are distributed evenly on the map as you add them by enabling the **Balance new main topics** option.

To distribute topics evenly on the map at any time, do one of the following:

- On the **Home** tab, in the **Editing** group, click **Balance Map**.
- Right-click on the map background, and then click **Balance Map**.

There are several **format settings** to control the topic spacing and the layout of map topics.

**Allow floating topic overlap**

To allow map subtopics to overlap a floating topic, right-click the floating topic and clear the **Snapped** option. When checked, this option causes floating topics to move out of the way of new subtopics. Note that this option is re-enabled automatically if you move the floating topic.

**Drag and drop topics in Outline View**

- Select the topic(s) and drag them to a new position in the outline. A visual cue appears showing where the topic(s) will be added.
  - Drag topics up and down to reorder them.
  - Point to the left half of the target topic to create a sibling (topic at the same level).
  - Point to the right half of the target topic to create a subtopic of the target.
- To copy, press CTRL as you drag and drop.

**Cut, copy, and paste topics**

Besides using the direct drag and drop method, you can also move and copy topics using the **Cut, Copy and Paste** commands. You can use this method to copy topics to another map, to move or duplicate topics on the Gantt chart, or to move or paste a topic as a callout.

1. Select the topic you want to copy or move.
2. On the **Home** tab, in the **Clipboard** group, click **Copy** or **Cut**. Press CTRL+C to copy or CTRL+X to cut
3. *Optional Switch* to the map you want to paste to.

4. Do one of the following:
   - Select the target topic (the pasted topic becomes a subtopic).
   - Click on an empty space on the map (the pasted topic becomes a floating topic).

5. On the **Home** tab, in the **Clipboard** group, click **Paste** to create a subtopic of the current topic.

   - To paste the text inside the topic or to create other topics, select an option in the **Paste** button menu.
   - Press CTRL+V to create a subtopic of the current topic
   - Press CTRL+ALT+V to create a sibling of the current topic.

**Paste a topic as a callout**

1. Select the topic you want to copy or move.

2. On the **Home** tab, in the **Clipboard** group, click **Copy** or **Cut**.

   - Press CTRL+C to copy or CTRL+X to cut

3. *Optional Switch* to the map you want to paste to.

4. Right-click the target topic, click **Paste**, then click **Paste as callout**.

**Sort topics**

This command lets you quickly sort a set of selected topics and their sub-topics. If you select the central topic, you sort the whole map.

1. Select the topic(s), or select the central topic to sort the whole map.

2. On the **Home** tab, in the **Editing** group, click the **Sort** arrow, then click **Sort Options** and choose the options to use.

   - If you do not see the **Sort** command, you need to enable the Sort Topics add-in.

3. Click **OK** to sort the map with the current settings.

   - To instantly sort a branch or the whole map: click **Sort** in the **Home** tab's **Editing** group to sort the map using the default options: Alphanumeric sort, subtopics only sort depth, forward sort direction.

The map topics are sorted and reorganized. On the map, main topics begin at the upper-right and continue clockwise, and subtopics are sorted top to bottom.

**Delete or remove topics**

You can *delete* a topic including all its subtopics and callouts, or you can *remove* a topic but leave its subtopics and callouts intact.

- If you only wish to suppress the display of certain map elements or topics you can use the **Show / Hide** command and the **Filter** commands to hide them without removing them from the map.

- You can delete, but not remove, topics in **Gantt view**.
Delete a topic and all of its subtopics

1. Select the topic(s).
2. Press DELETE.
3. The topic(s) (including icons, images and shapes), attached subtopics and callouts will be deleted.

Remove a topic, but keep all its subtopics and callouts

1. Right-click the topic, then click Remove Topic.
   
   Press CTRL+SHIFT+DELETE.

2. The topic (including icons, images and shapes) will be removed, and its subtopics will be promoted up one level. Its attached callouts will be converted to floating topics. (The new floating topics will not display in Outline View, but will appear on the map.)

! If you removed or deleted the topic(s) in error, click Undo on the Quick Access Toolbar to restore them.

See also:

Filter topics
Map layout
Formatting and Layout

Map layout

The arrangement of main topics is controlled by the map's general layout options.

The subtopics layout options let you control:

- growth direction - map, tree or org-chart layout
- line style - the shape of the connecting lines
- line anchor - the originating point on the parent topic for subtopic connecting lines
- spacing - the distance from the parent topic to its subtopic and the distance between its sibling topics

You can align a set of topics, and enable an option to snap topics and objects to a pre-defined grid.

What do you want to do?

↓ Change the general layout of the map
↓ Change the layout of subtopics
↓ Align topics

Change the general layout of the map

The General Layout options are only available if you have the central topic selected. These options apply to the entire map. You can only set these options in Map View.

1. Select the central topic.
2. On the Design tab, click the Object Format dialog launcher.
3. On the General Layout tab, choose the desired attributes for the map.
   - Organic appearance makes the main topic connecting lines look more like hand-drawn lines.
   - Display shadow adds a shadow to the topic connecting lines and topic shapes.
   - Main Topic Line Width controls the thickness of lines connecting the central topics and main topics.
   - Main Topic Spacing controls the spacing between the main topics.
4. Click the Map Theme button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default formatting from the theme.

✔ To distribute main topics evenly around the central topic, right-click on the map background, and then click Balance Map.
Change the layout of subtopics

These options apply to the subtopics of the currently selected topic, or to the whole map if you select the Central Topic. You can only set these options in Map View.

Growth direction and line style

1. Select the topic(s).
2. On the Design tab, in the Object Format group, click Growth and Topic Lines to change these options.
   - Or, you can right-click a topic and use the Growth and Topic Lines commands in the mini-toolbar.
   - For Org-chart topics, Growth direction applies to 3 levels by default, but you may choose the number of levels to include. Topics below this level return to Map topics unless you specify a different format for them.

More layout options

1. Select the topic(s).
2. On the Design tab, click the Object Format dialog launcher.
3. Change the settings on the Subtopics Layout tab to meet your needs
   - Some experimentation may be required to get just the right "look" for your map - click Apply to see how your settings will look without leaving the dialog.
4. Click the Map Theme button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default from the theme.

Align topics

You can align two or more topics with each other.

1. Select two or more topics
2. On the Design tab, in the Object Format group, click the Align Topics arrow.
3. Select how you want the topics aligned on the map.

See also:

Reorganize topics
Use Map Themes

Format topics and objects

The automatic formatting for topics and objects on the map is determined by the map's theme. Its a good idea to decide on an overall look for your map before formatting topics individually. You can apply a suitable Map Theme or modify the current theme to suit your needs.

After selecting a theme you can apply formatting to topics and other objects on the map. The formatting you choose is applied to the currently selected topics or objects.

To format topics and objects you can:
• select it and then use the buttons on the ribbon
• right-click a topic to see the mini-toolbar with formatting commands

When you set new formatting options in the format dialogs, you can save the settings as the new default formatting for that object type in the current map's theme.

To format your map quickly, you can select multiple topics when you apply formatting. The Format Painter lets you transfer formatting between topics, boundaries or relationships. If you find yourself using a particular set of formatting attributes frequently, you can create a topic style with these attributes for easy re-use on other topics.

Some formatting options (font color, fill color) can be used as map markers to classify topics on your map (for example a topic in green text means "Michael’s task"), but you can also use these attributes casually to add visual interest and clarity to your map. See Map markers for more information on using these attributes as markers.

What do you want to do?

↓ Set the topic shape and color
↓ Set the topic font
↓ Number topics
↓ Format boundaries and relationships
↓ Use the Format Painter
↓ Remove formatting
↓ Format the background

Set the topic shape and color

You can set the topic shape and fill color for individual topics using the commands on the Design tab, in the Object Format group, or on the mini-toolbar. More options (such as transparency and using a custom shape) are available from the Object Format dialog launcher.

You can only set these options when viewing the map.

Change topic shape and color

1. Select the topic(s).
2. On the **Design** tab, in the **Object Format** group, click the **Topic Shape** arrow, then click a topic shape, or click **Image from Library**.

   - The Library pane will open, displaying the **Shapes** folder.
   - Click a shape in the lower pane.

   ![Line color and Fill color do not apply to custom shapes.](image)

   - You can **adjust the content margins** for any shape.

3. On the **Design** tab, in the **Object Format** group, click **Fill Color** or **Line Color**.

   ![Or, you can right-click the topic and use the mini-toolbar's Topic Shape, Line Color, and Fill Color options.](image)

   - Or, you can right-click the topic and use the mini-toolbar's **Topic Shape**, **Line Color**, and **Fill Color** options.

   Your choice of **Line color** effects the topic's connecting lines and shape outline color. The **Fill color** is used inside the topic shape or as a highlight (for topics without shapes). You can set the fill transparency using the **Object Format** dialog launcher.

   ![Fill colors can be used as map markers to classify topics on your map (for example a topic in with red fill means "critical task"). See Markers for more information on using markers.](image)

   - Fill colors can be used as map markers to classify topics on your map (for example a topic in with red fill means "critical task"). See **Markers** for more information on using markers.

   ![You can enable or disable gradient fills using the Visual Effects options.](image)

   - You can enable or disable gradient fills using the **Visual Effects** options.

**More shape and color options**

1. On the **Design** tab, click the **Object Format** dialog launcher.

2. On the **Shape and Color** tab, choose the desired attributes for the topic.

   - You can set the **Fill Transparency** here.

   - You can use a **Custom Image shape**.

      a. Under **Custom image shape** click **Select Image**, then navigate to the image file and click **Insert**.

      b. If you want to save this image to the Mindjet Library for re-use, click **Save Image**, navigate to the target folder, then click **Save**. If you save the image to the default location, it will appear in the Library's **Shapes** folder.

      c. The image is used for the topic shape, and will stretch or compress to accommodate the topic text. The topic text is superimposed over the shape.

3. Click the **Map Theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic’s formatting to the default from the theme.

**Set the topic font**

You can set the font face and font attributes for a single topic, and the capitalization style for all topics. The Capitalization settings are map theme settings, and so, they apply to existing topics and all new topics you create. You can set these options when viewing the map or in Outline View.


**Mapping**

*Change the topic font*

1. Select the topic(s).
2. On the **Design** tab, in the **Font** group use the commands to change the topic font’s attributes.

   - Or, you can right-click the topic and use the mini-toolbar commands.
   - Font colors can be used as map markers to classify topics on your map (for example a topic in green text means "Michael's task"). See [Markers](#) for more information on using markers.

*Change topic text capitalization*

1. Select a topic.

<table>
<thead>
<tr>
<th>Selected topic</th>
<th>Changes capitalization for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central Topic</td>
<td>Central topic only</td>
</tr>
<tr>
<td>Main Topic</td>
<td>All Main Topics only</td>
</tr>
<tr>
<td>Callout Topic</td>
<td>All callout topics only</td>
</tr>
<tr>
<td>Floating Topic</td>
<td>All floating topics</td>
</tr>
<tr>
<td>Subtopic, subtopic of floating topic,</td>
<td>All subtopics at this level and their subtopics</td>
</tr>
<tr>
<td>subtopic of callout</td>
<td></td>
</tr>
</tbody>
</table>

2. On the **Design** tab, click the **Font** dialog launcher.
3. On the **Capitalization** tab, choose the capitalization style for topics.
4. Click the **Map Theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic’s formatting to the default from the theme.

   - You can apply different styles of capitalization to various subtopic levels. For example, if the capitalization was already set for subtopics at level 4 and beyond, setting the capitalization with a level 2 subtopic selected will only affect levels 2 and 3. The capitalization for level 4 and beyond remains unchanged.

*Number topics*

The Topic Numbering command can be used in Map View or Outline View to add a numbering scheme to the subtopics of the selected topic. If the central topic is selected the numbering is applied to the whole map.

1. Select one or more topics whose subtopics you want to number. (Numbering can only be applied to topics with subtopics).
2. Do one of the following on the **Home** tab, in the **Editing** group:
   - Click the **Numbering** arrow and choose the type of numbering to use.
   - Click the **Numbering** arrow, click **Numbering Options**, choose the **options** you want to use, then click **OK**.
   - Click **Numbering** to number the map with the current options.

Numbering is added at the start of the topic text for all subtopics up to the specified depth. If you add, remove, or reorganize topics your map will be automatically renumbered. If you switch to **Outline View**, the same numbering scheme will be used for your outline.
Once numbers are added they cannot be directly edited. (You can still edit the rest of the topic text.) If you want to delete the numbers you must use the Remove Numbering command to delete the numbering.

You can apply different types of numbering to different sections of your map.

You can change, expand or reduce the numbering scheme at any time by repeating the initial numbering steps. If you add numbering for a topic (or the entire map) that already contains numbered subtopics, the new numbering scheme will override the old and the subtopics will be renumbered.

**Remove numbering**

1. Select the root topic for the numbering.
   - If you numbered the whole map or outline at once you should select the central topic.
   - If you numbered a portion of your map or outline, and you want to remove this portion’s numbers, you must select the root (source) topic of the numbered section.
   - If you numbered the whole map or outline first, and then re-numbered several sections separately you can remove all the numbering by selecting the Central Topic.

2. On the Home tab, in the Editing group, click the Numbering arrow, then click Remove Numbering.

**Notes on exporting numbered maps**

**Numbering is included:**

- When you Print the map or outline.
- When you copy the topics to a new map.
- When you export the map to a PDF file, a graphics file (BMP, GIF, JPG, etc.) or a Word document.

You can choose your own numbering scheme that is independent from the map numbering during Word Export.

**Numbering is ignored:**

- When you export your map or topics to PowerPoint. Any map images used in your PowerPoint slides will still show the map numbering, but the slide content will not.
- When you export tasks to Outlook or Project.
- When you save your map as an outline (using the Save As command) in either plain text or html format. Numbering is replaced by automatic numbering (1, 1.1, 1.11 etc...)
- When you save your map as Web pages: The text is not numbered (or numbered independently if you use one of the web export options to add numbering).

**Topic size and margins**

You can set the topic size and margins for individual topics using the Object Format dialog launcher. You can only set these options in Map View.

1. Select the topic(s).
2. On the **Design** tab, click the **Object Format** dialog launcher.

3. On the **Size and Margins** tab, choose settings to apply to a standard topic shape. If a Custom shape is used, you’ll see a preview image where you can set the text area. **Padding** applies to topics with images. The measurement units used (in or mm) are set using Mindjet’s **General options**.
   - Some experimentation may be required to get just the right "look" for your map - click **Apply** to see how your settings will look without leaving the dialog.

4. Click the **Map theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic’s formatting to the default from the theme.

---

**Topic text and image alignment**

You can set the topic text and image alignment for individual or multiple topics in a variety of ways. You can only set these options in Map View.

**Change the alignment of topic text and images**

1. Select the topic(s).

2. For text alignment, on the **Home** tab or **Design** tab, in the **Font** group, click the **Alignment** arrow and select how you want the text aligned within the topic.
   - Or, you can right-click the topic and use the alignment command in the mini-toolbar.

3. For image alignment, in the **Design** tab, **Object Format** group, click **Align Image** to set the options.
   - You can drag an image inside the topic to change its placement.

   Click **More Options** in either menu to see the **Alignment** dialog. You can click the **Theme** button here if you wish to save these settings as the formatting defaults for this map, or re-set the topic’s formatting to the default for the theme.

---

**Format boundaries and relationships**

When you select a boundary or a relationship, the formatting options on the Design tab are enabled, and you can use these to change the object’s appearance. See **Boundaries** and **Relationships** for information on further modifying these objects.

Additional options are available when you right-click on the object, and then click Format Boundary or Format Relationship (or double-click, or select the object and press ALT+ENTER).

1. Select the formatting options you want to use.

2. To see how the boundary or relationship will look, click **Apply**.

3. Click the **Map Theme** button if you wish to save these settings as formatting defaults for this map, or re-set the object’s formatting to the default from the theme.

---

**Use the Format Painter**

The **Format Painter** transfers format settings from one object (the source object) to another (the target object). Usually, you will paint the format to another object of the same type (e.g. from one topic to another, or from one
text selection to another), but you can also paint the format to a different object type (e.g. from a boundary to a topic). In the second case, only the types of formatting supported in the target object will be applied.

Start the format painter

1. Select the object or text whose format you want to duplicate (the source object).
2. On the Home tab, in the Clipboard group, click Format Painter . You’ll see the cursor change to a paint-brush .
   - Or, you can right-click the topic and use the Format Painter command in the mini-toolbar.
3. Paint the format to the target object(s):
   - For a single object, click on the target object.
   - For text, drag to select the target text.
   - For multiple objects press CTRL and click to continue to paint the same format on several objects.

Stop the Format Painter

- Click on an empty space on the map.
  - Press ESC.

- If you find yourself using the Format Painter to apply the same formatting to a large part of the map, you may want to consider creating a topic style or modifying the map’s theme settings (the automatic map formatting) to achieve the same effect more easily.

Remove formatting

You can remove the formatting that you have applied to any map object and return it to the default formatting (determined by the map’s theme).

1. Select the topic, object, or the text within a note or topic.
   - Or, you can right-click a topic and use the Clear Formats command in the mini-toolbar.
2. On the Home tab, in the Editing group, click Clear, and then click Formats .
   - Press CTRL+SPACE.

Format the map background

Mindjet comes with a wide assortment of suitable background images designed to enhance the look of your map. You can add these background images from the Mindjet Library pane, or use your own image from a file. You can combine a background image with a solid color by adjusting the image transparency.

Add a background from the Library

1. Right-click the map background, click Map Background, and then click Assign Image from Library
2. In the Library pane, locate the image you want to use.
3. Click the preview image in the lower part of the Library pane to add the image to your map.
Add a background image from a file

You can use a background image from a file in one of the following formats:

- bmp, emf, wmf, gif, jpeg/jpg, pcx, png

1. Do one of the following:
   - On the Design tab, click Map Background.
   - Right-click the map background, click Map Background, and then click Background Properties.
2. Click Select Image and navigate to the image file.
3. You can drag an image from a file list (for example, from Windows Explorer) into the image preview area in the dialog to add it as a map background.

Change background color, transparency and image tiling

1. Do one of the following:
   - On the Design tab, click Map Background.
   - Right-click the map background, click Map Background, and then click Background Properties.
2. Select the background Color if desired.
3. Select a background image file. (If you've already selected an image, you'll see its name here.) You can use transparency to "fade" it so it doesn't detract from the map.
4. The image will be tiled according to the Tile options you select.
5. Set the image transparency (0% is opaque).

The background image is drawn on top of the color, so if you make the image semi-transparent, the background color will show through.

Remove the background

1. Do one of the following:
   - On the Design tab, click Map Background.
   - Right-click the map background, click Map Background, and then click Background Properties.
2. To remove the image, click Remove Background Image.
3. To remove the color, set the Color to None.

See also:

- Create a new map
- Use Map Themes
- Use Topic Styles
- Boundaries
- Relationships
Use topic styles

A topic style is a set of formatting attributes that can be saved with a unique name, and repeatedly applied to topics. Topic styles are saved with the map, and can be applied and managed from the Topic Styles pane. You can also apply topic styles from the Object Format group on the Design tab.

Creating a named topic style makes a distinct set of formatting attributes easily available, and the topic style can easily be applied to many topics (in contrast to using the Format Painter, which is suited to copying the format from a single topic to another). The formatting used by a topic style can be modified, and all topics using the style will reflect the new formatting.

The map’s default format settings, including its topic styles, can be saved in a Map Theme and re-used on other maps.

What do you want to do?

- Display the Topic Styles pane
- Create topic styles
- Apply and use topic styles
- Modify and manage topic styles
- Reuse topic styles on another map

Display the Topic Styles pane

- On the Design tab, in the Object Format group, click Topic Style, then click Organize Topic Styles.
- On the Status Bar, click Task Panes, then click Topic Styles.

Create topic styles

You can create a Topic Style from a topic that you’ve already formatted.

1. Format a topic with the attributes you want to use. These include the topic font, shape and color, alignment, size and margins, and subtopics layout.

2. On the Display tab, in the Object Format group, click the Topic Style arrow, and then click New Style From Selected Topic.

If the Topic Styles pane is already open, at the top of the pane, click New style from selected topic.

The new style will appear in the Topic Styles pane with a unique, generic name. You can rename, modify, or remove the style after it has been created.
Use topic styles

You can apply topic styles using commands on the Design tab, in the Object Format group, or from the Topic Styles pane.

⚠️ To open the Topic Styles pane, on the Design tab, click the Topic Style pull-down, and then click Organize Styles.

Apply a topic style

1. Select one or more topics.
2. Do one of the following:
   - In the Topic Styles pane click the style you want to use for the selected topics.
   - On the Design tab, in the Object Format group, click the Topic Style arrow, then click the style in the gallery.

When you apply a topic style, any formatting you have already applied is not changed. If you want to topic to reflect only the formatting of the topic style you should first remove the topic’s formatting.

⚠️ You cannot apply a topic style to override the font and fill colors for topics created or modified in Review Mode.

Remove a topic style from a topic

1. Select one or more topics.
2. Do one of the following:
   - In the Topic Styles pane, under Selected Topic, click Clear topic style.
   - On the Design tab, in the Object Format group, click the Topic Style arrow, then click Clear Topic Style.

The topic will display the default Map Theme’s formatting

✅ If you no longer wish to use a topic style on the map you can delete it.

Select all topics that use the same topic style

1. In the Topic Styles pane click the style’s arrow.
2. Click Select all topics that use this style.

Modify and manage topic styles

You can manage topic styles from the Topic Styles pane.

Modify a topic style

1. Select a topic that uses the style you want to modify, and format it with the attributes you want to use.
2. Do one of the following:
   - In the Topic Styles pane, click the arrow for the style you want to change.
   - On the ribbon’s Design tab, click the Topic Style arrow.
3. Click Update Style to Match Selected topic.
The style will reflect the new formatting attributes, as will topics that use this style.

**Delete a topic style**

1. In the **Topic Styles** pane, click the arrow for the style you want to delete.
2. Click **Delete**.

   The topic style will be removed from the **Topic Styles** pane, and topics that use this style will return to automatic formatting.

**Rename a topic style**

1. In the **Topic Styles** pane, click the arrow for the style you want to rename.
2. Click **Rename**.
3. Enter the new name for the style and click **OK**.

**Reuse topic styles on another map**

If you want to reuse the topic styles of the current map on other maps, you can [create a Map Theme] that includes the topic styles along with the default format settings for map objects.

When you [create a new map using this theme], or [apply the theme] to an existing map, the topic styles will appear in the **Topic Styles** pane.

If you [create a Map Template] from the current map, the topic styles are saved as part of the template, and will be available when you create a new map using that template.

See also:

- [Use Map Themes]
- [Create and modify Map Themes]
- [Create and modify Map Templates]

---

**Use map themes**

A map's overall appearance or default "look" is determined by its underlying Map Theme.

A map theme is a collection of the default format settings used for the various types of elements your map.

When you add a new map object, its appearance is determined by the map's theme. The Map Theme contains settings for:

- Central topic, main topics and subtopics (by level)
- Org-chart topics and their subtopics
- Callout topics and their subtopics
- Floating topics and their subtopics
- Floating Org-Chart topics and their subtopics
- Boundaries
The Map Theme may also include a set of topic styles.

If you want to change the default format settings for the current map you can modify the theme, or you can apply a different Map Theme.

Each new map you create uses the theme of the blank map or the template you use to create it.

Once you've chosen the map's theme you can then go on to change individual topics by applying topic styles or formatting. This individual formatting overrides the theme's automatic format settings, and persists if you modify the current theme or assign a new theme to the map. (Note that you can remove the map's formatting first if you want to return all topics to their automatic formatting.)

A variety of map themes are installed with Mindjet. You can use one of these, or you can save the current map's default formatting information in a Theme file so you can re-use it. See Create and modify Map Themes for more information on saving a Map Theme. A theme with the original default formatting is installed with Mindjet and can be applied like any other theme.

What do you want to do?

Apply a Map Theme

Modify the map's theme settings

Use the default Map Theme

Apply a Map Theme

You can apply a different Map Theme to your map at any time. If you have already applied formatting to individual topics, these topics will not be changed by applying a new Map Theme unless you first remove the formatting you've applied. (see below)

1. On the Design tab, in the Map Format group, click Map Theme.

2. If you see the theme you want to use in the gallery, click it.
   Otherwise, click Assign from Template Organizer, and you'll see a dialog with theme names and folders on the left side.
   • Click a theme name to see a generic preview of it.
   • Select the theme you want to use, and then click Apply. Choose the theme that best meets your needs. You can modify it as desired and save it for re-use if you like.

In Linked Maps View, you can quickly apply a new theme to one or more linked maps. Select the maps, then, in the Assign group, click Map Themes. Select the style in the organizer and click Apply.
Use a Map Theme from a file that doesn't appear in the gallery or organizer

- On the Design tab, in the Map Format group, click the Map Theme arrow, and then click Assign from File.

**MINDJET ONLINE FEATURES**

If you want to apply a theme from a file that is stored online in Mindjet Files, you must first save the theme (.mmas file) locally, then use the steps above to apply it from the local file.

Add a theme to the gallery and organizer

You can add a map theme that you have saved or received from another user to the gallery and organizer theme choices by doing the following:

1. On the Design tab, click the Map Theme arrow, and then click Add Map Theme.
2. Navigate to the style (.mmas file) you want to add to the gallery, and then click Open.

Clear the map formatting

When you apply a new Map Theme, the theme's settings will not override any formatting that you have already applied. If you have already been working on the map for a while and decide to use a different theme, you may wish to clear the formatting that you've applied before applying the new theme.

1. Select the topics, boundaries or relationships whose formatting you want to clear (press CTRL+A to select all objects).
2. On the Home tab or on the Design tab, in the Font group, click Clear. Press CTRL+SPACE.

Modify the map's theme settings

Save new theme settings on-the-fly

Use the Map Theme command in any of the format dialogs to save the formatting of the selected topic, boundary, or relationship as the new style default.

- In any format dialog, click Map Theme, and then click Save as Default Theme for This Map.

What gets saved?

<table>
<thead>
<tr>
<th>To save</th>
<th>Click</th>
<th>Dialog (click Map Theme, Save as New Theme Default)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic formatting</td>
<td>Design tab, Object Format dialog launcher</td>
<td>Format Topic</td>
</tr>
<tr>
<td>Font formatting</td>
<td>Design tab, Font dialog launcher</td>
<td>Format Font</td>
</tr>
<tr>
<td>Boundary formatting</td>
<td>Insert tab, Boundary, Format Boundary</td>
<td>Format Boundary</td>
</tr>
<tr>
<td>Relationship formatting</td>
<td>Insert tab, Relationship, Format Relationship</td>
<td>Format Relationship</td>
</tr>
</tbody>
</table>
When you save the topic formatting as a new theme default, all the topic formatting settings are saved, not just the settings in the current dialog.

Any topics or objects using the default theme formatting (without additional formatting applied) and any topics or objects you add will display using the theme’s default formatting.

Use Modify Theme view

A special view lets you change the Map Theme directly. You can use this view to modify the theme settings of the current map, and you can also modify the theme settings for templates and map theme files.

See Use Modify Theme view for more information on using this view.

Use the default Map Theme

A default Map Theme, Default.mmas, is provided with Mindjet. You can reset the map to use this default theme, modify it like any other theme, or use the theme of the current map as the default from now on.

Reset the current map to the default Map Theme

- On the Design tab, in the Map Format group, click the Map Theme arrow, and then click Reset Current Map Theme to Default.

  You can also apply this theme from the Template Organizer as described above.

Replace the default Map Theme with the style of the current map

- On the Design tab, in the Map Format group, click Map Theme, and then click Make Current Map Theme the Default.

A "backup" copy of this theme, Default (original).mmas, is included with Mindjet.

See also:

Create a new map
Create and modify Map Themes
Use Topic Styles
Adding Visual Information

Markers

You can code individual topics with distinctive visual elements called markers - icons, tags (text annotations), font colors and fill colors - each with an associated name or meaning.

Markers are used to impart specific meaning to topics or classify them into groups. Markers can be used as criteria for topic selection and filtering. You can also see your topics in a list, categorized by the markers they include in the Marker Index pane.

A Markers List contains a set of map markers organized into groups. Each map includes its own list, which is displayed in the Markers pane. You can apply these markers to your map topics using the Markers pane or commands on the ribbon’s Home and Insert tabs.

You are not restricted to using only the markers shown in the Markers pane - you can code topics with other icons from the Library, and they are added to the map's Markers List dynamically. You can also create new marker groups on-the-fly, and you can add your own custom icons to the Library.

Special task icons (priorities, task progress) appear automatically on topics when task information is assigned, and are also dynamically added to the markers list if they are not already included. Resources are special tags that are also tied to a topic's Task Info. You can apply these from the Markers pane, from the Task Info pane, and from the ribbon's Home tab. See Task Info for more information on using resources.

You can add a Legend topic to your map from the Markers pane that shows the icon, font, and fill color markers used on the map, and their meanings.

You can manage the markers list using commands in the Markers pane. To re-use markers on another map, you can copy and paste marker groups. You can save, apply, and manage entire marker lists in the Marker Lists Organizer.

⚠️ Outline View displays only icon and font color markers.

What do you want to do?

- Add icons to topics
- Add tags to topics
- Find or filter topics with icons and tags
- Add font and fill color markers to topics
- Add a legend to the map
Add icons to topics

You can add or remove icons on topics using the Icons command from the Insert tab Markers group, or from the Markers task pane.

1. Select a topic or topics that you want to assign the icon to.
2. On the Insert tab, in the Markers group, click Icons.
3. In the icon picker select the icon you want to assign to the topic. Once an icon is added, you can rest your pointer over it to see its meaning. You can change its meaning in the Markers pane.
4. If you don’t see the icon you want to add, click More Icons... to open the Library task pane. Click the icon in the Library task pane. The icon is automatically added to the General icons group in the Markers pane.

- To apply an icon from the Markers task pane, select the target topic(s), and then click the icon in the pane.
- Task-related icons are also available from the Home tab Tasks group.

If the icon you choose was already assigned to the selected topic, it is removed. This works as a toggle, so a second click on the icon will add it to all selected topics.

- To copy an icon from one topic to another, drag it to the new topic.
  To move it press CTRL as you drag and drop.

You can assign an icon to multiple topics, and each topic can have more than one icon, but you may not repeat the same icon on a topic.

Some icons are mutually exclusive: Only one icon from that marker group can be added to a topic. If you attempt to add a second icon from the same group, it replaces the first icon. You can change this attribute for a group.

You can add multiple icons to a topic from a group that is non-exclusive.

- To display larger icons on the map, use Mindjet's Visual Effects option.

Change an icon on a topic

Once you have added an icon to a topic, you can change it in several ways:

- For icons that belong to a named group, click the icon to cycle to the next icon in the group.
- Right-click the icon, then click Replace With to select a different icon.
- Right-click the icon, then click More Icons to replace the current icon with a new icon from the Library. The new icon gets added to the General icons group in the Markers pane.
- Right-click the icon, then click Edit Marker Name to change the icon's meaning. This new meaning will show in the Markers task pane, and in the map legend.

Icon shortcuts

Priority icons:

- CTRL+SHIFT+1 for Priority 1, CTRL+SHIFT+2 for Priority 2 etc.
- CTRL+SHIFT+0 removes all Priorities from the topic.
Mindjet 11 for Windows User Guide

Progress icons:

- ALT+CTRL+P adds a progress icon, then cycles forward through the icons
- ALT+CTRL+SHIFT+P cycles in reverse.
- Only available Progress icons (the ones currently in the Markers list) are used.

To assign shortcut keys to other icons, in the Library pane, right-click the icon, then click **Shortcut key** in the context menu.

**Copy, move or remove an icon marker on a topic**

- To copy an icon, drag it to a new topic, then drop it.
- To move the icon, press CTRL as you drag and drop.
- To remove an icon, right-click on the topic's icon, and then click **Remove** or **Remove All Icons** to remove all the topic's icons.

- ALT+CTRL+0 removes all icon markers; CTRL +SHIFT+0 removes all Priority icons.

If you prefer not to display icons but want to avoid removing them you can hide them using the **Show / Hide command** in Map View. In Outline View you can turn off the icons column - right-click the column header and clear the **Icons** checkbox.

**Exporting icons - notes**

If you export your map to web pages an icon legend pop-up is automatically included in the export. You can disable this by using the options to customize your web pages. The Icon Legend pop-up option is in the **Show** section on the **Advanced Settings** page.

**Task icons - notes**

The task icons (priority, progress) are dynamically linked to the task information assigned to the topic. These work in a special way:

- If you assign task info to a topic, the corresponding task icons appear automatically on the map and are added to the Markers List (if they were not already included) in the appropriate group.
- If you add a task icon (priority, task progress) from the icon picker the corresponding task info is automatically assigned to the topic.

You can "cycle" the priority and progress task icons just like other icons:

- Click on the icon to change it to the next available priority or task progress setting.

- You can tailor the list in the Markers pane to contain only those priorities and progress settings you want to use. For example, you can include just the 0%, 25%, 50% and 100% icons in the list rather than the whole continuum of settings. In this way you can avoid cycling through all the unused icons.

**Add tags to topics**

A tag is a brief notation that gives information (such as a topic category) by displaying the text below the topic. You add or remove tags on topics using the **Tags** ribbon command or from the Markers pane.
1. Select a topic or topics.

2. On the **Insert** tab, in the **Markers** group, click **Tags**.
   - A resource is a special kind of tag that is used as **Task Info**. Resources can also be added using the **Resources** command in the Home tab's Tasks group, and from the Task Info pane.

3. In the tag picker click the group and then the tag(s) you want to assign to the topic.
   - To add or remove a tag using the **Markers** task pane, select the target topic(s), and then click the tag.
   - Some tags are mutually exclusive: Only one tag from that group can be added to a topic. If you attempt to add a second tag from the same group, it replaces the first tag. You can **change this attribute**.

   If you are assigning a tag to multiple topics and the tag you choose was already assigned to any of the selected topics, it is removed. This works as a toggle, so a second click on the tag will add it to all selected topics.

4. If you don't see the tag you want to use, you can **add a new tag or a new tag group**.
   - You can also right-click a tag to remove it from the topic.

   To show or hide the group names in the tags on your map, on the **View** tab, in the **Detail** group, click **Show / Hide** and select or clear the **Tag Group Names** checkbox.

Each topic can have more than one tag, but you may not repeat the same tag more than once on a single topic.

### Change a tag on a topic
- Right-click the tag, click the tag group name, and then select the tag you want to display.
- You can only select one tag from a group that is mutually exclusive (see above).
- You can display tags from more than one group on a topic.

### Copy or move tags
You can copy or move tags from one topic to another.

1. On a topic, click the tag you want to copy and drag it to the destination topic.
   - Hold CTRL as you drag to move, instead of copy, the tag.

2. Release the mouse button to drop the tag on the topic.

   If you drag a tag to a topic that already has tags assigned, the new tag will be added to the tag list.

### Remove a tag
- To remove all tags, right-click the topic, click **Tags**, and then click **Remove All Tags**.
- To remove a specific tag, right-click on it, and then click **Remove**.
If you prefer not to display tags but want to avoid removing them you can hide them using the Show / Hide command. Tags are not displayed in Outline View.

Exporting tags - notes

Tags are exported to Web pages, to PDF files (map images and outlines) and Word documents. They are not exported to PowerPoint slides or Project files, and are not included when you print from outline view or save as a plain text or HTML outline.

For Web export you can choose whether to display tags and change the section label that's used by customizing the Advanced Settings.

For Word export you can choose whether to include the tags in your document in the General Map Properties tab.

Find or filter topics with icons or tags

Find topics with a specific icon or tag

1. On a topic, right-click the icon or tag you want to find.
2. Click Find Next or Find Previous to select the next or previous topic that uses this icon or tag.

Show or hide topics with a specific icon or tag

1. On a topic, right-click the icon or tag you want to match.
2. Click Quick Filter, and then click Show Topics With This Marker or Hide Topics With This Marker.

Filtering is cumulative. Topics that are already hidden remain hidden when you apply a new filter.

To show all the topics again do one of the following:

- Right click the filter indicator at lower-left, and then click Remove Filter.
- Right-click the icon or tag, click Quick filter, and then click Remove Filter.
- On the View tab, in the Filter group, click Remove Filter.
- Right-click the map's workbook tab, then click Remove Filter.

To use additional criteria for filtering, use the Power Filter option.

Add font and fill color markers to topics

Font colors and fill colors can also be used as markers. That is, you can associate a specific meaning with the colors you use in your map. You can initially apply font and fill colors using the map formatting commands. These colors will appear in the Markers list, and you can then apply them to topics from the Markers pane, and optionally assign a meaning to them.

If you name font or fill colors in the Markers pane, they will appear in the map legend. Named font and fill colors remain in the list of markers even if they are not used on the map. You can change the markers' colors and meanings using commands in the Markers list.
If you do not assign a meaning to the color, it will disappear from the Markers list if it is no longer used on the map.

**Add a legend to the map**

The legend displays the marker list groups, and all the named markers within those groups. The legend is added as a subtopic of the currently selected topic, or as a main topic if no topic is selected.

1. Select the topic to attach the legend to.
   - The legend is added as a new main topic or subtopic by default, but you can detach it to make it a floating topic.

2. Do one of the following:
   - On the Status Bar, click the Task Panes button, then click Markers.
   - On the Insert tab, in the Markers group, click the Markers dialog launcher to open the Markers task pane.

3. Under Organize, click **Insert legend into map**.

4. Choose whether to show all markers in the legend, or only those that are used on the map.

A new set of topics will be added to the map showing the marker groups and meanings. Icons in the **General icons** group will not appear in the legend. If you want to include these icons in the legend you must name them (they move into the **Single Icons** group when you name them).

The legend is not automatically updated, so if you rearrange the markers in the list or rename the groups the legend will not be current. To get a current legend, delete the existing legend topic and then add the legend again from the Markers pane.

See also:

- Use the Marker Index
- Manage Markers
- Use the Marker Lists Organizer
- Task info
- Filter topics
Use the Marker Index pane

The Marker Index pane displays a pivot view that shows your map topics categorized by their markers, providing a fast and easy way to see and navigate to your map's important content. You can use the controls at the top of the pane to enable or disable marker indexing, configure which markers to track, and copy the indexed list to the clipboard.

Marker indexing takes place in the background, and is enabled by default. All the named markers on your map are tracked (that is all tags and icons except the General Icons), but you can disable tracking of individual markers using the configuration options. You can also control whether the index is automatically refreshed using the Mindjet options.

What do you want to do?

- **Use the Marker Index pane**
- **Control and configure marker indexing**
- **Choose markers for indexing**
- **Copy the Marker Index list to the clipboard**

Use the Marker Index pane

To see the Marker Index task pane:

- Click the **Marker Index** button on the **Home** tab in the **Tools** group.
  
  If you do not see this button on the ribbon, you may need to enable the Marker Index add-in.

To show a topic from the list in your map:

- Click any topic in the pane to immediately select the topic in the map (especially useful for navigating in large maps).
  
  If you want to automatically focus on a map topic whenever you select it in this pane (expand and center it, while collapsing all others), click **File**, **Options**, and enable the **Focus on topic when selecting it from the Marker Index** option.

Control and configure marker indexing

When marker indexing is active and set for automatic refresh, Mindjet continually scans your map(s) and updates the index(es) to keep them in sync. This can slow Mindjet's performance, especially when working with large maps. To remedy this, you can set an option to refresh the index(es) only at your request, or you can disable indexing for any or all open maps and re-enable it only when needed.

Refreshing the index

To enable or disable automatic refresh:
1. On the File tab, click Options, and then click Marker Index.
2. In the Marker Index options, disable the Automatically refresh Marker Index option.
   ! Note: this setting controls Mindjet's overall behavior for all maps, not just the current map.
3. Once you have set this option, you can refresh the index manually by clicking at the top of the Marker Index task pane.

Disable marker indexing

To turn off marker indexing on the current map do one of the following:

- On the Home tab, in the Tools group, click the Marker Index pull-down, and then click Enable. Click Enable again when you want to turn indexing back on. (Enable will be highlighted when indexing is on.)
- At the top of the Marker Index pane, click the button to turn indexing off. A prompt will appear in the pane to indicate that indexing is disabled. Click this prompt when you want to turn indexing back on.
   ! Note: this setting applies only to the current map.

Choose markers for indexing

All the named markers on your map are automatically indexed, but you can choose to index only specific markers. New markers that you add to your map are not automatically indexed, but you can update the index to include them.

Select markers for indexing

1. Do one of the following:
   - On the Home tab, in the Tools group, click the Marker Index pull-down, and then click Configure.
   - At the top of the Marker Index pane, click .
2. Enable or disable tracking for specific markers in the dialog, and then click OK.
   ! Note: this setting applies only to the current map.

Copy the Marker Index list to the clipboard

You can copy the current Marker Index list to the clipboard as a text file. This list can be used to show the current list of tasks on your map and their status, or a list of task assignments by resource, etc.

- At the top of the Marker Index task pane, click to copy the list to the clipboard.

The copied list contains all the information from the Marker Index, regardless of the expanded / collapsed state of the groups within the list. You can paste this into any other document that accepts text.

See also:
Markers
Task Info
Manage Markers
Images

Images can be either attached to a topic, or added as new topics or as floating images that can be moved freely. You can use professionally designed map images from the Mindjet Library or your own image from a file. You can also use an image for the map background and add images to the text notes. Commands for organizing and editing your images can be used from the Library task pane.

Images are not displayed in Outline View or on the Gantt chart.

Need more images?
Check out Mindjet.com for Mindjet Image Packs, with high resolution and graphically rich images, guaranteed to bring your Mindjet maps to life. Add these bold graphics to your to-do lists, meeting agendas, project plans or any map content to add depth and highlight key information.

What do you want to do?

↓ Add images from the Library
↓ Add images from files
↓ Paste images from other applications
↓ Re-size, move, copy, and delete images
↓ Export maps with images

Add images from the Library

Open the Library

Do one of the following:

- On the Status Bar, click the Task Panes button , then click Library.
- On the Home tab or Insert tab, in the Topic Elements group, click the Image arrow, and then click Insert Image From Library.

Attach the image to a topic

1. Select the topic(s).
2. In the Library, click the Images category, then navigate to the image you want to add.
3. Click the image preview.
4. Re-size or reposition the image within the topic space if desired.

To search for an image enter a keyword in the **Enter image keyword** box at the top of the **Library** pane, and then click **Search**. The search results appear in the **Library** pane preview window, and you can select the image from there. You can customize image keywords.

**Create a floating image**

- Drag the image from the **Library** to the map.

| ![Diagram 1] | A red visual cue means the image will be added as a subtopic of the highlighted topic. |
| ![Diagram 2] | A green visual cue means the image will be attached to the topic. Note that you can then drag the image to position it within the topic space in one of 4 locations. |
| ![Diagram 3] | No cue (image is in an empty space) means the image gets added as a floating image. Press SHIFT as you drag to prevent the image from becoming attached to a topic as you move it. |

**Add images from files**

You can add images from files in bmp, emf, wmf, gif, jpeg, pcx or png formats.

Transparent GIFs and transparent 256 color PNGs are supported.

**Attach the image to a topic**

1. Do one of the following:
   - Right-click a topic, click **Image**, and then click **From File**
   - Select a topic. On the **Insert** tab, in the **Topic Elements** group, click the **Image** arrow, and then click **Insert Image From File**.

2. Navigate to the image file and click **Insert**.

3. Re-size or reposition the image within the topic space if desired.

   Mindjet automatically re-sizes images from files so that their largest dimension does not exceed 480 pixels. After import you can re-size the image as desired.

**Create a floating image**

1. Do one of the following:
   - Right-click the map background, click **Insert Floating Image**, then click **From File**.
Click the map background. On the Insert tab, in the Topic Elements group, click the Image arrow, and then click Insert Image From File. Click the location for the floating image.

2. Navigate to the image file and click Insert.

3. You can drag the image to fine-tune its location. Press SHIFT as you drag to prevent the image from becoming attached to a topic as you move it.

Images are not shown in Outline view.

You can choose whether to show images on your map using the Show / Hide command.

You can add your own images from files to the Mindjet Library for re-use.

Paste images from other applications

You can paste existing images from other applications into map topics. You can also paste other items (like tables from Word, data ranges from Excel, etc.) as an image. The Paste Special command indicates which formats are available.

Paste an existing image

1. Copy the image from the original application (usually CTRL+C).

2. Click where you want the image pasted:
   - If you select a topic the pasted image becomes a new subtopic.
   - If you click inside the topic text, the image will be pasted inside (attached to) the topic.
   - If you click on the map background the image is pasted as a new floating topic.

3. Press CTRL+V.

Paste an item as an image

1. Copy the item from the source application (usually CTRL+C).

2. Click where you want the image pasted:
   - If you select a topic the image can be pasted inside, or as a new subtopic.
   - If you click on the map background the image is pasted as a new floating topic.

3. On the Home tab, in the Clipboard group, click the Paste arrow, and then click Paste Special.

4. The Paste Special As dialog shows the available formats for the copied item. Click Picture or Bitmap, and then:
   - Click Paste to create a subtopic or floating image.
   - Click Paste Inside to attach the image to the selected topic.

The Picture and Bitmap selections will only display if the item is available in that format.
Re-size, move, copy, and delete images

Re-size an image

1. Select the topic, then click the image. Handles appear to show that it is selected.
2. Drag the handles to re-size the image: corner handles maintain the aspect ratio, side handles allow stretching.
   ✔️ To return the image to its original size, right-click, and then click Reset Image Size.

Move a floating image

Floating images can be moved freely around the map (just drag them; hold down the Shift key as you drag to prevent them from becoming attached). Attached images stay inside their associated topics, but they can be copied or moved to another topic or to become a floating image.
   ✔️ If you want images to snap to a grid during drag and drop, enable the Snap to grid in the Edit options.

Move or copy an attached image

1. Select the topic with the image you want to move or copy.
2. Click the image. Handles will appear to show that it is selected.
3. Drag the image to a new location.
4. Visual cues appear to show how the image will be added: green shows it will be attached to the topic (top, bottom, left or right positions), red indicates that it will become a new topic; no cue means the image will become a floating image.
5. Drop the image at the new location.
   ✔️ Hold CTRL as you drop to copy (instead of move) the image.
   Hold SHIFT as you drop to create a floating image at any location.
   You can set options that control the sizing of images that you copy and paste.

Delete an image

1. Select the topic, then click the image. Handles appear to show that it is selected.
2. Press DELETE.
   ✔️ You can temporarily hide images in Map View using the Show / Hide command.

Export maps with images

Bitmaps are converted to metafiles when they are exported to a Word document. You can switch off this behavior using the Mindjet options settings for Notes - Export conversions (RTF).

During export to web pages all images are automatically converted to either 256 color GIF files (includes bitmaps that were previously metafiles, to retain their "metafile transparency") or to JPEG files (all bitmaps with color resolution > 256).

Only PNG, GIF and JPG images are supported when you export a Mindjet Viewer file.
Relationships

Sometimes a relationship exists between two (or more) topics, and you want to illustrate this on your map. You can add a relationship line that connects two topics, and label it if you wish. The default formatting for the line is determined by the map's theme settings.

Special types of relationships are used to indicate Task dependencies.

⚠️ Relationships are not shown in Outline View.

What do you want to do?

Connect topics with a relationship
Viewing partial relationships
Modify the relationship
Format the relationship
Jump to relationship topics

Connect topics with a relationship

1. On the Insert tab, in the Objects group, click Relationship.

2. When you point to the first topic the cursor changes to the relationship cursor.

3. Click the first topic, and then click the second.

4. The relationship line appears to link the two topics.

Relationship lines follow an optimal path by default because their Auto Adjust attribute is enabled. If you move one or both of the topics connected by a relationship, the line will automatically adjust to follow an optimal path between the topics.
**Add a callout (label) to the relationship**

1. Right-click the relationship line.
2. Click **Insert Callout**.
3. When the generic callout appears select it to enter your text.

☐ You can set an option to prompt for a callout for each relationship you add in the Mindjet Edit options to **auto-insert relationship callouts**.

**Viewing partial relationships**

When the topic at one end of the relationship is visible but the other is not (on a collapsed branch, hidden by a filter, or on a different slide) you will see a partial relationship on the visible topic.

When you point to the partial relationship, a hint appears that shows the name of the related topic.

☐ You can also see the name of a related topic that is scrolled off-screen by pointing to the visible end of the relationship.

If the related topic is not visible because it is on a collapsed branch, you can show it by double-clicking the partial relationship arrow. Related topics that are not visible because they are hidden by a **filter** or by the **Show Branch Alone** command, or on a different slide will not be shown.

If you prefer not to see partial relationships, you can disable this option in the Relationship pull-down (un-check **Show Collapsed Relationships**) or by using the Mindjet **View** options.

☐ You can use the **Show / Hide** command to temporarily hide relationships on your map.

**Modify the relationship**

When you select a relationship, handles appear so you can re-shape it or change its connection point.

**Change the shape of the line**

- Select the relationship, then drag the square yellow handles.

⚠️ If you re-shape the line, the **Auto Adjust** option is automatically disabled. If you want the line to return to its optimal path you can re-enable the **Auto Adjust** option in the relationship’s shortcut menu and in the **Format Relationship** dialog (described below).

**Connect to a different topic**

- Select the relationship then drag the round red connection handle to another topic.
Remove a relationship

1. Right-click the relationship line.
2. Click **Delete Relationship**.

Use the **Show / Hide** command to temporarily hide relationships.

Format the relationship

Change the line's style and color

1. Select the relationship line(s).
2. On the **Design** tab, use commands in the **Object Format** group to change the **Line style**, and **Line Color**.

More formatting options

1. Do one of the following:
   - Right-click the relationship line, and then click **Format Relationship**
   - Select the relationship(s). On the **Insert** tab, click the **Relationship** pull-down, then click **Format Relationship**.
   - Double-click the relationship
2. Choose the desired attributes for the line(s).
3. Click **Map Theme** if you wish to save all the relationship's format settings as the automatic formatting for relationships on this map, or reset it to the default formatting from the map theme.

To reverse the end styles quickly, right-click the relationship line, then click **Flip**.

Jump to relationship topics

Once you have added a relationship you can quickly jump to the topic at either end of the line. This is especially useful on large maps where the relationship spans a long distance.

1. Right-click the relationship line.
2. Click **Jump to** { topicname}. A **Jump To** command is displayed for the topics at both ends of the arrow.

See also:

- **Filter topics**
- **Task Info**
- **Use Map Themes**
Boundaries come in two basic types: grouping boundaries and summary boundaries.

**Grouping boundaries** can be used to emphasize the relationships between topics and subtopics with an outline surrounding an area on a map with your choice of line type and an optional fill color.

**Summary boundaries** can be used to reduce a set of subtopics into a single summary topic and then allow this topic to grow again.

You can add boundaries within boundaries. The default boundary formatting is determined by the theme settings. Boundaries are not shown in Outline View.

**What do you want to do?**

- Create a boundary
- Format a boundary
- Copy or remove a boundary

**Create a boundary**

1. Select the topic whose subtopics you want to group with the boundary.
2. On the Insert tab, in the Objects group, click the Boundary arrow, and then click the boundary type.

**Add a summary topic to a boundary**

1. Select the boundary (a blue box shows it is selected).
2. Do one of the following:
   - On the Home tab, in the Add topics group, click Callout.
   - Right-click the boundary and click Insert Summary Topic.

You can expand the summary topic into a new topic tree by adding subtopics to it.
Format a boundary

When you select a boundary, a blue box appears to show that it is selected. Then you can change the boundary's formatting.

Format a boundary

1. Select the boundary.
2. On the Design tab, use the Object Format group commands to change the Fill Color, Line Color, and Line type.

More formatting options

1. Do one of the following:
   - Right-click the boundary, and then click Format Boundary.
   - Select the boundary. On the Insert tab, click the Boundary arrow, then click Format Boundary.
   - Double-click the boundary.
2. Choose the desired attributes for the boundary.
3. Click Map Theme if you wish to save all the boundary's format settings as the default formatting for boundaries on this map, or reset the boundary to the default formatting from the map's theme.

Copy or remove a boundary

Copy a boundary

To create a boundary of the same style as an existing boundary you can copy the boundary to a new topic tree.

- Right-click the boundary and use the Cut, Copy, and Paste commands in the Home tab Clipboard group.

Remove a boundary

- Right-click the boundary, and then click Delete Boundary.

See also:

Use map themes
Adding Extended Information

Topic notes

Map topics are most readable when they are kept short. For topics that need more detail, you can add topic notes to include larger amounts of information as formatted text and graphics. You can enter the text or copy it from another document. This additional documentation is especially useful for maps that you will export to a Word document or to Web pages.

The Notes icon appears automatically on a topic when a note is attached - next to the topic in Map View and in the Notes column in Outline View. You can choose to show or hide these icons in Map View by using the Show / Hide command. To hide them in Outline View, right-click on the column header and clear the Notes option.

See Print for more information on printing the Notes.

You can use the Power Select and Power Filter commands to select and filter topics that have notes attached.

If you want to add complex documents to your map, you can create a hyperlink to the document from the topic, or you can include the document in the map file by using an attachment.

What do you want to do?

- Enter notes text
- Add images to notes
- Add hyperlinks in notes
- Add tables to notes
- Move, remove, or copy notes

Enter notes text

You can enter notes by simply typing them in, or you can paste them from another note or document. You can select an automatic font for the all the notes on your map by modifying the map theme before you begin.

1. Select the topic.
2. Do one of the following:
   - On the Home tab or Insert tab, in the Topic Elements group, click Notes.
   - Right-click the topic and click Add Notes.
In Outline View, click in the Notes column. Press CTRL+T or F11.

3. The Topic Notes window opens. (You can control its size and orientation.) Note that it has its own toolbar.

Choose to display this window vertically or horizontally by default using one of the following methods:

- Right-click on the window then click Window Placement.
- On the Home tab in the Topics Elements group, click the Notes arrow and select the orientation.
- Set the Notes window placement in the Mindjet Notes options.

To expand the vertical window, click the bigger button on the top toolbar. You can also drag the left-hand or top border to see more of the note and less of the map.

4. Enter your text. Text will automatically be formatted using the default font.

To control the default font that is used for notes on this map:

- On the Design tab, click Map Theme, then click Notes Format.

This setting is saved as part of the map theme.

If you want to insert line breaks in your text, press SHIFT+ENTER where you want the line break.

A quick way to add notes is to paste them from another application:

- Copy the text, place your cursor inside the Notes window, and then use the Paste command, or press CTRL+V.

5. Use the commands in the Topic Notes toolbar to format the text. Notes can also contain tables, hyperlinks and images.

- You must use this toolbar to format the notes text. The formatting options on the ribbon are for formatting the map only.
- The Format Painter on this toolbar works in the same way as the Format Painter on the ribbon.

6. When you are finished entering the note you can:

- Close the Topic Notes window by clicking x Close on the Topic Notes Toolbar.
- Click on the map to leave the Topic Notes window open. It will show the notes content for each topic you select.
- Click Next topic (or press SHIFT+PG DN) or Previous topic (or press SHIFT+PG UP) on the Topic Notes toolbar to move through the map.

A Notes icon will appear on the topic to show that it contains a note. You can show or hide these icons using the Show / Hide command.
Add images to notes

You can add pictures to your text notes from the Mindjet image Library or from a file. Images from files can be embedded and saved with the map document or referenced via a link to keep the map file small. Initially, the image is added at its original size but you can re-size it and edit it as needed. Images added to a note can be saved on disk.

Add an image from the Library to the note

1. Click inside the topic note at the location for the image.
2. On the Status Bar, click the Task Panes button, then click Library.
3. At the bottom of the Library task pane, click Images, then locate the image you want to add.
4. Drag the image into the note. (Note: If you just click the image it will be added to the current topic, not to the note.)

Add an image from a file to the note

1. Click inside the topic note at the location for the image.
2. Click Image on the Topic Notes toolbar.
3. Locate the image you want to add.
4. Do one of the following:
   - To embed the image in the notes (include the image in the map file) click Insert.
   - To link to the image (include only a reference to the image file in the map file), click the arrow next to Insert and click Insert and Link.

Not sure which to do? See Linking vs embedding images.

Linking vs embedding images

You may prefer to link to images from files rather than embedding them because:

- You want to keep the map file size small
- The image will change and you want to see only the current version of it

If you choose the Insert and Link option when inserting an image, you will link to the source image. Each time you view the notes, the image is updated.

Update the image manually

1. Right-click the image.
2. Click Refresh Image.

Choose to link or embed an image after its been added

1. Right-click the image.
2. Click Format Image.
3. Enable or disable the Link to image option as desired.
4. If you enable the link, enter (browse to) the file’s location.

⚠️ If the source file is moved or deleted, you will see a broken image link displayed rather than the image. Use steps above to correct the file location for an image that’s been moved.

You have the option to embed linked images when exporting the map to Word using the Mindjet Notes options settings for Export conversions (RTF). That way, the image is included with the exported files, rather than just including a reference.

**Paths for Linked Images**

Relative or absolute paths for linked images are stored according to the Properties - Summary options for hyperlinks, but you can change this setting for individual images.

**Set the path for an individual image to relative or absolute**

1. Right-click the image.
2. Click Format Image. You’ll see the default path setting (relative or absolute.)
3. Set the Store this image path as: option as desired.
   - **Click Defaults** to change the default path setting for all subsequently added images.

See Images for more information on the types of images you can import.

✅ You can add a hyperlink to an image, for example, a button image that you can click on to jump to a web page or to begin an email.

You can paste an image that you’ve cut or copied from another application into a note. Click inside the note where you want to place the image and press CTRL+V or, on the Home tab, in the Clipboard group, click Paste.

**Edit an image in a topic note**

**Resize an image**

1. Click the image in the note.
2. Drag the handles to change the image size.
   - **Hold CTRL while you drag the corner handles to maintain the image’s aspect ratio.**

   If you know that you want the image to be a specific size (in pixels), right-click the image, then click Format Image and specify the dimensions.
3. You can return the image to its original size - right-click, and then click Reset Image Size.

**Edit linked images in place**

You can edit linked images in place. Images you dragged to the note from the Library inserted from files cannot be edited in place: Instead you must edit the Library image or edit the original file externally, and then re-add the modified image.
1. Right-click the image, and then click **Open Source**.

2. The image is opened in its associated application so you can edit it.

   ![Warning icon] The associated application must be capable of editing in order for you to change the image.

3. After editing, save the modified image in the editing application.

4. In Mindjet, right-click the image, and then click **Refresh Image** to see the updated picture. The image is also re-read (and updated) automatically each time the topic is selected.

---

### Save an image from a topic note

You can save any image included in a note, regardless of its origin, to a file.

1. Right-click the image.

2. Click **Save image**, and enter the file’s location and name. You will have a choice of several formats in the **Save as type** list that depend on the image's original format.

3. Click **Save**.

### Add hyperlinks in notes

Adding a hyperlink in a note is similar to adding a hyperlink to a map topic.

1. In the **Topic Notes** window, click where you want to add the hyperlink (if you select some text or an image, the selected objects will be "hot" and will open the link when clicked.)

2. Do one of the following:
   - On the **Topic Notes Toolbar**, click **Hyperlink**.
   - Right-click inside the topic note, and then click **Add Hyperlink**.
   - Press CTRL+K.

3. Define the link. See **Hyperlinks** for additional information on the various types of links you can add.

   ![Checkmark icon] If you intend to **export your map to Web pages** you can choose how hyperlinks in notes and their target files are handled: On the **Design** tab, in the **Map Format** group, click **Map Theme**, click **Notes Format**, then click **Hyperlink Options**. The setting you choose applies to the current map.

### Add tables to notes

1. In the **Topic Notes** window, click the location for the table.

2. Click **Insert Table** on the **Topic Notes Toolbar**.

3. Click **Insert**, then click **Table**.

4. Enter the number of rows and columns to use. Click **Remember dimensions for new tables** to set the default size for the next table you add.

5. Click **OK**.

6. An empty table appears in the note. Enter the contents of the table cell by cell.
Edit a table

Show the Table toolbar

The table toolbar contains special commands for configuring and formatting the table.

- On the Topic Notes Toolbar, click the Table arrow, and then click Show Table Toolbar.

Select table cells

Use these commands to select table elements for editing or formatting. You must click inside the table to make these commands available.

<table>
<thead>
<tr>
<th>To select</th>
<th>Table menu</th>
<th>...or click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table</td>
<td>Select - Table</td>
<td>Table's upper left corner</td>
</tr>
<tr>
<td>Column</td>
<td>Select - Column</td>
<td>Top of column</td>
</tr>
<tr>
<td>Row</td>
<td>Select - Row</td>
<td>Left end of row</td>
</tr>
<tr>
<td>Cell</td>
<td>Select - Cell</td>
<td>Click and drag to highlight cell</td>
</tr>
</tbody>
</table>

Insert, delete, or merge table elements

<table>
<thead>
<tr>
<th>Option</th>
<th>Table menu</th>
<th>Table Toolbar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert columns</td>
<td>Insert - column to left</td>
<td>n/a</td>
</tr>
<tr>
<td></td>
<td>Insert - column to right</td>
<td>n/a</td>
</tr>
<tr>
<td>Insert rows</td>
<td>Insert - Row above</td>
<td>n/a</td>
</tr>
<tr>
<td></td>
<td>Insert - Row below</td>
<td>n/a</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete - Table</td>
<td>n/a</td>
</tr>
<tr>
<td></td>
<td>Delete - Columns</td>
<td>n/a</td>
</tr>
<tr>
<td></td>
<td>Delete - Rows</td>
<td>n/a</td>
</tr>
<tr>
<td></td>
<td>Delete - Cells</td>
<td>n/a</td>
</tr>
<tr>
<td>Merge cells</td>
<td>Merge cells</td>
<td>n/a</td>
</tr>
<tr>
<td>Split cell</td>
<td>Split cell</td>
<td>n/a</td>
</tr>
<tr>
<td>Align top</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Center vertically</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Align bottom</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Fill color</td>
<td>n/a</td>
<td>n/a</td>
</tr>
</tbody>
</table>
Table formatting and layout

You can edit and format the text within a table in the same way as ordinary notes text. There are additional ways to select different table areas. Options for table formatting and layout are available in the Table menu and by using the Table Toolbar.

Format table text

1. Select the area that you want to format - a cell, row, column or the whole table.
2. Click a formatting command on the Topic Notes toolbar.

Format table borders and shading; table and column widths

You can format the borders and shading for the whole table or for individual cells. You can also set the table and column widths for Web export.

1. Click inside the table.
2. Do one of the following:
   - On the Notes Toolbar click the Insert Table arrow, and then click Format Table.
   - Right-click on the table, and then click Format Table.
   - Click Table Properties on the Topic Notes window Table toolbar.
3. Use the Borders and Shading tab options to change the table's appearance. Use the Table and Column Width tab options to set properties for exported tables.

Move, remove, or copy notes

You can copy topic notes between topics that already have notes.

Move or copy the entire note

1. Click a topic's notes icon to open the Topic Notes window.
2. Right-click the source topic's notes icon.
3. Click Cut Notes (to move) or Copy Notes (to copy).
4. Right-click the destination topic.
5. Point to Paste, then click Paste Notes. If the topic already has a note, the pasted note will be appended at the bottom of the existing note.

Remove a single note

- Right-click on the topic's notes icon, and then click Remove Notes.

Remove the notes from several topics

Select the topics, and then do one of the following:

- Right-click the notes icon on one of them, then click Remove Notes.
- On the Home tab, in the Editing group, click the Clear arrow, and then click Notes.
You can temporarily hide the notes icons in Map View using the **Show / Hide** command.

**Other options**

Open the Notes window, then use the **Cut**, **Copy**, and **Paste** commands on the **Home** tab, in the **Clipboard** group to:

- Move or copy all or part of a topic note
- Paste text from other applications into the note.
- Paste text from notes into topics. See [Edit topic text](#) and Create topics by pasting text for details.

See also:

- [Export maps](#)
- [Print](#)
- [Hyperlinks](#)
- [Attachments](#)

**Hyperlinks**

Hyperlinks can be added to map topics and notes to serve as references to external documents (including other maps), Web addresses or email addresses. This lets you avoid including or duplicating information that would clutter the map, and ensures that you see an updated document or page each time the link is activated (just click to jump to the destination).

This is also a good way to reduce map complexity by dividing a single, large map into several smaller linked maps.

If you want to include a document as part of the map file itself, use the **Attachments** feature.

Hyperlinks can be added in Map View or Outline View. Once a hyperlink is added you can jump to that destination by clicking it.

You can add links that point to:

- an existing file (including another map), or a Web page
- another topic within the current map
- a new document (which is created when you add the link)
- an email address
You may add multiple links per topic. Once a hyperlink is inserted, a hyperlink icon, file-type icon, generic browser icon, or a favicon (e.g. for Google) will appear on the topic. When you rest your pointer on the icon you'll see the link destination.

You can suppress the display of hyperlink icons on topics in Map View (for example if you want to print the map without them) using the Show / Hide command. In Outline View, right-click on the column header and uncheck the Hyperlinks checkbox to hide the Hyperlinks column.

**Mindjet online features**
You can include links to files stored online in Mindjet Files on your maps.

- You can use the Power Select and Power Filter commands to select and filter topics that have hyperlinks attached.

- Hyperlinks to other maps can be automatically created when you export topics to a new linked map.

What do you want to do?

- Link to a file, folder, or Web page
  - Create hyperlinks automatically
  - Use the built-in browser
- Link to a topic in this map
- Link to a new document
- Link to an email address
- Manage hyperlinks
- Check for broken file and folder hyperlinks

**Link to a file, folder, or Web page**

Use this option to link to an existing file (including another map), Web page, or folder. If you link to another map, you can select a specific topic to link to.

1. Select the topic or click the location in a topic note where you want the link.
2. Do one of the following:
   - On the Home tab or Insert tab, in the Topic Elements group, click Hyperlink.
   - Right-click the topic and click Add Hyperlink.
   - Press CTRL+ Shift + K
3. In the Add Hyperlink dialog click Existing File or Web Page.
4. Do one of the following:

*Link to a file, folder, or web page*

In the **Link to** box enter the file name and path, the folder path or the URL, or click the browser buttons for Mindjet Files online, File, Folder, and URL to find the destination. (For a Web page copy and paste the URL from your browser into the **Link to** box.)

You can choose whether the hyperlink path is stored as absolute or relative to the location of the parent map.

*Link to another map*

Browse to or enter the name of a Mindjet map file in the **Link to** box.

*Optional* Select a specific topic to link to

- Click **Select Topic** then click a topic or label.

If you link maps together you can use Linked Maps View to see all the linked maps at once, execute commands to open, print and export them, or combine the linked maps into one large map.

5. Click **Options** to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the hyperlink.

6. A link icon appears on the topic, reflecting the type of link you’ve added - for example if you link to a map, a map link icon appears; if you link to a Word document, the Word icon appears, and so on. Some web addresses may use favicons (custom icons) when you link to them. A topic with multiple hyperlinks displays this icon:.

To see the link’s target location(s), point to it.

⚠️ If you create a map with web page hyperlinks, favicons are displayed for these links by default, and Mindjet will attempt to connect to the Internet whenever you open the map. Use Mindjet’s **Visual Effects options** to disable this behavior.

*Create hyperlinks automatically*

Here are some shortcuts for creating hyperlinks:

- **Copy and paste a link to a map:**
  In Map View right-click on the map’s document tab at the bottom of the window, and then click **Copy as Hyperlink**. You can then paste the link into a Mindjet map or another document. In Mindjet, right-click on a topic, and then click **Paste Hyperlink**. In other applications, select a location in the document and use the **Paste** command.

- **Copy and paste a link to a topics:**
  In Map View or Outline View right-click the target topic and select **Copy as Hyperlink**, then right-click on a topic and select **Paste** (pastes source text and link) or **Paste Inside** (pastes only the link). You can also paste the link into another document or into an email or chat message.
• **Paste a link to a file or web page:**
  Copy the location text, for example C:\My Documents\myfile.doc or http:\\www.mindjet.com\. In Mindjet, right-click on a topic, and select Paste Hyperlink.

• **Send a link to a from the internal or external browser to your current map:**
  If you are viewing a Web page or file within the Mindjet browser, on the Browser task pane toolbar, click the Add to Map button.
  
  To create a hyperlink to a Web page from your external browser, click the Send to Mindjet button in the browser toolbar to create a new topic with a hyperlink to the page you are viewing.

• **Drag and drop links to files or web pages:**
  o To create a hyperlink to a file, drag it from Windows Explorer or other external source (like the desktop, or a dialog with a file list) and drop it into the map. Alternatively, you can add it as an Attachment.
  
  o To create a hyperlink to a web page, drag the link icon from the browser address bar and drop it into the map.

  A *visual cue* shows you how the link will be added.

<table>
<thead>
<tr>
<th>Drop location</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empty space on map (no cue)</td>
<td>New floating topic with hyperlink; hyperlink address is new topic text</td>
</tr>
<tr>
<td>Empty space on map (red cue)</td>
<td>New main topic with hyperlink; hyperlink address is new topic text</td>
</tr>
<tr>
<td>Topic center (green cue)</td>
<td>Hyperlink is added to the topic; topic text is not changed.</td>
</tr>
<tr>
<td>Topic edge (green cue)</td>
<td>New subtopic with hyperlink; topic text is hyperlink address</td>
</tr>
</tbody>
</table>

Once the link is added you can edit the topic text. This does not effect the link itself.

To create a floating topic regardless of drop location press SHIFT while dropping the hyperlink.

*Use the built-in Browser*

You can display supported hyperlink targets in the Mindjet Browser pane. Supported targets include any files (such as HTML files) that can be opened by the browser.

To use the built-in browser to view hyperlinks:

• On the Home tab or Insert tab, click the Hyperlink arrow, and then click Use Built-in Browser for Hyperlinks.

  The Browser uses your system’s Microsoft Internet Explorer security settings.

  If you do not see this option, check to see that you have the corresponding add-in installed and enabled.
If you navigate to a different page, and you want to add the link to your map, on the Browser task pane toolbar, click the Add to Map button. The link is added to the map on the currently selected topic, or on the Central topic if nothing is selected.

Override the Use Built-in Browser for Hyperlinks option

To open a hyperlink outside of Mindjet when the Use Built-in Browser for Hyperlinks option is enabled:

- when the topic contains a single link, right-click the hyperlink icon, then click Open Hyperlink Outside Mindjet, or press CTRL while you click the hyperlink icon.
- when a topic contains multiple links, click the hyperlink icon, point to the link you want to open, and then click Open Hyperlink Outside Mindjet.

Open a page displayed in the Mindjet Browser window externally

If you want to open a page that is displayed in the built-in Browser externally in your system browser, click the Open Outside Mindjet button on the Browser toolbar.

Show target files or folders in Explorer

When a hyperlink points to a file or folder on your local system, you can show the link's target in Windows Explorer.

- when the topic contains a single link, right-click the hyperlink icon, and then click Show in Explorer.
- when a topic contains multiple links, click the hyperlink icon, point to the link whose target you want to see, and then click Show in Explorer.

Link to a topic in this map

You can link from one map topic to another, or copy a link to a map topic to another application.

1. Select the topic, or click the location in a note where you want the link.
2. Do one of the following:
   - On the Home tab or Insert tab in the Topic Elements group click Hyperlink.
   - Right-click the topic, and then click Add Hyperlink
   - Press CTRL+SHIFT + K
3. In the Add Hyperlink dialog click Topic in this Map. A list of all map topics will appear.
4. If you have already created labels in the map you can choose to see only labeled topics in the topic list. (This is especially convenient for large maps.)
5. Click the map topic or label you want to link to.
6. Click Options to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the hyperlink.
7. The topic hyperlink icon appears on the topic, or (on a topic with multiple links) in the hyperlink icon pull-down.

To create a link to a topic from the context menus use the Copy and Paste Hyperlink commands.
1. Right-click the target topic (that you want the link to point to) then click **Copy**.
2. Right-click the source topic (where you want to link from) then click **Paste hyperlink**.

*Link to a topic in this map from another document*

1. Right-click the topic you want to link to and select **Copy as Hyperlink**.
2. Switch to the other application and click at the location for the hyperlink.
3. Press CTRL+V.

The topic text is pasted into the document and includes a link to the map topic.

*Mark topics with labels*

In Mindjet, labels are used to identify a specific topic on a map. This can be helpful when a map has several topics with similar names. When you create a hyperlink to another map you can include the label name to jump directly to that topic. Hyperlinks to topics on the same map can use labels as well.

*Add a label*

1. Click the topic that you want to label.
2. Do one of the following:
   - On the **Home** tab or **Insert** tab, in the **Topic Elements** group, click **Label**.
   - In Outline View, click the label column for the topic.
     ![Label icon](image)
     Press CTRL+SHIFT+F5.
3. By default, the label name uses the topic text, but you can change this by entering a new name. Label names cannot contain spaces, numbers or special characters - these are converted to underline characters.
4. Click **Add**.
   - You can use the **Power Select** and **Power Filter** commands to select and filter topics that have labels attached.

   You can choose whether to show Labels using the **Show / Hide** command.

*Modify or remove a topic label*

1. Do one of the following:
   - Click the label icon.
   - On the **Insert** tab, in the **Topic Elements** group, click **Label**.
     ![Label icon](image)
     Press CTRL+SHIFT+F5.
2. Click the label in the list of labels.
3. Do one of the following
To remove the label click Remove.
To modify the label, enter new text for the label name and click Modify.
Right-click the label icon, then click Modify Label or Remove Label.

To remove several (or all) labels, select the topics (press CTRL+A to select all topics). On the Home tab, in the Editing group, click the Clear arrow, and then click Labels.

Link to a new document
You can create a hyperlink to a new document that is created at the same time as the link. You can add content to the new document immediately or edit it later.

1. Select the topic or click the location in a note where you want the link.
2. Do one of the following:
   - On the Home tab or Insert tab, in the Topic Elements group, click Hyperlink.
   - Right-click the topic and click Add Hyperlink. Press CTRL+SHIFT+K.
3. In the Add Hyperlink dialog click New Document.
4. Enter the file name in the Name of new document box. Use an appropriate extension such as .doc for a Word document or .xls for an Excel spreadsheet.
5. Full path shows where the document will be stored. Click Change to specify a different location.
6. Click Edit now to switch to the appropriate application and add content to the file immediately, or click Edit later to just create an empty document.
7. Choose whether the hyperlink path is stored as absolute or relative to the location of the map.
8. Click Options to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the hyperlink.
9. The document hyperlink icon appears on the topic, or (on a topic with multiple links) in the hyperlink icon pull-down.

Link to an email address
You can use an email address hyperlink to automatically create an email message each time you click on it.

1. Select the topic or click the location in a note where you want the link.
2. Do one of the following:
   - On the Home tab or Insert tab in the Topic Elements group click Hyperlink.
   - Right-click the topic and click Add Hyperlink.
     Press CTRL+SHIFT+K
3. In the Add Hyperlink dialog click Email Address.
4. Enter the address, or click it in the list of Recently used email addresses.
5. Enter a **Subject** to use for messages created by this link.

6. Click **Options** to set **special options** used when you export your map to another document format or to a web page, or when you want to pass arguments with the hyperlink.

The email hyperlink icon 💌 appears on the topic, or (on a topic with multiple links) in the hyperlink icon pull-down. Click on it to begin a new email message.

**Manage hyperlinks**

**Topics with single links**

**Edit a hyperlink**

1. Do one of the following:

   - Right-click the topic hyperlink icon (for example 💌 or 📄) in Map View or Outline View, or right-click the linked text or image in a topic note, and then click **Edit hyperlink**.
   
   - Click the map topic, or click the note text or image with the link. Then, on the Insert tab, in the **Topic Elements** group, click the **Hyperlink** pull-down, and then click **Edit Hyperlink**.

   - Press CTRL+K

2. Make the changes, and then click **OK**.

**Cut or copy a hyperlink from one topic and paste to another**

1. Right-click the topic hyperlink icon, and then click **Cut hyperlink** or **Copy hyperlink**.

2. Right-click the topic or location where you want to add the link, and then click **Paste Hyperlink**.

**Remove a hyperlink**

- Right-click the topic hyperlink icon, or on the linked text or image, and then click **Remove hyperlink**.

- To remove several (or all) hyperlinks, select the topics (press CTRL+A to select all topics). On the **Home** tab, in the **Editing** group, click the **Clear** arrow, and then click **Hyperlinks**.

   - You can suppress the display of hyperlink icons on topics in Map view (for example if you want to print the map without them) using the **Show / Hide** command.

**Topics with multiple links**

When a topic has multiple hyperlinks, it displays this icon: 📄. You can manage the links by doing the following:

- To remove all the hyperlinks, click the multi-link icon, and then click **Remove All Hyperlinks**.

- To add, edit, remove or re-order the links, click the multi-link icon, and then click **Manage Hyperlinks**.

   - The first link in the list is the "primary link". Only this link is included in exports to **Microsoft Project**. Other exports include all the links.
Check for broken file and folder hyperlinks

If you move, rename or delete a document that is a link destination all hyperlinks to it will be "broken". You can check the map for broken links to files and folders.

⚠️ This command does not check links to web sites or other web locations.

1. On the Insert tab, in the Topic Elements group, click the Hyperlink arrow, and then click Check File & Folder Hyperlinks.

2. If a broken link is found, you can choose to browse for the file to repair the link or remove the link from the map.

✅ If you click a broken hyperlink you'll get a message that offers you the opportunity to repair it immediately.

You can set an option to check file links dynamically. A broken link icon will be displayed for file links that cannot be validated. For topics with multiple links, the broken link icon is only displayed in the list of links - it does not change the multi-link icon.

See also:

- Attachments
- Show or hide map elements
- Select topics and objects
- Filter topics
- Use Linked Maps view

Absolute vs. relative hyperlinks

Relative links use the location of the map as a base and show the path to the document from there. Absolute links use the entire path name.

Example:

<table>
<thead>
<tr>
<th>Map location</th>
<th>C:\My Documents\My Maps\map1.mmap</th>
</tr>
</thead>
<tbody>
<tr>
<td>Picture location</td>
<td>C:\My Documents\My Pictures\picture1.jpg</td>
</tr>
<tr>
<td>Relative link to picture</td>
<td>..\My Pictures\picture1.jpg</td>
</tr>
<tr>
<td>Absolute link to picture</td>
<td>C:\My Documents\My Pictures\picture1.jpg</td>
</tr>
</tbody>
</table>

The default setting for new links is determined by your selection in the Map Properties dialog, but can be set individually for each link as you create it.

Moving maps with relative hyperlinks

If you move a map with relative hyperlinks using Windows Explorer you will be asked if you want to update the hyperlinks the next time you open the map.
Attachments

When you attach a document to your map the document content is stored as part of the map file. This keeps the document(s) together in a single file with your map. This makes it easier to assure that the documents go along when you move the map to a new location or distribute it to coworkers. You can attach several documents to a single topic.

You can attach either an existing file or a new, empty document that you create on the fly.

- A map with many attachments can become quite large. If this is a concern, you can instead choose to add hyperlinks that point to some or all of the documents. Since hyperlinks just reference an external document, they do not increase the size of your map significantly, and the files can be modified outside of Mindjet.

- Your system administrator can disable the Attachment features in Mindjet. If Attachments are disabled, you will not see the Attachment command on the ribbon. And, when you open a map that contains Attachments, you will see "disabled attachment" icons.

What do you want to do?

- Attach a document to a topic
- Open attachments
- Manage attachments

**Attach a document to a topic**

1. Click the topic that you want to attach the document(s) to.

2. Do one of the following:
   - Right-click, then click Add Attachment
   - On the Home tab or Insert tab, in the Topic Elements group, click Attachment.
   - In Outline View click the Attachments column for the topic.
   - Press CTRL+SHIFT+H

3. Then, either:
   - Click Attach one or more existing files and browse to select the file(s).
   - Click Create new empty document as attachment. Enter the name of the new document to be stored inside the map (without an extension). Then, choose an extension. The document's type will be determined by the filename extension you use, for example a .doc extension indicates that this is a new Microsoft Word file.
4. Click **Edit attachment now** if you want to open the document(s) immediately so you can view or edit them.

   ! The attached document must be associated with an application on your system that can view and edit it.

5. Click **OK**. If you chose to edit the document now, edit the document in the application, then save it. You’ll return to Mindjet

   An icon 📄 appears on the map to show that the topic has an attachments. Topics with multiple attachments show this icon: 📄. You can hide or show these using the **Show / Hide** command.

   - Use the **Power Select** and **Power Filter** commands to select and filter topics that have attachments.

**Attach an existing file**

If you attach an existing file the document is copied and stored as part of the map file, and the original document it is no longer used. You can delete the original once it’s been attached without affecting the attachment in your map. If you want to modify the attached document you need to do this using Mindjet. Modifying the original document will not affect the attachment. If you keep and modify the original, the changes will show in Mindjet only if you remove the attachment and then re-attach the file.

- **Create attachments with drag and drop:**

  From Windows Explorer or other external source (like the desktop, or a dialog with a file list) drag the filename while pressing CTRL, and then drop it into the map. Choose to add the item as an attachment.

**Create a new attachment**

If you attach a new document you can enter its content when you create the document or later on if you prefer. The document exists only as an attachment inside the map file, but you can save it as a separate file on disk to make it accessible outside of Mindjet.

**Exporting Maps with Attachments**

When you **export your map to Word**, you can choose whether or not to export the attachments. The attached documents are saved in individual files in the export folder, and a link to the attachment file is inserted in the Word document at the appropriate location.

Attachments are ignored when you export your map or tasks to Project and PowerPoint.

Attachments are automatically included when you **Save as Web Pages**. The attachments are saved in individual files in the export folder, and a link to the attachment file is inserted on the Web pages at the appropriate location.

Attachments are included, unchanged (they remain as part of the map) when you send a packaged map to a mail recipient or use the Pack and Go command to package the map in an archive.

Attachments are not included when you Publish your map, or send or export your map as a **Mindjet Viewer** file.

**Open attachments**

To edit or view an attached document you must open it from within Mindjet. The document will open in its associated application. It can be opened in either the standalone application or within the built-in Mindjet Browser pane.
Open an attachment

Click on the topic’s attachment icon and click Open: filename where filename is the document you want to open. (If there is only one attachment it opens automatically.)

⚠️ You cannot open an attachment unless it is associated with an application installed on your system that can edit and view this file type.

Use the built-in Browser

You can open attachments of supported file types in the Mindjet Browser pane. Supported file types include Microsoft Office documents, text files, and any other files (such as HTML files) that can be opened by the browser. You can edit Microsoft Office attachments directly in the browser, then save them to include the changes in the map.

To use the built-in browser for attachments:

- On the Home tab or Insert tab, click the Attachment arrow, and then click Use Built-in Browser for Attachments.
  
  ⚠️ If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

The Browser uses your system’s Microsoft Internet Explorer security settings.

Attachments that cannot be viewed by the Browser will open outside of Mindjet in their native applications.

Override the Use Built-in Browser setting for Attachments option

To open an attachment outside of Mindjet when the Use Built-in Browser for Attachments option is enabled:

- For a topic with a single attachment: right-click the attachment icon.
  For a topic with multiple attachments, click the attachment icon.

- Click Open Outside Mindjet: filename where filename is the document you want to open, or, press CTRL while you click the attachment icon.

Open a page displayed in the Mindjet Browser in its default application

If want to open an attachment that is displayed in the Browser externally in its native application, click the Open Outside Mindjet button on the Browser toolbar.

Manage attachments

The Manage Attachments command shows a list of all the documents attached to a topic and gives you commands to manage the attachments.

1. Do one of the following:
In Map View click the topic's attachments icon, and then click **Manage Attachments**.

In Outline View click the **Attachments** column for the topic.

2. In the Manage Attachments dialog select one or more documents from the list. You can now do any of the following:

   - **Open** Opens the selected attachment for viewing or editing.
   - **Save as** Saves the attached document in a separate file on disk so that it is accessible outside of Mindjet. This external file has no connection to the attachment - it can be edited independently and will not change the content of the attachment.
   - **Add** Inserts a new attachment on the topic
   - **Rename** Renames the selected attachment
   - **Remove** Removes the document from the list of attachments

See also:

- Hyperlinks
- Select topics and objects
- Filter topics
- Export maps

---

**Task Info**

Tasks are map topics that have been assigned Task Info such as Start and Due dates, Durations, Progress, Resources, etc. This information is displayed on the topic using icons and text.

Tasks on your map can come from a variety of sources. You can:

- enter them manually
- add tasks from or send tasks to Outlook, SharePoint, or the Mindjet Tasks online. These task topics are linked to, and stay in sync with their associated external tasks.
- import them from Project.

**Mindjet Online Features**

You can include topics on your map that are linked to Mindjet Tasks online that you can edit and manage from any Mindjet application. See Using Mindjet Tasks for more information.

Use the **Task Info** task pane to define or edit the information for tasks. Some task info can be edited interactively on the map itself. You can copy or move this information to another topic.
Use the Marker Index pane to see tasks grouped by their markers (progress, priority, resource, etc.).

You can use these additional Task Management features:

- The Task Management options are used in concert with the map’s Task Info to automatically calculate and update task information on the map. Calculated task info is shown with special markers, and it cannot be modified.
- Use Gantt View for an alternate view of your tasks. You can also add tasks and modify some Task Info in this view.
- Use the Resource Planning options to create and manage resources and analyze their utilization.

You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on task topics linked to tasks in Outlook, SharePoint and Mindjet Tasks.

What do you want to do?

Define task info
Define workdays and holidays
Copy or move task info
Remove task info

Define task info

1. Select the topic(s) you want to define the task info for.
2. Do one of the following:
   - On the Home tab, click Task Info.
   - On the Status Bar, click the Task Panes button, then click Task Info.
3. Use the Task Info pane to define any or all of the task properties for the selected topics.
   - Pick a Priority. A corresponding icon is automatically added to the topics on the map.
   - Pick the Start Date and Due Date from the calendars.
   - You can only assign Start and Due dates that are marked as work days on the Task Info Calendar or Map Calendar.
   - Set the Progress option. A corresponding icon is automatically added to the topics.
   - Enter the Duration in hours, days, weeks or months (this is the number of days the task is expected to require). The default duration for a task with a Start date and Due date is 1 day.
   - To enter an Effort value for the task, follow these steps.
1. To display the Effort field in the Task Info pane, click the **File** tab, click **Options**, click **Task Info**, and select **Show Effort field**.

2. The Effort defaults to the task Duration. In the Task Info pane, un-check the link between Duration and Effort, and enter a new value for Effort.

   Effort is shown below the topic with other task info, and is rolled up if you use the **Task Management Roll up option**.

   For more information see the Task Info - Effort FAQ.

- **Choose Resources** from the drop-down list, or enter new resources. If you have multiple entries in the Resources field separate the names with a comma.

  - You can load resources for tasks. See [Manage tasks](#) for more information.

- **Select Milestone** to denote a milestone task. A Milestone task needs only either a Start Date or Due Date. If it has both, the Due Date is used for **Gantt** display. Other Task info on milestone tasks is ignored by the **Task** and **Resource** Management functions.

  - You can change any existing task to a milestone by setting its Duration to 0.

- **Category information** can be entered by using **Tags**.

  - The Category information for maps from previous versions of Mindjet is automatically converted to **Tags**.

Task information that is not shown by marker icons is displayed in a small window below the topic text. To show or hide task information in Map View, select or clear the **Show Task Info** checkbox, and choose whether to include the year in the displayed dates. The date format is determined by your system's **Control Panel - Regional and Language** options. If you change the date display format there you should re-start Mindjet.

  - Use the **Show / Hide** command to show or hide the task info in Map View.

  - If you add task icons (Priority, Progress) to topics, the corresponding task information is automatically assigned to the topic.

  - You can use the **Power Select** and **Power Filter** commands to select or filter topics based on their Task Information settings.

  - You can edit the Task Info by selecting the task on the map or on the **Gantt chart** and then making your changes in the Task Info pane or in the task list of the Gantt view.

  - When you edit the Task Info on topics that are linked to tasks in Outlook, SharePoint, or the Mindjet Tasks online, the properties on their associated external tasks are also changed.

  - Define workdays and holidays

    The default set of workdays (the Map Calendar) for each new map is defined by the **Task Info options** calendar. You can define a different set of workdays for the current map using the **Map Calendar** option in the Task info pane.

    The Map Calendar lets you specify which days should be considered as work days only for this map. These settings override the workdays already defined in the Task Info options. You select which days of the week are
used as workdays, and add or remove holidays (non-work days) from the calendar using the **Add** and **Delete** functions.

You can only assign Task Info Start and Due dates marked as workdays (and not marked as holidays) on the Map Calendar.

**Copy or move task info**

You can copy text-based task info (start date, due date, duration, effort, resources) from one topic to another.

1. On a topic, click the task info item you want to copy and drag it to the destination topic.
   - Hold CTRL as you drag to move, instead of copy, the task info.
2. Release the mouse button to drop the task info on the topic.

If you drag a start date or due date to a topic that already has this info assigned, the date will change.

If you drag a resource to a topic that already has one or more resources assigned, the new resource will be added to the list.

**Remove task info**

To remove all task info text from a topic, right-click the topic and then click **Remove All Task Info Text Items**. (This does not remove % complete and priority icons.)

To remove a specific task info item, right-click the item and then click **Remove** {item name}.

If you remove the Start Date or Due Date, the Duration is also removed.

See also:

- **Use Gantt view**
- **Manage tasks**
- **Create and Manage Resources**
- **Work with Microsoft Outlook**
- **Work with SharePoint**
- **Creating and Using Mindjet Tasks**

---

**Task Info Effort**

**Task Info - Effort FAQ**

**What is Effort?**

Effort is the amount of actual work time required to complete a task.
How is Effort different from Duration?

Duration refers to the span of time during which the task will be completed, but is not necessarily the amount of work that the task requires. Effort can be different than Duration when a resource is assigned multiple tasks over the same time period.

Example:

Michael has been assigned 2 tasks for this week: Task A and Task B. He will work on Task A for 5 hours each day, and then work on Task B for the final 3 hours.

- The Start and Due dates are the same Task A and Task B, and the Duration for both is 5 workdays.
- The Effort for Task A is 25 hours (5 days x 5 hours per day) or 3 days, 1 hour.
- The Effort for Task B is 15 hours (5 days x 3 hours per day) or 1 day, 7 hours.

How do I enter the Effort value for a task?

Click File, click Options, and then click Task Info. In the dialog, check the option Display Effort field.

You can enter the Effort value for a task in the Task Info pane. The Effort defaults to the task Duration. To enter a different Effort value, un-check the link between Duration and Effort, and enter a new value.

When is Effort displayed?

Effort is only displayed for a task when it is different than the task's Duration.

Spreadsheets

Mindjet's spreadsheet feature provides a method for including topic-specific numeric data. It uses a standard interface similar to other spreadsheets you have used, and provides basic spreadsheet functions and the ability to display the data as a chart.

The spreadsheet can be sized and displayed or hidden. The data can be shown in spreadsheet form (a data table) or, in chart form (graphical representation).

If you already have data entered in Excel, you can link to the Excel data.
What do you want to do?

- **Insert a spreadsheet**
  1. Select the topic(s). On the Insert tab, in the Topic Data group, click Spreadsheet. An empty spreadsheet will appear on the topic(s).
  2. To enter spreadsheet data you must start the spreadsheet edit mode. Do one of the following:
     - Right-click the topic's Spreadsheet icon, then click Edit Spreadsheet.
     - Select the topic then double-click on the spreadsheet.
  Once the edit mode is started you'll see a toolbar with buttons for the spreadsheet commands, and OK or Cancel options for ending the edit mode. In edit mode you can type in the data, or paste it from another application.

- **Format and customize the spreadsheet**

- **View the spreadsheet as a chart**
  1. **Optional** If you are not already in spreadsheet edit mode do one of the following:
     2. Right-click the topic's Spreadsheet icon and click Edit Spreadsheet.
     3. Select the topic then double-click the spreadsheet.
2. Click **Chart View**.

3. To select the chart's data range enter the range limits, or click and drag to select the data, then press **Enter**.

4. You’ll see a default chart displayed. Click **Chart Properties** to customize the chart to your liking. Some options can be set directly using the Chart toolbar buttons, or, right-click the chart and then click **Properties** for the full set of options.

**Switch between chart view and spreadsheet view**

1. *Optional* If you are not already in spreadsheet edit mode do one of the following:
   2. Right-click the topic's Spreadsheet icon, and then click **Edit Spreadsheet**
   3. Select the topic then double-click the spreadsheet.

2. Choose the view to display:
   - Click the spreadsheet toolbar's **Chart View** button to see the chart.
   - Click the spreadsheet toolbar's **Spreadsheet View** button to see the spreadsheet.

See also:

[Work with Excel](#)

---

**Topic properties**

One way to include data in a map is by adding properties sets to your topics. A topic properties set is an object included within a topic that contains a list of property names and their values. You can create and re-use topic properties sets to standardize the entry of data for topics of a specific type. For example you could create a topic properties set with fields for standard employee data such as department, manager, title, employee number, etc.

Within the set, you can classify some properties as Hidden. Hidden properties are not shown, by default, but you can choose to display them.

Creating a topic properties set involves two steps:

A. Define a list of properties of various data types.
   - At this point, you have a list of properties without values ready for data entry. If you’d like to use this list of properties for other topics you can duplicate it by copying the topic or by [creating a Map Part](#).

B. Edit the topic properties to populate the fields with data specific to this topic.
Once the topic properties set has been created you can choose to show or hide it, and if it's no longer needed, you can remove it from the topic.

You can also calculate a topic property based on the values of another property with the branch. See Calculate topic properties to learn more.

What do you want to do?

- Define a list of topic properties
- Enter data for topic properties
- View and modify topic properties
- Copy and paste topic properties

Define a list of topic properties

1. Select a topic.
2. On the Insert tab, in the Topic Data group, click Properties.
   The placeholder "Property" appears as the first entry in the properties list.
3. In the Name filed, enter the name for the property.
4. Choose its data Type and options. The data type and options you choose will determine how the property's data is displayed and what type of data entry field is used. (See Calculate topic properties for information on Calculated properties.)
   - The Hidden checkbox determines whether this data is shown by default. If checked, the property is only shown when you choose to view Hidden properties.
5. To define another property, click New, then repeat steps 3 through 5.
   Continue until you have added all the properties you want.
6. Click OK to exit the dialog.

Enter data for topic properties

1. Select the topic where you have defined the properties, then do one of the following:
   - Right-click the topic properties icon , then click Edit Topic Properties.
   - Double-click any property value in the topic properties set.
   - Select the properties set, then press F2.
2. Enter the data for the properties. The data entry is controlled by the property’s data format and options.
To see more properties, select the properties list and drag the corner handles.

3. When you are finished entering the data click OK.

**View and modify topic properties**

**Show or hide the topic properties**

- Click the show ▼ or hide ▲ button on the topic

**Show hidden properties**

- Right-click the topic’s Properties icon ▶, then click Show Hidden Topic Properties.

**Modify property definitions**

Do one of the following to switch to Property definition mode:

- Right-click the topic’s Properties icon ▶ or on the topic's properties list, and then click Define Topic Properties.
- Double-click a property name displayed on the topic.

**Enter or edit property values**

Do one of the following to switch to Property value editing mode, then enter new values:

- Right-click the topic’s Properties icon ▶ or on the topic's property list, and then click Edit Topic Properties.
- Double-click a property value displayed on the topic.

**Remove topic properties or values from a topic**

- To remove all properties and their values, right-click the topic’s Properties icon ▶, then click Remove Topic Properties.
- To remove a property and its value, right-click the property in the displayed properties, and then click Clear, Delete Topic Property. *
- To remove only the value for a property, right-click the property in the displayed properties, and then click Clear, Clear Property Value. *

* To perform this operation on multiple properties, CTRL+click the properties you want to select first.

**Copy and paste topic properties**

You can copy and paste a property value, a property name, or both the property name and value.

- To copy only the property value, right-click the property on the topic, and then click Copy Topic Property Value.
- To copy only the property name, right-click the property on the topic, and then click Copy Topic Property Value, Copy Topic Property Name.
• To copy both the name and value, right-click the topic property on the topic, and then click **Copy Topic Property Value, Copy Topic Property**.

• To paste the copied properties, select a topic, and on the Home tab, click **Paste, Paste Topic Properties**.

• You can also paste the copied properties anywhere as text using the basic Paste (Ctrl+V) command.

See also:

Calculate topic properties
Use map parts

---

**Calculate topic properties**

On any topic, you can use the AutoCalc feature to define a Topic Property whose value is calculated from the values of a specific property on its child topics.

The AutoCalc feature lets you create calculated properties and (optionally) the input properties to use in the calculations. You choose a property type (number, currency, percentage or integer) and select the calculation to use. You can choose to add a new property to topics to use as the input property or use a property that already exists on topics in your map.

The calculated property is updated dynamically, so its value is automatically updated as you move subtopics with the input property in and out of the branch, or add or edit the input property on existing subtopics.

Calculations can be based on Properties whose type is number, currency, integer, percentage or calculated.

Calculation types include:

- **Sum**: The total sum of matching topics in the branch.
- **Average**: The mean of matching topics in the branch.
- **Minimum**: The lowest number within matching topics in the branch.
- **Maximum**: The highest number within the matching topics in the branch.
- **Count**: The total number of matching topics with a matching label.

Once you have created a calculated property with AutoCalc, you can modify it by editing the property manually.

Templates that use AutoCalc include: Costs Benefit Analysis, Sales Opportunity forecast, Project Dashboard, Project Status, Project Charter, and Project Control.

**What do you want to do?**

- Use AutoCalc
- Modify a calculated property
- Update calculations
Use AutoCalc

1. Select the topic where you want to create the calculated property.
2. On the ribbon's Insert tab, click AutoCalc.
3. Enter the name for the calculated property.
   - If you want to base the calculation on an existing property, enter that property's name. AutoCalc will use properties with matching names as input properties.
4. Select a property type and calculation to use.
5. Select where you want the properties created:
   - **All topics in branch** creates a calculated property in the top-level parent topic and adds the input property to all its subtopics.
   - **Selected topic and children** creates a calculated property on the selected topic and adds the input property to its subtopics.
   - **Selected topic only** creates a calculated property on the selected topic, but does not add properties to its subtopics. Use this option if you are basing the calculation on an existing property.

Calculated properties display a special icon.

If you added input properties to topics in the previous step, they are added without values. You can enter values for those properties now. You'll see the calculated property updated each time you enter a value.

*AutoCalc example*

![Example of AutoCalc in Mindjet](image)
On the Executive Payroll topic, the Salary, Bonus, and Years properties are calculated.
Salary: Calculation = Sum; Property type = Currency
Bonuses: Calculation = Sum; Property type = Currency
Years: Calculation = Average; Property type = Number

See the Calculated Property Example below for an edited version of the calculated properties.

Modify a calculated property

1. Do one of the following:
   - On the topic, double-click the property name.
   - Right-click the topic, and then click Define Topic Properties.

2. In the Define Topic Properties dialog, select the property you want to change, and adjust its attributes. For example, you can change a property’s name to better reflect its meaning [ from “Salary” to “Salaries” ]. Or, you can choose to use a different input property or calculation type.

Modified calculated Property Example

The calculated properties in the AutoCalc example above were modified - their names were edited to better reflect their meanings.

On the Executive Payroll topic, the Salaries, Bonuses, and Average Tenure properties are calculated.
Salaries: Calculation = Sum; Input Property = Salary
Bonuses: Calculation = Sum; Input Property = Bonus
Average Tenure: Calculation = Average; Input Property = Years

Update calculations

The calculated property on the parent topic is updated automatically whenever you:

- Open the map.
- Move topics that contain the Input Property in or out of the branch.
- Change the value of the Input Property on any topic in the branch.
• Hide topics that contain the Input Property using a Filter: These will be excluded from the calculation.

⚠️ Earlier versions of MindManager and other Mindjet editions (Mac, mobile, and web) will display calculated properties but they will be read-only.

Topic alerts

Mindjet’s Topic Alert feature allows you to set a reminder to open and work with a specific map at an assigned date and time. This is similar to Microsoft Outlook’s appointment and reminder features that you may already use. By assigning a reminder alert to a map topic, you can easily be ready to review a map, edit a map, or prepare for an appointment. You can set an alert for any map topic.

The topic alert reminders are managed by a special Mindjet Reminder service that runs in the background whether or not you are using Mindjet.

You can synchronize your topic alerts with Microsoft Outlook which allows you to view and edit them from either application. This means that Mindjet’s alerts will always reflect changes made to them in Outlook and vice versa.

✔️ You do not need to have Mindjet running to receive topic alerts. The service is always available, even when you are not using Mindjet. Their behavior is controlled by the Topic Alert options.

What do you want to do?

↓ Create a topic alert
↓ Respond to topic alerts
↓ View, modify, or remove alerts
↓ Sync topic alerts with Outlook

Create a topic alert

1. **Important**: Save the map if you have not already done so. You cannot create a topic alert unless the map has been saved.

2. Select the topic

3. On the **Insert** tab, in the **Topic Elements** group, click **Alert**.

4. Enter the reminder information:

   - **Subject**: Defaults to the topic text. Choose from one of the commonly-used subjects or enter your own subject
   - **Date and Time**: When the event is happening or the task is due.
   - **Reminder**: How far in advance of the due date and time you want the reminder to appear (up to 2 weeks)
• **Add Recurrence**: choose whether to repeat this reminder and how often.

5. Click **OK**.

The Topic Alert icon 📣 appears on the topic. Use the **Show / Hide** command to hide or show these icons on the map.

**Respond to topic alerts**

When a topic alert reminder comes due you'll see the **Mindjet Topic Alert** dialog appear. It shows the subject of the current alert, the associated map, the time for the reminder and whether the alert is current or past due. You'll also see any past reminders that you have not responded to. The current alert is selected, but you can respond to any of the listed alerts using the following actions:

- **Open Map** Opens the map that is the source of the alert and selects the associated topic. The Topic Alert dialog stays open so you can do one of the following actions.
- **Dismiss** means that you have acknowledged the reminder, and you don't want to see it again.
- **Snooze** lets you defer the reminder for the time you select under Snooze.

**View, modify, or remove topic alerts**

✔ To modify or remove any topic alert on the current map, right-click the Alert icon 📣, and then click **Modify** or **Delete**.

To see the list of all your current alerts:

- On the **Insert** tab, in the **Topic Elements** group, click the **Alert** arrow, and then click **Manage Topic Alerts**.

The current topic alerts display their status in the "Due in" column:

- When a topic alert is shown as overdue its reminder period has already passed but it was never opened or dismissed. To clear these alerts you can use the **Delete** command (described below), or you can modify them to re-set their due date and time.
- Other Topic Alerts show when they are due. (You have the option to see only today's Topic Alerts.)
- **Bold** text means the Topic Alert is active (within its reminder period).

Once you select a Topic Alert in the list you can click:

- **Modify** the Topic Alert to change the reminder info.
- **Open Map** to view the map that is the source of the Topic Alert.
- **Delete** to remove the alert from your system.

⚠ Note that this is the only way to delete a reminder. Deleting the topic or map that is the source of the reminder does not remove the alert from the notification system.

**Sync topic alerts with Outlook**

To sync your topic alerts with Outlook you must have the Topic alerts sync option enabled (it is enabled by default). With this option enabled, the reminders you have created using Mindjet will appear as appointments in
Outlook as well. You'll see them on your Outlook calendar and you can view and modify the reminder information just as you would any other appointment.

If you prefer to create topic alerts without creating corresponding Outlook appointments, disable the Topic Alert sync option.

⚠️ While topic alerts can be viewed and edited in Outlook, they can only be created and removed using Mindjet.

**View or modify a topic alert appointment in Outlook**

1. Open the appointment:
   - Right-click the topic alert icon 📅, and then click **Open Microsoft Outlook Appointment**.

2. Modify the information. Your changes will be automatically reflected in the Topic Alert.

⚠️ A reminder is not set in Outlook for any appointments created from topic alerts. The reminders you receive will be from the Mindjet Topic Alert Service. If you enable Outlook's reminder feature for any appointment originating as a topic alert you will receive two reminders (one from Outlook's reminder system and one from Mindjet's) for each Topic Alert.

The topic alert time's status is not automatically changed in Outlook (it shows as "Free"). You can modify this status in Outlook if desired.

See also:

[Work with Microsoft Outlook](#)
Plan and Manage Tasks

Task Info

Tasks are map topics that have been assigned Task Info such as Start and Due dates, Durations, Progress, Resources, etc. This information is displayed on the topic using icons and text.

Tasks on your map can come from a variety of sources. You can:

- enter them manually
- add tasks from or send tasks to Outlook, SharePoint, or the Mindjet Tasks online. These task topics are linked to, and stay in sync with their associated external tasks.
- import them from Project.

**MINDJET ONLINE FEATURES**

You can include topics on your map that are linked to Mindjet Tasks online that you can edit and manage from any Mindjet application. See Using Mindjet Tasks for more information.

Use the Task Info task pane to define or edit the information for tasks. Some task info can be edited interactively on the map itself. You can copy or move this information to another topic.

✅ Use the Marker Index pane to see tasks grouped by their markers (progress, priority, resource, etc.).

You can use these additional Task Management features:

- The Task Management options are used in concert with the map's Task Info to automatically calculate and update task information on the map. Calculated task info is shown with special markers, and it cannot be modified.
- Use Gantt View for an alternate view of your tasks. You can also add tasks and modify some Task Info in this view.
- Use the Resource Planning options to create and manage resources and analyze their utilization.

⚠️ You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on task topics linked to tasks in Outlook, SharePoint and Mindjet Tasks.

What do you want to do?

- Define task info
- Define workdays and holidays
- Copy or move task info
- Remove task info
Define task info

1. Select the topic(s) you want to define the task info for.

2. Do one of the following:
   - On the **Home** tab, click **Task Info**.
   - On the **Status Bar**, click the **Task Panes** button , then click **Task Info**.

3. Use the **Task Info** pane to define any or all of the task properties for the selected topics.
   - Pick a **Priority**. A corresponding icon is automatically added to the topics on the map.
   - Pick the **Start Date** and **Due Date** from the calendars.
     - You can only assign Start and Due dates that are marked as work days on the Task Info Calendar or Map Calendar.
   - Set the **Progress** option. A corresponding icon is automatically added to the topics.
   - Enter the **Duration** in hours, days, weeks or months (this is the number of days the task is expected to require). The default duration for a task with a Start date and Due date is 1 day.
   - To enter an **Effort** value for the task, follow these steps.
     1. To display the Effort field in the Task Info pane, click the **File** tab, click **Options**, click **Task Info**, and select **Show Effort field**.
     2. The Effort defaults to the task Duration. In the Task Info pane, un-check the link between Duration and Effort, and enter a new value for Effort.
   - Effort is shown below the topic with other task info, and is rolled up if you use the **Task Management Roll up option**.
   - For more information see the Task Info - Effort FAQ.
   - Choose **Resources** from the drop-down list, or enter new resources. If you have multiple entries in the **Resources** field separate the names with a comma.
     - You can load resources for tasks. See **Manage tasks** for more information.
   - Select **Milestone** to denote a milestone task. A Milestone task needs only either a Start Date or Due Date. If it has both, the Due Date is used for **Gantt** display. Other Task info on milestone tasks is ignored by the **Task** and **Resource** Management functions.
     - You can change any existing task to a milestone by setting its Duration to 0.
   - Category information can be entered by using **Tags**.
     - The Category information for maps from previous versions of Mindjet is automatically converted to **Tags**.

Task information that is not shown by marker icons is displayed in a small window below the topic text. To show or hide task information in Map View, select or clear the **Show Task Info** checkbox, and choose whether to
include the year in the displayed dates. The date format is determined by your system’s Control Panel - Regional and Language options. If you change the date display format there you should re-start Mindjet.

Use the Show / Hide command to show or hide the task info in Map View.

If you add task icons (Priority, Progress) to topics, the corresponding task information is automatically assigned to the topic.

You can use the Power Select and Power Filter commands to select or filter topics based on their Task Information settings.

You can edit the Task Info by selecting the task on the map or on the Gantt chart and then making your changes in the Task Info pane or in the task list of the Gantt view.

When you edit the Task Info on topics that are linked to tasks in Outlook, SharePoint, or the Mindjet Tasks online, the properties on their associated external tasks are also changed.

**Define workdays and holidays**

The default set of workdays (the Map Calendar) for each new map is defined by the Task Info options calendar. You can define a different set of workdays for the current map using the Map Calendar option in the Task info pane.

The Map Calendar lets you specify which days should be considered as work days only for this map. These settings override the workdays already defined in the Task Info options. You select which days of the week are used as workdays, and add or remove holidays (non-work days) from the calendar using the Add and Delete functions.

You can only assign Task Info Start and Due dates marked as workdays (and not marked as holidays) on the Map Calendar.

**Copy or move task info**

You can copy text-based task info (start date, due date, duration, effort, resources) from one topic to another.

1. On a topic, click the task info item you want to copy and drag it to the destination topic.
   - Hold CTRL as you drag to move, instead of copy, the task info.

2. Release the mouse button to drop the task info on the topic.

If you drag a start date or due date to a topic that already has this info assigned, the date will change.

If you drag a resource to a topic that already has one or more resources assigned, the new resource will be added to the list.
Remove task info

To remove all task info text from a topic, right-click the topic and then click **Remove All Task Info Text Items**. (This does not remove % complete and priority icons.)

To remove a specific task info item, right-click the item and then click **Remove** {item name}.

If you remove the Start Date or Due Date, the Duration is also removed.

See also:

- Use Gantt view
- Manage tasks
- Create and Manage Resources
- Work with Microsoft Outlook
- Work with SharePoint
- Creating and Using Mindjet Tasks

Use Gantt view

Gantt view displays tasks on your map as a task list and a Gantt chart. You can add, remove, and change some Task Info directly in this view. A task must have a **Start Date and Due Date** to appear in the Gantt chart. You can convert any topic without task info into a task by dragging it from the map onto the Gantt chart.

Task topics that are linked to tasks in **Outlook**, **SharePoint** and the **Mindjet Tasks** are included in Gantt view if they have a Start Date and Due Date. When you make changes to the Task Info for these topics in Gantt view, their associated external tasks are also changed.

See **Print** for more information on printing your map as a Gantt chart.
What do you want to do?

- View tasks as a Gantt Chart
- Orient and navigate in the Gantt Chart
- Add or remove tasks in Gantt view
- Convert a map topic to a task
- Change Task Info in Gantt view
- Copy the Gantt chart to the Clipboard

**View tasks as a Gantt Chart**

A Gantt chart shows your tasks in a timeline view.

- On the **View** tab **Document Views** group, click **Gantt**.
- To choose the Gantt view position, click the Gantt arrow, and then choose a position.
- To immediately display the Gantt chart with a specific task selected, right-click the task on the map (it must have both a Start and Due date), and then click **Show in Gantt Chart**.

The Gantt chart will display all tasks that have a Start date and a Due date.

- To include tasks on your chart whose task info is calculated by task **rollup** click the **Gantt** button, and enable **Show Intermediate Topics in Gantt Chart**.

Non-work days are shaded on the chart. These are defined in the **Map Calendar**.

If you enable the **Show Overutilized Weeks in Gantt Chart** option (on the Gantt button pull-down menu) weeks with **Overutilized resources** are indicated by special shading on the Gantt chart.

**Dependencies** are also shown here.

**Milestones** are displayed with a special icon.

**Filtered tasks**

By default, the Gantt Chart will not show tasks that are hidden on the map by a filter. You can display these tasks in the Gantt chart without disabling the filter by doing one of the following:

- On the ribbon’s **View** tab, click the **Gantt** arrow, and disable the **Show Filter in Gantt Chart** option.
On the Status bar, click the Show Filter in Gantt Chart button.

Orient and navigate in the Gantt Chart

Use the splitter between the task list and the Gantt chart to adjust the view of the list and chart.

To zoom in and out (decrease or increase the displayed range of dates) do one of the following:

- Use the Gantt Zoom slider on the status bar.
- Click the Gantt chart background, and then press CTRL as you use the scrollwheel on the mouse.
- To fit the Gantt chart to the window click the Fit Gantt Chart button on the status bar.

To see a different range of dates, use the scrollbar at the bottom of the chart, or drag the date bar at the top of the chart left or right.

You can expand or collapse tasks in the list or in the chart:

- In the list, click to expand a task, or click to collapse a task.
- On the chart, right-click a task and then click Expand Task, or Collapse Task.

Press Shift as you expand or collapse to expand/collapse all sub-tasks as well.

Selecting tasks in Gantt view

When a task is selected on the map it will be selected in Gantt view. Selecting a different task in Gantt view will not change the task selected on the map.

Add or remove tasks in Gantt View

Right-click on a task in the task list or on the chart, and then click:

- New Topic to add a task at the same level
- New Subtopic to add a sub-task of the current task
- Delete Topic to remove the task from the Gantt Chart and from the map.

Convert a map topic to a task

You can convert any map topic without task info into a task by dragging the topic from the map onto the Gantt chart.

1. Select the topic on your map
2. Drag it onto the Gantt chart. The task Start and Due dates will be set to the day where you drop the topic, and its Duration is set to 1 day. You can edit the Task Info to adjust as needed.

Change Task Info in Gantt view

You can change some Task Info directly in Gantt view.

- Edit any item in the task list to change it. The corresponding map topic will reflect the change.
- Drag the Gantt bar for the topic in the chart to change it's Start and Due date.
- Drag the left or right end of the Gantt bar to change its Start or Due date, and increase or decrease the task's duration.

- You can add dependencies in Gantt view.

Adjusting tasks in Gantt view can help you optimize the utilization of resources on your project.

You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on tasks linked to tasks in Outlook, SharePoint, and Mindjet Tasks online.

**Change task start times**

A task will always begin at the start of the work day

Exception: a task that is a dependent task can start or end part-way through a work day.

When you drag a task in the Gantt chart to change its start time, the start time will snap to the beginning of the day.

Exception: the start time for a dependent task will not move beyond the position required to honor the dependency.

**Change task duration**

When you drag the end of a task bar to change its duration, the end you drag will snap to the closest day boundary.

Exception: the start or end of a dependent task will not move beyond the position required to honor the dependency.

If the task is not dependent on another task, it's minimum task duration becomes 1 day. In other words, you cannot drag the end of the task to create a partial-day task. This can only be done by using the task pane to change the task duration.

**Copy the Gantt chart to the Clipboard**

You can copy an image of the Gantt chart to the Clipboard that you can paste into another document. The image will show the Gantt chart at its current size and detail level.

On the ribbon's View tab, click the Gantt button's arrow, and then click Copy Gantt Chart.

See also:

- Task info
- Manage tasks
- Print

**Manage tasks**

Tasks on your map can come from a variety of sources: you can enter them manually, link to tasks from Outlook, SharePoint, or the Mindjet Tasks online, or import them from Project. Tasks have defined Task Info such as Start Date and Due Date. Workdays available for tasks are defined by the Task Info calendar.
The Task Management options are used in concert with the map’s Task Info to allow you to automatically calculate and update task information on the map.

⚠️ If you do not see these options, check to see that you have the corresponding add-in installed and enabled.

To automatically calculate the task info for a set of topics, you mark their parent as a roll-up topic. Calculated task info is shown on the parent topic with special markers.

You can show dependencies between tasks in roll-up branches, and specify a dependency type. When you update the task info for the independent task, the dependent task’s info is automatically updated if needed, based on the type of dependency.

You can also choose to display at-risk and past-due tasks on rolled-up branches with special fill colors.

✅ Use the Marker Index pane to see tasks grouped by their markers (progress, priority, resource, etc.)

In this topic

- Mark roll-up topics for task management
- Show at-risk and past-due tasks
- Add a dependency between tasks
- Task Management rules

Mark roll-up topics for task management

When you mark a topic as a roll-up topic, its task info is calculated along the entire branch for all parent topics of tasks up to and including the roll-up topic. (Resources are not used, but are retained when entered.) The calculated task info is shown with special markers.

1. Select a topic that has at least one subtopic.
2. In the Task Info pane, Task Management options, click Roll-up task info to here.
   
   Roll-up topics display a special icon 📌.
3. (Optional) Enter task info for the roll-up topic’s subtopics.

⚠️ If you mark task topics for roll-up that are linked to tasks in Outlook, SharePoint or the Mindjet Tasks online, they will no longer be synced with their associated external tasks.

Calculated task info

Calculated task info is shown with special markers. You cannot edit this calculated task info, but you can add and edit other task info that has not been calculated (for example, resources).
When task info is calculated:

- All tasks with only a Start date are automatically assigned a Due date that equals the Start date and a Duration of 1 day.
- Task information on topics hidden by a filter are included in the calculation.

**Show at-risk and past-due tasks**

You can choose to use a specific topic fill color for at-risk and past-due tasks using the Task Management options in the Task Info pane. At risk and past-due indicators are only added to tasks on roll-up branches.

- Select and choose colors in the Show at-risk as and Show past-due as options.

Tasks are considered at-risk if their current progress indicates that they may not be completed by their Due date. Specifically, if the period between the Start date and Due date is more than 75% elapsed, but the Progress is less than 75%, the task is marked as at-risk.

Tasks are past-due if they are less than 100% complete and their Due date is today or earlier.

**Add a dependency between tasks**

You indicate a dependency between tasks by linking the topics with a special type of relationship. You can choose the type of dependency using the Task Management options.

The dependency is defined using the order that you click on the tasks. While you create the relationship, think "This task (topic 1) determines that task (topic 2)", and click the tasks in that order. Topic 1 is the determining task. Topic 2 is the dependent task.

Dependencies can only be created between topics in roll-up branches. Relationships that include a topic that is not in a roll-up branch are treated as normal relationships, and do not influence the task info calculation.

See Task Management rules below for more information.
Add a dependency in Map view

1. Select the determining task (the task that another task depends on), and assign a Start Date, Due Date, and Duration.

   ! If you do not assign Due Date or Duration, during the dependency calculation, the task is given a Due Date equal to the Start Date and a Duration of 1 day.

2. Select the determining task, press CTRL, and then select one or more tasks. (If you select more than two tasks, multiple dependencies will be created in the order that you selected the tasks).

3. Click a dependency type

   The dependency type is indicated by an icon on the relationship line.

Add a dependency in Gantt view

- Select the first task, press CTRL, and click on one or more Gantt bars for tasks in succession. (If you select more than two tasks, multiple dependencies will be created in the order that you selected the tasks).
- Right-click and then click Dependencies.
- Click a dependency type.

The dependency type is indicated by an icon on the relationship line.

For the purposes of explanation, we refer to the first topic selected (the determining task) as Task 1 and the second topic selected (the dependent task) as Task 2. The Start and Due dates for Task 2 (the dependent task) are adjusted according to its dependency on Task 1.

<table>
<thead>
<tr>
<th>Dependency type</th>
<th>Meaning</th>
<th>Adjustments on update*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Finish-to-Start</td>
<td>Task 2 Start date cannot be earlier than Task 1 Due date</td>
<td>The Task 2 Start date is adjusted to be after the Task 1 Due date.</td>
</tr>
<tr>
<td>Start-to-Finish</td>
<td>Task 2 Due date cannot be later than Task 1 Start date</td>
<td>The Task 2 Due date is adjusted to fall before the Task 1 Start date.</td>
</tr>
<tr>
<td>Start-to-Start</td>
<td>Task 2 Start date cannot be later than Task 1 Start date</td>
<td>The Task 2 Start date is adjusted to be at or before the Task 1 Start date.</td>
</tr>
<tr>
<td>Finish-to-Finish</td>
<td>Task 2 Due date cannot be earlier than Task 1 Due date</td>
<td>The Task 2 Due date is adjusted to be at or after the Task 1 Due date.</td>
</tr>
</tbody>
</table>

* Only if necessary to abide by the dependency condition.

Change a dependency

You can change the dependency type by selecting the dependency line, and then selecting a new dependency type in the Task Info pane.

You can also move the end of a dependency to a different topic by selecting the dependency and dragging the red handle to a new topic.

! Some dependencies are not allowed, and will be deleted if you attempt to create one. See Task Management Rules below for more information.
Mapping

Format the dependency line

You can change the style of the dependency line in the same way that you format a relationship. Double-click the line to see the formatting options.

Task Management rules

Roll-up rules

- Calculations include only days marked as workdays (and not holidays) on the Calendar.
- The original Start and Due dates for parent topics along a rollup branch are lost when their Task Info is calculated.
- Progress is only calculated from sub-tasks that have progress assigned. Sub-tasks without Progress values are ignored during the calculation.
- Roll-up is not supported for callout topics.

Dependency rules

- Dependencies can only be created between topics in roll-up branches. Relationships that include a topic that is not in a roll-up branch are treated as normal relationships, and do not influence the task info calculation.
- You can edit the Task Info for the dependent (second) task in a dependency, but you will not be allowed to choose dates that do not abide by the dependency.
- When the Task Info for a topic is read-only (grayed) the task may only be the determining (independent) task in a dependency:
  - Tasks that are in roll-up branches, and whose Task Info is calculated
  - Tasks linked to SharePoint tasks
  - Read-only tasks linked to Outlook tasks
- Dependencies are not allowed that cause circular dependencies. A circular dependency exists when one topic influences the Start or Due date of the other topic in the dependency.
- A dependency will be deleted when it violates the rules for allowed dependencies.

See also:

Task info

Use Gantt View

Create and manage resources
Create and manage task resources

Your map can contain tasks for one or more projects. You can create and define a set of resources that are available to work on the projects on this map, and then assign them to tasks.

You can manage resources and their availability, and find under- or overutilized resources using options in the Resources task pane.

In this topic

- Create resources
- Manage resources
- Resource utilization
  - Define the length of a work day
  - Resource loading
  - Analyze utilization
- Utilization definitions and calculations

Create resources

You can create resources in three ways:

- by entering resources for tasks in the Task Info pane or in Gantt view.
- by adding a new resource marker to a topic.
- by defining them in the Manage Resources dialog.

The last method allows you to specify the availability for the resource. You can add or remove resources and change their Availability in the Manage Resources dialog.

Resources are automatically added to your map when you:

- Import a task from Microsoft Project
- Link to a Microsoft Outlook task
- Link to a SharePoint task
- Link to an online Mindjet Task

When you create a new resource, the availability for the resource is automatically defined as 40 hours per week. You can change the resource’s availability in the Manage Resources dialog in the Resources task pane.
Enter resources in the Task Info pane or in Gantt view

You can enter a resource for a task in the Task Info pane, or in the Gantt view. If the resource does not already exist, a new resource is automatically created.

Add a resource marker to a topic

1. Select one or more topics.
2. On the ribbon’s Home tab, in the Tasks group, click Resources, and then click Add New Resource Marker.
3. Enter the marker name, and then click Add. You can now add another resource Marker or click Close.
4. The new resource is automatically assigned to the selected topic(s).

The availability for the new resource is automatically defined as 40 hours per week. You can change the resource’s availability in the Manage Resources dialog in the Resources task pane.

Define Resources in the Manage Resources dialog

1. In the Resources task pane, click Manage Resources.
2. In the Manage Resources dialog, enter the Resource name, and Availability (the total number of hours per week that this resource can work).

Manage Resources

1. In the Resources task pane, click Manage Resources.
2. In the Manage Resources dialog, you can change a resource’s Availability, add more resources, or delete resources.

See Utilization definitions and calculations for more information on how Availability is used in utilization calculations.

Resource utilization

The Task Info on your map and the Gantt chart can display shading to alert you to resource utilization issues. You can enable or disable the shading on the map, in the Gantt chart, or both.

Resource utilization is automatically calculated by using Task Duration, Work Hours per Day, resource Availability, and resource Loading for each resource used on the map, on both a daily and weekly basis.

To see details about these issues, you can do an analysis to find over- or underutilized resources in the Resources pane.

See Utilization definitions and calculations for more information on how utilization is calculated.

Shading for utilization

You can choose whether to display shading for overutilized and underutilized resources in the map and in the Gantt chart independently.

- On the ribbon’s View tab, click Gantt, then select the shading you want to display.

On the map, task info is shaded:
Red indicates that one or more resource assigned to the task is overutilized (on either a day or week basis) at some point between the Start and Due date. The overutilized resource names are bolded.

Tan indicates that all the resources assigned to the task are fully utilized (neither undernor overutilized).

Green indicates that one or more resource assigned to the task is underutilized (on either a day or week basis) at some point between the task's Start and Due date, and that no resources are overutilized at any point. (If it is a mixed case of under- and overutilization, overutilization is indicated.) The underutilized resource names are bolded.

On the Gantt chart, shading is applied to weeks:

- No shading means that no task that occurs during this week has overutilized resources.
- Pink means that one or more tasks that occur during this week has overutilized resources.
- The task with overutilized resources and its week(s) are shaded red.

**Change the length of a work day**

This is the number of hours per day that you expect all resources to work, and the length of a workday for tasks.

- In the Resources task pane, click **Work Hours per Day**.

Usually, this is set to 8, but you can set it to any value between 1 and 24.

See [Utilization definitions and calculations](#) for more information on how this is used in utilization calculations.

**Resource loading**

When you assign a resource to a task, the resource loading is automatically set to 100%. This means that you expect the resource to spend the full task duration working on this task: 5 hours for a 5 hour task, 40 hours for a 40 hour task, etc.

If you change the loading to 50%, this means you expect the resource spend half the task duration working on it: 2.5 hours on a 5 hour task, 20 hours for a 40 hour task, etc.

To change the resource loading for a task:

1. On the map, right-click the resource name in the topic's Task Info.
2. In the shortcut menu, click **Load**, and then select or enter a load value.

The load information is displayed for a task only when it is less than or greater than 100%.

See [Utilization definitions and calculations](#) for more information on how loading is used in utilization calculations.
Mapping

Analyze Utilization

Analyzing resource utilization can help you to arrange tasks and resources to ensure a successful outcome. Utilization is analyzed over full weeks that occur during the time period you specify, on a weekly and daily basis. It is possible for a resource to be underutilized for a week, but overutilized on specific days, and vice-versa.

1. In the Resources pane, enter the dates for the period you want to analyze in the From and To fields. If you do not enter dates here, the analysis is conducted for all the weeks that the tasks on the map span.
2. Check the analysis you want to conduct: Find overutilized resources or Find underutilized resources, or both.
3. Click Find.

The results are reported in the bottom part of the pane, and shown with special shading in the map and on the Gantt chart (if it is displayed).

For each entry, click to see more details about the analysis for that resource.

To select a task on the map that includes a day with an under- or overutilized resource, click the entry for that day.

Utilization definitions and calculations

Utilization is determined on both a weekly and daily basis for each resource on the map.

Weekly utilization for a resource

For each week, we calculate the number of hours the resource must work on tasks. We use the resource loading and duration (within this week) for each task to calculate the work required.

\[
\text{work required for a task} = \text{task duration this week} \times \text{resource loading}
\]

We total the work required for all the tasks to find the work required for the week. We compare the work required this week to the Availability for the resource to arrive at a weekly utilization percentage:

\[
\text{weekly utilization} = \left[ \frac{\text{work required this week}}{\text{availability}} \right] \times 100\%
\]

Overutilized resources are those whose utilization is greater than 100%. Their work required for the week exceeds their Availability.

Underutilized resources are those whose utilization is less than 100%. Their work required for the week is less than their Availability.

Daily resource utilization

For each day, we calculate the number of hours to be worked for each task. We use the resource loading and duration (for this day) for each task to calculate the work required:

\[
\text{work required for a task} = \text{task duration today} \times \text{resource loading}
\]

We total the work required for all the tasks on that day to find the work required. We compare the work required for the day to the Work Hours per Day to arrive at a daily utilization percentage for the resource:

\[
\text{daily utilization} = \left[ \frac{\text{work required for the day}}{\text{work hours per day}} \right] \times 100\%
\]
Overutilized resources are those whose utilization is greater than 100%. Their work required for the day exceeds the Work Hours per Day.

Underutilized resources are those whose utilization is less than 100%. Their work required for the day is less than the Work Hours per Day.

See also:

Task Info
Use Gantt view
Markers
Working with Microsoft Office

Mindjet provides a variety of ways to integrate data from Microsoft Office applications into your maps, or add map content to new or existing Office documents:

<table>
<thead>
<tr>
<th>Microsoft Office Application</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Excel</strong></td>
<td>Create an active, two-way link from a map topic to a range of Excel data. Export your entire map or only selected topics to a CSV file that Excel can import.</td>
</tr>
<tr>
<td><strong>Outlook</strong></td>
<td>Query Outlook for matching items and use them to create new map topics with active links to their associated items. Send a map topic to Outlook to create a new Outlook item and an active two-way link between the topic and the new item. Send items from Outlook to a map to create new, linked map topics.</td>
</tr>
<tr>
<td><strong>PowerPoint</strong></td>
<td>Export your map’s slides as a presentation with topics displayed as a bulleted text outline, or as PowerPoint objects.</td>
</tr>
<tr>
<td><strong>Project</strong></td>
<td>Import tasks from a Project file to a map. Send tasks from Project to create topics in a Mindjet map. Export topics from a map to create tasks in Project.</td>
</tr>
<tr>
<td><strong>Word</strong></td>
<td>Import a Word document to a map to create new topics. Send content from a Word document to create topics in a Mindjet map. Export a map (or selected topics) to Word.</td>
</tr>
</tbody>
</table>

The Microsoft Office integration features are provided by add-ins that are installed when you install Mindjet.

⚠️ Add-ins will only activate features in Mindjet if you have the supporting program installed. For example, you will not see any commands in Mindjet for Microsoft Word if you do not have Word installed on your system.

Troubleshooting Office add-ins

Missing commands in Mindjet

The Microsoft Office add-ins add entries in:

- The File tab Export menu
- The File tab Save & Send, Change File Type, Save As - Save as type: list.
- The Mindjet ribbon - Insert tab, Topic Data and Map Data groups.
- Topic shortcut (right-click) menu - Send to ... command.
If you do not see the command you want to use, the add-in may be disabled, and you must enable it in Mindjet.

- Click the **File** tab, click **Options**, and then click **Add-ins**.
- Verify that the add-ins you want to use are checked.

If you do not see the add-in you want to use listed, it may not have been installed properly: Perform a repair of Mindjet as detailed in our online support pages. This will attempt to re-install and re-register the add-ins in the Office programs. It is very important that all Office programs are closed at the time of installation or repairing.

In addition to having the Add-in installed, you must also have the supporting program installed on your system.

### Missing commands in Office applications

The Microsoft Office add-ins add "Send to Mindjet Map" buttons to the interfaces of the Office applications. Depending on which version of the applications you are using, you'll see these buttons either on the main toolbar, or on the ribbon. If these commands are missing from the Office application you want to use, the add-in may be disabled, and you must enable it in the Office application.

⚠️ The add-ins will not add buttons to applications from the 64-bit edition of Office. If you are running the 32-bit version of Office on either a 32-bit or 64-bit system, you should see buttons from the add-ins if they are enabled. Consult the Microsoft Office Help for more information on using Add-ins with Office.

Check the application’s add-ins

- **Office 2003 and 2007 users**: Click **Help - Disabled items**
- **Office 2010 users**: Click the **File** tab, click **Options**, and then click **Add-ins**. From the Manage list, select **Disabled items**, and then click **Go**.

If you see **Mindjet** listed, click to enable it and then restart the application. The add-in button should reappear on the ribbon.

If you do not see the Mindjet add-in listed, perform a repair of Mindjet as detailed in our online support section. This will attempt to re-register the add-ins in the Office programs. It is very important that all Office programs are closed at the time of installation or repairing.

Additional steps for troubleshooting add-ins can be found in the Support section of our website.

---

### Work with Microsoft Excel

The Microsoft Excel Linker allows you to create topics with spreadsheets or charts that are linked to data in Microsoft Excel.

⚠️ You must have Excel 2003 or later installed on your system to use this feature.

You can include a range of data from an Excel worksheet as an object on a map topic. A link is maintained to the Excel worksheet: any changes made to the data in Excel will be reflected in Mindjet. This data can only be edited in Excel. When you begin editing the data in Mindjet, Excel opens so you can edit the data there.

You can use the Mindjet spreadsheet charting feature to **create a chart** from the data. You can also choose to show or hide the data on the map.
You can break the link to the Excel data so that the Mindjet spreadsheet is independent of Excel. The data then becomes normal spreadsheet data and can be edited in Mindjet.

☑️ You can also export your entire map or only selected topics to a CSV file that Excel can import.

What do you want to do?

- Link to Excel data
- View and modify the data
- Disconnect the topic from Excel

Link to Excel data

Your map can include topics that link to and display Excel data. You can establish the link to the data from either Mindjet or Excel.

Link topics to Excel data from Excel

1. Highlight a range in the Excel worksheet.

2. Click the Send to Mindjet Map button in the standard toolbar, or on the Excel ribbon.

   If Mindjet is open a new topic is added to the current map as either a main topic (nothing selected) or as a subtopic of the currently selected topic. The new topic contains the worksheet data.

   If Mindjet is not open, it opens and begins a new map with a main topic that contains the worksheet data.

   If you do not see the Send to Mindjet Map button in Excel, see Troubleshooting Office add-ins.

Link topics to Excel data from Mindjet

1. Optional Select a topic. A new subtopic will be created with the data.

2. Do one of the following:
   - On the Insert tab, in the Topic Data group, click Excel Range.
   - Click the Map Parts task pane tab.
     In the Map Parts task pane, under Map Parts, click Microsoft Excel Linker, then drag the Range map part to the map.

   If you do not see the Excel Range button on the Insert tab or the Microsoft Excel Linker in the Map Parts pane, see Troubleshooting Office add-ins.

3. If Excel is not open it will start and prompt you to open a worksheet. Otherwise, it displays the current worksheet.

4. You will be prompted to highlight a data range in Excel. Highlight the range and click OK.

   ☑️ You can modify the selected range later, if you wish.

5. Switch back to Mindjet. You'll see the Excel data included as a spreadsheet on a new topic.
If only a portion of your data is shown you can re-size the spreadsheet as described below.

6. You can close Excel at any time. You will be prompted to save the worksheet to save the Mindjet links.

Mindjet does not support Excel formulas.

View and modify the data

Resize the spreadsheet

Initially, you may only see a portion of your data. To see all the data, you can resize the spreadsheet.

1. Select the topic then click again to select the spreadsheet.
2. Use the corner handles to resize the data area.

Mindjet displays the data as shown in the spreadsheet - its formatting, row height, and column widths are determined there.

Modify the selected range

1. Right-click the topic's Microsoft Excel icon.
2. Click Update Microsoft Excel Range.
3. Excel will open and prompt you for the new range.

Edit the worksheet data

When you link to worksheet data in Excel, you can edit the data in one of the following ways.

Edit the worksheet directly in Excel, then update the data in Mindjet

1. Open and edit the worksheet as you normally would in Excel, and save it.
2. In Mindjet, right-click the Excel topic and click Refresh.

To refresh multiple topics with Excel links right-click the map background, and then click Refresh All Topics or press SHIFT+F5.

Start the editing process from within Mindjet.

1. Double-click on the spreadsheet on the topic.
2. The spreadsheet will open in Excel. Switch to Excel and edit the data, then save the worksheet.
3. In Mindjet, right-click the Excel topic and click Refresh.

View the data as a chart

1. Right-click on the Excel topic icon and click Chart View.
2. Highlight the data range for the chart in the topic spreadsheet.

Change the look of the chart

- Right-click on the Excel topic icon and click Chart Properties.
Some options can be set directly using the Chart toolbar buttons, or, right-click on the chart and select Properties for the full set of options.

Disconnect the topic from Excel

You can disconnect the map spreadsheet from Excel - this breaks the link but the data remains in the map as a Mindjet spreadsheet. Changes to the data in Mindjet will no longer affect the Excel spreadsheet and vice-versa.

1. Right-click the Microsoft Excel icon on the topic.
2. Click Disconnect from Microsoft Excel.

The data is retained in the map as a spreadsheet.

See also:

Spreadsheets
Work with Microsoft Office

Work with Microsoft Outlook

Maps can contain topics that are linked to and synchronized with their Outlook counterparts. These are called linked Outlook item topics. You can then edit the associated Outlook items directly from within Mindjet by editing the linked topic - your changes are synced to the Outlook item. Likewise if the item is edited in Outlook, those changes are synced to the map, and the topic will change.

⚠️ You must have Outlook 2003 or later installed on your system to use these features.

Linked Outlook item topics show special icons that indicate the type of item they are linked to:

- Task
- Contact
- Note
- Mail
- Appointment

There are several ways to add linked Outlook item topics to your maps:

- Conduct an Outlook query in Mindjet to find Outlook items that match criteria you specify and then:
  - Add the query and its results to your map
  - Add select items from the query results to your map
- Send a topic from your map to create an Outlook task or appointment
- Send items or folders from Outlook to create linked Outlook item topics on your map

✅ You can also create Outlook appointments by creating reminders on topics using Mindjet's Topic Alert feature. When you create a reminder, a corresponding Outlook appointment is automatically created. Topic Alerts are kept in sync and can be edited from either application.
Add an Outlook query topic to your map

Mindjet comes with a set of pre-defined Outlook queries that you can use. You can use these as-is, edit them to suit your needs, or create your own queries.

When you add an Outlook query topic to your map it returns all matching Outlook items as linked Outlook item subtopics. You can sync the query at any time to see updated results.

1. Optional Select a topic (the query will be added as a subtopic of this topic)
2. On the Insert tab, Map Data group, click Outlook Items.
   
   If you do not see these commands, see Troubleshooting Office add-ins.
3. Click the query you want to use, or click New Outlook Query to design your own.
   
   By default, queries that return tasks or appointments add the task assignees or appointment invitees to your map's Resources list. If you design your own query, you can disable this.
4. The Outlook query topic and its results (linked Outlook item topics) are added to your map.

You can also add a query topic from the Outlook task pane. Using this method allows you to run the query to preview its results before adding the topics to the map.

1. On the Insert tab, Map Data group, click Outlook Items.
2. Click Outlook Query Organizer.
3. In the Outlook task pane, select the query you want to use and drag it to your map, or right-click it and then select Add to Map.
   
   Click to run the query first, if you want to see what results it will produce before adding it to the map.
4. The Outlook query topic and its results (linked Outlook item topics) are added to your map.
By default, queries that return tasks or appointments add the task assignees or appointment invitees to your map's Resources list. You can disable this option by editing the query before you add the query topic to your map.

Add select Outlook query results to your map

You can add specific items from a query you've run in the task pane to your map:

1. On the Insert tab, Map Data group, click Outlook Items, then enable Outlook Query Organizer or click the Task Panes button at lower-right, and select Outlook.
2. In the Outlook task pane, select the query you want to use and click to run the query.
3. The query results appear in the lower section of the pane.
4. Drag any item from the results onto your map. These become linked Outlook item topics.
   ✔ You can sort the items in the Results list by clicking on the column headers.
   To open an item in Outlook, double-click its name.

Create, edit, and manage queries

You work with Outlook queries by using the Outlook Queries task pane. To see this pane, do one of the following:

- On the Insert tab, Map Data group, click Outlook Items. Enable Outlook Query Organizer.
- Click the Task Panes button on the bottom status bar, and then click Outlook.

⚠ If you do not see these commands, see Troubleshooting Office add-ins.

Change the order of queries in the list

- In the Outlook Queries task pane, drag query names up or down to reorder the list.

Create a new query

1. In the Outlook Queries task pane, click , or right-click on an empty space in the list of queries, and then click New Outlook Query.
2. Enter information for these fields.
3. Click OK.

Mindjet automatically runs the query and displays the matching items in the Results list in the lower section of the pane so you can see if the query works as expected.

✔ You can sort the items in the Results list by clicking on the column headers.
   To open an item in Outlook, double-click its name.
**Edit an existing query**

1. **Optional** If you want to create a new query from an existing query without changing the original, in the Outlook Queries task pane, right click the query and then in the shortcut menu, click **Duplicate**.

2. In the Outlook Queries task pane, select the query you want to edit, and click **Edit Outlook Query**, or right-click the query you want to edit, and then click **Edit Outlook Query**.

3. Modify the information in **these fields**.

4. Click **OK**.

Mindjet automatically runs the query and displays the matching items in the **Results** list in the lower section of the pane so you can see if the query works as expected.

You can also **edit queries** that you have already added to your map.

**Delete queries**

- In the Outlook Queries task pane, select the query you want to delete (press CTRL to select additional queries, or press SHIFT to select a range), and click **Delete Outlook Query**, or right-click the query and then click **Delete**.

> Deleting a query does not affect queries you have already added to your map. To delete a query on the map, select it and then press DEL.

If you accidentally delete one of the default queries, you can restore it: right-click the queries list background, and then click **Restore Default Queries**.

**Send a topic from your map to create an Outlook task or appointment**

When you send a topic to Outlook, a new task or appointment is created in Outlook. The topic becomes a linked Outlook item topic that is synced with its corresponding Outlook item.

1. **(optional)** To send multiple topics to Outlook, select them now.

2. Right-click on a topic, click **Send to**, and then click **Microsoft Outlook as Task** or **Microsoft Outlook as Appointment**.

   or

   on the ribbon's Home tab, in the Send Tasks To group, click **Outlook**.

   > If you do not see these commands, see *Troubleshooting Office add-ins*.

2. If you send a single topic:

   - A new Outlook item is created and the appropriate Outlook form pops up to let you enter the necessary item data.

   - Click **Save and Close** to save the new item in Outlook.

   - Click **Cancel** to cancel creating the Outlook item.

   If you send multiple topics:

   - New Outlook items are created with **these default properties**. You can then edit the items in Outlook individually to adjust their properties.
For Outlook appointments

Start =
topic start date (if present)
otherwise, use topic due date (if present)
otherwise, use today

Start time =
current time, rounded up to closest 1/2 hour (as in Outlook)

Duration =
topic duration (if present)
otherwise, 30 minutes

For Outlook tasks

Start =
topic start date (if present)
otherwise, no start date

Due =
topic due date (if present)
otherwise, topic start date (if present)
otherwise no due date

The topics become linked Outlook item topics that are synced with their corresponding Outlook items.

Send Outlook items or folders to a map

When you send items from Outlook to a map, new Outlook topics are created on the map. These topics are linked to the corresponding Outlook items.

1. Open the target map in Mindjet or, if this is a new map, save it. Select a topic if you want the new Outlook item topics to become its subtopics.

2. In Outlook do one of the following:
   - Select one or more items, then click Send to Mindjet Map on the ribbon or on the Standard toolbar.
   - Click on a folder and then click Send Folder to Mindjet Map on the ribbon or on the Standard toolbar.

     If you do not see these buttons in Outlook, see Troubleshooting Office add-ins.

The Outlook items are added as Outlook topics: as subtopics below the selected topic, or as main topics if nothing is selected.

Edit Outlook query and linked Outlook item topics

Edit a query on the map

Once you have added a query to your map, you can edit it.

This only changes the map query, it does not affect the original query in the Outlook queries task pane.
1. Click the Outlook Query topic icon, and then click **Edit Query**.
2. Modify the information in **these fields**.
3. Click **OK**.

Mindjet automatically runs the modified query and displays the new results as linked Outlook item subtopics.

✔️ You can add your own subtopics to the Outlook Query results topics. These will be retained on sync, unless their parent is no longer included in the query results.

*Edit Outlook items*

When you edit an item in Outlook that is linked to a map topic, you'll see the changes on your map the next time you **sync** the item or its parent query topic.

You can also edit Outlook items directly from the map by doing one of the following:

- Edit the item attributes and properties on the linked Outlook item map topic. Your changes are sent to Outlook the next time you **sync** the topic. Some information is read-only in Mindjet. Linked Outlook item topics that are linked to Outlook tasks will also appear in the **Gantt** view.

- Open the item in Outlook from Mindjet and edit it. Your changes are recorded in Outlook immediately, and will show on your map the next time you **sync** the topic.

*Edit item attributes and properties on a linked Outlook item topic*

You can edit linked Outlook item topics in the same way that you edit normal map topics. For example, you can change the topic text, or change the task info, and then sync the topic to change the corresponding Outlook item's properties.

Some item properties are included as Topic Properties. To show or hide these:

- Click ▼ or ▲ on the linked Outlook item topic.

To edit these:

- Select the topic, then double-click on a property value (right-hand column) to start edit mode.

⚠️ Some attributes and properties of Outlook topics will be read-only: all information that is read-only in Outlook will also be read-only on the topic. For example, an appointment is read-only for everyone but its owner. Some other information on the map topics may be read-only, but can still be edited by opening the item in Outlook. Read-only attributes are shown as grayed on your map and for tasks displayed in Gantt view.

Your changes are sent to Outlook the next time you **sync** the topic.

*Open the Outlook item from Mindjet*

1. Click the topic's Outlook item icon.
2. Click **Open Microsoft Outlook item**.

The item opens in Outlook so you can edit it. Your changes will appear on the map when you **sync** the topic.
Disconnect an Outlook query or linked Outlook item topic

1. Click the topic's Outlook query or Outlook item icon.
2. Click Disconnect from Microsoft Outlook.

If you disconnect a query topic, the query definition will be removed from the topic. Its icon will change from (Outlook query) to (topic with Topic Properties). Its existing results topics will remain linked to and stay in sync with their corresponding Outlook items.

If you disconnect a linked Outlook item topic, its icon changes to (topic with Topic Properties). Its properties are retained as Topic Properties, but it is no longer linked to or synced with its corresponding Outlook item.

Sync queries and linked Outlook item topics

You can sync a query that you have added to your map to get updated results, or sync the query’s individual results topics. You can also sync individual linked Outlook item topics that you have added directly to the map. If you have edited the properties on any linked Outlook item topic, your changes will be sent to Outlook, and vice versa.

Sync a query

- On your map, click the Outlook Query topic icon, and then click Sync query topics with Outlook.

Mindjet will re-run the query to show you the most current results.

Sync all Outlook items - all queries and individual linked Outlook item topics

- On the Insert tab, in the Map Data group, click Outlook Items, and then click Sync All Outlook Items in Map.

Sync specific items

- Select the topics you want to sync. On the Insert tab, in the Map Data group, click Outlook Items, and then click Sync Selected Outlook Items.

- On a linked Outlook item topic, click the Outlook item icon, and then click Sync with Outlook.

Press F5

Sync rules

In some cases, if an item has been changed in both Outlook and in Mindjet since the last sync, you will be asked to resolve the conflict. Syncing follows these rules.

<table>
<thead>
<tr>
<th>Outlook Action</th>
<th>Map Action</th>
<th>Sync behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Deleted</td>
<td>none</td>
<td>Topics linked to the deleted Outlook item are deleted from the map</td>
</tr>
<tr>
<td>Item Deleted</td>
<td>A topic linked to same Outlook item is deleted</td>
<td>Any other topics linked to the deleted Outlook item are also deleted from map</td>
</tr>
<tr>
<td>Outlook Action</td>
<td>Map Action</td>
<td>Sync behavior</td>
</tr>
<tr>
<td>---------------</td>
<td>------------</td>
<td>--------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Item Deleted</td>
<td>Topics linked to the deleted Outlook item were updated/annotated</td>
<td>Topics linked to the deleted Outlook item are deleted from map</td>
</tr>
<tr>
<td>Item Added</td>
<td>A query used on the map matches the new Outlook item</td>
<td>Topics are added to the map that link to the new Outlook item</td>
</tr>
<tr>
<td>Item Added</td>
<td>No query used on the map matches the new Outlook item</td>
<td>No change</td>
</tr>
<tr>
<td>Item Updated</td>
<td>none</td>
<td>Topics linked to the updated Outlook item are updated in the map</td>
</tr>
<tr>
<td></td>
<td>One topic linked to an Outlook item is updated</td>
<td>The corresponding Outlook item and any other topics linked to the same Outlook item are updated</td>
</tr>
<tr>
<td></td>
<td>Multiple topics linked to the same Outlook item are updated with different information</td>
<td>Prompt for resolution</td>
</tr>
<tr>
<td>Item Updated</td>
<td>Topics linked to the same Outlook item are updated</td>
<td>Topics linked to the updated Outlook item are updated in the map (Outlook changes take precedence)</td>
</tr>
<tr>
<td>Item Updated</td>
<td>Topics linked to item deleted</td>
<td>No change</td>
</tr>
<tr>
<td>Exception</td>
<td>Exception</td>
<td>Prompt for resolution</td>
</tr>
</tbody>
</table>

See also:

- [Work with Microsoft Office](#)
- [Task info](#)
Work with Microsoft PowerPoint

You can sketch out your basic ideas on a map, create slides to display the topics you choose, and then export your slides to PowerPoint to add high-impact graphics and animations. You can export all your slides or only select slides as a presentation or add slides to an existing presentation. Topics on your slides can be exported as bulleted text or as PowerPoint objects.

When you begin the PowerPoint export, Mindjet will prompt you for some export Options, and then communicate directly with PowerPoint, instructing it to build the presentation. Then, you can edit the presentation in PowerPoint, if desired.

⚠️ You must have Microsoft PowerPoint 2003 or later installed on your system to use these features.

**Mindjet Online Features**
You can save a PowerPoint presentation to Mindjet Files online. See Collaborating with Mindjet for more information.

What do you want to do?

- Export all slides to PowerPoint
- Send selected slides to PowerPoint

**Export all slides to PowerPoint**

1. Create the slides you want to use in your presentation.
   - Only visible topics are exported. This means you can apply a filter to hide topics you don’t want to include in the presentation.

2. Do one of the following:
   - On the View tab, click the Slides button pull-down, and then click Export Slides to Microsoft PowerPoint.
   - In the Slides pane, click the Slides pull-down, and then click Export Slides to Microsoft PowerPoint.

   💄 If you do not see Export Slides to Microsoft PowerPoint in these menus, see Troubleshooting Office add-ins.

3. In the Export Map As dialog, the default name for the presentation will be the map name, but you can change this and the save location. Click Save.

4. A dialog appears with the global presentation settings. Check the options you want to use.

5. Click Export.

**Changes to slides using PowerPoint object export**

You may see these changes to your exported slides:

- Map elements that are not exported as PowerPoint objects
Map elements that are exported, but may be reformatted

- Relationships
- Boundaries
- Callouts
- Topic shape (every topic will become a rectangle)
- Topic connecting lines

Topic growth direction changes

Topic Growth Direction to Subtopic Growth Direction changes:

- Org-Chart to Map becomes Org-Chart for all
- Tree to Map becomes Tree for all
- Map to Org-Chart becomes Map for all

Send selected slides to PowerPoint

1. Select one or more topics on your map.
2. Right-click the slide icon on a topic, and then click Send Slide(s) to Microsoft PowerPoint.
   
   ![Warning] If you do not see Send Slide(s) to Microsoft PowerPoint in these menus, see Troubleshooting Office add-ins.

   ![Check] If a PowerPoint presentation is already open, the slides will be added to the existing presentation, otherwise a new presentation will be created.

3. A dialog appears with the global presentation settings. Check the options you want to use. Options
4. Click Export.

See also:

- Use Slides View
- Filter topics
- Work with Microsoft Office
Work with Microsoft Project

Mindjet can export tasks from a map to Microsoft Project, and import tasks from Project into a map.

⚠️ You must have Microsoft Project 2003 or later installed on your system to use these features.

The Project import and export is a one-time operation, and no link is retained between the Project tasks and the Mindjet topics.

When you begin the Project export, Mindjet will prompt you for some Export Format Settings.

When Mindjet imports a set of tasks from Project, it translates the task information from Project into the corresponding Mindjet Task Info, and creates a new map with one topic for each task.

What do you want to do?

- Prepare the map for export
- Export an entire map to a Microsoft Project file
- Export selected topics to a Microsoft Project file
- Import an entire Project file
- Import only selected Project tasks

Prepare the map for export

Project uses the Mindjet Task Info to fill in the task details, but your topics are not required to have task info defined for them. In other words, you can export a basic set of tasks from Mindjet and fill in the information for them in Project.

⚠️ Mindjet’s Project export does not use task due dates when it creates new tasks in Project. You should assign a Start Date and Duration value to the task in Mindjet. Tasks that contain only Start Dates and Due Dates will result in "0 hrs duration" tasks when exported to Project.

Project can only support a single hyperlink per task. If any of your map topics have multiple hyperlinks, only the first (primary) hyperlink is exported. You can re-order the hyperlinks on a topic if the link you want to export is not the topic’s primary hyperlink.

Export an entire map to a Microsoft Project file

1. Open the map in Mindjet.

   ✓ Only visible topics are exported. This means you can apply a filter to hide topics you don’t want to include in the project.

2. Do one of the following:
   - Click the File tab, click Export, and then click Export Task Info to Microsoft Project.
Click the **File** tab, click **Save As**, and in the **Save as type** list select **Microsoft Project Files**.

**Mindjet Online Features**
You can save the Project file to Mindjet Files online. See [Collaborating with Mindjet](#) for more information.

3. In the export dialog, the default name for the project will be the map name, but you can change this and the location where it is saved.

4. Click **Save**.

5. A dialog appears with the export settings. Check the options you want to use.

   A new Project file is created. You can **Open** the project to check it, **Open Folder** where it was saved or **Close** to return to Mindjet.

### Export Selected Topics to a Microsoft Project File

1. In Project, open the file that you want to add the tasks to. If no project is opened, a new project will be created.

2. In Mindjet select the map topics to export.

3. Right-click, click **Send to**, and then click **Microsoft Project**.

   If you do not see Microsoft Project on the File tab Export menu, or in the **Save as type** list, or in the shortcut menu under **Send To**, see [Troubleshooting Office add-ins](#).

   The topics will be exported and added to the end of the current project.

   The Project export is a one-time operation, and no link is retained between the Project tasks and the Mindjet topics. If you export tasks from Project and then make changes to the tasks in Mindjet you cannot export the tasks back to Project to update them there. Instead, you can delete the old tasks, then export again. The exported tasks will be added at the end of the project as new tasks.

### Import an Entire Project File

1. Click the **File** tab, click **Import**, and then click **Import Microsoft Project File**.

   If you do not see **Microsoft Project** in the list, see [Troubleshooting Office add-ins](#).

2. Select the file you want to import and click **Open**.

3. A dialog appears to let you customize the Import Settings. Once the settings have been adjusted to your liking, click **Import**.

   You'll see a status message appear as the file is processed, then the new map will appear.

### Import Only Selected Project Tasks

1. **To add the tasks to an existing map, open the map in Mindjet and select a target topic if desired.**

2. **Select the tasks in Project.**

3. Click the **Send to Mindjet Map** button on the Project ribbon, or click **File**, click **Send to**, then click **Mindjet**. Mindjet will start and open a new map if it’s not already active.
If you do not see the **Send to Mindjet Map** button on the Project ribbon, see [Troubleshooting Office add-ins](#).

4. A dialog appears to let you customize the Import Settings. Once the settings have been adjusted to your liking, click **Import**.

The Project import is a one-time operation, and no link is retained between the Project tasks and the Mindjet topics. If you import tasks from Project and then make changes to the tasks in Mindjet you cannot export the tasks back to Project to update the existing Project tasks. Instead, the existing tasks will remain and the exported tasks will be added at the end of the project as new tasks.

See also:

- [Work with Microsoft Office](#)
- [Task info](#)

---

**Work with Microsoft Word**

The Word Export feature exports your map in outline form to Word. You can export the entire map, or just selected topics.

⚠️ You must have Microsoft Word 2003 or later installed to use these features.

If you want to include a graphical image of your map in a Word document, you can achieve this by [creating an image file](#) from your map and then inserting this into Word.

Mindjet can import a Word document and transform the text into a map. An essential part of this process is the proper structuring of the Word document.

The document is processed according to the styles it contains. Mindjet uses the Heading styles to determine the map topic hierarchy: text in Heading 1 style becomes Main topics, Heading 2 and greater are subtopics. Text in the Normal style (or any other style that is not a Heading style) is included as text notes for the topic directly preceding it.

What do you want to do?

1. **Export an entire map to a Word document**
2. **Export selected topics to a Word document**
3. **Import an entire Word document**
4. **Import only selected Word paragraphs**

---

**Export an entire map to a Word document**

1. Open the map.
Only visible topics are exported. This means you can apply a filter to hide a set of topics you don't want to include in the document.

Take a look at the map in Outline View first for a general idea of what the exported Word file will look like.

2. Do one of the following:
   - Click the File tab, click Export, and then click Export to Microsoft Word.
   - Click the File tab, click Save As, and in the Save as type list select Microsoft Word Documents.

Mindjet Online Features
You can save the Word document to Mindjet Files online. See Collaborating with Mindjet for more information.

3. The default name for the document will be the map name, but you can change this and the location where it is saved. Click Save.

4. The Microsoft Word Export Settings dialog appears, so you can tailor the export to your liking.
   - On the General tab, choose the outline numbering scheme, which information to include, and export options for other map elements. Options
   - On the Word Template tab, select the Word template for the document and how topic levels correspond to Word styles. Options
   - On the Advanced tab, select the treatment for relationships, hyperlinks, attachments, and map graphics. Options
   - By default, bitmaps are converted to metafiles on export for better compatibility with some RTF readers. Disable the Mindjet Notes option setting Convert bitmaps to metafiles to disable this behavior.

5. Click Export when you have set the options to your liking.

6. A message appears when the export is done. You can Open the document to check it, Open Folder where it was saved or Close to return to Mindjet.

Export selected topics to a Word document

1. To append the exported content to the end of a Word document open it.
2. In Mindjet, open the map and select the topics you want to export.
3. Right-click on one of the topics, click Send to, and then click Microsoft Word. (Only the selected topics are exported. If a document is already open, the topics are added at the end of the document.)
4. Select the export options in the Word Export Settings dialog (described above).
5. Switch to Word to see your exported content. Remember to save the document before exiting Word.

You can quickly create a simple text outline from part or all of your map in Word by this method:

1. Select one or more topics (select the central topic to copy the whole map)
2. Press CTRL+C to copy
3. Switch to Word, and then press CTRL+V to paste.
If you do not see **Export to Microsoft Word** on the **File** tab **Export** menu, or in the **Save as type list**, or in the topic shortcuts menu, see Troubleshooting Office add-ins.

**Import an entire Word document**

1. Click the **File** tab, click **Import**, and then click Import **Microsoft Word Document**.
   
   If you do not see **Microsoft Word Document** in the list, see Troubleshooting Office add-ins.

2. Select the file you want to import and click **Open**.

You’ll see a status message appear as the file is processed, then the new map will appear in Mindjet’s Map View window.

You can also paste text from Word (and other applications) to create a topic on your current map.

**Import only selected Word paragraphs**

1. **Optional** To add text from Word to an existing map, open the map in Mindjet and select a target topic if desired. If no map is open in Mindjet the Word content will be used to create a new map.

2. Select the paragraph(s) in Word.

3. Click the **Send to Mindjet Map** on the ribbon.
   
   If you do not see the **Send to Mindjet Map** button, see Troubleshooting Office add-ins.

4. Switch to Mindjet to see the new content in the map.

See also:

- Work with Microsoft Office
- Filter topics
- Use Outline View
Working with SharePoint

By itself, SharePoint does a great job of storing data, tasks, documents, and other information in a highly structured manner that aligns with your organization's structure, projects, and functions. But, operating only within the structure imposed by SharePoint is not always the most efficient way to gather and process the information you need in order to see the "big picture".

Mindjet offers you a new way to organize and use SharePoint data for optimal results. It allows you to aggregate items from multiple SharePoint sites in a single, personalized view, by adding SharePoint items to your map. How does this work?

You choose the site (or sites) you want to use, the types of items you want to see, and specify the filter criteria for matching items. Then, Mindjet searches the SharePoint site(s) for matching items, and displays the results as a set of linked SharePoint topics, each maintaining a live link to its source item. The SharePoint Dashboard features a set of pre-defined filters that show your Calendar items, issues and tasks from one or more sites in a single click.

You can also create new SharePoint items, and send existing tasks from a map to SharePoint, all without leaving the Mindjet application.

Items you add to your map from SharePoint and topics you send to SharePoint as tasks maintain live links to their corresponding SharePoint items. You can edit the associated SharePoint items without leaving Mindjet.

Your results are updated automatically each time you open the map or change the filter criteria, and by an automatic timed refresh while you work. You can also see updated results at any time by manually refreshing topics.

✅ For more information on using maps and files stored on SharePoint servers, see Use maps and files from SharePoint or Web locations.

See also:

- Add SharePoint Items queries and dashboards
- Work with SharePoint Items queries
- Create SharePoint items and tasks
- Work with linked SharePoint topics
- Distribute maps with SharePoint topics
- SharePoint site connections and options
Add SharePoint Items queries and dashboards

Mindjet lets you aggregate items that match specific criteria from one or more SharePoint sites and display a topic for each item on your map using a SharePoint Items query. You can create a query from the Insert tab on the ribbon, or by adding a map part from the Web Services SharePoint group.

You can also use the SharePoint dashboard query to create a new map that contains a set of SharePoint Items query topics with pre-defined filters to let you see your tasks, issues, and calendar items from one or more sites in one step.

When you add SharePoint items to your map, a wizard prompts you for the source site(s) and the criteria you want to use to filter the items. It stores this information in a SharePoint Item query topic that is added to your map. When the wizard finishes, Mindjet queries the site(s) to find matching items. These results are displayed as SharePoint Items results subtopics, with a link connecting each results topic to its associated SharePoint item.

Two special SharePoint Items commands let you create new SharePoint folders and items from within Mindjet.

In this topic

- Create a SharePoint Items query topic
- Create a dashboard map

Create a SharePoint Items query topic

You can create a query topic for the following types of items: Tasks, Documents, Pictures, Calendar Items, Site Explorer, Content Search, List Items and Custom List Items. See descriptions of the SharePoint Item query topics.

<table>
<thead>
<tr>
<th>SharePoint Item query topic</th>
<th>Source</th>
<th>Filter by</th>
<th>Results grouping</th>
</tr>
</thead>
<tbody>
<tr>
<td>Documents</td>
<td>Site(s) and their subsites</td>
<td>Document name</td>
<td>{not grouped}</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Date Created (date or range)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Created by</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Date Modified (date or range)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Modified by</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Checked out to</td>
<td></td>
</tr>
<tr>
<td>SharePoint Item query topic</td>
<td>Source</td>
<td>Filter by</td>
<td>Results grouping</td>
</tr>
<tr>
<td>----------------------------</td>
<td>--------</td>
<td>-----------</td>
<td>-----------------</td>
</tr>
</tbody>
</table>
| Images                     | Site(s) and their subsites | Name  
  Date taken (or range)  
  Title  
  Description  
  Keywords  
  File type | {not grouped} |
| List Items                 | Site(s) and their subsites | List type (one only)  
  List name(s)  
  {criteria appropriate to the selected list type} | {not grouped} |
| Custom List Items          | Site(s) and their subsites | List name(s)  
  Custom field values | {not grouped} |
| Calendar Items             | Site(s) and their subsites | Created by  
  Start date  
  End Date  
  Keywords | {not grouped} |
| Tasks                      | Site(s) and their subsites | Assigned To  
  Due (date)  
  Priority  
  Keywords  
  Percent complete | {not grouped} |
| Issues                     | Site(s) and their subsites | Assigned To  
  Due (date)  
  Priority  
  Keywords  
  Status  
  Category | {not grouped} |
| Content Search             | Site(s) and their subsites, optionally all other sites on their servers | Title  
  Text (word or phrase) | {not grouped} |
| Site Explorer              | Site(s) and their subsites | List type (one or more)  
  Calendar items  
  Tasks  
  Issues  
  etc. | List type > List name |
| Dashboard Map              | Site(s) and their subsites | {filtered automatically} | My Tasks  
  My Issues  
  Calendar - This Week  
  Calendar - This Month |
1. On your map, select a topic. (The SharePoint Items query topic will become a subtopic of this topic.)

2. On the ribbon's Insert tab, click SharePoint Items, and in the pull-down click the type of items you want to add.

   You can also drag a SharePoint map part onto your map from the Map Parts task pane (under Web Services - SharePoint).

3. Follow the steps in the wizard to specify the source and filter criteria for the query. (You can modify the site connection info and filter criteria after the topic has been added to your map, if needed.)

   The first step in every wizard prompts you to choose one or more SharePoint site connections.
   - Select the sites (or sub-sites) in your list of available sites.

   If you want to use a connection that is not listed:
   - Enter the url for the connection. (For example: http://project_site/alpha_project/)
   - Click Add.
   - Mindjet will verify the site connection. If you have not already connected to the SharePoint site, you will be asked to log in with your SharePoint credentials.

   You can define and manage a list of site connections using the SharePoint options.

   Click Next to proceed through defining the filter criteria. Most of the wizard prompts are self-explanatory, but here are some specifics for each wizard

   When you have finished using the wizard, the SharePoint Items query topic appears on your map, displaying results subtopics that match the filter criteria. (You'll see a "Loading..." icon while Mindjet queries the server.)

   If your system can't connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon showing that the query topic is disconnected.

   The results topics are synced to their associated SharePoint items, and updated whenever the query topic is refreshed.

   Each results topic has a hyperlink that connects it to its associated SharePoint item (shown as a browser icon, for example). You can click the hyperlink icon to view and edit the item in the built-in Mindjet Browser.

   You can modify a SharePoint query topic's text, as well as the filter criteria used in the query, or disconnect it from SharePoint.

   Create a SharePoint dashboard map

   The SharePoint Dashboard creates a new map with all your issues, tasks and calendar items from the site(s) you choose. You can create a new dashboard at any time, or you can save the dashboard map and have it open automatically each time you start Mindjet.

   You can also create multiple dashboards. For example, you could create dashboards for each project you are working on by specifying a different SharePoint site for each project dashboard.

   1. On the ribbon's Insert tab, click SharePoint Items, and then click Create SharePoint Dashboard.
2. In the Dashboard wizard, choose the site(s) you want the map parts to query.

A new map opens containing map parts that display tasks and issues assigned to you, and calendar items for this week and this month.

You can modify the site connection and filter criteria for these map parts just as you would for other SharePoint map parts. You can further customize your dashboard by adding other topics to the map. These can include "normal" map topics, as well as other smart map parts from the SharePoint tab or from the Map Parts task pane. For example, you could include a Google search map part to show you the latest information about a topic or product.

The topics in the dashboard automatically refresh when you open the map, and at regular intervals (if the Periodic Refresh option is enabled), so you always see updated information.

✅ If you want your dashboard map to open each time you start Mindjet you can set an option to make this your default map.

See also:

- Work with SharePoint Items queries
- Create SharePoint items and tasks
- Work with linked SharePoint topics
- Distribute maps with SharePoint topics
- SharePoint site connections and options

Work with SharePoint Items queries

You can modify the filter criteria for SharePoint Items query topics on your map, and see the new results when you refresh the topic. You can also edit the topic text, and add other subtopics (in addition to the results topics).

SharePoint Items query topics can be moved or copied just like other map topics. When moved or copied, the topic retains its functionality: its results topics remain linked to their associated SharePoint items, and they are refreshed when you refresh their parent topic.

For more information about modifying results topics, see Work with linked SharePoint topics.

What do you want to do?

- Edit SharePoint Items query topics
- Add other topics
- Modify a SharePoint Items query
- Refresh a SharePoint Items query
- Move or copy SharePoint Items query and results topics
- Disconnect a SharePoint Items query topic
*Mapping*

**Edit SharePoint Items query topics**

SharePoint Items query topics display the query type as the topic text. You can edit this text to reflect the filter you are using, for example to change "Tasks" to "High Priority Tasks".

The source site used for this topic is displayed in the Topic Properties. You can show or hide this using the **Show ▼ / Hide ▲** icon on the topic. You cannot edit this information.

**Add other topics**

You can add other topics at the same level as the query results topics, and these are not affected when the query is refreshed.

If you add subtopics to any of the SharePoint query result topics, they will be removed on refresh only when their parent is no longer displayed as a result. This can happen when:

- the item no longer meets the filter criteria
- the item was deleted in SharePoint.

**Modify a SharePoint Items query**

You can change the site connection and filter criteria used by a SharePoint Items query topic at any time. For example, if you want to show fewer results, more results, or results from a different site, you can adjust the site connection and filter criteria accordingly.

**Change filter properties**

1. Right-click the SharePoint icon on the query topic.
2. Click **Edit SharePoint Query**.
3. Use the wizard to change the filter criteria such as the source site, type of items, dates, etc.

   **SharePoint query wizard hints**

   You can skip to the information you want to change using the buttons at the left side of the wizard, or step through all the wizard pages by clicking **Next**.
4. Click **Finish** at any time.

The topic automatically refreshes, showing you the new set of items that match the filter criteria.

⚠️ If your system can’t connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon showing that the map is disconnected.

**Refresh a SharePoint Items query**

SharePoint Item queries automatically refresh when you open the map that contains them (if this option is enabled), and individual results topics automatically refresh when their properties change.

To refresh a SharePoint Items query at any time, do any of the following:

- Right-click the SharePoint icon on the query (parent) topic, and then click **Refresh**.
Select the query topic, and on the Home tab, Send Tasks To group, click the SharePoint pull-down, and then click **Refresh Selected SharePoint Items**.

On the Home tab, Send Tasks To group, click the SharePoint pull-down, and then click **Refresh all SharePoint items in map**. (This refreshes all queries as well as all linked SharePoint item topics.)

Press **F5**.

When the query is refreshed, subtopics you have added will be retained, unless they are subtopics of results that are no longer displayed.

While the results are being refreshed, the topic displays the "loading" icon 🔄.

If your system can’t connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon 🛠 showing that the map part is disconnected.

If you have used the Mindjet **Task Management** options (in the Task Info pane) to designate any of your SharePoint tasks as Roll-up tasks, they will not be synced with SharePoint when the query is refreshed.

**Move or copy SharePoint Items query and results topics**

You can move or copy the parent query topic freely without affecting its functionality.

If you move a results topic out of the query branch it retains its functionality as well: its properties are kept in sync, its hyperlink still connects to the corresponding SharePoint item, and bi-directional sync of task info (for tasks and issues) is retained. But, when you refresh the original query topic, a new results topic is added to replace the one you moved. This can create duplicate items on your map.

**Disconnect a SharePoint Items query topic**

When you disconnect a SharePoint Items query topic, its results topics will no longer be kept in sync with SharePoint, but they will retain their links to their associated SharePoint items.

To disconnect a topic:

- Click the topic's SharePoint icon 🔄, and then click **Disconnect from Microsoft SharePoint**.
- If you disconnect a query topic, the query definition will be removed from the topic. Its icon will change from 🔄 (SharePoint query) to 📁 (topic with Topic Properties). The site connection address is retained as a Topic Property. Its existing results topics will remain linked to and stay in sync with their corresponding SharePoint items.

For more information on disconnecting query results topics, see **Work with linked SharePoint topics**.

See also:

- **Work with linked SharePoint topics**
- **Create SharePoint items and tasks**
Create new SharePoint items and tasks

You can add new items and folders to your SharePoint site from within Mindjet by using commands in the SharePoint Items pull-down menu on the ribbon's Insert tab.

In addition, you can send tasks from your map to create new tasks in SharePoint. The topics on your map become linked SharePoint task topics that include a hyperlink to their corresponding SharePoint task.

Task topics feature two-way communication for their Priority and Progress attributes, and you can change these directly in Mindjet.

What do you want to do?

- Create SharePoint items and folders
- Send tasks to SharePoint

Create SharePoint items and folders

1. On the Insert tab, click SharePoint Items, and in the pull-down menu click New SharePoint Item or New SharePoint Folder.
2. Select a site connection.
3. Select the list where you want to add the item or folder.

You will only see lists where you can add items or folders. For example, you can add items to Calendar, Tasks, Issues and other list types. You can add folders to Document, Picture and other libraries.

The Mindjet browser opens the page for creating a new item or folder in the SharePoint list you specified.

When you have finished creating the item, your map will be refreshed. If the new item is a meets the criteria for any of the SharePoint map parts you have added, it will be added to your map.

Send tasks to SharePoint

You can send any topic on your map to SharePoint to create a new task. The topic you send can just have the task name (as the topic text) but can also contain Task Info and Notes. The following information is sent to SharePoint:

<table>
<thead>
<tr>
<th>Map topic</th>
<th>SharePoint task property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic text</td>
<td>Title</td>
</tr>
<tr>
<td>Priority</td>
<td>Priority</td>
</tr>
<tr>
<td>Progress</td>
<td>% Complete</td>
</tr>
<tr>
<td>Start Date</td>
<td>Start Date</td>
</tr>
<tr>
<td>Due Date</td>
<td>Due Date</td>
</tr>
</tbody>
</table>
Other Task info on the topic is ignored by SharePoint. Task Info Resource assignments will be overwritten by the Assigned To task property from SharePoint. You are automatically assigned as the task creator.

To send a topic to SharePoint to create a new task:

1. Select a topic.
2. On the Home tab, Send Tasks To group, click **SharePoint**.
3. In the dialog, choose whether to send only the selected topic(s), or to include subtopics.
4. Choose a site from the list of existing site connections, or enter a new SharePoint site address.
5. Choose a Task List on the selected site, and then click **Send**.

The topic on your map becomes a [linked SharePoint task topic](#). It includes a link to the new task you just created. When you update the Task Info on the topic, the changes are synced to the corresponding SharePoint task.

See also:

- [Add SharePoint Items queries and dashboards](#)
- [Work with SharePoint Items queries](#)
- [Work with linked SharePoint topics](#)
- [Distribute maps with SharePoint topics](#)

---

**Work with linked SharePoint topics**

You can create topics on your map that are dynamically linked to their corresponding SharePoint items in two ways:

- By creating a SharePoint Items query topic - the query results topics are linked to corresponding SharePoint items.
- By sending a task to SharePoint - the task topic is linked to its corresponding SharePoint task.

Linked topics include a hyperlink that connects it to its associated SharePoint item (shown as a browser icon, for example ![browser icon](#)). You can click the hyperlink icon to view and edit the item in the built-in Mindjet Browser or in your system browser (depending on your setting for opening hyperlinks).
What do you want to do?

- View item properties
- Edit linked Task and Issue topics
- View and edit SharePoint items
- Refresh linked SharePoint item topics
- Disconnect a linked topic

**View item properties**

In linked topics, the properties of the corresponding SharePoint item are displayed as Topic Properties. You can show or hide these using the Show / Hide icon on the topic. This information is kept in sync with the item’s properties in SharePoint. You cannot edit this information.

**Edit linked Task and Issue topics**

Linked SharePoint task and issue topics are the only topics that feature two-way communication (syncing) with SharePoint. You cannot edit other types of linked topics. These topics display their editable SharePoint properties in the following ways:

**Tasks**
- Task Title as the topic text
- Priority and % complete as Priority and Progress map markers
- Start and Due dates as Task Info

**Issues**
- Priority as Priority map marker

When you change this information on a linked SharePoint topic in Mindjet, the associated item is immediately updated in SharePoint.

* Mindjet task Priorities 4 and 5 are mapped to SharePoint priority 3.

**View and edit SharePoint items**

Each linked SharePoint topic has a hyperlink (shown as a browser icon, for example) that connects it to its associated SharePoint item. You can click this icon to edit the item. These links also connect topics to SharePoint folders (if the query results are grouped by folder).

Topics with additional hyperlinks will display the Mindjet hyperlink icon.

1. Click the hyperlink icon on the topic, or click the multiple links icon and then click the link to the item in the list of links.
2. The next steps depend on the type of item you are opening, and your option settings:

- **Calendar Items, Tasks, Issues, and List Items**
  Open in SharePoint in the mode (View mode or Edit mode) specified by the option **Open SharePoint Item In**: These items open in Mindjet’s built-in browser, or in your external browser depending on the setting you have chosen for opening hyperlinks in the **Hyperlink** pull-down menu on the **Insert** tab.

- **Maps**
  Open in Mindjet for editing. The map is locked on the server so no other user can edit it. You can check out the map (on the **File** tab **Info** menu) to let other users see that you are working on it. See [Edit a map from SharePoint or a Web location](#) for more information.

- **Microsoft Office documents**
  Open in their respective applications. The document is opened from the server in Read-only mode. Click **Edit document** to make changes. When you are finished editing, Save the document to send your changes back to the server.

- **Other files that can be displayed in a browser**
  Display in Mindjet’s built-in browser, or in your external browser depending on the setting you have chosen for opening hyperlinks in the **Hyperlink** pull-down menu on the **Insert** tab. You cannot edit these files.

- **Files that cannot be displayed in a browser**
  These can be downloaded and opened in their native applications. Editing the file does not change the source file on the server, but you can upload the edited version to SharePoint to replace the previous version.

**Refresh linked SharePoint item topics**

Linked SharePoint item topics automatically refresh when you open the map that contains them (if this option is enabled), and whenever their synced properties change.

To refresh linked SharePoint item topics at any time:

- To refresh a single topic, click the SharePoint icon ![SharePoint icon](image) on the topic, and then click **Refresh**.

- To refresh specific linked SharePoint item topics or SharePoint queries on your map, select the topics, and then click **Refresh Selected SharePoint items** in the SharePoint pull-down on the Home tab or the Insert tab.

- To refresh all the linked SharePoint item topics and all the SharePoint queries on your map, click **Refresh All SharePoint items in Map** in the SharePoint pull-down on the Home tab.

While the topics are being refreshed, the topic displays the "loading" icon ![Loading icon](image).

- If your system can't connect to the SharePoint server (due to an interrupted connection) the topic will display an icon ![Not connected icon](image) showing that the topic is disconnected.

**Disconnect a linked topic**

If you disconnect a linked SharePoint topic, it becomes a normal topic that is no longer synced with its associated SharePoint item. It retains the item's properties as Topic Properties, and a hyperlink to the item.
To disconnect a topic:

- Click the topic's SharePoint icon 📚, and then click **Disconnect from Microsoft SharePoint**.
- You'll see the topic icon change from 📚 (topic linked to SharePoint) to 📚 (topic with Topic Properties).
  If the topic is a query results topic, it will remain in the branch until you move or delete it. Refreshing the query will not remove it, and may result in an identical linked topic in the query results.

See also:

- Add SharePoint Items queries and dashboards
- Work with SharePoint Items queries
- Create SharePoint items and tasks

Distribute maps with SharePoint topics

The easiest way to make your maps available to other SharePoint users is by saving them to a SharePoint site.

You can also distribute maps that contain SharePoint queries and tasks to other users by **sending them** as email attachments or by copying them to a shared network drive. If the other users are connected to the SharePoint sites that the map topics use, they will see current results.

If users do not have a connection to the sites used by the SharePoint queries and tasks, they will see static topics - the parent SharePoint topics will be shown as disconnected 📚, and cannot be refreshed until a connection to the site is established.

☑ You can share your list of site connections with other users by **exporting** the list to a file, and then sending the file to them. This file contains only the site connection URL's, and the names you have assigned to the connections. It does not contain your SharePoint login credentials. Users who receive the site connections file can **import** it to add the sites to their own SharePoint site connections list, but they must provide the proper credentials when connecting.

See also:

- SharePoint site connections and options
- Send maps

---

**SharePoint site connections and options**

You do not have to define a site in advance to use it - each **wizard** gives you the opportunity to define new sites as you need them, and automatically adds them to the list.

**Add and manage sites**

The **SharePoint sites** list shows all your available sites.
Mindjet features automatic SharePoint site discovery in a MOSS environment. (If you are working in this type of environment, you see "My Sites" as a location on your computer.) Mindjet will pre-populate your SharePoint sites list with your available sites.

Create a site connection

1. In the wizard, to create a new entry in the site list click Add.
2. Enter a name for the new connection, (for example Alpha Project SharePoint Site).
3. Enter the url for the connection (for example: http://project_sites/alpha_project/).

If you usually connect to the site through your browser, you may find it easiest to copy and paste the url from your browser's address field.

If you are not already connected to the SharePoint site, you'll be asked to provide your login credentials.

Once you define these sites, anyone who has access to your system can use them, as long as they are connected to SharePoint and logged in.

Manage sites

- To manage your site list, select a site in the list and then click Edit (to modify the site's name or url), or Delete to remove a site from the list.

Export and import site lists

- **Share sites** creates an .xml file with the names and url's of your current SharePoint sites. You can send this list to a colleague, or use it on another system as a shortcut for re-creating your site list. *This file does not include your SharePoint login credentials for the sites.*

- **Import sites** reads a list of sites from a file created using the Share sites option. The imported sites are added to your list of existing sites. This can result in duplicate sites in your SharePoint Sites list, but you can remove the duplicates by using the Delete command.

Options

**Open SharePoint item in:** determines how SharePoint items are displayed in the browser when you click the link to open the item on your map in SharePoint. Choose the mode that best suits your needs

- **View Mode** shows item in the browser in SharePoint's View mode. Use this mode if you primarily want to view, not edit items. You can still edit the item by clicking the SharePoint Edit item button.

- **Edit Mode** shows the item in SharePoint's edit mode. Use this mode if you frequently edit items.

**Display SharePoint Map Part as:** determines whether the map parts are initially shown as expanded or collapsed topics.

- **Expanded Topic** shows the results subtopics as they are added or updated. You see the results immediately, but the map view may be adjusted as the new topics are created.

- **Collapsed Topic** hides the results topics until you expand the map part topic. You don't see the results immediately, but you can continue working without distraction.
Enable Periodic Refresh Interval: determines how often the map parts refresh automatically. Frequently refreshing a map with many SharePoint topics can slow your system's performance. If you are working with large maps, you may prefer to disable this feature and refresh your map manually.

Refresh on Map Open: automatically refreshes SharePoint topics on the map when you open it. You may prefer to disable this option when working with large maps.

See also:
- Use SharePoint map parts
- View and modify SharePoint map topics
- Create, view, and edit SharePoint items
- Distribute maps with SharePoint topics

Use maps and files from SharePoint or Web locations

Use maps and files from SharePoint or Web locations

You can create and edit maps and use files stored on a SharePoint site or other document management server in the same ways that you use local documents. What is a document management server?

Document management systems allow you to read from and write to files stored on servers that are accessed like Web locations. SharePoint is a document-management system.

These systems provide a centralized location for documents, and document management features such as document check-in and check-out, and version control.

For example, you may open a file from an address such as http://mysite/documents/myproject/.

Once you've established a connection to the server, its folders usually appear as locations under My Network Places (Windows XP) or My Computer (Vista and Windows 7).

When you edit a map from SharePoint or a Web location, it is locked, and other users cannot edit it. When you edit a map from a SharePoint server, you may want to check out the map. When you check out a map, the map on the server remains locked, and other SharePoint users will see that you have it checked out. Maps that you check out use offline editing by default.

When you use offline editing, your changes are saved locally in a "drafts" location. This can make saving your map faster, and allows you to edit it even if you don't have an internet connection (for example, if you are on a plane). The edited map is saved back to the server only when you check it back in.

You can change the offline editing option to save drafts to the server. In this case, your changes are saved to the server both when you save the file, and when you check it back in.
What do you want to do?

- Create a new map and save it to SharePoint or a Web location
- Save a local map to SharePoint or a Web location
- Edit a map from SharePoint or a Web location
- Use other files from SharePoint or a Web location

Create a new map in SharePoint or a Web location

You can save a new map that you have just created to SharePoint or a Web location, and then continue to work on it, or close it.

1. Do one of the following
   1. Click the **File** tab, and then click **Save**.
   2. Click **Save** on the Quick Access toolbar.
   3. Press **CTRL+S**.

1. In the dialog, navigate to the location where you want to save the map, and enter a **File name**.

   **If you don't see the location under My Network Places (XP) or My Computer (Vista or Windows 7), you can enter the full path to the file in the File name field.**

3. Click **Save**.

The new map is saved to the server. It remains locked until you close it. You can continue to work on the map and save it when you are finished.

If you are using a SharePoint server, you may want to check out the map while you continue to work on it.

Save a local map to SharePoint or a Web location

You can save an existing local map to SharePoint or a Web location.

1. Click the **File** tab, and then click **Save As**.
2. In the dialog, navigate to the location where you want to save the map, and enter a **File name**.

   **If you don't see the location under My Network Places (XP) or My Computer (Vista or Windows 7), you can enter the full path to the file in the File name field.**

3. Click **Save**.

The map is saved to the server. It remains locked until you close it. You can continue to work on the map and save it when you are finished.

If you are using a SharePoint server, you may want to check out the map while you continue to work on it.
Mapping

Edit a map from SharePoint or a Web location

You can edit maps from SharePoint or a Web location in the same way that you edit other maps: by opening the map, editing it, and then saving it.

In addition, you can check out and edit SharePoint maps "offline" - that is, you can continue to edit and save the map even if you do not have a connection to the server.

⚠️ To enable features for map check-out and check-in, you should enable this option for opening SharePoint files.

If the map you are opening is currently locked or checked out by another user, you will be alerted. You can still open a read-only copy of the map.

Open the map

You can open a map from the server in one of three ways: for editing, for viewing only, or as a copy.

- In the Mindjet Open dialog, click the Open button pull-down to select the method you want to use:

  Open locks the file on the server so you can edit it. Other users cannot edit the map while it is locked.

  You can also open and lock a map by double-clicking on its name in Windows Explorer.

  Open as Read-Only does not lock the file on the server, and opens the map as a read-only file that you can view, but not edit. You will see a Map Status indicator in the upper-left mapping window indicating that the map is read-only. You cannot edit this map.

  Open as Copy creates a new, unnamed map by duplicating the original from the server. This new map is independent of the original. You can edit the map and save it wherever you choose.

If the map you are opening is locked or checked out by another user, you are given the option to open the map in read-only mode. In this mode, you can view, but not save the map.

If you open a map from the SharePoint web page in your browser, a local copy of the map is created and opened in Mindjet. If you edit this map, your changes will only be saved to the local copy of the map.

Maps that are hyperlink targets will open for editing (like using the Open command): the map will be locked on the server.

Check out the map

Once you have opened a map for editing from a SharePoint server, you may want to check out the map so that other SharePoint users will see that you are editing it.

⚠️ To enable features for map check-out and check-in, you should enable this option for opening SharePoint files.

When you edit the map that you have checked out, your changes are saved locally by default. This is called offline editing. This can make editing your map faster, and allows you to edit it even if you don't have an internet connection (for example, if you are on a plane). The edited map is saved back to the server only when you check it back in, so other users will not see your changes until you do this.
You can configure options for offline editing to specify whether the drafts of your maps are stored locally so you can edit them offline, or to always save them back to the server.

To check out the map:

1. Click the **File** tab.
2. Click **Info**, and then click **Check Out**.

The first time you check out a SharePoint map, Mindjet shows you where it will store the local copy of the map, and gives you a chance to change the Offline editing options for SharePoint servers.

In the upper-left mapping window you’ll see that the map is checked out:

Edit the map

Other users cannot edit the map when you have it opened for editing. When you are finished editing, you must save the map or check it in (SharePoint maps) to send the changed map back to the server.

Save the map

You can save your map at any time and continue to work on it, or save and close it if you are finished editing.

Maps that are not checked out

To save your changes to the server, but continue working on the map, do one of the following:

- Click the **File** tab, and then click **Save**.
- Click **Save** on the Quick Access toolbar.
- Press CTRL+S.

If you are finished editing, you can close the map. You will be prompted to save your changes. When the map closes, it will be unlocked on the server.

Maps that are checked out

The Offline editing option controls where your checked-out map is saved:

- If you have the offline editing option configured to save drafts locally (the default), your changes are saved locally when you save the map. You must check it in to save your changes to the server.
- If you have chosen to save drafts to the document management server, your changes are saved to the server both when you save the map and check it in.

To save your changes but continue working on the map, use the **Save** option to save the map in the same way as a map that is not checked out (see above). You changes will be saved depending on your offline editing option settings: wither locally or to the server.

To check in changes to the server, but continue working on the map:

1. Click the **File** tab, click **Info**, and then click **Check In**.
2. You will be prompted to enter a comment for this version of the file.
3. Check the "Keep the document checked out after checking in this version" checkbox.
If you do not check the "Keep the document checked out after checking in this version" checkbox, the map is checked in and unlocked, but the map remains open in read-only mode. You can view, but not edit this map.

The map stays open and checked out.

When you are finished editing, you can close the map. You will be prompted to check it in. When the map closes, it will be checked in and unlocked on the server.

**Offline editing**

If you have a map checked out, you can continue to edit the map even when you don't have an Internet connection.

To edit the map offline, open it from the SharePoint Drafts folder, and save it back to this folder. When your Internet connection is restored, you can check in the map to send your edited map back to the SharePoint server.

**Use other files from a SharePoint or Web location**

In addition to storing maps on a SharePoint or Web location, you can also use files at these locations with Mindjet in the following ways:

<table>
<thead>
<tr>
<th>Attachments</th>
<th>Add files from the server as attachments that are stored inside the map</th>
</tr>
</thead>
<tbody>
<tr>
<td>Images from files</td>
<td>Add images to topics from SharePoint or Web locations.</td>
</tr>
<tr>
<td>Hyperlinks to files or folders</td>
<td>If you link to a folder at a SharePoint location, the folder contents show in SharePoint's web view.</td>
</tr>
<tr>
<td></td>
<td>Links to files behave differently depending on the file type:</td>
</tr>
<tr>
<td></td>
<td>Maps</td>
</tr>
<tr>
<td></td>
<td>Open in Mindjet for editing. The map is locked on the server so no other user can edit it. You can check out the map (on the File tab Info menu) to let other users see that you are working on it. See Edit a map from SharePoint or a Web location for more information.</td>
</tr>
<tr>
<td></td>
<td>Microsoft Office documents</td>
</tr>
<tr>
<td></td>
<td>Open in their respective applications. the document is opened from the server in Read-only mode. Click Edit document to make changes. When you are finished editing, Save the document to send your changes back to the server.</td>
</tr>
<tr>
<td></td>
<td>Other files that can be displayed in a browser</td>
</tr>
<tr>
<td></td>
<td>Display in Mindjet's built-in browser, or in your external browser depending on the setting you have chosen for opening hyperlinks in the Hyperlink pull-down menu on the Insert tab. You cannot edit these files.</td>
</tr>
<tr>
<td></td>
<td>Files that cannot be displayed in a browser</td>
</tr>
<tr>
<td></td>
<td>These can be downloaded and opened in their native applications. Editing the file does not change the source file on the server, but you can upload the edited version to the server to replace the previous version.</td>
</tr>
<tr>
<td>Export</td>
<td>Export your map in a different format (for example as a Word document, or as an image) to a SharePoint or Web location.</td>
</tr>
<tr>
<td>Insert map</td>
<td>Insert a map from a SharePoint or Web location into another map.</td>
</tr>
<tr>
<td>Template organizer items</td>
<td>Create map templates and themes, map marker lists, and web templates at a SharePoint or Web location, and add them to the organizer from these locations.</td>
</tr>
<tr>
<td>Map Parts</td>
<td>Create and use map parts, and add them to the Map Parts task pane from these locations. Use a SharePoint or Web location as a source for the File Explorer Smart Map Parts.*</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>My Maps</td>
<td>Add shortcuts to maps or folders at these locations. *</td>
</tr>
<tr>
<td>Search</td>
<td>Search folders at these locations. *</td>
</tr>
</tbody>
</table>

* These features only function for SharePoint and Web locations if you have mapped a drive letter to the location you want to use.
Proofing, Reviewing, and Saving

Proof and prepare a map

To finalize a map, you may want to add comments about why the map was created and what it is used for in the Map Properties dialog, check for spelling errors using the Spell Check feature, and check the links to other files with the Repair Hyperlinks command. If you need to find and change specific topic text, use the Find and Replace command.

What do you want to do?

- Set the map properties
- Spell check a map
- Repair the map's hyperlinks
- Add comments to the map

Set the map properties

Every map contains a set of Properties that provides information about the map. You can update the Map Properties at any time while you work on the map. In addition, you can configure Mindjet so that the first time you save a map or a Map Template you are automatically shown the Properties Summary dialog: Use the Mindjet Save option: Prompt for map properties on first save.

Change map properties

1. Do one of the following:
   - Right-click on the map's workbook tab and select Properties.
   - On the File tab, click Info, and then click Properties.
2. Modify the properties as needed.
3. Click Save to use the new properties. These new properties will be saved with the map the next time you save it.
   - Click Cancel to return the properties to their previous values.

Options for the Summary Pane.
Options for the General pane.
Options for the Statistics pane.

You can also enter properties when you modify Map Templates and Themes.
Spell check a map

The spell check feature in Mindjet is like most standard spell checkers so it should be familiar. You run the spell check to check through all the topic text and notes text on the map. You can also use the auto-spelling feature to check spelling as you type text and the Auto-correct feature to automatically replace typically misspelled words with their corrected versions.

Start Spell Check

- On the Review tab, in the Proofing group, click Spelling.
- Press F7.

The spell check checks all topics in the map (regular topics, callouts, and floating topics) and their attached notes, even if they are collapsed. Collapsed topics are expanded only when misspelled or repeated words are found.

If the spell check finds a misspelling

The Spelling dialog opens and the word appears in the Not in dictionary field.

- If the word is misspelled you can:
  - Choose to replace it with any of the Suggestions shown (click the suggested word)
  - Type the corrected word in the Change to box.
- Then click:
  - Change to change it
  - Change All to correct all the occurrences of the word on the entire map.
  - AutoCorrect to change the word and add the misspelled word and its corrected version to the AutoCorrect list.
- Or, you can correct the word directly by editing the topic text. Then, click Resume in the Spelling dialog to resume the spell check.
- If the "Not in dictionary" word is correct, you can:
  - Add it to the dictionary. Select the dictionary file under Add words to then click Add to Dictionary.

! If you add words to the CUSTOM.DIC dictionary (a Microsoft Office file) any words added to it in Mindjet will also be used by your Office applications.

- Click Ignore once to leave the word unchanged and continue, or Ignore All to leave all occurrences of the word unchanged for this spell check session. (If you want to ignore the word permanently you must add it to the dictionary).

If the spell check finds a doubled word

The Spelling dialog opens and the word appears in the Repeated word field.

- Select Ignore once to ignore this instance
- Select Delete to remove the repeated word.

You’ll see a message when the spell check is finished checking the map.
To stop the spell check at any time click the **Close** button in the **Spelling** dialog.

**Check spelling as you type**

When the Auto-spelling feature is enabled, the text you enter is checked as you type. Misspellings and doubled words are noted by a red underline. You can right-click on the word to correct it. A context menu appears with a list of suggestions at the top.

- Enable or disable this feature for **all maps** using the Mindjet Spelling option **Correct spelling as you type**.
- To disable this feature for the current map **only**, click **Spelling** and then clear the **Check spelling as you type in this document** option in the **Spelling** dialog.

**Correct a misspelling**

1. Right-click on the misspelled word.
2. In the context menu that appears, do any of the following:
   - Select from the list of suggested words at the top of the menu to replace the misspelled word.
   - Select **Ignore once** or **Skip once** to ignore this instance of the word.
   - Select **Ignore all** to ignore this word on the entire map.
   - Click **Add to Dictionary** to add the word to the default dictionary (to add to a different dictionary, click **Spelling** to open the Spelling dialog with more options). It will not be counted as a misspelling on any maps you subsequently open.
   - Click **Spelling** to enter your own correction.
   - Click **AutoCorrect** and select one of the suggested words. The misspelled word and its corrected version are added to the AutoCorrect list. (Click **AutoCorrect options** if you want to add this or other entries manually.)

**Correct a doubled word**

1. Right-click on the doubled word.
2. In the context menu that appears, do any of the following:
   - Select **Delete repeated word** to remove the duplicate word
   - Select **Ignore** to leave both words in place
   - Click **Spelling** to see the Spelling dialog with more options.

**Customize AutoCorrect list entries**

You have the option of adding entries to the AutoCorrect list while you are doing a spell check, based on the misspellings and replacements you choose, or you can update this list manually at any time.

1. On the **Review** tab, in the **Proofing** group, click **AutoCorrect Options**.
2. Modify the list as you like:
   - To add a new entry, enter a misspelled word and its correct version and click **Add**
To modify an entry select it, modify it, and then click **Replace**.

To remove an entry, select it from the list, and then click **Delete**.

Options for using AutoCorrect.

**Languages and Dictionaries**

The spelling dictionary language is determined by the document language. To change the language for the current map, on the **Review** tab, in the **Proofing** group, click **Set Language**.

- Click the **Default** button to make this the default language used for all new documents. You can also change the default language for new maps (but not the current map) in the Mindjet **Spelling** options dialog.

**Custom Dictionaries**

Mindjet comes with its own dictionaries for all supported languages. To expand the list of known words you have the option to add custom dictionaries to the spelling process.

Mindjet uses the standard MS Office CUSTOM.DIC dictionary, and you can set options to use additional custom dictionaries in the Spelling Options dialog. A custom dictionary is a simple text file (file extension is *.DIC) that contains a list of correct words (each word in one single text line) with a blank line at the end. The spelling engine recognizes those words as correctly spelled.

The spell checker uses all custom dictionaries at the same time, when checking for misspelled words. When the user adds new misspelled words to the custom dictionary, they are added only to the dictionary selected in the Spelling dialog **Add words to** field.

**Repair the map's hyperlinks**

If you move, rename or delete a document that is a link destination all hyperlinks to it will be "broken". You can check the map for broken links to files and folders.

1. On the **Insert** tab, in the **Topic Elements** group, click the **Hyperlink** arrow, and then click **Check File & Folder Hyperlinks**.

2. If a broken link is found, you can choose to browse for the file to repair the link or remove the link from the map.

⚠ This command does not check links to web sites or other web locations or Mindjet Files online.

✅ If you click a broken hyperlink you'll see a message that offers you the opportunity to repair it immediately.

**Add comments to the map**

You can add short remarks to your map in the form of comments. These can be used like "sticky notes" as short temporary notes or reminders. For larger, more detailed amounts of text, you can use a topic **note**.

Comments are primarily used during the **Review** process, but you can add them casually, without conducting a formal review.
Successive comments are added to topics as a list. Each includes the author’s User Name (as defined in the Mindjet User Information options) and the date and time they were added so you can track their origin.

Add a comment to a topic

1. Select the topic.
2. On the Review tab, in the Comments group, click New Comment.
   - If you have not entered your name and email address you will be prompted for this information now. This information is used solely to identify your comments on the map. This is helpful on maps that have comments collected from several users.
3. In the Topic Comments window, enter your comment text.

You can see the comments for a topic when you rest your pointer over the Comments icon 📝. The list of comments will pop up.

Modify the comments list for a topic

After you add a comment, the Comments window remains open. If you close it you can click a topic's comments icon to re-open it.

Use the buttons at the top of the window or the commands in the Review tab, Comments group to:

- Add a new comment to the list
- Remove the selected comment from the list
- Jump to next comment
- Jump to previous comment

Remove comments list

- For a single topic, right-click the topic's comment icon, and then click Remove Comments.
- For multiple topics, select the topics. Then, on the Home tab, in the Editing group, click the Clear arrow, and then click Comments.

You can suppress the display of comment icons on topics in Map view (for example if you want to print the map without them) using the Show / Hide command.

You can use the Power Filter command to see only topics with or without comments, or use the Power Select command to select all topics with comments.

See also:

- Find and replace topic text
- Select topics and objects
- Filter topics
- Review a map
Review a map

The Review command enables you to collaborate on maps with colleagues. The process works in this way: the primary contributor creates a map and then passes the map to the next contributor who adds topics and comments, then passes it to the next contributor. The process continues thus, and when all contributors have finished, the map goes back to the primary contributor who assesses the collective review topics and comments and modifies the map accordingly.

Topics added during the review appear as visually distinctive using text and fill colors automatically assigned to each reviewer. You can adjust the review settings to choose specific colors for review topics and notes that you add and if you desire, mark your topics with an icon or a prefix. You can enable a setting to automatically track changes to the map with comments when topics are modified or removed.

When the primary contributor receives the map after review, the review topics stand out from the original map content. He/she can then decide whether to accept or delete the review topics.

You can also just add comments casually.

What do you want to do?

- Begin your review session
- Add review topics and comments
- End your review session
- Finish the review

Begin your review session

- On the Review tab, in the Tracking group, click Start Review.

You will be prompted for your name and email address when you begin the review session if you have not already entered your user information in the Mindjet options User Information fields. This information is used to identify your comments and allows the next reviewer to reply to you if needed.

The Review Mode Action Bar appears at the top of the map window to indicate that you are in Review Mode.

View review topics and comments

You'll probably want to start your review by seeing what topics and comments have already been added to the map. You'll be able to see Review topics (added during a review session) easily - they are colored and may contain a prefix or special icon marking them. You can see the comments by hovering over the comments icon 📝. Some comments are added automatically during the review process and some may be actual input from the group.
You can use the Power Filter command to show only the topics with comments and/or only the Review topics (useful for large maps). When you are done inspecting the comments and Review topics remove the filter so you can see the whole map again.

**Step through comments**

- Click on any Comments icon to open the Comments window.
- In the Comments window, or in the Review tab Comments group, click the Next and Previous buttons to move through the comments.

**Add review topics and comments**

During your review session, you can edit the map as usual. New topics are shown as visually distinctive Review Topics so they can be seen easily by other reviewers. Similarly, new paragraphs in the notes are shown as colored Review Notes.

You can add your own comment at any time.

Colors for Review Topics and Notes are automatically assigned to each reviewer. You can pick your own colors and choose to include a prefix or an icon using the Review Settings. In addition, you can enable a review setting to automatically insert comments for topics that you add, modify or remove.

**Change Review Settings**

- On the Review tab, in the Tracking group, click Settings.

**Add or modify a comment**

1. Select a topic either with or without comments
2. On the Review tab, in the Comments group, click New Comment.
3. Enter your comment. It will be identified with your user information.

To modify a comment you've already added, click the topic’s Comment icon, then edit the comment in the Comment window.

**Remove a comment**

1. Select the topic, and if the Comments window is not already open, click the Comment icon
2. Select the comment in the list.
3. Click Remove Comment in the Comments window.

While you can remove other reviewer’s comments, etiquette dictates that only the primary contributor should do this after everyone has reviewed the map.

**End your review session**

The Review session remains active until you end it:

- On the Review tab, in the Tracking group, click End Review.
Send the map to the next reviewer

1. On the Review tab, in the Tracking group, click Send Map.
2. Then do one of the following:
   - Click Reply to Sender to send the map back to the reviewer who sent it to you.
   - Click Forward to, and then click the reviewer’s name to send the map back to a different colleague who has already reviewed the map.
   - Click Forward to send the map to a new reviewer (you’ll enter their email address on the message that is created).
   - On the File tab, click Save & Send, and then click Send as Attachment for Review.
3. The Send To wizard creates an email message with the map as an attachment (or with a hyperlink to the map) for review. When the recipient opens the map it will automatically start a review session.

   You may want to let the next reviewer know how to identify topics you added (for example, "My additions are in green.") if you do not have the Record all map changes in comments setting enabled in the Review Settings. You can add this information to the email message you send.

   Need to take a break from the review? Save the map before leaving the review session (i.e. before you click End Review. The next time you open the map it will start the review session automatically.

Finish the review

Once everyone has reviewed the map, one person (usually the primary contributor) can do the final editing: accept or reject review topics, make other modifications in accordance with the comments, remove all the comments, and then send the finalized map to all reviewers.

Accept or reject Review Topics

1. On the Review tab, in the Tracking group, click Start Review.
2. Use the commands in the Changes group to move to the Next or Previous Review Topic.
3. For each topic choose either:

   - Accept - changes the topic to a "normal" topic, removing review colors, prefixes and icons. Click the command’s arrow to Accept All Review Topics.
   - Delete Review Topic - removes the topic from the map. Click the command’s arrow to Delete All Review Topics in Document.

Then you can click End Review and go on to inspect the comments and modify the map accordingly. Rest your pointer over any Comment icon to see its content, and modify the map as you desire. When you are finished you can optionally remove all Comments from the map. (You will probably want to do this if reviewers inserted comments automatically to record their changes.)
Remove all comments

- On the Review tab, in the Comments group, click the Remove arrow, and then click Remove Comments in All Topics.

See also:

Send maps by email
Filter topics

Save maps, templates, and themes

You can save a map that you create or modify as you usually save any document, using the Save and Save As commands.

In addition to saving the current map in its native format (.mmap file) you can use the commands under Save & Send to save:

- All maps
- A copy of the current map
- A filtered copy of the current map
- The current map in XML format
- A template (.mmat) which can be used as the basis for creating maps,
- A theme file (.mmas) containing just the map's default formatting information
- The map in Mindjet MindManager 2002 format (*.mmp) that can be read by the 2002 version.

To save only a part of the map, you can export topics to a new map (for example, if your map becomes large, or if you just want to duplicate the topics). You can also select a topic to save as a Map Part for easy re-use on this or other maps.

See Export maps for more information on exporting both partial and complete maps to a variety of formats.

Mindjet Online Features
See Collaborating with Mindjet for more information on saving maps online to Mindjet Files.

What do you want to do?

- Save the current map
- Save the map with the same name
- Save the map with a different name or in a different location
- Save all open maps
- Save a copy of the map
Save a filtered copy of the map
Save the map in XML format
Encrypt the map with passwords
Save the map as a template
Save the map's default format settings as a theme
Save the map in MindManager 2002 format
Save AutoRecovery information for maps

Save the current map

You can save the currently-open map in several ways:

- The **Save** command saves the map with the same name and location and the current map remains open.
- The **Save as** command saves the map with a different name or in a different location, the current map closes, and newly-saved map opens.

Save the map with the same name

1. Do any of the following:
   - Click the **Save** button on the Quick Access toolbar.
   - Click the **File** tab, and then click **Save**.
   - Right-click the map's workbook tab, and then click **Save**.
     
     Press CTRL+S
   2. If this is a new map:
      - If you have enabled the prompt option, the **Properties Summary** page will appear so you can enter information about the map.
      - Enter the file name and location in the **Save As** dialog, then click **Save**.

The map remains open in the Mindjet mapping window.

Save the map with a different name or in a different location

1. Click the **File** tab, and then click **Save As**.
2. In the **Save As** dialog, choose a folder, enter the **File name**, then click **Save**.

The new maps opens in the Mindjet mapping window.

**To export your map in another format** you can choose a different format in the **Save As** dialog **Save as type** list or use the Export command in the File menu.
Save all open maps

Click the File tab, click Save & Send, and then click Save All.

Save a copy of the map

When you save a copy of a map, the current map remains open. Any changes you subsequently make to the map will not affect the copy you've saved.

1. Click the File tab, click Save & Send, and then click Save a Copy.
2. Enter the file name and location in the Save As dialog, then click Save.

Save the map in XML format

1. Click the File tab, click Save & Send, and then click Change File Type.
2. Click Save as Mindjet Map (XML).
3. In the Save As dialog, choose a folder, enter the File name, then click Save.

The map is saved as an "xmmap" file. If you continue to edit the map, then use the Save command, your changes will be saved to this file in xml format. You can save this map in .mmap format again by using the Change File Type - Save as Mindjet Map command.

Save the map as a filtered copy

If you have filtered the map, you can save just the visible topics in a new map.

1. Click the File tab, click Save & Send, and then click Save a Copy of Filtered Map.
2. In the Save As dialog, choose a folder, enter the File name, then click Save.

Encrypt map with passwords

You can protect your map so that no one can open it without knowing the password.

1. Click the File tab, click Info, and then click Encrypt Document.
2. Enter the password(s) for the map and click OK.
3. Save the map.

⚠️ From now on, you cannot open the map or modify it without entering the password(s).

Save the map as a template

1. Click the File tab, click Save & Send, click Change File Type, and then click Save as Mindjet Map Template.
2. In the Save As dialog, choose a folder, enter the File name, and then click Save.
3. If this is a new template, you may see the Properties Summary page where you can enter comments and other information about the template. When you click OK, the template is saved.

Make a note of this location in case you want to add the Template to the New Map dialog (it will be shown whenever you create a new map), add it to the Organizer, or send it to another user.
Save the map’s default format settings as a theme

1. Click the File tab, click Save & Send, click Change File Type, and then click Save as Mindjet Map Theme.
2. In the Save As dialog, choose a folder, enter the File name, then click Save.
3. If this is a new theme, you may see the Properties Summary page where you can enter comments and other information about the theme. When you click OK, the theme is saved.

Make a note of this location in case you want to apply this theme to another map from the file, add it to the Organizer, or send it to another user.

Save the map in MindManager 2002 format

1. Click the File tab, and then click Save As.
2. In the Save As dialog, in the Save as type list select Mindjet MindManager 2002 Maps.
3. Choose a folder, enter the File name, then click Save.

When you click Save a new map is created in MindManager 2002 format. This map can be opened by MindManager 2002 and later versions of Mindjet desktop.

Map differences

In general, your 2002 map will look similar to the original map, but any map elements that are not supported in MindManager 2002 are not saved in the new map. Elements not saved

- topic line color (line color is not used)
- topic shapes (central topic shape is retained)
- some relationship and boundary styles
- some icons (replaced with the Information code)
- subtopics of floating topics
- floating topics with both text and images (only the text is used)
- hyperlinks on the central topic
- some notes options (table border color, table width and column width)
- tags
- topic properties
- spreadsheet topics
- attachments
- Outlook items
- Excel items
Save AutoRecovery information for maps

Mindjet provides protection from abnormal shutdown (e.g. if the power goes out or your system crashes) by automatically saving AutoRecovery information at regular intervals. If your system shuts down before you save your map, Mindjet will offer to restore it when you re-start your system and start Mindjet again.

See also:

- Create a new map
- Export a map
- Use the Map Templates Organizer
- Use the Map Themes Organizer
Printing, Exporting, and Sending

Print

Printing a map from Mindjet is similar to printing in most other applications.

You can print:
- The entire map, or just selected topics
- One or more slides
- The map (or selected topics) in outline form
- The Notes for selected topics or all topics
- The Gantt Chart for the map

Topics print as they are displayed (expanded or collapsed). Topics hidden by a Filter do not print.

Use the Show / Hide command to temporarily hide any map elements you don’t want to print.

Use the Print options to select the printer, print range, number of copies and scaling (multiple page) options. There are special options for printing large maps.

The Page Setup options control the map's orientation, page margins, headers and footers, border and more.

Print Preview lets you see how the printed map will look with the print and page setup options you've chosen.

Buttons in each of these dialogs let you switch between the various option screens.

What do you want to do?

- Print the map
- Print selected topics
- Print slides
- Print an outline
- Print Notes
- Print tasks as a Gantt Chart
- Change Page Setup options
- Display the Print Preview
Print the map

Do one of the following:

- To print the map immediately on the default printer, click Quick Print on the Quick Access Toolbar, or click File, Print, Quick Print.
- To adjust the Print options before you print, click File, then click Print to see the Print dialog. There, you can specify the printer, print range, number of copies and scaling options.
  - Use the High-contrast topic lines option to print topic lines in black or white (depending on background color). This can make topic lines more visible on high-resolution printers.
  - Click Page Setup to set additional options, or click Preview to see the print preview.

Print a large map

If a map is large, the print can become difficult to read if it is printed on a single letter-sized page. If you don’t have access to a large-format printer, you can create a poster-sized version of your map by printing it on several pages, “billboard style”.

1. Click the File tab, click Print, and then click Print to see the Print dialog.
2. Under Scaling choose the number of pages and the arrangement you want to use to print the map.

   To check the output, click Preview to see the Print Preview. You can view two pages at a time or step through the pages.
   Use the Page Setup options to add page separators and page numbering if desired.

Print selected topics

You can choose to print only a selected topic and its subtopics. This is the simplest way to print a single topic tree. If you want to print several topics, but not the entire map, you can filter out the other topics and then print the map.

1. Select the topic you want to print.
2. Click the File tab, click Print, and then click Print.
3. In the Print dialog, under Print Range, select Primary selected topic.
4. Click Preview if you want to verify what will be printed.
5. Click OK to print the map.

   You can also print just the notes for any topic.

Print slides

You can print a single slide, a range of slides, or all slides. Each slide is printed on a separate page. The gray box on each slide indicates the area that will be printed.

1. Use Slides View to view the slide you want to print (If you want to print a single slide), or view any slide (if you want to print a range or all slides).
2. Do one of the following:
   - In the Slides pane, Slides pull-down, click **Print Slides**.
   - Click the **File** tab, click **Print**, and then click **Print**.

3. In the **Print** dialog, under **Print Range**, select **All Slides, Range,** or **Selected Slide**.

4. Click **Preview** if you want to verify what will be printed.

5. Click **OK** to print the slide(s).

**Print an outline**

You can print an outline from **Outline view**.

Printing from Outline View offers the advantage of printing topics with varying levels of detail, and (like Word export) you can choose to print only the topics you select.

When Mindjet prints a map displayed in Outline View, it prints just what you see. This means that if a topic is collapsed, its subtopics are not printed. This allows you to print the outline with varying levels of detail for individual topics. You can also choose to print only the topics you have selected, or choose to print only the topics with specific content.

You can also **create a simple outline** or export the map to **Word** to create a more detailed outline.

**Print a map as an outline**

1. If you only want to print certain topics, select them now. Expand or collapse topics (use the icons) to get the desired level of detail in the printed outline.

2. Click the **File** tab, click **Print**, and then click **Print** to see the **Outline Print** dialog. **Options**

3. **Optional** - Click **Page Setup** to choose margins and other settings for your printed outline. These settings are saved with the map, so the next time you print the same settings will be used.

4. Make your selections in the dialog and click **Print**.

**Print Notes**

You can quickly print the Notes for any single topic or print all the Notes on the map.

1. Do one of the following:
   - Right-click on the topic’s Notes icon.
   - Click the **File** tab, and then click **Print**.

2. Click either:
   - **Quick Print Notes** (sends the notes for the current topic directly to the default printer)
   - **Print Notes** to print the notes for the selected topic or all topics (displays the Print dialog so you can adjust the Print options).

Mindjet uses Microsoft Word for this function.
Print tasks as a Gantt Chart

If your map contains tasks, you can print them as a Gantt chart. You must display the Gantt chart to print it. If you only want to print certain tasks, select them in the Gantt chart.

- Click the File tab, click Print, and then click Print Gantt Chart.

You can print the tasks selected in the Gantt chart, tasks that fall within a certain date range, or print all tasks.

Change the Page Setup options

You can configure the Page Setup options before you print or access these options from the Print or Print Preview dialogs.

The page setup options let you choose the following options.

- the paper size to use
- the orientation (portrait, landscape or automatic)
- the page margins (units used are determined by your system settings)
- whether to print the...
  - background image (turn this off to reduce printing time or to print a PDF file),
  - page separators (registration marks for multi-page maps),
  - page numbers (ie "Page 2 of 4" for multi-page maps)
  - or a border.
- headers or footers with a choice of font and justification. Enter your own text or click the arrow to choose from a set of standard annotations such as the date and time, file name, etc. The Author information comes from the map’s General Properties settings.

Other options such as Print Range, Copies and Scaling (multiple pages) are set in the Print dialog.

Change the Page Setup

1. Do one of the following:

   - Click the File tab, click Print, and then click Page Setup (or Gantt Page Setup if you are printing a Gantt chart).
   - Click Page Setup (or Gantt Page Setup) from within the Print or Print Preview dialog.

2. Choose the options you want to use for printing. These options are saved with the map.

   - The Automatic orientation option allows Mindjet to choose the best fit for your map on the page.

3. Click Print to print the map or Preview to verify the Page Setup.

These settings are saved with the map so the next time you print, the same settings are used.
Display the Print Preview

The Print Preview options shows you how the map will look when printed according to the Print settings and Page Setup options you have selected.

1. Do one of the following:
   - Click the File tab, click Print, and then click Print Preview
   - Click Preview from within the Print or Page Setup dialog.

2. If you have chosen to print the map on more than one page (for large maps or multiple slides) you can view the individual pages here using the Next Page and Previous Page commands to step through them, or click Two Page to see two pages at a time.
   Use the Zoom commands to see more or less detail.

3. When you're ready to print, click Print, or click Page Setup to go back and modify the page options.

The map is displayed in the Print Preview window until you close it or print the map.

See also:

Topic notes
Use Map view
Use Outline view
Use Slides view
Use Gantt view
Collapse and expand topics
Filter topics
Export maps

You can export your map (or in some cases just the selected topics) to a variety of other formats. You can also create Mindjet Viewer standalone interactive maps.

You can export your map using the commands found on the **File** tab's **Export** dialog or by choosing a format in the **Save As** dialog **Save as type** list.

If the export you want to use does not appear in either place, you must enable the corresponding export add-in using the Add-ins options. Simple outlines (only in the Save as type list) are enabled using the Transformation options.

<table>
<thead>
<tr>
<th>Export options</th>
<th>What is created</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Export as PDF</strong></td>
<td>Static image or text outline in the Adobe Acrobat PDF document format. Topics are displayed as shown (expanded or collapsed), and topics hidden by a filter are not included.</td>
</tr>
<tr>
<td><strong>Export a Mindjet Viewer file</strong></td>
<td>Interactive Mindjet Viewer file in PDF or SWF format. Topics can be expanded or collapsed by the person viewing the file, but topics hidden by a filter are not included.</td>
</tr>
<tr>
<td><strong>Export as Image</strong></td>
<td>Bitmap image in BMP, GIF, JPEG, PNG with choice of color depth, size and resolution</td>
</tr>
<tr>
<td></td>
<td>Vector image in EMF or WMF formats</td>
</tr>
<tr>
<td><strong>Pack and Go</strong></td>
<td>ZIP file of .mmap files, with option to include linked maps and documents, and password protection</td>
</tr>
<tr>
<td><strong>Export to Spreadsheet (CSV)</strong></td>
<td>A CSV (comma-separated-value) spreadsheet file that can be opened by many popular spreadsheet programs, including Microsoft Excel.</td>
</tr>
<tr>
<td><strong>Export as Web Pages</strong></td>
<td>Collection of HTML pages from a template or custom settings</td>
</tr>
<tr>
<td><strong>Export to Microsoft Word</strong></td>
<td>Microsoft Word document with choice of outline settings, map elements, Word template, link, graphics and header / footer options</td>
</tr>
<tr>
<td><strong>Export slides as a Microsoft PowerPoint Presentation</strong></td>
<td>Single slide or complete presentation with topics as an outline with bullet points, or as PowerPoint objects</td>
</tr>
<tr>
<td><strong>Export Task Info to Microsoft Project</strong></td>
<td>Microsoft Project file with choice of task and priority settings</td>
</tr>
</tbody>
</table>

**Mindjet Online Features**

You can export some files to Mindjet Files online by using the **Save As** command on the **File** tab. See **Collaborating with Mindjet** for more information.
Export a PDF file (static map image or text outline)

You can create a PDF from the Export menu, or by printing to the PDF X-Change print driver. Printing gives you access to more advanced PDF options through the printer Properties feature, and lets you choose to export only the selected topic.

Export a PDF file

1. Adjust the view of your map as you would like it to appear in the PDF by doing any of the following:
   - Expand or collapse topics
   - Hide topics you don’t want included with a filter
   - Show or hide map elements
   - View the map in Outline View.

2. Do one of the following:
   - Click the File tab, click Export, and then click Export as PDF.
   - Click the File tab, click Save As, and in the Save as type list, choose PDF Files (*.pdf).

3. Choose a Save in location, enter the File name, then click Save.

4. In the PDF Export Settings dialog, enter the PDF information and select the options you want to use for the file.

5. Click OK.

The map or outline is exported to a document in PDF format. This file can be opened by the Adobe Acrobat Reader.

PDF-XChange Writer

Mindjet installs and uses the the PDF-XChange writer to create and print to PDF files. It is available as a printer in all applications on your system. However, it will display a "Click to buy NOW!" watermark on the top of PDF pages printed from applications other than Mindjet.

If you create or print to a PDF from Outline View, Mindjet uses Microsoft Word to create the outline. The resulting PDF will contain an outline, but it will also contain "Click to buy now!" watermarks.

Click the watermark to learn how to license this driver for all applications.

Uninstalling Mindjet will not remove the PDF-XChange writer from your system. It must be uninstalled separately.

Print to a PDF file

You can also create a PDF file of your map or outline using the Print command. This method gives you access to more advanced PDF options through the printer Properties feature, and lets you choose to export only the selected topic.

1. Adjust the view of your map as you would like it to appear in the PDF by doing any of the following:
   - Expand or collapse topics
• Hide topics you don’t want included with a filter
• Show or hide map elements
• View the map in Outline View.

2. Click the File tab, click Print, and then click Print.

3. In the Print dialog, under Printer, choose PDF-XChange 3.0.

4. Optional – Click Page Setup. Choose any page settings you want to use, and then click Print to return to the Print dialog.

   ☑ Remove the map background to speed the export. (Use the Background option to disable printing the background.)

5. Click Properties to change the advanced PDF options. The Settings tab provides a wide range of options. For help with these options, click the About tab and then click Help.

   ⚠ If you Print from the Map View, the map is printed. When you Print from Outline View, an outline is printed but it will contain "Click to buy NOW!" watermarks. See the PDF-XChange note, above.

**Export a Mindjet Viewer file**

When you create a Mindjet Viewer file, Mindjet exports the current map to a file in PDF or SWF format that can be viewed independently from Mindjet. The exported map is self-contained and interactive: Viewers can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map.

Mindjet Viewer does not support some map elements. You can exclude topics from the Viewer file by hiding them with a filter, but all other supported map elements are included, even if they are hidden.

☑ You can use the Send Using Email command to automatically create an email message with the Mindjet Viewer file as an attachment.

1. Do one of the following:

   • Click the File tab, click Export, click Create Viewer (PDF), or click Create Viewer (SWF).
   
   • Click File, Save As, and in the Save as type list, choose Mindjet Viewer Maps - PDF (*.pdf) or Mindjet Viewer Maps - SWF (*.swf)

   The PDF format file requires Adobe Reader to view. If you use another PDF Viewer, it must support PDF’s with embedded Flash content.

   The SWF format file requires a browser with a Flash plugin or another application that can display Flash files.

   ⚠ If you do not see these options, check to see that you have the corresponding add-in installed and enabled.

2. Choose the location for the exported file, and enter its name.
Export the map as an image file

Mindjet can export maps to various graphics formats:

- BMP
- GIF
- JPEG
- PNG
- WMF
- EMF

This command exports the entire map. If you only want an image of a part of the map you can copy topics then paste them as a bitmap in the target application.

1. Click the File tab, click Export, and then click Export as Image.

2. In the Save As Type list, click the image format you want to export.

3. Choose a folder, enter the File name, then click Save.

4. An option dialog is shown where you can define the color resolution, transparency, and size for bitmap files.

Copy map or topics as a bitmap

In many applications you can paste your map, or selected topics, as a bitmap image:

1. In Mindjet, select the central topic (copies the whole map) or the topics you want to copy, and then press CTRL+C.

2. Switch to the target application, then use the Paste Special command to paste the map or topics as a bitmap.

Pack and Go

The Pack and Go command is used to add maps, and optionally, linked documents to a ZIP file. A Wizard guides you through the steps to package the maps. You can use this command to package a single map and its linked documents in Map View or for multiple maps in Linked Maps View. This makes it easy to move the map to a different location (for example, to a central location on your intranet, or to a different system if you are doing a presentation on a different computer).

These same steps are used to create an archive when using the Send feature to email a map or maps.

Package maps and documents

1. Click the File tab, click Export, and then click Pack and Go.

   In the Linked Maps View, click the Pack and Go command.

2. The Pack and Go wizard starts.

   - On the first screen you can choose which files to add to the ZIP archive. Options
• If you do not include the linked documents, the hyperlinks remain in the map, but do not function. Only the first level of linked maps is included - this means that if the main map links to a child map, the child map is included, but any maps that the child map links to are not.

• On the second screen you enter the path and filename for the ZIP file. You can also add a comment to display when the files are unpacked from the archive. Options

• On the third screen you have the option to enable password protection for the archive, and enter a password. Click finish to start the packaging process. Options

3. When the packaging is complete, a message appears, and you can open the archive, open the target folder or close the wizard.

If the packaged map includes hyperlinks to maps or documents and you include these in the archive, the links will not function unless you first extract the files from the archive.

Export to Spreadsheet (CSV)

You can export your entire map or only a portion of it to a CSV (comma-separated-value) file that can be imported by Excel and many other popular spreadsheet programs.

Export an entire map to a CSV file

1. Open the map.

   Only visible topics are exported. This means you can apply a filter to hide a set of topics you don't want to include in the file.

2. Do one of the following:

   • Click the File tab, click Export, and then click Export to Spreadsheet (CSV).

   • Click the File tab, click Save As, and in the Save as type list select Comma-Separated Values.

   If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

3. The default name for the document will be the map name, but you can change this and the location where it is saved. Click Save.

4. The Export to Spreadsheet (CSV) Settings dialog appears, so you can tailor the export to your liking. Options

5. Click Export when you have set the options to your liking.

6. A message appears when the export is done. You can Open the file to check it, Open Folder where it was saved or Close to return to Mindjet.

Export selected topics to a CSV spreadsheet

1. In Mindjet, open the map and select the topics you want to export. (The export will include the subtopics the topics you select.)

2. Right-click on one of the topics, click Send to, and then click New Spreadsheet (CSV) File.

   If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

3. Select the export options in the Export to Spreadsheet (CSV) Settings dialog. Options
4. A message appears when the export is done. You can **Open** the file to check it, **Open Folder** where it was saved or **Close** to return to Mindjet.

**Export as Web pages**

1. Click the **File** tab, click **Export**, and then click **Export as Web Pages**. The **Save as Web Pages** dialog appears and shows you a preview of a generic page using the current style.

   ![Warning] If you do not see **Export as Web Pages** on the **Export** tab, you need to enable the Save as Web Pages add-in in Mindjet.

2. **Optional** Click **Select Template** to choose a different look and feel for your pages.

3. **Optional** Click **Customize** to change the options for the export.

4. **Optional** Choose an **Export folder** for your html files. Click **Delete Folder** if you want to remove an older version of this folder (e.g. from a previous export).

5. Click **Save**.

The pages will be exported and you can display them immediately in your browser by clicking **Open**.

- In the **Linked Maps View**, you can quickly apply a new web template to the currently selected maps. Just select the maps, in the **Assign** group, click **Web Template**, select the template, and then click **OK**. Then, when you save the maps as web pages, they will automatically use the new template.

- If you want to customize the output, Mindjet offers an interface to many of the design parameters that are used by each template, for example you can enter your user info (email address, web site, etc.), include headers and footers, edit the navigation labels, and more.

- For even further customization, you can edit the files that make up the template directly. Depending on what you want to change, this may require knowledge of the use of cascading style sheets (CSS) and HTML, and familiarity with Mindjet macro files.

- The Web page export information is saved with the map when it is saved. You can also **save the customized web template** for re-use on other maps.

- Use the **Save As** command to create a **simple outline** in html format.

**Customize Web export**

The **Customize** command in the Save as Web Pages dialog lets you modify design parameters that are associated with the template.

You can customize the navigation depth, pagination (topic depth on the pages) and standard content used for the exported pages on the fly. The set of parameters that you can change is determined by the web template layout and content. The Mindjet templates offer about 30 settings to influence the major look and feel of the web pages. You can usually get the result you want by modifying these options.

The **Pagination and Navigation** settings let you choose the navigation depth and pagination to use with the current template. These options depend on the template layout. For some templates, these options do not apply or may be mutually dependent.
Mapping

- The Pagination refers to how the map is divided, by topic levels, into individual Web pages. This can range from all content appearing on a single page, to using a separate page for each topic down to a certain level, to using a separate page for every map topic.

- Navigation Depth refers to how detailed the navigation outline is.

The Advanced Settings tab gives you access to the design parameters used by the template. These will vary depending on the template you've chosen. Information for each parameter is shown at the bottom of the dialog when you select a parameter, explaining its purpose and use.

☑ If you want to save these changes in a new template file so it is available to use on other maps, use the Template Organizer's Add New Web Template option.

The Editing Templates tab lets you achieve further customization by editing the files that make up the web template directly. The web export is almost completely defined by external macros and template files, making this modifiable and extensible by the advanced user or third-parties. Each template consists of a set of CSS style sheets, HTML templates and Mindjet macros. If you are familiar with modifying these types of files you can edit them to fit your needs. Click the Open Web Template Folder button to see the folder containing the files.

Since the export templates all use CSS (Cascading Style Sheet) technology, many of the features of an export can be "tweaked" by CSS-savvy users simply by editing the CSS file(s) in the template (or the final generated output). And minor modifications can be made to the HTML template files without having to touch the macros.

See also:

- Use Map View
- Use Outline View
- Collapse and expand topics
- Filter topics
- Create a simple outline
- Work with Microsoft PowerPoint
- Work with Microsoft Project
- Work with Microsoft Word
- Organize and modify Web templates

Create a simple outline

Mindjet can export your map to a simple outline in HTML or text format.

Export a map as a simple outline

1. Click the File tab, and then click Save As.
2. In the Save As dialog choose the format you want to export from the Save as type list: Outlines - Plain text or Outlines - Web Page.
3. Choose folder, enter the **File name**, then click **Save**.

**MINDJET ONLINE FEATURES**
You can save the file online to Mindjet Files by clicking **Save in Mindjet Files**, and then selecting a location. See [Collaborating with Mindjet](#) for more information.

✅ For a more sophisticated outline export, you can use the [Microsoft Word export](#) feature, or **export your map as web pages**.

See also:
- [Export maps](#)
- [Work with Microsoft Word](#)

### Send maps

The best method to use for distributing your maps to others depends on whether the recipients are Mindjet users.

**Everyone:**
You can send the map as a self-contained Mindjet Viewer map in PDF or SWF format for viewing. Mindjet Viewer files include an interactive map: recipients can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map. Viewer maps can viewed in a standard browser - no special software is required.

**MINDJET ONLINE FEATURES**
See [Collaborating with Mindjet](#) for more information about sending, sharing and publishing maps.

**Mindjet users only:**
You can send a packaged map (and, optionally, its linked documents) in a .zip archive for viewing and editing. The recipients can unpack the map and related documents, and then view and edit them using Mindjet.

### What do you want to do?

- **Send a Mindjet Viewer map**
- **Send the current map to other Mindjet users**

**Send a Mindjet Viewer map**
You can send your map as a self-contained Mindjet Viewer map in PDF or SWF format for viewing. Mindjet Viewer files include an interactive map: recipients can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map.

1. Open the map.
2. Click the **File** tab, click **Save & Send**, click **Send Using Email**, and then click **Send as Mindjet Viewer**.
3. Choose either **PDF** or **SWF** format.
   
   The PDF format file requires Adobe Reader to view.
   
   The SWF format file requires a browser with a Flash plugin or another application that can display Flash files.

   An email message will automatically appear with the Mindjet Viewer file attached, and instructions to the recipients in the message. Simply add recipients and send it.

   **Notes:**
   
   Your email program must be set up as a MAPI server to use this feature. Most email clients have this option.
   
   These commands will not work with web-based email such as MS Hotmail or AOL. In these cases, you can create the Mindjet Viewer file, and then send it as an email attachment to the desired recipients.
   
   The PDF format file requires Adobe Reader to view. If you use another PDF Viewer, it must support PDF's with embedded Flash content.
   
   Mindjet Viewer maps can not be edited.
   
   Mindjet Viewer does not support some map elements.

### Send the current map to other Mindjet users

You can send the current map, Map Template, or Map Theme to other recipients who are Mindjet users. If you are conducting a review you can use the "for Review" option when you mail the map.

When you send a map, the current map, template or theme (and optionally, its linked documents) are used to create a ZIP archive.

In the Linked Maps View the **Send as Email** command combines multiple linked map files into one ZIP file.

#### Send a map, template or theme

1. Open the map, template or theme.

2. Click the **File** tab, click **Save & Send**, click **Send Using Email**, and then click either **Send as Attachment** or **Send as Attachment For Review**.

   The two "Send" commands are similar. The "For Review" command adds a Review follow-up flag to the Outlook email and changes the subject line to "Review ...". Also, the map automatically opens in Review mode on the recipient's system.

#### Send maps from the Linked Maps view

- In Linked Maps view, select one or more maps. In the **Linked Maps** group, click **Send as Email**.

- If you select the parent map, only the parent and level 1 maps will be sent. To send maps at level 2 and beyond you must select them.

#### Create the ZIP archive

You will be prompted for options to use for the ZIP archive. These are the same steps used by the Pack and Go feature to create an archive.

Since attachments are stored within the map file itself, and not as separate files, they are always included automatically when you send a map.
The map(s) and documents are compressed into a ZIP archive, and an email message is created with the archive included as an attachment.

⚠️ Your email program must be set up as a MAPI server to use this feature. Most email clients have this option. These commands will not work with web-based email such as MS Hotmail or AOL. In these cases, you can use the Pack and Go command to create the archive and then send it as an email attachment to the desired recipients.

See also:

Export maps
Using Organizers

Use the Map Templates Organizer

A Map Template is, basically, a map that contains some pre-defined content. Map templates can give you a jump-start on creating frequently-used maps and can provide consistency in content and structure.

Mindjet comes with a set of Map Templates to help you create maps quickly. One special template, called New Blank Map, is used by default each time you create a new, blank map, or you can choose to begin a map with another template. See Create a new map for more information on creating a map from a template.

A subset of templates appears in the New Map dialog. To see the entire collection of templates, you use the Template Organizer.

What do you want to do?

- Use the Organizer
- Modify an existing Map Template
- Create a new Map Template from scratch
- Add a Map Template to the Organizer from a file (*.mmat)

Use the Organizer

You can view and manage your entire collection of Map Templates in the Template Organizer:

- On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Map Templates. Options

Collections and folders

The template list shows all the available collections and the templates they contain. To further organize your templates, you may create folders within the collections, and move templates between the folders.

To create a new folder:

1. On the Template Organizer Map Templates tab, click the collection where you want to add the folder.
2. Under Folder commands click New.
3. Enter the name for the new folder.

Under Folder commands, the Delete and Rename commands in this group apply to entire folders. If you delete a folder, all the templates it contains will also be deleted.

To reorganize templates:

- Move templates by dragging to a new folder or collection.
To modify, duplicate, delete or rename a template, click its name and then use the commands under Template commands.

The Template command Delete removes the template from the Organizer and deletes it from disk.

Modify an existing template from the Organizer

1. On the Design tab, in the Templates group, click Template organizer to open the Template Organizer.
2. On the Template Organizer Map Templates tab, click the template you want to modify. (The default template used for new maps is called New Blank Map.)
   - If you want to modify a copy of the template and keep the original, under Template Commands, click Duplicate to create a copy, then select the copy you just created.
3. Click Modify.
4. Make changes to the Map Template as desired, using the normal map editing commands.
5. Map Templates also contain their own theme settings for default formatting of topics and objects. When you use a Map Template as the basis for a new map, the theme of the new map comes from the template. You can modify these settings just as you would for any map.
6. To change the template's description, click the File tab, click Info, and then click Properties. On the Summary tab, enter a description in the Comments field.
7. To save the modified template, on the Quick Access Toolbar, click Save. Press CTRL+S.

See Create and modify Map Templates for how to modify a Map Template that does not appear in the Organizer.

Create and save a new Map Template in the Organizer

- First, create a map with the content you want to include in the template.
- To include a description in the template, click the File tab, click Info, and then click Properties. On the Summary tab, and enter a description in the Comments field.

Save the template in the organizer

You can save a new template so that it automatically appears in the Organizer using commands there:

2. On the Organizer's Map Templates tab click Add New Map Template, and then click From Current Map.
3. The template is automatically saved using the current map name. If you want to change this, under Template Commands click Rename and enter a new name.

To save a template in a different location, use the File tab's Save & Send, Change File Type command. If you use the Organizer to save the template it is automatically saved in the default template location and is also available again from the Organizer. Using the File tab commands lets you save the template file in a different location, but it does not add the template to the Organizer.
**Add a Map Template to the Organizer from a file (*.mmat)**

You can add a template to the organizer from a template file (*.mmat). This may be a file that you have received from a colleague, or a standard template that's been designed for use on all corporate maps, or just for a particular project. Adding it to the organizer makes it easier to locate and use.

1. On the **Design** tab, in the **Templates** group, click **Map Templates**.
2. On the Organizer's **Map Templates** tab, in the list of templates, click the folder where you want to add the new template.
3. Click **Add New Map Template**, and then click **From Existing Template**. Navigate to the template file in the dialog box, and then click **Open**.
4. Once the template is added to the list, you can rename it by clicking **Rename** under **Template Commands**.

**You can use the Template Organizer to further manage your templates by grouping them into collections.**

See also:

- Create a new map
- Create and modify Map Templates

---

**Use the Map Themes Organizer**

Map theme files (*.mmas files) contain settings for default formatting that you can re-use by applying them to other maps. This makes it easy to standardize the formatting of maps for your project, department, or company. Mindjet comes with a good variety of themes. In addition, you can create a new map theme by saving the automatic theme settings from the current map to a file. You can modify an existing map theme directly.

**You can create standard map themes and distribute them to other users to keep map formatting consistent. Users can add these themes to the New map dialog in their own copy of Mindjet, and apply them to their own maps.**

You can use the Template Organizer's **Map Theme** tab to manage your map themes.

**What do you want to do?**

- **Use the Organizer**
- **Create or add new map themes from the Organizer**
- **Modify a map theme from the Organizer**

---

**Use the Organizer**

- On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Map Themes**. Options
**Collections and folders**

The list shows all the available collections and the map themes they contain. You can add or remove entire collections from the Organizer using the Package folders option. To further organize your themes, you may create folders within the collections.

- Click the commands under **Folder Commands** to create a new folder, rename a folder, or delete a folder.
  
  **Tip**: **Delete** and **Rename** apply to entire folders. If you delete a folder, all the templates it contains will also be deleted.

**Reorganize map themes**

- Move themes by dragging to a new folder or collection.
- To modify, duplicate, delete or rename a theme, select it in the list, and then use the **Template Commands**.

**Manage map themes**

- Right-click on the theme preview, then click **Rename**, **Modify**, or **Delete**.
- The Template command **Delete** removes the Theme from the Organizer and **deletes it from disk**.
  
  **Warning**: You cannot Rename, Modify, or Delete the map theme **Default**.

**Create or add new map themes from the Organizer**

You can add map themes in the Organizer for re-use on other maps. You can add:

- A "blank" map theme that uses the system defaults and contains no additional formatting. This is a good way to start from scratch to create a new theme. You can go on to modify this theme and save it for re-use.

- A new map theme that uses the automatic theme settings of the current map. Use this option if you modified the current map theme and want to save it as a separate map theme for re-use on other maps.

- A theme from a theme file. This may be a file that you have received from a colleague, or a standard theme that's been designed for use on all corporate maps or just for a particular project. Adding it to the organizer makes it easier to locate and use.

**Add a new theme to the Organizer**

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Map Themes**.
2. Select a folder where you want to add the new theme. (You can always drag it to a different folder later.)
3. Click **Add New Map Theme**.
4. Then click on:
   - **New Blank Theme** to add a theme that uses the system defaults for all formatting.
   - **From Theme of Current Map** to save the theme settings from the current map as a discreet theme and add it to the organizer list.
• **From Existing Theme** to add a theme from a file to the organizer. Choose the theme file from the dialog that appears.

5. Once the theme is added to the list, you can rename it by clicking **Rename** under **Template commands**.

☑️ You can also create a theme from the current map without using the Organizer.

**Modify a map theme from the Organizer**

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Map Themes**.

2. In the **Template Organizer**, on the **Map Themes** tab, select the theme you want to edit.

3. If you want to keep the original theme you can modify a copy of it: select **Duplicate** and give the theme a new name.

4. Click **Modify**.

5. Use the **Modify Theme** view to set the new automatic formatting options.

☑️ See **Modify an existing map theme** for information on how to modify a theme that does not appear in the Organizer.

See also:

- Use Map themes
- Create and modify map themes
- Use Modify Theme view

---

**Use the Marker Lists Organizer**

The Template Organizer **Marker Lists** tab shows a selection of existing map marker lists. Here you can browse through the lists and choose one to use on the current map. If you are working on a map, and you want to use the same set of markers on another map, you can save the current markers list for re-use. You can also duplicate, delete, or rename lists, add comments, and organize them into folders for easier reference.

Each map contains a marker list and begins with the default list from the **template** that is used to create the map.

**What do you want to do?**

- **Choose a marker list for the current map**
- **Save the current markers list for re-use**
- **Manage map marker lists**
**Choose a marker list for the current map**

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Marker Lists.
   The Template Organizer’s Marker Lists tab left side shows the map marker list names and their folders. The right side shows a preview of the selected list’s contents.

2. Click the name of the list you want to use, and then click Apply. If you don’t see a list with all the markers you want to use, choose the list that best meets your needs. You can customize it (add and remove markers, reorganize groups) in the Markers pane, and save it for later re-use.

   ✓ In Linked Maps View, you can apply a new marker list to some or all of the maps. Select the maps, and on the Linked Maps tab, in the Assign group, click Markers. Then, select the marker list in the dialog and click Apply.

**Save the current markers list for re-use**

You can save the current set of map markers in a markers list file .mmms that can be applied to other maps.

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Marker Lists.
   The Template Organizer’s Marker Lists tab left side shows the map marker list names and their folders. The right side shows a preview of the selected list’s contents.

2. If you want to add the new markers list to a specific folder, select it in the folder listing, or use the Folder commands to create a new folder.

3. At the top of the tree listing, click Add New Marker List, and then click From Current Map

   ✓ You can save the map marker list in more than one folder, if desired.

**Manage lists**

**Rename a markers list**

You can rename or add a comment to any existing Markers list.

1. In the organizer, click on the list name.

2. Under List commands, click Rename.

3. Enter the new name for the list.

**Add or modify the comment for a list**

1. In the organizer, click on the list name.

2. Click Modify.

3. Enter your comment for the list (for example, its intended use, specific project, date created).

**Organize lists**

- The Folder commands let you add a New folder, Delete a folder or Rename a folder.

  ! If you delete a folder you will also delete all the marker lists it contains - all are deleted from disk.
• Drag and drop lists between folders to organize them.
• The Template command **Duplicate** creates a copy of the list (Copy of...) in case you want to add it to more than one folder, or modify it without changing the original.
• The Template command **Delete** removes the marker list from the Organizer and *deletes it from disk*.

See also:
- **Markers**
- **Manage markers**

---

**Use the Web Templates Organizer**

The **Template Organizer's Web Templates** tab lets you organize your templates into folders, and add new templates to the list. It also lets you rename, delete, or modify existing templates. Note that the templates themselves are folders that contain all the files required to format the Web pages. Each Web template folder appears as a single entry in the template list, and uses a special template icon to identify it.

If you have modified the export settings for the current map, you can save these changes for re-use by creating a new Web template file.

**What do you want to do?**

- **Save the current Web export settings in a new template**
- **Add a Web template to the Organizer**
- **Organize the templates list**
- **Modify Web templates**

---

**Save the current Web export settings in a new template**

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Web Templates**. Options
2. Click **Add New Web Template**, then click **From Web Format of Current Map**.

The template will be created, using the name of the current map. You can **Rename** it if you desire.

**Add a Web template to the Organizer**

If you receive a customized Mindjet Web template from a third party or from another user (for example, a standard template used for your company's Web pages) you can add it to the Template Organizer.

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Web Templates**. Options
2. Click **Add New Web Template**, and then click **From Existing Web Template**.
3. Navigate to the template folder and click OK. The template will be added to the Organizer's template list.

Organize the templates list

If your template collection becomes large, you may want to organize the templates into parent folders.

- Use the Folder commands to create new folders, rename existing folders, or delete a folder.
  
  ![Warning] If you delete a folder, the folder and all the templates it contains will be deleted from disk.

- Drag and drop templates between folders to re-organize them.

Modify Web templates

Each template consists of a set of CSS style sheets, HTML templates and Mindjet macros that can be modified by the advanced user or third-parties. If you are familiar with modifying these types of files you can edit them to fit your needs.

If you want to modify an existing template, its a good idea to make a copy of it first and customize the new version.

Modify an existing template

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Web Templates. Options

2. Select a template in the list, and then click Duplicate.

3. The template appears as "Copy of....", but you can Rename it.

4. Click Modify, then click Open Web Template Folder button to see the folder containing the files used by the template. (This screen also contains links to Supplemental Tools for editing the template files and the Mindjet Web Export Technical Manual.)

Since the export templates all use CSS (Cascading Style Sheet) technology, many of the features of an export (fonts, colors etc.) can be adjusted by CSS-savvy users simply by editing the CSS file(s) in the template (or the final generated output). Minor modifications can be made to the HTML template files without editing the macros.

See also:

Export maps
Managing Creative Resources

Manage markers

You can manage markers in the Markers pane, which displays the list of icons, tags, and other markers that you can use on the current map.

The markers list is pre-populated with groups of markers of a single type (Task info, icons, tags, font color, fill color). Some groups are default groups (they appear in every markers list) and may be empty in some lists. Markers within each group can be mutually exclusive (only one marker from this group can be used on a topic) or not (multiple markers from this group can be used on a topic). You can change this attribute for user-defined icon groups and for tag groups.

Unnamed icons in the General Icons group and other groups display "Marker name" in gray. These disappear from the list when they are no longer used on the map, and are not included in the legend. You can name them to keep them in the list. When named, the General Icons move into the Single Icons group.

Named markers remain in the markers list whether or not they are used on the map. You can modify their meaning and content, or remove them from the list (and legend) if they are not used.

Group Definitions

<table>
<thead>
<tr>
<th>Group name</th>
<th>Default group?</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task Priorities</td>
<td>yes</td>
<td>The whole set or a subset of the standard Priority icons (1-9). Mutually exclusive.</td>
</tr>
<tr>
<td>Task Progress</td>
<td>yes</td>
<td>The whole set or a subset of standard Task Progress icons (0% to 100%) Mutually exclusive.</td>
</tr>
<tr>
<td>Resources</td>
<td>yes</td>
<td>All resources used on the map - you must rename dynamic resources (names are grayed) to keep them in the group if not used on the map. Not mutually exclusive.</td>
</tr>
<tr>
<td>{various tag groups}</td>
<td>no</td>
<td>Tags</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Can be set to mutually exclusive or not mutually exclusive.</td>
</tr>
<tr>
<td>{various icon groups}</td>
<td>no</td>
<td>Named icons (named by user)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Can be set to mutually exclusive or not mutually exclusive.</td>
</tr>
<tr>
<td>Single Icons</td>
<td>yes</td>
<td>Named icons and tags that don’t belong to any group.</td>
</tr>
<tr>
<td>General Tags</td>
<td>yes</td>
<td>Not mutually exclusive.</td>
</tr>
<tr>
<td>General Icons</td>
<td>yes</td>
<td>Icons that are used on the map but have no meaning assigned (names are grayed). If you delete the marker on the map it is removed from the list. You must move these markers to another group to keep them in the list. They are not included in the legend. Not mutually exclusive.</td>
</tr>
</tbody>
</table>
### Group name | Default group? | Contents
--- | --- | ---
| Fill Colors | yes | A selection of fill colors, may be named or unnamed (unnamed colors disappear from the list if not used on the map and are not included in the legend). Mutually exclusive (one color per topic).
| Font Colors | yes | A selection of font colors, may be named or unnamed (unnamed colors disappear from the list if not used on the map and are not included in the legend). Mutually exclusive (one color per topic).

The **Priority**, **Progress**, and **Resources** are default groups that work in conjunction with Mindjet's [Task info](#) and [Resource management](#) features. When you add a marker from one of these groups to a topic the corresponding task info is also added to the topic.

This list can be customized in the Markers task pane to your specific needs. You can:

- add new markers to the list
- create new icon and tag groups
- move icons and tags between groups using drag and drop
- modify the group names, marker names, and colors used for fill and font color markers.
- copy a marker group to a different map

You can [save, apply, and manage](#) entire lists of markers in the Marker Lists Organizer.

### What do you want to do?

- Open the Markers task pane
- Add a marker on-the-fly
- Add a marker in the Markers task pane
- Modify a marker
- Modify a marker group
- Copy a marker group to a different map

**Open the Markers task pane**

Do one of the following:

- On the **Insert** tab, click **Icons** or **Tags**, and then click **Organize Markers**.
- On the **Status Bar**, click the **Task Panes** button, and then click **Markers**.
- Right-click a marker on a topic, and then click **Organize Markers**.
You can add new markers to the marker list dynamically by using them on your map, or by defining them in the Markers task pane.

Add a marker on-the-fly

Markers are added to the list automatically when you use a new marker on your map (apply a new icon from the library, create a new tag, or use a new font color or fill color).

New markers are added to the markers list as follows:

<table>
<thead>
<tr>
<th>Marker type</th>
<th>Marker group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Priority icons</td>
<td>Priority</td>
</tr>
<tr>
<td>Progress icons</td>
<td>Progress</td>
</tr>
<tr>
<td>Fill color</td>
<td>Fill Colors</td>
</tr>
<tr>
<td>Font color</td>
<td>Font Colors</td>
</tr>
<tr>
<td>Icons (except priority and % complete)</td>
<td>General Icons</td>
</tr>
<tr>
<td>Tags</td>
<td>Single Tags</td>
</tr>
</tbody>
</table>

Add new icon, fill color, and font color markers dynamically

Icon, fill color and font color markers are added to the list in a dynamic state (indicated by the gray label "Marker name"), and remain dynamic until you name them. If you remove all occurrences of an unnamed marker from the map, the marker also disappears from the markers list. Unnamed markers are also omitted from the legend.

- To make General Icons permanent entries, drag them to a marker group (new or existing). You will be prompted to name the icons (assign a meaning) when you move them.

- To make unnamed markers in other groups permanent, name them (right-click and then click Rename).

- To add markers to a new group, create the group first in the Map Markers task pane, and then drag the markers to the new group.

Add new tags and groups dynamically

You can add both tag groups and individual tags dynamically.

1. Select a topic.
2. On the Insert tab, in the Markers group, click the Tags arrow.
3. Do one of the following:
   - Click Add New Tag, and select an existing marker group or enter a new group name to create a new group. (For example Sample size).
   - Click General Tags, and then click Add New Tag.
4. Enter the name of the tag (for example <15 grams).
5. Click Add.
6. You'll see the new tag added to the topic, and in the Markers pane.
7. Repeat these steps to add more tags.
8. Click Close when you are finished.

You can also add new resource tags by using the Resources command in the Tasks group.

Add a marker in the Markers task pane

Add new icons or tags

1. In the Markers pane, right-click the group name, and then click New marker (where marker is the name of the type of marker you are adding).
2. Enter the new marker's name. For icons, choose from the selection shown.
3. Click Add.
4. Repeat these steps to add more markers if desired. When you are finished click Close.

You do not need to use the marker on your map to add it to the list.

Create a new marker group

1. In the Markers pane click Add new icon group or Add new tag group.
2. Enter the name for the new group.
3. Build up the group by any of these methods:
   • Right-click the group name and add a new marker to the group.
   • Drag markers from the another group into the new group. (You will need to name General icons when you move them.)

   You can't use the same icon in different groups.
4. Optional Right-click the group name and select Mutually Exclusive - this means you can add only one marker from this group to any topic.

Modify a marker

1. Right-click on the marker.
2. Click Modify, Rename, or Delete.
3. Do any of the following:
   • Enter a new name for the marker.
   • Select a new icon, fill color or font color for the marker.

Right-click any icon on the map and then click Edit Icon Name. Enter the new meaning for the icon in the Markers task pane.

To move a marker to a different group, drag it to the new group. You may not drag markers into mandatory groups (Task Priorities, Task Progress, Single Icons, General Icons, General Tags, Font Colors, Fill Colors).
Modify a marker group

You can modify the current markers list in the Markers task pane. You can:

Rename groups

1. Right-click the group name.
2. Click Rename.
3. Enter the new name for the group.

⚠️ You may not change the name of the General Icon group, but you may change the names of the markers it contains. When you name icon markers, they are automatically moved to the Single Icons group.

Make markers within groups mutually exclusive

Markers within each group can be mutually exclusive (only one marker from this group can be used on a topic) or not (multiple markers from this group can be used on a topic). You can change this attribute only for user-defined icon and tag groups.

1. In the Markers task pane, right-click the marker group name.
2. Click Mutually exclusive.

Sort Icon and Tag groups

1. Right click the group name.
2. Click Sort A-Z or Sort Z-A.

The group will be sorted by marker name in ascending or descending alphanumeric order.

⚠️ You cannot sort the Priority or Progress groups.

Delete markers or marker groups from the list

You can delete entire groups of markers from the list, or individual markers from any group. If the deleted marker(s) is not used on the map, it is deleted from the list. If the marker is used on the map, it is changed to an unnamed (general) marker.

1. Right-click the group or marker name.
2. Click Delete.

⚠️ You cannot delete any of the mandatory marker groups (Task Priorities, Task Progress, Resources, Single Icons, General Icons, Single Tags, Fill colors, Font colors)

If you delete an icon or tag group but have used some of its markers on the map, the "orphaned" markers will be added to the General icons or Single tags groups.

Copy a marker group to a different map

If you want to use a marker group from your map on a different map, you can copy the group to the other map.

✔️ You can also copy and paste marker groups in templates.
1. In the Markers pane, right-click the marker group name, and then click Copy.
2. Switch to the target map, and in the Markers pane, click Paste marker group.

Pasting a marker group will not change (overwrite, move, or rename) any of the map’s existing markers. In the event of a conflict (for example, if the marker already exists, but in a different group) that marker will not be included in the pasted group. If a group of the same name already exists, markers from the pasted group will be added to the existing group.

☑️ You can save and apply entire lists of markers in the Marker Lists Organizer.

See also:
- Markers
- Task info

Manage Library items

You can use the Mindjet Library task pane to organize a variety of elements that you can add to your maps like images, shapes, etc., referred to generally as items.

The panes’ primary purpose is to help you keep these items organized. As a convenience, you can add any of these elements to your map directly from the task pane, but you can also add them in other ways.

You can manage the Library content by adding or renaming folders and items, moving items, and modifying them. Some items have special item-specific commands.

What do you want to do?

↓ View the Library pane
↓ Add, remove, or rename a folder
↓ Add new items to the Library from disk
↓ Use, modify, and organize items

View the Library pane

- On the Status Bar, click Task Panes , and then click Library.

The Library has categories for all the following items:

- Icons
- Images
- Background Images
- Shapes
These categories are listed at the bottom of the Library pane. Items are stored in folders by theme (e.g. Buttons). When you click on a folder in the top section, previews of the items it contains are shown in the lower half of the pane.

The Search field appears at the top of the Library Images pane to let you locate images by their keywords. See images for more information on using the Search option. Information on editing keywords follows below.

Add, remove or rename a folder

1. Right-click on any folder.
2. Then, do one of the following:
   - Select New Folder, and enter the new folder’s name.
     - You can add content to the folder by moving or copying elements from other folders or add an item from disk.
   - Select Delete to remove the folder.
     - The folder and its contents will be removed from the Library pane and from disk.
   - Select Rename then enter the new name for the folder.

Add new items from disk

You can add items to any Library folder from files on disk:

1. Right-click on the folder in the Library task pane.
2. Click Add item (where item is the type of item you are adding).
   - Click Add Image, Add Icon, or Add Shape above the Library preview pane.
3. Navigate to the file you want to add and click Open.

The new item appears as the last item in the lower preview window (you may need to scroll down to see it).

For more information about using custom Library items, such as icons, see the Mindjet Knowledge Base, accessible from the Mindjet support page online.

Use, modify, and organize items

You can reorganize existing items using drag and drop, and by using commands in each item’s menu.

When you rest your pointer over a preview image in the lower pane you’ll see an arrow for a pull-down menu. The commands are divided into groups:

Add item commands

The first command group lets you add the item to the map in one or more ways or remove it from the selected topic. You must select a topic to activate these commands.

Modify item commands

The Open in command allow you to open the item in the application associated with it on your system so you can edit it and save it (for example, in an image editor).
To edit an item it must be associated with an application on your system. If this application can edit the file, you can modify it. If the application can only view the file, you cannot modify it.

1. Optional If you want to leave the original item unchanged, right-click and click **Duplicate**.
2. Right-click the item, then click **Open in**.
3. The application associated with the item type will start.
4. Edit the item and save it. (Note that some applications only allow viewing. If the associated application does not allow editing, you can drag the item from the Library to another application that does.)
5. The edited item will show in the Library when you click the folder containing it again, or right-click the Library background and click **Refresh**. (This refreshes the item preview.)

**Organize items commands**

- **Copy** - Copies the item. You can paste it into another folder of the same item type (Right-click on the target folder, and then click **Paste**.) or into another application.
- **Duplicate** - Duplicates the item in the same folder so you can modify it without changing the original. The copy will appear as the last item in the folder.
- **Delete** - Removes the item from the task pane, **and from disk**.
- **Rename** - Lets you change the file name of the item.

**Item type-specific commands**

<table>
<thead>
<tr>
<th>Item type</th>
<th>Command</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Icons</td>
<td>Shortcut key</td>
<td>Assign a shortcut key to the icon (you can choose from CTRL+1-9)</td>
</tr>
<tr>
<td>Images</td>
<td>Add to Favorites</td>
<td>Adds the image to the Favorites folder for quick access.</td>
</tr>
<tr>
<td></td>
<td>Edit keywords</td>
<td>Edit the keywords used by the Library pane's Search function.</td>
</tr>
<tr>
<td>Shapes</td>
<td>Edit content margins</td>
<td>Adjust the area used for text inside any shape.</td>
</tr>
</tbody>
</table>

See also:
- [Markers](#)
- [Images](#)
- [Format topics and objects](#)

**Manage map parts**

The Map Parts pane shows the current available selection of Map Parts. These include both static map parts (topic templates) and Smart Map Parts with dynamic content linked to an external source.

The panes’ primary purpose is to help you keep these items organized. You can manage the Map Parts Pane content by adding or renaming folders and map parts, moving the parts, and modifying them.

You can also create new map parts from topics on the map, or modify them to suit your needs.
What do you want to do?

- View the Map Parts pane
- Add, remove, or rename a folder
- Add a new map part from disk
- Use, modify, and organize map parts

View the Map Parts pane

Do one of the following:

- On the **Status Bar**, click **Task Panes**, then click **Map Parts**.
- On the **Insert** tab, in the **Map Data** group, click **Map Parts**.

Add, remove, or rename a folder

1. Right-click on any folder.
2. Then, do one of the following:

   - Select **New Folder**, and enter the new folder's name.
   - You can add content to the folder by moving or copying elements from other folders or by adding an item from disk.
   - Select **Delete** to remove the folder. The folder and its contents will be removed from the Map Parts pane and from disk.
   - Select **Rename** then enter the new name for the folder.

Add a new map part from disk

You can add a Map Part to any Map Parts folder from a file on disk:

1. Right-click on the folder in the Map Parts task pane.
2. Click **Add Map Part**
3. Navigate to the file you want to add and click **Open**.

   The new map part appears as the last item in the lower preview window (you may need to scroll down to see it).

See **Create or Modify a Map Part** for information on creating static map parts.

Please refer to the **Mindjet DevZone** online for more information on creating Smart Map Parts.

Use, modify, and organize map parts

You can reorganize existing map parts in the Library using drag and drop, and by using commands in each part's pull-down menu.
When you rest your pointer over a preview image in the lower pane you’ll see an arrow for the pull-down menu. The commands are divided into groups:

**Add map part command**

The first command lets you add the map part to the map as a new topic. You must select a topic to activate this command.

**Modify map part command**

The Modify command allows you to modify the map part’s formatting and content within Mindjet. You cannot change the code for Smart Map Parts in this way. Please refer to the Mindjet DevZone online for more information on creating and customizing Smart Map Parts.

You can modify map parts using the same commands you use to edit a map. (You can even use this method to combine several static map parts into one part.)

When you are done, Save the map part using the Save command on the Quick Access Toolbar or in the File tab’s menu. You can use the Save As command to change its name to create a new version of the part, but be sure to save the part in the same location as the original - this way it will automatically appear in the Map Parts pane.

To see the new preview of the edited map part, right-click the folder that contains it, then click Refresh.

**Organize map parts commands**

- **Copy** - Copies the map part. You can paste it into another folder of the same map part type (Right-click on the target folder, and then click Paste.) or into another application.
- **Duplicate** - Duplicates the map part in the same folder so you can modify it without changing the original. The copy will appear as the last map part in the folder.
- **Delete** - Removes the map part from the task pane, and from disk.
- **Rename** - Lets you change the file name of the map part.
- **Add to Favorites** - Copies the part to the Favorites folder for easy access.

See also:

- Use map parts

---

### Create and modify map templates

Map templates can help you get a jump-start on creating a new map, and help you standardize the content of maps that you create frequently. Mindjet comes with a set of commonly-used templates that appear automatically whenever you start a new map from the File tab menu. You can modify any of these templates to better suit your needs, or create your own templates.

**What do you want to do?**

- Create a map template
- Modify an existing map template
Create a Map Template

You can save any map you create as a Template.

1. Create a map with the content and formatting you want to use for the Template.
2. Click the File tab, click Save & Send, click Change File Type, and then click Save as Mindjet Map Template.
3. Navigate to the location where you want to save the file, enter the File name, and then click Save.
4. If this is a new template, you may see the Properties Summary page where you can enter comments and other information about the template. When you click OK, the template is saved.

Make a note of this location in case you want to add the Template to the New Map dialog (it will be shown whenever you create a new map), add it to the Organizer, or send it to another user.

You can also create Map Templates and manage them from the Organizer.

Modify an existing map template

When you open an existing Map Template, it is displayed in Map View, where you can edit its content like any map.

- Click Open, and in the Files of Type list select Mindjet Templates.
  Navigate to the template you want to modify, and then click Open.

The template opens in Map View, were you can edit it like any other map. When you are done editing, save the template using the steps above.

You can also modify Map Templates and manage them from the Organizer.

See also:
- Create a new map
- Use the Map Templates Organizer

Create and modify map themes

You can save the default format settings for the current map to a theme file (.mmas) that you can re-use. The Theme file contains the default format settings for all objects on the map. It does not contain any of the content.

You can change the default formatting settings as you format the map.

The map theme contains the default format settings for:

- Central topic, main topics and subtopics (by level)
- Org-chart topics and their subtopics
- Callout topics and their subtopics
- Floating topics and their subtopics
- Floating Org-Chart topics and their subtopics
Boundaries
Relationships
Map background
Notes (the default font)

You can apply a theme to the current map at any time.

What do you want to do?

- Create a map theme from the current map's default format settings
- Modify an existing map theme

Create a theme from the current map's default format settings

You can save the current map's theme to the folder used by the organizer, or to a different location.

1. Adjust the map's default formatting settings to your liking.
2. On the File tab, click Save & Send, click Change File Type, and then click Save as Mindjet Map Theme.
3. Save the file.

⚠️ The Theme you save will not appear in the Organizer unless you save it in the default location. Make a note of this location in case you want to apply this theme to another map from the file, add it to the Organizer, or send it to another user.

✔️ You can also create Map Themes and manage them from the Organizer.

Modify an existing Map theme

When you open an existing map theme, it is automatically displayed in Modify Theme view, where you can make changes to the theme's format settings.

- Click Open, and in the Files of Type list select Mindjet Themes. Navigate to the theme you want to modify, and then click Open.

The theme opens in a special view that lets you change the format settings of the theme. See Use Modify Theme view for more information on using this view. (You can also use this view to modify the theme of the current map).

✔️ You can also modify Map Themes and manage them from the Organizer.

See also:

Create a new map
Use map themes
Use the Map Themes Organizer
Modify a Map Theme

*Use Modify Theme view*

You can use the Modify Theme to modify the default theme settings for a map, Map Template, or Map Theme. This view shows an overview of all the current theme settings and lets you change them interactively.

*Start the Modify Theme view*

*Modify the theme of the current map*

1. Open the map.
2. On the Design tab, click the Map Theme arrow, and then click Modify.
3. Use the Modify Theme view to set the new automatic formatting options.

*Modify the theme of a Map Template*

1. Open the template: Click File, Open, and then in the Files of Type list, select Mindjet Mindjet Map Templates.
2. Navigate to the template file and click Open.
3. On the Design tab, in the Themes group, click the Map Theme arrow, and then click Modify.
4. Use the Modify Theme view to set the new automatic formatting options.

*Modify an existing Map Theme*

1. Open the theme: Click File, Open, and then in the Files of Type list, select Mindjet Mindjet Themes.
2. Navigate to the theme file and click Open.
3. The Theme opens in the Modify Theme view. Use this view to set the new automatic formatting options.

*Use Modify Theme view*

In the Modify Theme view you'll see a generic map that displays all the map objects formatted in accordance with the current theme settings. This view allows you to select an object and set the automatic formatting options for it, as well as setting the format for the map background and the automatic notes font.

Modify an object's theme

- If you see the object whose theme you want to change click on the sample object and choose the formatting options from the pop-up menu.
- For topics you can set the automatic formatting for:
  - **Topic font and text** including the automatic text for new topics (for example "Subtopic").
  - **Topic format** (shape and color, alignment, margins, layout, etc.)
- You can also set the formatting for boundaries and relationships.

  - ✔️ In the View group, click Zoom In or Zoom Out to control your view of the map. You may need to zoom out to see all the objects.
• If you need help identifying an object, use the list in the upper left to locate it on the sample map.

• To see more subtopic levels use the Define number of theme levels control. To select a specific subtopic level to format click the sample topic at that level or use the Select theme group level setting.

• When you have the object selected click Modify Object Theme and choose the formatting options you want to change.

Return an object to the system default formatting settings

• To return an object to the built-in system theme defaults click Reset Object Theme. Then you can start over and apply new settings.

Modify the theme of the background or the automatic font settings for topic notes

• In the Map group, click Map Background or Notes Format.

To add a description or comment to a Map Theme before you save it, click the File tab, click Info, and then click Properties. Enter the theme description (intended use, project, etc.) in the Comments field.

Apply the Theme Settings

• Click Apply and Close.

If you are modifying a Map Theme the changes are saved immediately in the Map Theme file.

If you are modifying the theme of a map or Map Template, the changes are saved only when you save the map or template.

✔ If you modify the theme settings for the current map, and then decide you want to save them in a Map Theme for later re-use you can create a new map theme based on these settings.

See also:

Map themes

Create and modify Map Themes

Use the Map Themes Organizer
Using a Tablet PC or Touchscreen

Get started with Pen Mode

Mindjet has a special Pen Mode for running on the Tablet PC. In the Pen Mode you can use pen gestures to create and edit your maps. When you are finished, you may choose to switch back to Mouse Mode and convert the ink text in your maps into regular text.

In this topic

- Pen Mode commands
- Pen Mode gestures

Pen Mode commands

The Mindjet Pen Mode provides special commands for working with a pen.

- Insert Sketch, Ink Color, Ink Highlight, Ink Width, Ink Eraser, and Ink Selection commands in the Tablet tab.
- Ink to Text and Pen Mode Help commands on the Tablet tab.
- Pen Mode and Mouse Mode commands on the Status Bar at lower left.

Limitations

In Pen Mode some modes and actions are disabled:

- Outline View
- Linked Maps View
- Walk Through view
- Brainstorming
- Modify Theme view
- Resizing topics

Toggle between Pen Mode and Mouse Mode

- On the Status Bar at lower left, click Pen Mode or tap Mouse Mode.

You can configure Mindjet to automatically start in pen mode by enabling the Mindjet Tablet PC option - Use pen mode on startup.
Get Help using Mindjet in Pen mode

Tap the Pen Mode Help command on the Tablet tab, to see the Tablet Help pane with a quick reference for gestures, and links to tablet-specific help.

Tablet-specific options

There are a variety of options that control the behavior of Mindjet in Pen Mode. To see these options click the File tab, click Options, and then click Tablet PC.

Pen Mode gestures

You can execute commands to create or edit topics and sketches on your map by drawing the following gestures.

Hints

You should first select the objects (if any) that you want the gesture to act on.

Gestures can be drawn anywhere on the map.

Gestures must start in white space (not touching an object) but can be drawn over objects.

Draw them at least one inch big to ensure proper recognition.

The Mindjet Pen mode interface is "gesture ready". You do not need to push the pen button to signal that you are drawing a gesture.

Many of these are standard gestures defined by Microsoft and used by other tablet applications, while a few are specific to Mindjet.

<table>
<thead>
<tr>
<th>Gesture</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="triangle" alt="Insert sketch" /></td>
<td>Draw the triangle in a single stroke, without lifting the pen. Make sure that the top of the triangle points upward.</td>
</tr>
<tr>
<td><img src="rectangle" alt="Delete/Erase" /></td>
<td>Make the strokes as horizontal as possible, and draw at least three strokes. If the height of the gesture increases, the number of back and forth strokes also needs to increase.</td>
</tr>
<tr>
<td><img src="chevron-left" alt="Focus on topic (left)" /></td>
<td>Draw both sides of the chevron with equal length. Make sure the angle is sharp and that the point is not rounded to a curve. Make the chevron big, approx. 3/4 inch. Right-handed people can use the chevron-right and vice versa.</td>
</tr>
<tr>
<td><img src="chevron-right" alt="Focus on topic (right)" /></td>
<td>Draw both sides of the chevron with equal length. Make sure the angle is sharp and that the point is not rounded to a curve. Make the chevron big, approx. 3/4 inch. Right-handed people can use the chevron-right and vice versa.</td>
</tr>
<tr>
<td><img src="circle" alt="Center map" /></td>
<td>Draw the circle in a single stroke, without lifting the pen. Start from the topmost point and end at the same spot</td>
</tr>
<tr>
<td><img src="cut-left" alt="Cut" /></td>
<td>Draw the curlicue at an angle, from lower left to upper right.</td>
</tr>
<tr>
<td><img src="cut-right" alt="Cut" /></td>
<td>Draw this gesture in a single stroke starting with the left stroke. Draw the two strokes as close as possible, almost as one line.</td>
</tr>
<tr>
<td><img src="duplication" alt="Copy" /></td>
<td>Draw the double-curlicue at an angle, from the lower left to the upper right.</td>
</tr>
<tr>
<td>Gesture Type</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Copy</td>
<td>Draw this gesture in a single stroke starting with the right stroke. Draw the two strokes as close as possible, almost as one line.</td>
</tr>
<tr>
<td>Paste</td>
<td>Draw both sides of the caret with equal length. Make sure the angle is sharp and that the point is not rounded to a curve.</td>
</tr>
<tr>
<td>Paste</td>
<td>Draw the circles in a single stroke, without lifting the pen. Start drawing the circle from the topmost point.</td>
</tr>
<tr>
<td>Insert topic (right)</td>
<td>This gesture is a single, fast flick to the right.</td>
</tr>
<tr>
<td>Insert topic (left)</td>
<td>This gesture is a single, fast flick to the left.</td>
</tr>
<tr>
<td>Insert topic (right)</td>
<td>Draw this gesture as a single stroke, starting downward and then right.</td>
</tr>
<tr>
<td>Insert topic (left)</td>
<td>Draw this gesture as a single stroke, starting downward and then left.</td>
</tr>
<tr>
<td>Undo</td>
<td>Make sure to draw the semicircle from the right to the left. The two ends of the arc should be on the same horizontal line.</td>
</tr>
<tr>
<td>Redo</td>
<td>Make sure to draw the semicircle from the left to the right. The two ends of the arc should be on the same horizontal line.</td>
</tr>
<tr>
<td>Zoom in</td>
<td>This gesture is a single, fast flick upward.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>This gesture is a single, fast flick downward.</td>
</tr>
</tbody>
</table>

If you have a Tablet PC or touchscreen computer running under Windows 7, you can use additional touch gestures when working with Mindjet maps.

See also:

- Create a map in Pen mode
- Edit a map in Pen Mode
- Use Windows touch gestures
Create a map in Pen mode

In Pen Mode, you can create a map by entering topics and topic notes as text or ink, and sketches that are free-floating or included in topics.

What do you want to do?

- Enter topics
- Insert and edit topic notes
- Insert sketches

**Enter topics**

When you begin a new map in pen mode the central topic is blank. You can tap on it to enter the topic text. If Mindjet can recognize the text it will be used as the default name for the map when you save it, otherwise you will be prompted for a map name.

You enter other topics using gestures, or you can tap the commands on the ribbon to add topics, relationships, and boundaries in the conventional way.

<table>
<thead>
<tr>
<th>Insert a new main topic</th>
<th>Select the Central topic and draw the left or right Insert Topic gesture - or .</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a sibling topic (topic at the same level)</td>
<td>Select a topic and draw the left or right Insert Topic gesture or in a space nearby.</td>
</tr>
<tr>
<td>Insert a subtopic (topic at the next level)</td>
<td>Select a topic and draw the left or right Insert Subtopic gesture or in a space nearby.</td>
</tr>
<tr>
<td>Insert a floating topic</td>
<td>With nothing selected, draw the left or right Insert Topic gesture or .</td>
</tr>
<tr>
<td>Insert a callout topic</td>
<td>Select a topic and on the Home tab, in the Add Topics group, tap Callout.</td>
</tr>
</tbody>
</table>

**Enter ink topics**

When you insert a topic or a subtopic the Ink entry box appears so you can use the pen tool to draw your text.

The commands in the Tablet tab let you select Ink Width and Ink Color. You can change these as you write, so the ink thickness and color can vary within the topic.
If you make a mistake while drawing the text, in the Tablet tab, tap the Ink Eraser tool to erase the ink. Then tap Ink Width to add more ink to the topic.

If you want to move or resize some text while entering, tap the Lasso selection button and draw a boundary around it. The selected text is displayed in outline characters, with a box around it. Drag the text to a new location or use the handles to resize it. Tap Ink Width to add more ink to the topic.

**Insert and edit topic notes**

The Ink Notes feature is designed to allow you to quickly add ink comments to a topic. The topic may or may not already contain some Text Notes.

**Open the Topic Notes window**

1. Select the topic.
2. Do one of the following:
   - If the topic already contains a note, tap the topic’s Notes icon .
   - On the Insert tab, in the Topic Elements group, tap Notes.

Press CTRL+T or F11.

The Ink and Text Notes are displayed separately in the Topic notes window, and by using the buttons on the top status bar you can switch between showing Text only, Ink only, or both Text and Ink at the same time.

**Enter Ink**

The Ink Notes window that behaves the same as the ink sketch panel, but has its own set of controls. The Ink Notes window size is automatically adjusted to the content and can be extended at the bottom to grow.

Draw the ink using the Ink Tool or Highlighter Tool.

- Turn off the Text Notes window to maximize the space available for ink notes.
  
- If you enter Ink close to the bottom of the window (about an inch), the page is automatically extended at the bottom, or you can use the Extend Page button in the Ink toolbar to extend the page.

- If you make a mistake use the Eraser to remove ink.

- To modify ink, use the Selection Tool to select ink. You can then resize it or drag it to a new location within the note.

- The background of the ink notes window can be set in the Modify Theme mode, using the Notes Format command. (You must switch to Mouse Mode to use the Modify Theme command.)

**Include Ink Notes in Text Notes**

You can add items from the Ink Notes to the Text Note as text (the ink is converted to text by handwriting recognition) or as an image.
Convert ink in notes to text

If ink objects are dragged into the Text window, they are automatically converted to text and inserted at the drop position.

1. Select ink objects in the Ink Notes window (using the Selection Tool 📝 on the Ink Notes toolbar).
2. Drag and drop them into the Text view (both views must be shown).

The Ink is then automatically converted into regular text (using handwriting recognition) and inserted at the drop position.

Alternatively, you can select the ink and tap Append to Text Notes as Converted Text 📝 on the Ink Notes toolbar. The Ink is automatically converted into regular text (using handwriting recognition) and inserted at the end of the text note.

You can convert all the ink topics on your map to text topics using the Ink to Text converter.

Add an ink note to a text note as an image

You can include an Ink Note inside a Text Note as an image.

Select the ink and tap Append to Text Notes as Image 📖 on the Ink Notes toolbar. This command converts the selected ink object to a PNG image that is appended at the end of the Text Note. An additional space character is added after the image. You can then move the image to a different position inside the note.

Ink Notes export

Exports that include Notes will show the Ink Notes content as an image below the regular Text Notes. If you export your map to web pages or to a Word file, you have the option to exclude or include the notes in the export. For Word, this option appears in the Word Export Settings General tab.

Remove all ink objects from the Notes

Tap the Clear ✖️ button on the Ink Notes toolbar.

Insert sketches

1. Do one of the following:
   - To add a free-floating sketch, draw the Insert sketch gesture 🎨.
   - To add a sketch inside a topic, select the topic and on the Tablet tab, in the Ink group, tap Insert Sketch.
2. The sketch pad appears. On the Tablet tab, in the Ink Format group you can choose to draw with the pen 🖋️ or the chisel-tip highlighter 🖊️. The current ink color displays under the pen.
   - Tap the pen or highlighter to select a drawing tool.
   - Tap the Ink Color arrow to choose a new color for the current pen or highlighter.
On the Design tab, in the Object Format group, tap the Fill Color arrow to choose a different background color for the sketch. (The default color is set in the Mindjet Tablet PC options).

☑ You have the option to use a pressure-sensitive pen in your sketch.

If you make a mistake while you are drawing the sketch, you can tap the Ink Eraser tool  on the Tablet tab to switch to the eraser. Tap Ink Thickness to resume drawing.

If you want to move or resize some sketch elements tap the Lasso selection button  on the Tablet tab, in the Ink Format group, and draw a boundary around them. The selected element is displayed in outline, with a box around it. Drag the element to a new location or use the handles to resize it. Tap Ink Width to resume drawing.

☑ You can drag and drop a sketch on a topic to attach the sketch inside the topic. A green topic cue will show the position of the sketch inside the topic.

See also:

Get started with Pen Mode
Edit a map in Pen Mode
Use Windows touch gestures

Edit a map in Pen Mode

Most pen gestures work on the currently selected object or objects. You’ll also need to select topics and objects to format them or use other editing commands on them.

Pen Mode offers special editing commands for ink topics and sketches. These commands appear in a mini-toolbar on the topic or object and on the ribbon.

You can drag any object to a new location, and use gestures to cut, copy, paste and delete topics.

What do you want to do?

• Select topics and objects
• Edit topic text or ink
• Edit a sketch
• Move, cut & paste, or delete topics and objects
• Convert ink topics to text
Select topics and objects

To select a single topic or object:

- Tap the object.

To select multiple topics or objects:

1. On the Home tab, in the Editing group, tap the Select arrow, and then tap Multiselection Mode.
2. Tap and drag a rectangle that touches all the objects you want to select. To select or de-select additional objects, tap on the object.
3. To end Multiselection Mode On the Home tab, in the Editing group, tap the Select arrow, and then tap Multiselection Mode.

To deselect all objects:

- Tap on an empty place on the map.

You can also use the Power Select command to select a set of topics based on their properties.

Edit topic text or ink

In Pen Mode you can edit both ink topics and regular text topics.

Edit ink topics

1. Double-tap to begin editing. If you selected an ink topic, the Ink entry box will appear so you can add or edit ink.
2. Use the commands in the Tablet tab, Ink group or in the mini-toolbar to edit the ink.
   - Select it using the Ink Selector then choose a new line thickness or color, resize or move it.
   - Use the Eraser to remove ink.
   - Use the Undo or Redo gestures to undo or redo your changes.

You can use the Find command to find ink text, but the Replace command is not available for ink.

Edit text topics, relationships and boundaries

You can also edit regular text topics, relationships, and boundaries in the normal way. Tap to select an object, (for example to re-shape a relationship) or double-tap to begin editing a text topic, or see the formatting options for other objects.

Edit a sketch

1. Double-tap on the sketch to begin editing.
   - You can edit a sketch in Mouse Mode, as well. Double-click on the sketch to edit it.
2. Add more ink, or modify the exiting sketch: Select ink using the Ink Selector then choose a new line thickness or color, move it, or resize it.
Mapping

3. Use the Ink Eraser 🖋️ to remove ink.

4. To resize the entire sketch, select it and drag its corner handles.

5. Tap the Design tab, Object Format group, Fill Color arrow to choose a different background color for the sketch. (The default color is set in the Mindjet Tablet PC options).

Use the Undo ⬌ or Redo ⬡ gestures to undo or redo your changes.

Move, cut & paste, or delete topics and objects

The basic procedure for moving an object on a map is to select it (tap) and drag it to its new location. See Reorganize topics for information on moving topics.

You can also use the cut ⌅, copy ⌆ and paste ⌅ gestures to rearrange or duplicate topics.

To delete an object, select the object(s) then draw the delete gesture nearby - .

Convert ink topics to text

You may want to convert the handwritten topics that you added in Pen Mode into text. One good reason to convert is that ink topics take more file space than text topics. Converting the handwriting to text will make your map smaller.

You can use the Ink to Text Converter in either Pen Mode or Mouse Mode to convert ink topics to text using handwriting recognition.

The Ink to Text converter does not act on topic Notes. You can convert these individually from ink note to text note.

Do one of the following:

- Right-click or tap and hold on a topic to see the context menu, then click or tap Convert Ink to Text, then Ink to Text Converter
- On the Tablet tab, click Ink to Text.

The converter steps through each ink topic on the map. For each topic you have the following choices:

<table>
<thead>
<tr>
<th>Replace with</th>
<th>The menu shows up to five possible text choices. You can select one of these or enter your own text. This text replaces the ink when you select Accept.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept all</td>
<td>Accepts the first suggestion for all ink topics on the map and replaces the handwriting with the new text.</td>
</tr>
<tr>
<td>Accept</td>
<td>Converts the ink to the current suggestion and moves on to the next ink topic.</td>
</tr>
<tr>
<td>Next</td>
<td>Moves to the next ink topic without converting the current topic.</td>
</tr>
<tr>
<td>Close</td>
<td>Stops the conversion process.</td>
</tr>
</tbody>
</table>
If converting ink to text does not work on your Tablet PC, be sure that you have the default input language set to **English** in your operating system Control Panel.

See also:

- Get started with Pen Mode
- Create a map in Pen mode
- Use Windows touch gestures
- Edit topics
- Relationships
- Boundaries
- Reorganize topics

---

**Use Windows touch gestures**

If you have a Tablet PC or touchscreen computer running under Windows 7, you can use gestures when working with Mindjet maps.

Consult the Microsoft Windows 7 Help for more information about which gestures are supported on your system.

You can choose which gestures you want Mindjet to recognize for specific functions by setting these [Mindjet Options](#).

These *standard gestures* should be familiar to you if you normally use gestures on your computer.

<table>
<thead>
<tr>
<th>Mouse</th>
<th>Gesture</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Click</strong></td>
<td>Tap</td>
<td>tap with one finger</td>
</tr>
<tr>
<td><strong>Double-click</strong></td>
<td>Double-tap</td>
<td>double-tap with one finger</td>
</tr>
<tr>
<td><strong>Right-click</strong></td>
<td>Press and tap</td>
<td>press on target and tap using second finger</td>
</tr>
<tr>
<td></td>
<td>Press and hold</td>
<td>press until blue ring fully appears, then release</td>
</tr>
<tr>
<td><strong>Drag selection</strong></td>
<td>Drag</td>
<td>drag object with one finger</td>
</tr>
<tr>
<td><strong>Scroll</strong></td>
<td>Pan with inertia</td>
<td>drag with one or two fingers</td>
</tr>
<tr>
<td><strong>Zoom (CTRL+Scroll wheel)</strong></td>
<td>Pinch</td>
<td>move 2 fingers together</td>
</tr>
<tr>
<td></td>
<td>Spread</td>
<td>move 2 fingers apart</td>
</tr>
<tr>
<td><strong>Pan</strong></td>
<td>Flick</td>
<td>make a quick drag gesture in the direction you want to pan</td>
</tr>
<tr>
<td><strong>- - -</strong></td>
<td>Rotate</td>
<td>pivot with 2 separated fingers</td>
</tr>
</tbody>
</table>
Use gestures in Mindjet

You can use gestures for these specific functions in Mindjet:

<table>
<thead>
<tr>
<th>Function</th>
<th>Gesture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topic or object*</td>
<td>Tap the topic or object</td>
</tr>
<tr>
<td>Select multiple topics</td>
<td>On the map background, drag a rectangle that touches the topics</td>
</tr>
<tr>
<td>See shortcut menu*</td>
<td>Press and tap or press and hold</td>
</tr>
<tr>
<td>Scroll map</td>
<td>Drag on the map background</td>
</tr>
<tr>
<td>Move topic</td>
<td>Tap the topic to select it</td>
</tr>
<tr>
<td></td>
<td>Drag it to a new location</td>
</tr>
<tr>
<td></td>
<td>Release</td>
</tr>
<tr>
<td>Expand / collapse topic</td>
<td>Tap to select the topic</td>
</tr>
<tr>
<td></td>
<td>Rotate right / left</td>
</tr>
<tr>
<td>Resize image¹</td>
<td>Tap to select the image</td>
</tr>
<tr>
<td></td>
<td>Pinch or spread</td>
</tr>
<tr>
<td>Zoom in / out</td>
<td>On the map background, pinch / spread to zoom out</td>
</tr>
<tr>
<td>Zoom or Fit Map²</td>
<td>On the map background, tap with 2 fingers</td>
</tr>
<tr>
<td>Switch to next / previous open map*</td>
<td>Flick right / left</td>
</tr>
</tbody>
</table>

* Tap, press and hold, and flick gestures are available on all touchscreens and Tablet PC’s.

1 This function is disabled by default. You can enable it using the Mindjet Options.

2 You can choose which function applies to this gesture using the Mindjet Options.
Customizing Mindjet Desktop

Customize the ribbon

Minimize the ribbon

You can minimize the ribbon to maximize your work area. In the minimized state, the ribbon appears when you click on a tab, but disappears again when you click on the map. Do one of the following to minimize the ribbon:

- Click the Minimize Ribbon arrow above the ribbon.
- Click the arrow at the end of the Quick Access Toolbar, and then click Minimize the ribbon.
- Double-click a tab on the ribbon.
- Press CTRL+F1.

Customize ribbon tabs and groups

You can customize the ribbon to:

- Show or hide tabs
- Rename tabs, groups and commands
- Change the order of tabs, groups and commands
- Add or remove commands and groups
- Create new, custom groups
- Create new, custom tabs that contain default or custom groups

You cannot rename, re-order, remove or add any commands within default groups. The default commands appear in gray text.

To help you identify a custom tab or group and to distinguish from a default tab or group, the custom tabs and groups in the Customize the ribbon list have (Custom) after the name, but the word (Custom) does not appear in the ribbon.

Open the Customize the ribbon window

Right-click any tab on the ribbon, and then click Customize the ribbon.

To see groups and commands:

- Click next to the tab names in the Tabs list to see their groups, and click next to a group name to see the commands it contains.

Show or hide tabs in the application

- In the Tabs list, check the tabs you want to see, uncheck those you don't.
**Mapping**

*Change the order of tabs, groups and commands*

- Select the tab, group or command in the Tabs list and then use the arrow buttons to the right of the list to move it up or down.

Commands in default groups (shown in gray) cannot be re-ordered. Only commands in custom groups can be re-ordered.

*Rename tabs, groups and commands*

- Select the item in the Tabs list and then click Rename.

Commands in default groups (shown in gray) cannot be renamed. Only commands in custom groups can be renamed.

*Create a custom group*

You can create a custom group with commands that can be re-ordered or renamed on a default tab or on a custom tab.

1. In the Tabs list, select the tab where you want to add the custom group.
2. Click New Group below the Tabs list.
   New Group (Custom) appears in the tab's list of groups.
3. Click Rename to enter the name for your new group.
   The notation (Custom) will not appear on the ribbon.
4. While the new group is still selected in the Tabs list, on the left side of the dialog, use the Choose commands from: pull-down menu to select the group of commands you want to use to populate the new group.
5. Select a command from the list, then click Add.
6. Repeat until you have populated the group.

You can re-order and rename commands in the new group.

*Create a custom tab*

1. In the Customize dialog, click New Tab below the Tabs list.
   New Tab (Custom) appears in the tab list. The new tab contains an empty group named New Group (Custom).
2. With the new tab selected, click Rename to enter the name for your new tab.
   The notation (Custom) will not appear on the ribbon.
3. You can populate the tab with default groups or create custom groups.

*Add default groups to a tab*

1. With the tab selected in the Tabs list, use the Choose commands from pulldown menu to select Main Tabs.
2. To see the groups on each tab, click , then click on the group name to see its commands.
3. Select the group you want to add to the tab, and then click Add.
Remove a tab, group, or command

- In the Tabs list, select the item you want to remove, and then click **Remove**.

You cannot remove the default tabs, but you can choose not to display them. You cannot remove commands from default groups.

Remove customizations

- In the Customize the ribbon window, click **Reset**.

Customize the Quick Access Toolbar

You can customize the Quick Access toolbar by adding or removing commands and by changing its position. Adding commands give you 1-click access to frequently-used commands.

Add or remove commands

Click the arrow at the end of the Quick Access toolbar and select the commands that you want to add, clear those you want to remove.

If you don’t see the command you want to add, click **More Commands** to see the **Customize Quick Access Toolbar** dialog.

1. Under **Choose commands from**, select **All Commands** or select a tab name to see only the commands on that tab.
2. Under **Commands**, select the command you want to add, then click **Add**.
3. To remove a command, select it in the list on the right and click **Remove**.
4. To return the toolbar to its original configuration click **Reset**.

To quickly add a command from the ribbon to the Quick Access toolbar: right-click the command on the ribbon, and then click **Add to Quick Access Toolbar**. You will only see this option for commands that can be added to the toolbar.

To quickly add a command from the File menu to the Quick Access toolbar: click the **File** tab, right-click on a command in the menu, and then click **Add to Quick Access Toolbar**. You will only see this option for commands that can be added to the toolbar.

Change the order of commands

Commands appear on the Quick Access toolbar in the order shown in the list. Use the arrows to the right of the list to change the order of the commands.

Change the Quick Access Toolbar position

Do one of the following:

- Click the arrow at the end of the Quick Access toolbar, then click **Show Below the ribbon**.
- In the **Customize Quick Access Toolbar** dialog check **Show Below the ribbon** to change the toolbar’s position.
Customize other interface items

**Status Bar**

You can choose which commands to show on the bottom Status Bar.

- Right-click on the Status Bar and check or uncheck commands as desired.

**Workbook tabs**

You can display workbook tabs at the top or bottom of the window and turn them off or on. Do one of the following:

- Right-click any workbook tab, then click **Workbook Tabs Placement** and choose the display option.
- Click the **File** tab, click **Options**, click **View**, and then choose the display options.

**More options**

Explore the [Options](#) for even more ways to customize Mindjet.

---

**Set options**

There are a wide variety of options that control the behavior of Mindjet desktop.

To see the Options dialog:

- Click the **File** tab, then click **Options**.

Click on an options category in the table below to see more information.

<table>
<thead>
<tr>
<th>General</th>
<th>Notes</th>
<th>Transformations</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>View</strong></td>
<td><strong>Spelling</strong></td>
<td><strong>Package Folders</strong></td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td><strong>Topic Alerts</strong></td>
<td><strong>Task Info</strong></td>
</tr>
<tr>
<td><strong>Visual Effects</strong></td>
<td><strong>Review</strong></td>
<td><strong>Databases</strong></td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td><strong>Security</strong></td>
<td><strong>SharePoint</strong></td>
</tr>
<tr>
<td><strong>User Information</strong></td>
<td><strong>Add-ins</strong></td>
<td><strong>Marker Index</strong></td>
</tr>
<tr>
<td><strong>Tablet PC</strong></td>
<td><strong>Online Access</strong></td>
<td><strong>(apply to Mindjet online features)</strong></td>
</tr>
</tbody>
</table>

(displayed for Tablet PC users only)
Mindjet Options

**Options - Add-Ins**
To see these options click the File tab, click Options, and then click Add-Ins.

This dialog shows the list of add-ins that have been installed with Mindjet.

In the list of Add-Ins, select or clear checkboxes to enable or disable the add-ins.

Select an add-in in the list to see its Description (function, author) and its Location on disk.

Some add-ins require a supporting application, and these will not display functions in Mindjet (even when they are installed and enabled here) unless the application is installed on your system. For example, you will only see functions in Mindjet for Microsoft Word if you have Project installed on your system.

*Learn more: Add-ins and transformations*

**Options - Databases**
To see these options click the File tab, click Options, and then click Databases.

Database Connections shows all your current connections. Use the buttons at right to create or manage the connections.

Import Connection and Export Connection buttons let you re-use connection information.

Records per query in Databases task pane controls the number of results you see when you run a query.

Records per query when exploring relations controls the number of topics added to the map when you add related data to a database topic.

Show databases task pane tab adds a Databases tab to the other task pane tabs already displayed.

*Learn more: Use Database data*

**Options - Edit**
To see these options click the File tab, click Options, and then click Edit.

Editing options

Typing replaces selection
If disabled, what you type is added to the existing topic text.

On paste use formatting from original
When enabled, this option pastes text using the formatting defined by the original source document. If you disable this option, text that you paste will use the default formatting defined by Mindjet. Note that text originating in Mindjet always retains its format when pasted back to Mindjet.

Double-click map background to insert main topic
Single-click map background to insert floating topic
Double-click selection frame to format topic

The "click" options give a you quick way to add and format topics by just clicking:
• to add main topics, double-click the map background
• to add a floating topic, single click the map background;
• to format a topic, double-click it’s selection frame.

Auto-balance new main topics
Automatically distributes new main topics on left and right sides of the map by alternating sides as you add them.

Auto-insert relationship callouts

Auto-insert summary boundary callouts
Automatically prompts you to add an annotation to each new relationship arrow or summary boundary.

Copy images at full size
Images are copied to the clipboard at full size (100%).

Paste images at same scale
Images that you copy from another topic use the same scaling as the copied image.

Undo

Show Undo/Redo hints
Indicates which topics are affected during an Undo or Redo operation.

Maximum number of undos
You can set from 3 to 100 levels of undo / redo.

Drag and Drop

Snap to grid during drag and drop
This option helps you align map elements. It applies to topics, subtopics, and floating topics. Note that the grid uses a pre-set spacing.

Options - General
To see these options click the File tab, click Options, and then click General.

Reopen last open local maps on startup
Automatically opens the last local maps you were working on.

Open document on startup:
If you want Mindjet to start by opening a new, blank map, select New Document.

Mindjet can also open an existing map on startup: for example, a ToDo list map that you keep updated and want to open as a reminder each time you start Mindjet.
Select Existing document or Existing Mindjet Files document, and select the map.

• If you choose to automatically open a Mindjet Files document on startup and you do not have the Online Access option selected to automatically log in at startup, or if the Mindjet Files map you choose is no longer accessible (it has been deleted, or your access has been removed), you will receive a warning that the start document cannot be found when you start Mindjet.
Open "My Maps" task pane on startup
Choose to display the My Maps pane at startup with shortcuts to maps that you are currently working on.

If documents are open, confirm before exiting:
Displays a warning message when you exit Mindjet with maps open.

Recently used files list:
You can display up to 15 entries in the Recent Files list in the File menu.

Measurement units:
The measurement unit type (mm, cm, or in) is used primarily by the Format options for spacing elements on the map. Printer margin settings are determined by your system settings.

Close task panes when idle for:
To make better use of available screen space you can set the Task Pane to close automatically when it is idle.

Left-handed user interface
You can choose to use an interface tailored to left-handed users. This is especially useful for Tablet PC users.

Enable online Help
Enable this option if you want to use the server-based version of the Help instead of using the local Help installed with Mindjet (for example, if you want to check Help for the latest information.) Online Help is designed to work with Microsoft Internet Explorer. Other browsers may not display Help properly.

Notify me when updates are available
If you enable this option, Mindjet will check online for updates each time you start the program.

Options - Marker Index
To see these options click the File tab, click Options, and then click Marker Index.

Automatically refresh Marker Index
Updates the Marker Index list when you add / remove existing markers on the map.

Focus on topic when selecting it from the Marker Index
Automatically applies the Focus on Topic command (centers, expands, and collapses all other topics on the map) to any topic you select in the Marker Index.

Learn more: Use the Marker Index

Options - Notes
To see these options click the File tab, click Options, and then click Notes.

You can choose whether to show paragraph marks in the Topic Notes window.

The Export conversions (RTF) options are used during Word export.

- Convert bitmaps to metafiles is enabled by default for better compatibility with some RTF readers.
- Convert linked images to embedded images includes the image itself in the document. You should use this option if the images used in the document will not be copied to the document's new location.
Notes window placement
You can choose to display the Notes window vertically (to the right of the map window) or horizontally (at the bottom of the map window).

Ink Notes export options
When you export the map with notes to web pages or to Word and if you choose to include ink notes in the export, these options control how ink text will appear.

Learn more: Topic notes

Options - Package Folders
To see these options click the File tab, click Options, and then click Package Folders.

In the list of Package Folders, select a package then click Modify to change its name or description, or Remove (this does not delete it from disk) to remove its resources from Mindjet. Its Path (location on disk) is listed below.

Click New to add a package: Enter its Name, its location (or browse for it) and select the type of resource it contains (for example, images).

Options - Review
To see these options click the File tab, click Options, and then click Review.

The Review options let you set default settings that determine how the topics and notes content you add during a review will be indicated.

Topic and Notes
You can assign any or all of the following items to topics or notes that you add during a review:

Assign colors automatically - automatically selects a new fill and font color for each reviewer

Assign Custom colors - lets you select your own fill and font colors

Prefix - specify a prefix (i.e. Mike's idea:)

Icon - select an icon

You can change these settings for the current review from the Review Settings dialog.

Learn more: Review a map

Options – Open & Save
To see these options click the File tab, click Options, and then click Open & Save.

Save options

Prompt for Map Properties on first save
Automatically displays the map Properties dialog for each new map, where you can enter information about the map.
Always create a backup copy .BAK before saving maps
When you select the option to create backup files, a backup file with the extension .BAK is created from the previous version of the file each time you save it. This means that if you have some sort of computer disaster or save a map with changes you later regret, you always have the previous version available. You can open this file in the normal Open dialog and then save it with the proper name to restore it.

Save AutoRecover info every x minutes:
You can specify how often you want to save AutoRecover info. This info is used to restore your maps if Mindjet is closed abnormally (ie if the power goes out or if your computer crashes). When Mindjet restarts, you can specify to restore a map or just use the previous (last saved) version.

Default document location:
The default location for opening maps and saving your maps and exported files.

Compression on saving:
The Compression setting is very similar to one found in common file archiving tools (e.g. WinZip). Compression decreases file size, but can result in files taking a longer to open, although this will only be noticeable with large files.
Compression increases on the following continuum: Super Fast (least compression), Fast, Normal, Maximum (most compression).
The normal setting is usually appropriate, but you may want to change this when working with extreme document cases. For example, if your map has a large number of big raster graphics Fast or Super Fast will be more appropriate, since raster graphics are already compressed by jpeg/png algorithms. On the other hand, if you have a large map (thousands of topics) that is primarily text Maximum compression may save some disk space.

Encoding on saving:
The Encoding setting is used when integrating Mindjet documents into third-party tools that use either plain XML files or that process MMAP archives to extract the XML content. In these cases the XML processor may expect a certain type of encoding which can be selected here.

User interface customization:
If you reset the user interface customization, the Quick Access toolbar and ribbon will return to their normal state the next time you start Mindjet.

Offline editing options for SharePoint servers

Save checked out documents to:
Controls where checked out documents are saved: either locally, in the Server drafts location, or on the document management server.
Saving checked out documents locally speeds the save process (no waiting for the server) and enables you to continue editing the checked-out document locally if you are offline.

Opening SharePoint files:
Treat UNC paths as SharePoint servers, if enabled, checks to see if the network location you open a map from is a SharePoint server. If it is, then Mindjet offers options for document check-out and check-in in the files > Info menu.
This check can cause a slight delay on opening documents, so if you are not opening maps from SharePoint servers, you should disable it for best performance.

Options - Security
To see these options click the File tab, click Options, and then click Security.

- Delete all stored passwords clears any map passwords that you have saved with the "remember password" option. This requires you to enter the password when opening any password-protected map.
- Show warning messages when opening attachments provides a security reminder before adding an existing file as an attachment.

Options - Spelling
To see these options click the File tab, click Options, and then click Spelling.

- Check spelling as you type
Checks your input on the fly for misspelled words. These are shown on your map with a wavy red underline.
- Suggest from main dictionary only
If checked, provides suggested corrections from the main language dictionary only. Otherwise, suggestions come from all dictionaries (both main and custom).
- The Ignore... options allow you to automatically skip over unusual text.
- You can Base suggestions on phonetic or typographical similarity. By default, suggestions are based on both, but you may prefer to disable one method.
- Use German post reform rules
Applies rules according to the The German Orthographic reform of 1998. This is the standard used by all educational and government institutions.
- The Custom Dictionaries option lets you add other dictionaries to be used during the Spell Check function. When you add a word to the dictionary during spell-check it is added to the Custom.dic file. You may add other existing .dic files or create a new .dic file using Notepad or other text editor.
- The AutoCorrect Options let you customize the list of misspelled words that are automatically corrected when you have Check spelling as you type enabled.

Default language for new maps:
You can choose the language for all new maps (not including the current map) here.

- Use the Language dialog to change the language for the current map. You can also change the default language for new maps there.

Learn more: Proof and prepare a map
Options - Task Info
To see these options click the File tab, click Options, and then click Task Info.

Calendar for new maps
- Select the days of the week to use as workdays.
- Click Add date to add a holiday that will not be counted as a workday.
- To remove a holiday, select it in the list and then click Remove date.
- Enter the number of hours in each workday.

These settings are used on all maps that you create.
To define different settings for individual maps, use the Task Info Map Calendar option.

Effort
Select Show Effort to display this field in the Task Info pane. This setting allows you to set an effort time that is different than the task duration.

Options - Topic Alerts
To see these options click the File tab, click Options, and then click Topic Alerts.

Start the Topic Alert service when Windows starts
If this option is not enabled you will not receive reminders but you can still create them.

Play sound with Topic Alert
Gives an audio alert when a Topic Alert is due.

Synchronize Microsoft Outlook Appointments with Mindjet Mindjet
Creates an appointment in Outlook each time you create a Topic Alert. The reminder information can then be edited in either application. Topic Alerts can only be created or removed within Mindjet.

Options - Transformations
To see these options click the File tab, click Options, and then click Transformations.

In the list of Transformations, select or clear checkboxes to enable or disable the transformations. Transformations are available in the File tab's Save As dialog.

Select a transformation in the list to see its Description (function, author) and its Files (filename and location) on disk.

Learn more: Add-ins and transformations
Options - User Information
To see these options click the File tab, click Options, and then click User Information.

The User information is used primarily to identify you when you make review comments to a map. This information is also automatically included in the properties for each new map you create.

The Company information (name, web site address and logo) can be included when you export your map to web pages.

The Design Partner program option controls your participation in the program.

Options - View
To see these options click the File tab, click Options, and then click View.

Task pane tabs
Displays tabs vertically along side the task pane area to make switching between the panes easier.

Workbook tabs
If you display Workbook Tabs, you can right-click on them to quickly save, print, delete or close the map, remove an active filter and view or change the map properties. Tabs can be displayed at the top or bottom of the map window using the Workbook tabs placement option in this dialog (or right-click on a workbook tab to choose their placement).

File names in workbook tabs
You can choose to display the map's file name on the tab instead of displaying the central topic. This can be helpful if your maps have similar central topic text.

Accelerator shortcuts in dialog boxes
You can show accelerator keys in dialog boxes if you want to be reminded of shortcut keys for an action.

Hovered topic highlight
Hovered topic highlight frame
Displays a highlight to indicate the hovered topic and/or its frame. This can be useful when your map has closely-spaced topics and/or when it is displayed at a small size (zoomed out).

Collapsed relationships
If enabled, partial relationships are shown when one of the related topics is not visible. If disabled, no relationship is shown when one of the related topics is not visible.

Show filter overly in slides
If enabled, displays the filter indicator at lower left when the map is filtered, or some elements are hidden by the Show/Hide command.

Workbook tabs placement
See the description for Workbook Tabs, above.

Timestamps format
Lets you choose Relative (for example "2 days ago") or Absolute (for example December 7, 2007) format for timestamps.
Built-in Browser

Home page: enter the address of the default page for the Mindjet Browser. When you click the Browser task pane tab, the browser will open to this page.

Options - Visual Effects
To see these options click the File tab, click Options, and then click Visual Effects.

General Visual Effects

Color scheme:
Changes the color used for the ribbon and other user interface elements.

Show transparent dialogs if focus is in map
Causes dialogs that remain visible (like the Find dialog) to fade out as you work on your map so they are less distracting.

Show larger icons and task information images (Map View only)
This option is especially useful on larger maps where you need to zoom out to see more of the map. This can also make icons more visible when you print. This option does not effect the display of icons and task info images in Outline View.

Validate file links dynamically
When this option is enabled, each time a map with file hyperlinks is opened, Mindjet will verify the links. If broken links are found they will be indicated by a special icon and the you will be prompted to repair them. Enabling this option may slow performance if links point to maps on a network drive.

Update My Maps links dynamically
When this option is enabled, Mindjet will verify the shortcuts in the My Maps task pane each time it is opened. If broken links are found they will be indicated by a special icon and the Repair broken map shortcuts command will display. Enabling this option may slow performance if shortcuts point to maps on a network drive.

Show favicons for Web hyperlinks
Favicons are derived from the Web site that a hyperlink points to. You would see a special Yahoo icon if you point to a Yahoo address, a Google icon if you point to Google, etc. If you prefer to see a generic hyperlink icon instead, disable this option.

If you use Favicons Mindjet will try to establish internet access when you open a map that contains them. You may want to disable the Favicon option if you prefer to work off-line.

Interaction Visual Effects

Disabling the following features will improve Mindjet’s performance on systems with limited memory.

Show transparent fill in rubber band selection
When you click and drag to select objects within an area on the map this option fills the area with a transparent color. Disabling this option can improve your system’s performance when using this selection method.

Show image preview during resizing
Show topic text preview during resizing
Shows how the text or image will look as you resize it. If you disable this option, you’ll still see an outline as you re-size the item.

**Enable animated scrolling**
Animates smooth scrolling of the map to bring an object into view. If you disable this option the map simply "jumps" to the new view.

**Show fill color gradients**
Uses a "gradient" fill for topics.

**Options - Windows touch**
To see these options click the File tab, click Options, and then click Windows Touch.

You will only see these options if you are using a Windows 7 touchscreen or Tablet system.

You can choose which gestures Mindjet recognizes on Windows 7 Tablet and touchscreen systems.

**Flick** and **Press and hold** gestures can be used on any touchscreen system, including Tablet PC's.

Other gestures are available only for systems that recognize at least 2 touch points (check the Windows 7 Help for information about gesture support on your system).

These settings apply only to Mindjet.

**Tablet PC options**
To see these options click the File tab, click Options, and then click Tablet PC.

![Warning icon] You will only see these options if you are using a Tablet PC.

To change the settings for Mindjet running in Pen Mode, tap the File tab, tap Options, and then tap Tablet PC.

**General options**

**Show instant input panel for all edit fields** - When the focus is set into any edit field, the small pen input panel is shown automatically.

**Use Pen Mode on Startup** - Automatically starts Mindjet in Pen Mode.

**Show visual hints for gestures** - Shows you a hint that reflects how Mindjet interpreted your gesture.

**Ink text**

**Reduce size of ink in map** - This value defines how much the Ink text is reduced in size after it is entered or edited in the Ink text control and then displayed in the map. The range is 30-100% (100% means no reduction). Default is 70%.

**Height of Ink input field** - This is the height of the Ink text input field. The range is from 30 to 100 pixels. Default is 52 pixels.

**Ink sketches**

**Reduce size of ink in map** - This percentage value defines how much the Ink sketch drawing is reduced in size after it is entered or edited in the Ink sketch control and then shown inside the map. The range is 30-100% (100% means no reduction). Default is 70%.
Default highlight color - This color is used as default background fill/highlight color when new Ink sketches are inserted. This can be changed for each sketch using the Format tab, Color group, Fill Color command. The default is light yellow.

Use pressure sensitive pen - Switch on/off the use of a pressure sensitive pen in the Ink sketch control (does not effect the ink text control for topics). Default is on.

For left-handed users
Tap General and choose Left-handed user interface.

Online Access Options
To see these options click the File tab, click Options, and then click Online Access.

You can also see these options using buttons on the status bar:

- On bottom status bar, click Connected or Offline, and then click Online Access Options in the menu.

Login
Displays the email address you are currently logged in to your account with.

Remember my password - Use this option if you want to avoid typing your password each time you log in - especially convenient if you are using the automatic log-in option (below).
Not recommended if you are using a shared computer.

Log in to Mindjet on application startup - Automatically starts the login process each time you start Mindjet for Windows. You'll be connected automatically if you have checked the Remember my password option.
Not recommended if you are using a shared computer.

Mindjet Files
Save online maps every: n minutes. This is the interval used to save a map when you have it open for co-editing. Your changes (and the changes other users make) are saved online. The map is also saved automatically when you close it.

This setting does not apply to maps that you have checked out. Checked-out maps are only saved when you save them manually, close them, or check them in.

Delete Offline Storage - deletes all the locally-cached copies of online Mindjet Files. This does not affect local copies of maps and files that you have checked out.

Mindjet caches a local copy whenever you view or edit a map or file. You can view these local copies when you are in Work Offline mode. These copies are automatically deleted when you log out of Mindjet.

Mindjet Tasks
Auto-refresh task topics - automatically refreshes Mindjet Task Queries and linked Mindjet Task topics when you open the map or re-connect to your account.

Save unmatched query results - moves existing results topics that no longer match the query criteria to a topic called "Old Results".

Learn more: Collaborating with Mindjet
Add-ins and transformations

Add-ins

Mindjet comes with a set of pre-installed add-ins that extend its functionality. These software modules add commands to the Mindjet ribbon, and to the Microsoft Office applications ribbons (or menus). Additional add-ins may be provided by Mindjet or third-party vendors.

Mindjet commands that come from add-ins include:

Features
Sort Topics
Integrated Browser
Marker Index

Imports and exports
Save as Web Pages
MPX Import
Microsoft PowerPoint Export
Microsoft Project Import and Export
Microsoft Word Export and Import
Mindjet Viewer Export
Spreadsheet (CSV) Export

Map data and topic data
File Explorer
Microsoft Excel Linker and Excel Range
Microsoft Outlook Linker
Databases
SharePoint items
Web Services map parts
RSS Feeds map parts

These features are automatically enabled when you install Mindjet. You can see the list of installed add-ins, and disable or enable them in the Mindjet Options - Add-Ins dialog.

Buttons added to Microsoft applications by the add-ins

In the Microsoft Office applications, the Send to Mindjet Map commands come from add-ins and are automatically enabled when you install Mindjet.

If you are experiencing difficulties using the Microsoft Office add-ins see Troubleshooting Office add-ins.
Transformations

Transformations enable the conversion of a map to a text-based format and vice-versa. Like Add-ins, transformations add commands to the Mindjet interface and appear as an integrated part of the application.

Mindjet provides two transformations (accessible from the Files of type: list in the Save dialog) that convert a Mindjet document into a text-based outline. You can choose Outlines - Plain Text to create a text outline of your map, or Outlines - Web Page to create an HTML outline. Additional transformations may also be provided by Mindjet and by third-party vendors.

You can enable or disable transformations in the Mindjet Transformations options dialog.

Create and organize macros

Additional capabilities can be added to Mindjet through the use of Mindjet Macros. Macros differ from add-ins in that they are not separate applications: they are a set of commands that direct Mindjet to perform certain actions. Macros, like add-ins can be provided by Mindjet or third-party vendors, but they can also be created using the Macro Editor provided with Mindjet.

To add, delete, and modify macros on the View tab, click the Macro arrow, then click Organize Macros.

Use the Macro editor

- On the View tab, click Macro, then click Macro Editor.
Collaborating with Mindjet

What are Mindjet’s online features?

Mindjet’s online features address the need for individuals, teams, and businesses to gather, create, plan, and act on information and ideas in a collaborative, visual way.

They provide:

- Online storage and sharing of Mindjet maps and other files
- Online task and project management
- Multi-user collaboration capabilities
- Cloud-based document management
- Web-based visual mapping

Mindjet desktop, web, and mobile applications include features for working online with Mindjet Files and Mindjet Tasks. Store your maps online as Mindjet Files, and easily share them with anyone for viewing or editing. Track, manage and create online Mindjet Tasks right from your map. You can access Mindjet Files and Mindjet Tasks anywhere from virtually any device.

How do I use the Mindjet’s online features?

You just need to log in to Mindjet. To get started, see Mindjet collaboration basics.
How do I start collaborating online?

You use the email address and password you provided when you signed up for Mindjet to log in and enable online features in Mindjet for Windows.

Log in to Mindjet

1. In Mindjet for Windows, on the bottom status bar, click Log In to Mindjet.
2. Click Log In to Mindjet, and then enter the email address and password you provided when you signed up for your trial or purchased the application. (If you received a Mindjet trial from a third party you can sign up now to create a free account.)
3. Click Log In.
4. Click Mindjet Files to see the Mindjet Files window displaying your Mindjet accounts and their content. You'll see your own account, and any other accounts where you have been invited to share content. To learn more, see The Mindjet Files Window.

By default, Mindjet remembers your password, and you are automatically logged in to Mindjet each time you start the application. To change this, use the Online Access options.

For more information on logging out of Mindjet and working offline, see Log out, or work offline.

See also:

Your Mindjet Account
Online features overview
Use maps online in Mindjet Files
Use files online in Mindjet Files
Use folders online in Mindjet Files
Mindjet Collaboration Basics

Online features overview

Here is an overview of the basic steps for collaborating online in Mindjet’s cloud.

1. Get connected

Log in to Mindjet to enable collaboration features in Mindjet for Windows.

   1. In the lower-left corner of the Mindjet for Windows, click Log In to Mindjet.
   2. Log in with your email and password.
   3. When you have successfully connected, the button will change to Connected.
   4. Click Mindjet Files to see the Mindjet Files window and access your files online in Mindjet’s cloud.
   5. [If you want to log out, click Connected, and then click Log Out.]

Initially the Mindjet Files window is empty. Once it contains shared content, it will look something like this.

- A Ribbon with commands for using files and folders.
- B List of accounts and folders.
- C Account Owner for the selected account, or list of users with access to the current folder.
- D Files in the current folder.
- E Properties and Previous Versions of the current file.
- F List of users with access to the current file.
### Use online maps and documents in Mindjet Files

**Store maps and other documents in Mindjet Files online.**

<table>
<thead>
<tr>
<th><strong>Add documents to your account by creating new maps on-the-fly.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>In the Mindjet Files window ribbon click <strong>New Map</strong>. A new map will be created in the Files list. Right-click to rename it.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Import existing documents to your account by uploading them from your local system.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>In the Mindjet Files window ribbon click <strong>Upload</strong>. Select a file to upload to your online account.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Save maps and export files into your account.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>In the <strong>Save As</strong> dialog in Mindjet click <strong>Save in Mindjet Files</strong>.</td>
</tr>
</tbody>
</table>

### Share Mindjet Files content with other people

<table>
<thead>
<tr>
<th><strong>Share files and folders with other people.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>- In the Mindjet Files window, select a file or folder, and then click <strong>Share</strong>. If you share a folder, the person you share with will have access to all the folder content.</td>
</tr>
<tr>
<td>- If you are already viewing an online map from Mindjet Files, click <strong>Share</strong> on the Mindjet window’s <strong>Home</strong> tab.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>See who has Access to content.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>- Check access to the current file or folder for yourself and other users in the File Access and Folder Access panes.</td>
</tr>
</tbody>
</table>
Collaborate on maps and files

**View and edit shared maps with other users in real-time (co-mapping).**

In the Mindjet Files window, select a map and then double-click, or click **Open**. If someone is already editing, they are listed in the Map Users column.

The map opens for editing or viewing, depending on your access level. Read-only access is indicated at upper-left.

An indicator at upper-right shows how many people are currently editing the map. You'll see changes made by others in real-time.

**Edit online files securely using the document management features.**

To ensure that no other users can make changes while you are editing, you can check out a map or file. Other users can still view it when it is checked out.

In the Mindjet Files window, select the file and then click **Check Out**.

When you have a file checked out, it displays the "checked out" icon in the Files list.

Maps open for editing. Edit as usual, then either leave the map open or close it.

Other files open in their respective applications. Edit and then save the file.

When you are finished editing, return to the Mindjet Files window and click **Check In**.

(If you don't want to save the changes you made, click **Discard Checkout** instead.)
Manage your Mindjet Files content

Manage files

Use commands in the **Files** group on the Mindjet Files window ribbon to manage your files.

Right-click a file name for access to file commands.

Drag a file to a different folder to move it.

To create a "snapshot" of the file, in the lower pane click the **Previous Versions** tab, and then click **Create**.

Manage folders

Use commands in the **Folders** group on the Mindjet Files window ribbon to manage your folders.

Right-click a folder name for access to folder commands.

Drag folders to re-organize them.

Use online tasks from Mindjet Tasks

Create online Mindjet Tasks from map topics

Use any topic to create a new task online in Mindjet Tasks that you can edit and track from any Mindjet application.

You can assign task info, and a resource from your list of Mindjet Connections. Task assignments automatically send an email notification to the person assigned the task.

Select the topic, and on the Home tab Send Tasks To group, click **Mindjet Tasks**. The topic on the map is used to create Mindjet Task online.

The map topic is dynamically linked to its corresponding online task. The link is bidirectional, so changes you make to the task topic on the map are synced to the Mindjet Task online, and the map topic always displays current task information.

Use the topic hyperlink to open the task online in Mindjet web where you can view and manage your Mindjet Tasks and projects online.
Track and update online Mindjet Tasks with map dashboards

Create dashboards on your maps to track and update the status of your online Mindjet Tasks and projects.

Use a pre-defined filter, or create your own query to choose which tasks to display: view the status of tasks assigned to individuals, groups, or entire projects, or filter on due date or % complete.

Query information is stored in the topic, and when the query is run, its results appear as subtopics.

Query results topics feature bidirectional links to their corresponding online Mindjet Tasks, so you can edit the task directly from your map. If the Mindjet Task is edited from another Mindjet application, the map will instantly display the new information.

Use Mindjet Task topic hyperlinks to open the tasks in your browser using the Mindjet web app.
The Mindjet Files window

You can use and manage maps and other files stored online in Mindjet’s cloud from the Mindjet Files window. Many commands are available in the shortcut menus for accounts, folders, and files (right-click an account, folder, or file name to see shortcuts).

Once you have logged in to Mindjet in Mindjet for Windows, you can switch to the Mindjet Files window by clicking on the bottom status bar.

In the Mindjet Files window, you can switch back to the main Mindjet window by clicking on the Mindjet Files window status bar.

The Mindjet Files window shows the online content that you can access.

A. Mindjet Files button and ribbon
B. Folders list
C. Account Details or Folder Access list
D. Files list
E. Properties and Previous Versions pane
F. File Access list

Mindjet Files button and ribbon

The Mindjet Files button lets you close the Mindjet Files window (note that this is not the same as logging out of Mindjet - you remain logged in until you log out or close Mindjet for Windows). You can also use the Online Access options from this button’s menu.
The ribbon contains commands that allow you to add and manage maps, other files and folders, and share your online content. It also gives you access to account management and contact management features.

**Folders list**

The Folders list displays all of the accounts that you belong to, and their folders. You'll see your own account, and other accounts where you have been invited to share content as a Guest or Member. Guests and Members see only the folders that they have access to in each account.

**Account Details or Folder Access list**

If an account is selected in the Folders list, the Account Details are displayed, showing the list of users in the account, and their roles.

If a folder is selected in the Folders list, the Folder Access list is displayed, showing the list of users with access to the folder, their role in the account, and their Access Level for the folder.

**Files list**

The files list displays the files in the currently-selected account or folder. Owners and Administrators see all the content in the account. Members see only the files they have created or uploaded, and the files that have been shared with them. Guests see only files that have been shared with them.

This list also displays:

- who is currently editing or viewing a map.
- whether a file is checked out (indicated by ✔️; the Properties pane shows who has it checked out).
- the file size
- when the file was last modified
- when the file was last cached (A copy is saved on your local system whenever you edit or view a map or file).

In offline mode, files that have been cached are shown as available (black text) while those that have not been cached are shown as disabled (gray text).

**Properties and Previous Versions pane**

This pane shows information about the file that is selected in the Files list. The Previous Versions pane will be empty until a user saves a version of the file.

**File Access list**

When you select a file in the Files list, this list displays the users with access to the file, their role in the account, and their Access level for the file.
Your Mindjet Account

In a Mindjet account, you are assigned a role that defines your rights within the account for using maps and files. You can be a user in multiple accounts - your own, and other accounts that you have been invited to.

When you sign up for Mindjet, you create a Mindjet Profile, which contains your basic information, your email preferences, and your password. You can update your profile and manage your account(s) online using the Mindjet web app.

What do you want to do?

- Understand account roles
- Edit your profile
- Manage your account and account users
- Log out, or work offline

Understand account roles

Mindjet Accounts have an Owner, Administrators (optional), Members, and Guests.

- You are the Owner and Administrator of your own account. You can promote other account Members to be Administrators.
- If you were invited to join an account or share content you are a Member or a Guest in that account.
- Owners and Administrators have full privileges within the account.
- Members and Guests have limited privileges.

⚠️ Your role in the account and your access rights for items within the account determine your ability to use certain online features in Mindjet. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see Understand access rights.)
Collaborating with Mindjet

Edit your profile

When you sign up for Mindjet, you provide an email address and a password, and create your Mindjet Profile. You can edit your profile information at any time by logging in to your Mindjet account using the Mindjet web app. See the Mindjet web app Help for more information on changing your profile.

Manage your account and account users

To view the details for the accounts you belong to:

- In the Mindjet Files window ribbon, click **Account Management**.

The Mindjet web app will start in your browser, and when you log in it will display the Account Management page. You can manage the account’s details and users. Your ability to use the account management features depends on your role in the account.

See the Mindjet web application Help for more information on managing your account.

Log out or work offline

To enable online features in Mindjet for Windows, you **log in**.

When you want to disconnect from Mindjet, you have two choices:

- **Log out** to disconnect and stop using online Mindjet Files.
- **Work offline** to disconnect but continue working with local copies of your maps and files from Mindjet Files

Your choice will depend on whether you still want to access local copies of your maps and files. Mindjet creates local copies of online Mindjet Files that you can edit offline when you check out a document. It also caches a local copy that you can view (read-only) when you view or edit a document from Mindjet Files.

Log out

If you are using a shared computer, you can protect your Mindjet Accounts from unauthorized access by logging out of Mindjet before you close Mindjet for Windows. By default, Mindjet remembers your login settings. You can set an **option** to change this to protect your account.

1. On the bottom status bar, click ![Connected button].
2. In the button menu, click **Log Out**.
3. The button changes to ![Log In to Mindjet button].

When you log out, your login settings are cleared, and any locally-cached copies of your documents are deleted. (Documents are cached by Mindjet when you view or edit them.) You retain local copies of documents you have checked out.

To re-connect to Mindjet you must **log in** again.

Work offline

If you want to continue working on maps and files that you have checked out, or view the cached copies of maps and files, you should use the Work Offline feature:
1. In Mindjet desktop, on the bottom status bar, click \[Connected\].

2. In the button menu, click **Work Offline**.

3. The button changes to \[Offline\].

In offline mode, the locally-cached copies of maps and files are retained, and you can still use the commands in the Mindjet Files window. Items that have not been cached are grayed to show that they are disabled in this mode. Items that have been cached (that you can view or edit) are shown in normal type.

You can edit and save **maps** and **files** that you have checked out, and you can check them in when you re-connect to Mindjet.

You can also view any maps and files that you have cached locally (as indicated in the Mindjet Files window Files list). Note that these local copies may be out of date: they were created automatically the last time you viewed or edited the map or file, which may have been edited subsequently by another user.

- To re-connect, click \[Offline\] and then click **Connect**.

By default, Mindjet remembers your username and password and logs you in to your account automatically. You can set an **option** to change this.

See also:

- Use maps online in Mindjet Files
- Use files online in Mindjet Files
- Use folders online in Mindjet Files
- Share maps, files, and folders in Mindjet Files
Collaborating with Mindjet

Using Mindjet Files

Use maps online in Mindjet Files

You can create, upload, edit, manage, and share your maps online in Mindjet’s cloud with other users using commands on the Mindjet Files window ribbon, and in the right-click shortcut menus.

You can add maps to your accounts using Mindjet Files window commands to create new maps or upload maps that you have already created with Mindjet for Windows. You can also use the Mindjet Save As command to save maps directly to Mindjet Files. Once a map is online in Mindjet Files, you can access it from any Mindjet application.

When you edit a map from Mindjet Files, other users with Edit access can simultaneously open and edit the map, and you can see their edits in real time. This is called co-editing.

If you want to edit a map, but prefer to “lock” it so that other users cannot edit it, you can check out the map. While the map is checked out, users with Edit access cannot edit it, though they can open a read-only copy. When you check out a map, you can choose to edit it online or offline. The original map can be viewed, but not edited, by other users. When you are done editing, you check in the map to save your edits, or discard the checkout to ignore your changes.

⚠️ Your role in the account and your access rights for items within the account determine your ability to use certain online features in Mindjet. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see Understand access rights.)

What do you want to do?

▽ Create a new map in Mindjet files
▽ Upload a map to Mindjet files
▽ Save a map to Mindjet Files
▽ Search for a map in Mindjet Files
▽ Open a map for co-editing from Mindjet Files
▽ Save and close a map in Mindjet Files
▽ Check out a map for editing from Mindjet Files
▽ Open a map from Mindjet Files in read-only mode
▽ Change access to a map in Mindjet Files
▽ Rename a map in Mindjet Files
▽ Move or copy a map in Mindjet Files
▽ Delete a map from Mindjet Files
▽ Download a copy of a map from Mindjet Files
Create a new map in Mindjet Files

To create a map:

1. On the Mindjet Files window ribbon, click **New Map**.
2. The map is added to the Files list with the name Map.mmap. You can rename it.
3. Double-click the map name to open it for **editing** to add content.

See Mapping for more information about creating maps.

Initially, when a map is created it is only accessible by the user who created it, and by the account’s Owner and Administrator(s). You can give other users access to it by sharing it with them.

Upload a map to Mindjet Files

If you have maps that you created with Mindjet stored locally on your computer, you can upload them to Mindjet Files. Once uploaded, the maps are stored online in Mindjet’s cloud.

If you upload a map that has links to other maps and files, you should upload these files at the same time. Once uploaded, you must edit the map's attachments and hyperlinks to point to the uploaded files, otherwise they will continue to point to local copies on your computer.

To upload one or more maps:

1. Select the account or folder into which you want to upload the map. You must have Edit permission for the account or folder you choose.
2. On the Mindjet Files window ribbon, click **Upload**.
3. In the dialog, select the maps you want to upload, and click **Upload**.

The uploaded maps appears in the location you selected. Initially, when a map is uploaded it is only accessible by the user who uploaded it, and by the account’s Owner and Administrator(s). You can give other users access to it by sharing it with them.

If you upload a map that has links to other maps and files, you should upload these files at the same time. Once uploaded, you must edit the map’s attachments and hyperlinks to point to the uploaded files, otherwise they will continue to point to local copies on your computer.

Save a map to Mindjet Files

You can save a map that you have open in Mindjet for Windows directly into Mindjet Files online.

1. On the Mindjet window ribbon, click **File**, and then click **Save As**.
2. In the Save As dialog, click **Save in Mindjet Files** and then select the account (and folder) where you want to save the map. You must have Edit permission for the account or folder you choose.
3. Click **Save**.

In the Mindjet Files window, the map appears in the location you selected. Initially, when a map is saved to Mindjet Files it is only accessible by the user who saved it, and by the account’s Owner and Administrator(s). You can give other users access to it by sharing it with them.
Search for a map in Mindjet Files

Mindjet for Windows can search online Mindjet Files for text in a map name, or within a map, across all files and folders within an account. Searches are specific to an account: if you want to search for the same text in more than one account, you must conduct separate searches in each account.

To search for a specific filename or text string:

1. At the top of the Mindjet Files window, enter the text in the Find field.
2. Click to select the account you want to search.
3. The main Mindjet window opens, displaying the Search Task pane with your search results. For maps, this pane will list all occurrences of the search term. Click a map name to open it and see the matching text.

See Search for maps or documents for more information on using the Search feature.

Open a map for co-editing from Mindjet Files

When you want to edit a map that is online in Mindjet Files you open it from the Mindjet Files window. When you open the map it is available for co-editing by other users, and you can open and edit a map that someone else is already editing (indicated in the Mindjet Files window Map Users column).

If you want to prevent other users from making changes to the map while you edit it, you can check it out.

If the map you wish to edit is checked out by another user (indicated by an icon in the Files list), the map will open in read-only mode; you cannot edit it until the map is checked in again.

To open a map:

1. In the Files list, select the map you want to edit.
2. On the ribbon, click Open.

Double-click the map name to open it immediately for co-editing.

When the map opens, you'll see indicators that show if the map is read-only and who else is editing the map. You'll also see “hints” when a portion of the map has been revised.

Co-mapping indicators

In Mapping view, the Map Status indicator at upper-left indicates if the map is read-only.

Maps are opened in Read-Only mode if:

- You have Read-Only access to the map.
- The map has been checked out by another user (indicated by in the Files list).
- The map is still loading.
- You have opened the map in Read-Only mode.
- You are working offline and you have not checked out the map.

If the map can be edited, the Map Status indicator will not appear.
When you are editing a map, an indicator at upper-right tells you who else is viewing or editing the map, and their access level.

= a user with Read-Only access to the map.

= a user with Write access to the map.

= a user who has opened the map in Read-Only mode.

If other users are also editing the map (and if you view the area they are editing) you will see their changes in real time. More information appears when you rest the pointer over a hint.

You can set options for these hints by using the Map Activity option on the main Mindjet window ribbon’s View tab.

See Mapping for more information about editing maps.

**Save and close a map in Mindjet files**

When you edit a map, your changes are saved at regular intervals (determined by the Online Access options setting). When you close a map, it is saved automatically. To ensure that your most recent edits are saved at any time:

- On the main Mindjet window ribbon, click the Files tab, and then click Save.

  Click the Save button on the Quick Access Toolbar.

  **Do not use the Save As command to save the map to a different location.** This will only create a local copy of the map, and your changes will not be saved online in Mindjet Files.

To close the map:

- On the main Mindjet window ribbon, click the Files tab, and then click Close.

  Click the Close button at the upper-right corner of the map.

Mindjet saves the map online to Mindjet Files, and then closes it.

**Check out a map for editing from Mindjet Files**

If you want to edit a map and prevent other users from making changes to it while you are editing, you must check it out. When you check out a map, you effectively lock it: other users cannot edit it, though they can open a read-only copy. Other users also cannot delete or move a map that is checked out.

When you are finished editing the checked out map, check it back in so that others can view the revised map or edit it themselves.

**You cannot check out a map that is already checked out by another user (indicated by in the Files list).** While waiting for the map to be checked back in, you can open a read-only copy.

To check out a map:
Collaborating with Mindjet

1. In the Mindjet Files window, select the map that you want to check out in the Files list.
2. On the ribbon, click Check Out.
3. The map is shown as checked out by you in Files list with an icon ✔️ and in the Properties pane with a notation.
4. Click Open on the ribbon, or double-click the map name to open it for editing.
5. You can continue editing the map whether you are working online (connected to Mindjet) or offline.
6. Edit the map and save it or close it. Then, follow the instructions below to check in the map and save your changes online in Mindjet Files. If you don’t want to save your changes, you can discard the checkout.

⚠️ Do not use the Save As command to save the map to a different location. Mindjet will not be able to locate the edited map when you want to check it back in.

Check in a map

Once you’ve finished editing a map, you need to check it in to save your changes online to Mindjet Files, and unlock it so that others can edit it. If you have been working offline, you must re-connect to Mindjet to check in your map.

1. In the Mindjet Files window Files list, select the checked-out map you want to check in.
2. On the ribbon, click Check In.
3. Optional: In the Check In dialog, you can select Create version after check-in and enter a note for the version.

⚠️ Your ability to create versions depends on your Access level in the account. You are not required to create a version when you check in a map. For more information on version control, and why you might want to use it, see Use versions in Mindjet Files.

4. In the Check In dialog, click Check In.

The map is checked in - your changes are saved online and the lock is removed. Other users can now edit the map.

Discard a checkout

Sometimes you check out a map, then change your mind about editing it, or you want to discard the edits you made. Since you do not want to save your changes, you do not need to check it in. You can simply discard the check out.

To discard a check out:

1. In the Mindjet Files window Files list, select the checked-out map whose check out you want to discard.
2. On the ribbon, click Discard Checkout.

The map is unlocked and available for editing.
Open a map from Mindjet Files in read-only mode

When you want to view a map but ensure that you don’t inadvertently make changes, you can open a map in read-only mode. In this mode you can see live changes to a map without the danger of making any changes yourself. Opening the map in this mode still allows other users to check out or co-edit the map.

You can open a map in read-only mode in one of the following ways in the Mindjet Files window:

- In the Files list select the map you want to open. On the ribbon click the Open button’s arrow, and then click Open as Read-Only.
- Right-click the map name and then click Open as Read-Only.

The map status indicator at upper-left shows when you have the map opened in this mode:

![Read-Only]

If you already have a map open for co-editing (not checked out), you can switch to read-only mode at any time:

- Right-click the map’s workbook tab, and then click Open as Read-Only.
- To switch back to editing mode, right-click the map’s workbook tab, and then click Open for Edit.

Change access to a map in Mindjet Files

When a map is shared with users, those users are assigned an Access level for the map that determines whether they can edit or only view it. You can change the Access levels for users in the File Access list.

⚠️ Your role in the account and your access rights for items within the account determine your ability to use certain online features in the Mindjet. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see Understand access rights.)

1. In the Mindjet Files window Files list, select the map that you want to change the Access levels for.
2. The File Access list at lower right lists all account users who currently have access to the map.
3. Right-click the name of the user whose Access level you want to change.

File Access level options will vary depending upon the type of user, and (if the map is in a folder) their Folder Access. For more information, see Understand access rights.

4. Select the Access level you want for this user:
   - **Read-Only** allows a user to open and view the map. With this level of access, the user cannot delete, edit, download, or check out the map, and they cannot share it.
   - **Edit** allows a user to delete, edit, download, and check out the map. Members with this Access level can share the map with others.
   - **Unshare** revokes the user’s access to the map. They can no longer view or edit the map.
Collaborating with Mindjet

**Rename a map in Mindjet Files**

1. In the Mindjet Files window Files list, right-click the map name and then in the shortcut menu, click Rename.

   The filename becomes an entry field.

2. Type the new name and press ENTER.

**Move or copy a map in Mindjet Files**

You can move or copy a map to a different folder within an account. You cannot move or copy a map to a different account.

⚠️ You cannot move a map that is checked out.

To move or copy a map:

1. In the Mindjet Files window, select the map in the Files list.

2. Drag it to the new folder (hold the CTRL key to copy it). If you select a folder as the destination, you must have Edit access to that folder.

The map appears in its new location. If you don’t see the map appear after a few moments, click Refresh on the ribbon.

**Delete a map from Mindjet Files**

Deleting a map moves it to the account’s Trash, and users will no longer have access to it. If you have created versions of the map using the Version feature, all versions of the map are also moved to the Trash.

Owners and Administrators can undelete maps from the trash, or permanently delete them.

⚠️ You cannot delete a map that is checked out.

1. Select the map to delete.

2. On the Mindjet Files window ribbon, click Delete File.

   ✔️ Right-click the map name in the Files list, and then click Delete in the shortcut menu.

3. Click Yes to confirm the deletion, or No to retain the map.

**Undelete or permanently delete a map (Owners and Administrators only)**

1. On the ribbon, click the Trash pull-down menu, and select Show Deleted Items.

2. Deleted items will appear in the Files list with a trash icon 🗑.

3. Select the map you want to undelete.

4. Click the Trash pull-down, and then click Undelete File. (If the map's folder was also deleted, you must undelete the folder as well to make the map accessible to other users.)

   ✔️ Right-click the map name in the Files list, and then click Undelete in the shortcut menu.

The map is undeleted, but is no longer shared. The map must be shared again to make it accessible to other users.
Use these same steps to permanently delete a map, except select **Permanently Delete File** in step 4. Once the map is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Trash** pull-down, and de-select **Show Deleted Items**.

**Download a copy of a map from Mindjet files**

If you want to make a local copy of a map that is stored online in Mindjet Files, you can download a copy. (If you wish to edit a map from Mindjet Files offline, use the **Check Out** feature.)

To download a copy of a map:

1. In the Mindjet Files window Files list, select the map to be downloaded.
2. On the ribbon, click **Download**.
3. In the dialog, select the location for the downloaded map, and then click **Save**.

The map is saved to the location you specified.

See also:

- Share maps, files, and folders in Mindjet Files
- Use versions in Mindjet Files

**Use files online in Mindjet Files**

To add files to Mindjet Files online, you can upload files, such as Microsoft Office documents, text files, image files and HTML files, or save them into your account from Mindjet for Windows.

When you upload or save a file to Mindjet Files it is displayed in the **Files list** in the Mindjet Files window with all the files you currently have access to.

When you want to edit a file, you must check it out, edit it, then check it back in. When you check out a file, it is downloaded to your local system. The original file remains online in Mindjet Files, effectively “locked” for other users: they cannot edit it, though they can open a read-only copy. When you are finished editing the file, you must save it, then check it in before others can view the revised file or edit it themselves.

You can upload, edit, manage, and share your files with other users using commands on the Mindjet Files window ribbon, and in the right-click shortcut menus.

⚠️ Your role in the account and your access rights for items within the account determine your ability to use certain online features in Mindjet. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see Understand access rights.)

What do you want to do?

- **Upload a file to Mindjet Files**
- **Save a map to Mindjet Files**
- **Search for a file in Mindjet Files**
- **Open a file for viewing from Mindjet Files**
Collaborating with Mindjet

- Check out a file for editing from Mindjet Files
- Move or copy a file to a new location in Mindjet Files
- Change access to a file in Mindjet Files
- Delete a file from Mindjet Files
- Rename a file in Mindjet Files
- Download a copy of a file from Mindjet Files

**Upload a file to Mindjet Files**

You can upload files stored on your computer to Mindjet Files. Once uploaded, the documents are stored online in Mindjet’s cloud.

You can upload maps using the same steps.

To upload one or more files:

1. In the Mindjet Files window Files list, select the account or folder into which you want to upload a file. You must have Edit permission for the account or folder you choose.
2. On the ribbon, click **Upload**.
3. In the dialog, select the file(s) you want to upload, and click **Upload**.

The uploaded file appears in the location you selected. Initially, when a file is uploaded it is only accessible by the user who uploaded it, and by the account’s Owner and Administrator(s). You can give other users access to it by sharing it with them.

**Save a file from Mindjet for Windows to Mindjet Files**

You can save a map in a different format directly to Mindjet Files online.

1. Open the map you want to save.
2. On the main Mindjet window ribbon, click **File**, and then click **Save as**.
3. In the Save As dialog, click **Save in Mindjet Files**.
4. In the dialog select the account (and folder) where you want to save the file.
5. In the **Save As** list, choose the format for the file, and then click **Save**.

**Search for a file in Mindjet Files**

Mindjet desktop can search Mindjet Files online for text in a file name, or within a file, across all files and folders within an account. Searches are specific to an account: if you want to search for the same text in more than one account, you must conduct separate searches in each account.

To search for a specific filename or text string:

1. At the top of the Mindjet Files window, enter the text in the **Find** field.
2. Click to select the account you want to search.
3. The main Mindjet window opens, displaying the Search Task pane with your search results. For maps, this pane will list all occurrences of the search term. Click a file name to open it and see the matching text.

See [Search for maps or documents](#) for more information on using the Search feature.
Open a file for viewing from Mindjet Files

When you want to view a file that is online in Mindjet Files, you open it from the Mindjet Files window. You can open it without checking it out. Checking out a file is only required for editing.

To open a file:

1. Select the file to open from the Files list.
2. On the ribbon, click Open.
   - Double-click the file name in the Files list, or right-click and then click Open to open the file for viewing.
3. In the dialog, click Open to open the file for viewing. Checking out a file is only required for editing.
4. The file opens in its associated application as a Read-Only file.

Check out a file for editing from Mindjet Files

In order to edit a file that is online in Mindjet Files, you must check it out. When you check out a file, you effectively lock it: other users cannot edit it, though they can open a read-only copy. Other users also cannot delete or move a file that is checked out.

When you are finished editing the file, you must check it back in so that others can view the revised file or edit it themselves.

You cannot check out a file that is already checked out by another user (indicated by 🔄 in the Files list). While waiting for the file to be checked back in, you can open a read-only copy.

To check out a file:

1. In the Mindjet Files window Files list, select the file that you want to check out.
2. On the ribbon, click Check Out.
3. The file is shown as checked out by you in Files list with an icon 🔄, and in the Properties pane with a notation.
4. Click Open on the ribbon, or double-click the file name to open it for editing.
5. The file opens in its associated application so you can edit it. You can continue editing the file whether you are working online (connected to Mindjet) or offline.
6. When you are done editing, save the file and close the application. Then, follow the instructions below to check in the file.

Do not use the Save As command to save the map to a different location. Mindjet will not be able to locate the edited map when you want to check it back in.

Check in a file

Once you’ve finished editing a file, you need to check it in to save your changes online, and unlock it so that others can edit it. If you have been working offline, you must re-connect to Mindjet to check in the file.

1. In the Mindjet Files window Files list, select the checked-out file you want to check in.
2. On the ribbon, click **Check In**.

3. *Optional*: In the Check In dialog, you can select **Create a version after check in** and enter a comment for the version.

   ! Your ability to create versions depends on your account type and Access level. You are not required to create a version when you check in a file. For more information on version control, and why you might want to use it, see [Use versions in Mindjet Files](#).

4. In the Check In dialog, click **Check In**.

   The file is shown as checked in and the lock is removed.

**Discard a checkout**

Sometimes you check out a file, then change your mind about editing it, or you want to discard the edits you made. Since you do not want to save your changes, you do not need to check it in. You can simply discard the check out.

To discard a check out:

1. In the Mindjet Files window Files list, select the checked-out file whose check out you want to discard.

2. On the Mindjet Files window ribbon, click **Discard Checkout**.

   The file is unlocked and available for editing.

**Change access to a file in Mindjet Files**

When a file is shared with users, those users are assigned an Access level for the file that determines whether they can edit or only view it. You can change the Access levels for users in the **File Access list**.

! Your role in the account and your own access rights determine your ability to change Access levels for other users. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see [Understand access rights](#).)

1. In the Mindjet Files window Files list, select the file that you want to change the Access levels for.

2. The File Access list at lower-right shows all account users who currently have access to the file.

3. Right-click the name of the user whose Access level you want to change.

   File Access level options will vary depending upon the type of user, and (if the map is in a folder) their Folder Access. For more information, see [Understand access rights](#).

4. Select the Access level you want for this user:

   - **Read-Only** allows a user to open and view the file. With this level of access, the user cannot delete, edit, download, or check out the file, and they cannot share it.

   - **Edit** allows a user to delete, edit, download, and check out the file. Members with this Access level can share the file with others.

   - **Unshare** revokes the user’s access to the file. They can no longer view or edit the file.
**Rename a file in Mindjet Files**

1. In the Mindjet Files window Files list, select the file to rename, and then, in the shortcut menu, click **Rename**.

   The filename becomes an entry field.

2. Type the new name and press **ENTER**.

**Move or copy a file to a new location in Mindjet Files**

You can move or copy a file to a different folder within an account. You cannot move or copy a file to a different account.

⚠️ You cannot move a file that is **checked out**.

To move or copy a file:

1. In the Mindjet Files window, select the file in the Files list.

2. Drag it to its new destination (hold **CTRL** as you drag to copy it). If you select a folder as the destination, you must have **Edit access** to that folder.

   The file appears in its new location. If you don’t see the file appear after a few moments, click **Refresh** on the ribbon.

**Delete a file from Mindjet Files**

Deleting a file moves it to the account’s Trash, and users will no longer have access to it. If you have created versions of the file using the **Version** feature, all versions of the file are also moved to the Trash.

Owners and Administrators can undelete files from the trash, or permanently delete them.

⚠️ You cannot delete a file that is **checked out**.

1. In the Mindjet Files window’s Files list, select the file to delete.

2. On the ribbon, click **Delete File**.

   - Right-click the file name in the Files list, and then click **Delete** in the shortcut menu.

3. Click **Yes** to confirm the deletion, or **No** to retain the file.

**Undelete or permanently delete a map (Owners and Administrators only)**

1. On the ribbon, click the **Trash** pull-down menu, and select **Show Deleted Items**.

2. Deleted items will appear in the Files list with a trash icon 🗑.

3. Select the file you want to undelete.

4. Click the **Trash** pull-down, and then click **Undelete File**. (If the file’s folder was also deleted, you must undelete the folder as well to make the file accessible to other users.)

   ✔️ Right-click the file name in the Files list, and then click **Undelete** in the shortcut menu.

The file is undeleted, but is no longer shared. The file must be **shared** again to make it accessible to other users.
Use these same steps to permanently delete a file, except select **Permanently Delete File** in step 4. Once the file is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Trash** pull-down, and de-select **Show Deleted Items**.

**Download a copy of a file from Mindjet Files**

If you want to make a local copy of a file that is stored online in Mindjet Files, you can download a copy. (If you wish to edit a file from Mindjet Files offline, use the **Check out** feature.

To download a copy of a file:

1. In the Mindjet Files window Files list, select the file to be downloaded.
2. On the ribbon, click **Download**.
3. In the dialog, select the location for the downloaded file, and then click **Save**.

The file is saved to the location you specified.

**See also:**  
[Share maps, files, and folders in Mindjet Files](#)  
[Use versions in Mindjet Files](#)

**Use versions in Mindjet Files**

Creating different versions of a document lets you track changes to a file over time.

Creating a version (or "versioning") is a way to freeze a file, and create a "backup" copy of it that is unaffected by subsequent editing. This lets you keep static copies of the document as it exists at different points in the edit cycle. If you cut something from the current version, you can go back to a previous version and find that content. If you need to jettison the current version, you can revert to the previous version.

**Version control and collaboration**

Mindjet supports collaborative editing by allowing multiple users to edit a map or other file stored online in Mindjet's cloud. Versioning offers individual users a way to create a separate copy of the file that is stored online each time they make revisions and attach a comment to the file about the changes made to it.

The comments you attach to each version are critical. The clearer the comments, the more useful the versioning will be to you and to other users.

Versions you create are read-only, but you can save them locally for editing.

**How it works**

You'll be offered the option to create a version when you edit a map or file, but you can create a version at any time. For example:

1. You create a version of a map in your Files list, **MyMap.mmap**. It is automatically tagged as Version 1.0, and you add the comment: “This is the original file I created last week.”
2. Now, you have your working copy of MyMap.mmap in the Files list, and a "backup" version, MyMap.mmap 1.0 which you can see on the Previous Versions tab.

3. Select MyMap.mmap in the Files list, open it, edit it, and save it.

4. You changed MyMap.mmap but this did not affect its revision, MyMap.mmap 1.0.

What if you don’t like the changes you made to MyMap.mmap? You can go back to MyMap.mmap, Version 1.0 by reverting the working copy to that version. This version becomes the current working copy that you can access from the Files list.

You can create many versions of a file, giving you many snapshots of the document at specific points in its evolution.

What do you want to do?

See the list of previous versions
Create a version
View a previous version
Revert to a previous version
Delete a previous version

See the list of previous versions

Before you start creating versions of a file, you might want to see if the file already has versions. Versions are visible to all users with Edit access to a file.

To view a file’s Previous Versions list:

1. In the Mindjet Files window Files list, select the file whose versions you want to show.
2. In the lower pane, click the Previous Versions tab.

The Previous Versions list displays:

- The version number (automatically assigned)
- The date and time when the version was created
- Who created the version
- Comments added by the version creator

Create a version

You can create a version of a map or file at any time, and when you check in maps or files you are offered this option.

To create a version:

1. In the Mindjet Files window Files list, select the file you want to version.
2. In the Previous Versions tab at the bottom of the window, click **Create**.
   
   In the Create New Version dialog, enter a comment that will help you distinguish this version from the current working copy and other future versions.

3. Click **OK**.

You'll see the new version appear in the Previous Versions list. You can view this version, and you can **revert** the working copy to this version to edit it.

**View a previous version**

You can open previous versions in read-only mode so you can quickly scan through them to find content, or identify which one you want to **revert** to.

To view a Version:

1. In Mindjet Files window Files list, select the file whose versions you want to view, and then click the **Previous Versions** tab at the bottom of the window.

2. In the Previous Versions list, select the version you want to view, and then click **View**.

If the version is a map, it opens in the Mindjet mapping window. The map status indicator at upper-left shows that the map is Read-Only, and displays the version number.

If the version is not a map, it opens in read-only mode in its associated application.

**Create a hyperlink to a version**

If you want to refer to a previous version, you can create a hyperlink that you can paste into a map, document, or email message:

1. In Mindjet Files window Files list, select the file whose version you want to refer to, and then click the **Previous Versions** tab at the bottom of the window.

2. In the Previous Versions list, select the version you want to link to, and then click **Copy Link**.

You can paste the link into a map, document, or email message. When someone clicks the link the version will open in read-only mode for viewing.

⚠️ The user must have Edit access to the file to view the version.

**Download a copy of a version**

You can make a local copy of a version for your own use by downloading the version. The version becomes an independent file on your system with no connection to its source document online. You can edit the downloaded file.

1. In the Mindjet Files window Files list, select the file whose version you want to download, and then click the **Previous Versions** tab at the bottom of the window.

2. In the Previous Versions list, right-click the version you want to download, and then click **Download version**.

3. Select a location for the downloaded file, and then click **Save**.
The file is saved to the location you selected, and opens automatically. Maps open in Mindjet desktop, other files open in their associated applications.

Revert to a previous version

To resurrect a previous version of the file and make it the current working copy, you revert to that version. Once you have reverted, you can edit the file. You cannot revert a file to a previous version if it is checked out (indicated by ✔️ in the Files list).

⚠️ Reverting to a previous version overwrites the current working copy. You can "set aside" the current working copy by creating a version of it, before reverting to the previous version.

1. In the Mindjet Files window Files list, select the file you want to revert.
2. (Optional) create a version of your current working copy:
   - In the Previous Versions tab, click Create.
     - In the Create New Version dialog, enter a comment to distinguish this version from the version you will revert to.
     - Click OK.
3. In the Previous Versions tab versions list, select the version you want to use as your working copy.
   (Remember, you can View the versions if you aren't sure which one to revert to.)
4. Click Revert.

The version you reverted to is now the current working copy.

Delete a previous version

Deleting will remove the version permanently from the list of versions.

To delete a Version:

1. Select the file with the version you want to delete.
2. In the Previous Versions list, select the version you wish to delete, and click Delete.

⚠️ Once the version is deleted, it cannot be recovered.

See also:

- Use maps online in Mindjet Files
- Use files online in Mindjet Files

Use folders online in Mindjet Files

You can organize maps and files into folders and sub-folders online in the Mindjet Files window. The Folders list in Mindjet Files window lists all accounts and folders to which you currently have access. You manage folders using commands in the Folders group on the ribbon, and in the right-click shortcut menus.
Collaborating with Mindjet

Your role in the account and your own Access levels determine your ability to use certain online features of Mindjet. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see Understand Access rights.)

What do you want to do?

- Create a new folder or sub-folder in Mindjet Files
- Change access to a folder in Mindjet Files
- Open a folder or sub-folder in Mindjet files
- Move a folder to a new location in Mindjet Files
- Rename a folder in Mindjet Files
- Delete a folder in Mindjet Files

Create a new folder or sub-folder in Mindjet Files

1. In the Mindjet Files window Folders list, select the Account where you want to create a new folder, or select the folder where you want to create a new sub-folder.
2. On the ribbon, click New Folder.
   - Right-click an account or folder name and then in the shortcut menu, click Create Folder.
3. A folder with the name “New Folder” appears in the Accounts and Folders list.
4. Type a name for the new folder in the field and press ENTER.

Once you have created a folder, you can:
- Add maps and files to the folder
- Share the folder with other users

The Folder Access pane below the Folders list displays the users who have access to the folder, their Access level for the folder, and their role in the account.

Change access to a folder in Mindjet Files

When a folder is shared with users, those users are assigned an Access level that determines their rights to the folder, and their default rights to its content. You can change the folder Access levels for users in the Folder Access list.

Your role in the account, and your own Access levels determine your ability to change Access levels for other users. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see Understand Access rights.)

1. In the Mindjet Files window Folders list, select the folder that you want to change the Access levels for.
2. The Folder Access list shows all account members who have currently access to the folder.

3. Right-click the name of the user whose Access level you want to change.

Folder Access level options will vary depending upon the type of user. For more information, see Understand access rights.

4. Select the Access level you want for this user. The Access level you choose will apply to the folder, its sub-folders, and the maps and files they contain.*

- **Read-Only** allows a user to open and view the folder and within it, the sub-folders and files that have been shared with them. With this level of access, the user cannot create sub-folders or add new content by creating new maps or uploading maps or files. They cannot delete or rename the folder, or share the folder, its sub-folders, or files with others.

- **Edit** allows a user to open and view the folder, its sub-folders, and files. With this level of access the user can create sub-folders and add new content by creating new maps and uploading maps or files. They can delete or rename the folder or share the folder, its sub-folders, and files with others.

- **Unshare** revokes the user's access to the folder and to its contents. They can no longer view the folder, or its sub-folders and files.

* Sub-folders and files within a folder automatically inherit the folder Access, but you can override this by setting the Access level for individual sub-folders, maps and files.

---

**Open a folder or sub-folder from Mindjet Files**

To open a folder:

- In the Mindjet Files window Folders list, click the folder name.

**Check** Click next to an account or folder name to see its sub-folders.

**Move a folder to a new location in Mindjet Files**

You can move a folder to become a sub-folder of another folder, or a top-level folder in the account. You cannot move it to a different account.

To move a folder:

1. Select the folder you want to move or copy in the Folders list.
2. Drag it to its new location.

If you select another folder as the destination, you must have Edit access to that folder.

The folder appears in its new location. If you don’t see the folder appear after a few moments, click Refresh on the ribbon.
Collaborating with Mindjet

**Rename a folder in Mindjet Files**

1. In the Mindjet Files window Folders list, right-click the folder name, and then, in the shortcut menu, click Rename.
2. Enter the new folder name.

**Delete a folder in Mindjet Files**

Deleting a folder moves it to the account’s Trash, and users will no longer have access to it, or its content. If one of the folder’s files is checked out (indicated by in the Files list), you cannot delete that folder until the file is checked back in.

Owners and Administrators can undelete folders from the Trash, or permanently delete them.

1. In the Mindjet Files window Folders list, select the folder to be deleted.
2. On the ribbon, click **Delete Folder**.
3. Right-click the folder name, and then, in the shortcut menu, click **Delete**.
4. Click Yes to confirm the deletion, or No to keep the folder.

**Undelete or permanently delete a folder (Owners and Administrators only)**

1. On the ribbon, click the **Trash** pull-down menu, and select **Show Deleted Items**.
2. Deleted items will appear in the Folders list and the Files list with a trash icon .
3. In the Folders list, select the folder you want to undelete.
4. Click the **Trash** pull-down, and then click **Undelete Folder**. (The folder's files will also be undeleted.)

The folder and its content is undeleted, but they are no longer shared. The folder must be shared again to make it accessible to other users.

Use these same steps to permanently delete a folder, except select **Permanently Delete Folder** in step 4. Once the folder is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Trash** pull-down, and de-select **Show Deleted Items**.

See also:

- [Use maps online in Mindjet Files](#)
- [Use files online in Mindjet Files](#)
- [Share maps, files, and folders in Mindjet Files](#)

Share maps, files, and folders in Mindjet Files

Sharing is a way to give other people access to content that is online in Mindjet Files. You can Share to give established users access to specific content, or to invite new users to join the account and access specific
content. Owners and Administrators always have access to all the content in the account, but other users see only the content they created or that has been shared with them.

⚠️ Your role in the account, and your own Access level determine your ability to share. If sharing or setting access rights is not permitted, the command will be disabled. (For more about the different permission levels, see Understand access rights.)

How it works

You select an item to share (file or folder), the people you want to share it with, and their Access level for the item.

What can you share?

You can share files and folders, and you can grant either Read-Only or Edit Access.

Who can you share with?

You can share content with:

- Other users already in your account.
- People from your Mindjet Contacts.
- People you invite “on-the-fly” by providing their email address

Established users automatically see the shared content in the account.

Each new user you share with receives an email message inviting them to join the account, and a link to the content you are sharing with them. For more information see How do I start collaborating online?

What do you want to do?

- Share content from Mindjet Files
- Create, paste or email a link to an item in Mindjet Files
- Understand access rights for Mindjet Files
- View a table of access rights

Share content from Mindjet Files

Share content to give other people access to it. If the people you share with are not currently users of the account, they are invited to join it.

1. Do one of the following:
   - In the Mindjet Files window, select a file or folder to share.
   - Open a map that you want to share. (The map must first be saved online as a Mindjet File.)

2. On the ribbon click Share.
The Share dialog appears with a list of users that you can share with. This list includes current account users as well as your personal Contacts. You also have the option to share with new people.

3. Select the people in the list that you want to share the selected item with. If you share a folder, the people you invite will have access to all the folder’s content.

4. If you don't see the person you want to share with in the list, click Share With a New Person, and provide their name and email address. You can do this multiple times. Each new person will be added to your account.

5. Use the pull-down to select an Access level (Read-Only or Edit) to assign users for this item. You will only see the levels that you can assign. You can change this later for individual users - for more information see Change file access, Change map access, or Change folder access.

6. Click the Add new people as pull-down to choose the role for the new users you add as either Guest or Member. For more information see Understand access rights. You can change a user’s role at any time using the Account Management options.

7. Click Share.

8. If you are sharing with new people, the email message that will be sent to new users is displayed. You can customize this, if you wish, and then click OK.

9. The new people you have shared with will receive an email invitation to join the account, with a link to the shared content. They will see the shared content when they log in to Mindjet from any Mindjet application. For more information see How do I start collaborating online?

Existing users in the account do not receive an email when you share new content with them. If you want to advise them of newly-shared items, you can send them an email with a link to the item (described in the next section).

Create, paste, or email a link to an item in Mindjet Files

When you want to refer to a file or folder in Mindjet Files you can create a hyperlink to it on the Clipboard, and then add it to a map, embed it in a document, or send it in an email message. The person who clicks the link must have access to the file or folder in the account in order to open it.

To create a hyperlink that you can paste into a map, an email, or another document:

1. In the Mindjet Files window, select the file or folder that you want to the hyperlink to point to.

2. On the ribbon, click Copy as Hyperlink.

Right-click the file or folder name, and then click Copy as Hyperlink in the shortcut menu.

The link is copied to the Clipboard. You can paste this link at the location of your choice.

To paste the link into a map:

1. Right-click a topic on a map.

2. In the shortcut menu, point to Paste, and then click Paste Hyperlink.

The person who clicks this link must have access to the content it points to in order to view it.
Understand access rights for Mindjet Files

You select an Access level when you invite users to share a file or folder. Once you have given a user access to an item, you can change their Access level in the File Access or Folder Access list for the item.

Access levels guidelines

Your role in the account and your own Access level for an item determine whether you can grant or change another user’s Access level for the item.

- Owners and Administrators can change the Access level on any item for any user, except another Administrator.
- Members with Edit access for an item can change the Access level for that item for other Members and Guests.
- Guests cannot change the Access level for an item for any other users.

Your account limits the number of maps you can share with Guests with Edit access. If you have already reached this quota, you can only share additional maps with Guests with Read-Only access. To remedy this, you can do any of the following:

- **Delete** one map that you have shared with Guests with Edit access from the account.
- **Change** the Access level on one map that has been shared with Guests with Edit Access to Read-Only
- **Unshare** the map with all the Guests you have shared it with.

Table of access rights

This table shows the functions you can perform in Mindjet Files based on your role and Access level.

The File or Folder Access levels that allow each function are shown.

<table>
<thead>
<tr>
<th>Maps and files</th>
<th>Owner /Admin file access</th>
<th>Member file access</th>
<th>Guest file access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open/view</td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Edit</td>
<td>Always</td>
<td>Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>Create Maps</td>
<td>Always</td>
<td>Always</td>
<td>n/a</td>
</tr>
<tr>
<td>Upload</td>
<td>Always</td>
<td>Always</td>
<td>n/a</td>
</tr>
<tr>
<td>Download</td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Check out/Check In</td>
<td>Always</td>
<td>Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>Delete</td>
<td>Always</td>
<td>Editor</td>
<td>n/a</td>
</tr>
<tr>
<td>Move</td>
<td>Always</td>
<td>Editor</td>
<td>n/a</td>
</tr>
<tr>
<td>Rename</td>
<td>Always</td>
<td>Editor</td>
<td>n/a</td>
</tr>
<tr>
<td>Share/Invite users</td>
<td>Always</td>
<td>Read-Only</td>
<td>n/a</td>
</tr>
<tr>
<td>Create version</td>
<td>Always</td>
<td>Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>Set Access level for others</td>
<td>Always</td>
<td>Editor</td>
<td>n/a</td>
</tr>
</tbody>
</table>
**Collaborating with Mindjet**

<table>
<thead>
<tr>
<th>Folders</th>
<th>Owner /Admin folder access</th>
<th>Member folder access</th>
<th>Guest folder access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open/view</td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Create</td>
<td>Always</td>
<td>Always 1</td>
<td>n/a</td>
</tr>
<tr>
<td>Delete</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Move</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Rename</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Create/Rename/Delete items within a folder</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Share/Invite users</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Set Access level for others</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Account management</th>
<th>Owner /Admin</th>
<th>Member</th>
<th>Guest</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access to account’s financial data</td>
<td>Owner</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Reassign Owner, change account name</td>
<td>Owner</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Add Members</td>
<td>via Account Management or Share</td>
<td>via Share</td>
<td>n/a</td>
</tr>
<tr>
<td>Add Guests</td>
<td>via Share</td>
<td>via Share</td>
<td>n/a</td>
</tr>
<tr>
<td>Modify user’s role</td>
<td>Always</td>
<td>n/a</td>
<td>n/a</td>
</tr>
</tbody>
</table>

1. Members can perform these functions within folders provided they have Edit access to the parent folder.
2. Members can set access levels for maps, files, and folders they share with other Members or Guests; Owners or Administrators always have Edit access to the entire account.

See also:
- Use maps online in Mindjet Files
- Use files online in Mindjet Files
- Use folders online in Mindjet Files

**Use Mindjet Contacts**

You can create your own personal Mindjet Contacts list, to use as a resource when you want to invite new people to share files. When you share, the list of possible invitees includes your Mindjet Contacts in addition to the current account’s users.

You can use the Contacts view in the Mindjet web app to add new contacts manually or import them from your Microsoft® Outlook®, Gmail™, Hotmail®, or Yahoo!® Mail address books.

This view also allows you to find and view contact information for account users in any account that you belong to.

**Manage your Mindjet contacts**

1. On the Mindjet Files window ribbon, click **Contacts**.
2. When the browser opens, log in to Mindjet in the Mindjet web app.
3. The Contacts view opens in the Mindjet web app.

For more information on using contacts, see the Mindjet web app Help.

See also:
- Share maps, files, and folders in Mindjet Files
Using Mindjet Tasks

Add Mindjet Task queries

Mindjet lets you display map topics for online Mindjet Tasks that match specific task criteria by using a Mindjet Task query. You can create a query from the Insert tab on the ribbon.

You define the criteria you want to use to filter the tasks. This information is stored in a Mindjet Task Query topic that is added to your map. Once you have defined the criteria, Mindjet for Windows queries online Mindjet Tasks to find matching tasks. These results are displayed as subtopics, with a link connecting each results topic to its associated Mindjet Task online.

The results topics feature two-way communication with their associated Mindjet Tasks, so you can edit the online Mindjet Tasks from your map, and the map topics always display the latest task information.

To create a Mindjet Task Query topic:

1. On your map, select a topic. (The Mindjet Task Query topic will become a subtopic of this topic.)
2. On the ribbon's Insert tab, click Mindjet Tasks, and in the pull-down click a pre-defined query or click Mindjet Task Query.
   
   ![Assemble team](image)
   ![Conduct marketing research](image)
   ![Collect requirements](image)
   ![Create Project Plan](image)

   If you are working offline, you will automatically reconnect to Mindjet; if you have logged out, you will be asked to log in.
3. Specify the filter criteria for the query. Hints
   (You can modify the criteria after the topic has been added to your map, if needed.)
4. Click OK to start the query.
The Mindjet Task Query topic appears on your map, displaying results subtopics that match the filter criteria. (You'll see a "Loading..." icon while Mindjet for Windows runs the query.)

⚠️ If your system can't connect to Mindjet (due to an interrupted connection) the query topic will display an icon showing that it is disconnected.

The results topics are synced to their associated Mindjet Task online, and updated whenever the tasks are updated or when the query topic is refreshed.

Each results topic has a hyperlink that connects it to its associated Mindjet Task online (shown as a browser icon, for example ). You can click the hyperlink icon to view and edit the item in your Browser.

You can modify a Mindjet Task Query topic's text, as well as the filter criteria used in the query, or disconnect it from Mindjet.

✅ To use the Mindjet web app to manage Mindjet Tasks in your browser, on the Home tab or Insert tab click Mindjet Tasks and then click Go to Mindjet Tasks.

See also:

Work with Mindjet Task queries

Work with linked Mindjet Task topics

---

Work with Mindjet Task queries

You can modify the filter criteria for Mindjet Task Query topics on your map, and see the new results when you refresh the topic. You can also edit the topic text, and add other subtopics (in addition to the results topics).

Mindjet Task Query topics can be moved or copied just like other map topics. When moved or copied, the topic retains its functionality: its results topics remain linked to their associated Mindjet Tasks online, and they are refreshed when you refresh their parent topic.

For more information about modifying results topics, see Work with linked Mindjet Task topics.

What do you want to do?

- Edit Mindjet Task Query topics
- Add other topics
- Modify an Mindjet Task query
- Refresh a Mindjet Task query
- Move or copy Mindjet Task Query and results topics
- Disconnect an Mindjet Task Query topic
Edit Mindjet Task Query topics

Mindjet Task Query topics display the query type as the topic text. You can edit this text to reflect the filter you are using, for example to change "Tasks" to "High Priority Tasks".

Add other topics

You can add other topics at the same level as the query results topics, and these are not affected when the query is refreshed.

You can also add subtopics to a query results topic, and they will be retained when you refresh the query.

If the parent results topic is linked to a Mindjet Task online that no longer meets the query criteria, the topic will be moved (along with its subtopics) to the "Old Results" topic. This can happen when:

- the Mindjet Task no longer meets the filter criteria
- the Mindjet Task was deleted

You can control this behavior using this Online Access option.

Modify a Mindjet Task Query

You can change the filter criteria used by an Mindjet Task Query topic at any time, and the results topics will be updated immediately. Existing results that no longer meet the criteria will be placed under a topic called "Old Results".

Change filter properties

1. Click the Mindjet Task Query icon on the query topic.
2. Click Edit Query.
3. In the dialog change the filter criteria.
4. Click OK.

The query topic automatically refreshes, showing you the new set of Mindjet Tasks that match the filter criteria. Existing results that no longer match the criteria are moved to a topic called "Old Results". You can control this behavior using this Online Access option.

If your system can't connect to Mindjet (due to an interrupted connection) the parent topic will display an icon showing that the topic is disconnected.

Refresh a Mindjet Task query

Mindjet Task queries automatically refresh when you open the map that contains them (if this option is enabled), and individual results topics automatically refresh whenever their task information is updated.

To refresh Mindjet Task queries at any time:
To refresh a single query, click the Mindjet Task Query icon on the query (parent) topic, and then click **Refresh**.

Press F5.

To refresh specific linked Mindjet Task queries or Mindjet Task topics on your map, select the topics, and then click **Refresh Selected Mindjet Tasks** in the Mindjet Tasks pull-down on the Home tab or the Insert tab.

To refresh all the Mindjet Task queries and all the linked Mindjet Task topics on your map, click **Refresh All Mindjet Tasks in Map** in the Mindjet Tasks pull-down on the Home tab or the Insert tab.

Subtopics you have added to the results will be retained. If their parent is a results topic that no longer meets the query criteria, they will be moved with their parent to the "Old Results" topic.

While the results are being refreshed, the topic displays the "loading" icon .

If your system can't connect to Mindjet (due to an interrupted connection) the parent topic will display an icon showing that the query topic is disconnected.

If you have used the Mindjet Task Management options (in the Task Info pane) to designate any of your Mindjet Task topics as Roll-up tasks, they will not be synced with their Mindjet Tasks when the query is refreshed.

**Move or copy Mindjet Task Query and results topics**

You can move or copy the parent query topic freely without affecting its functionality.

If you move a results topic out of the query branch it retains its functionality as well: its properties are kept in sync, its hyperlink still connects to the corresponding Mindjet Task online, and bi-directional sync of task info is retained. But, when you refresh the original query topic, a new results topic is added to replace the one you moved. This can create duplicate items on your map.

**Disconnect a Mindjet Task Query topic**

- Click the topic's Mindjet Task Query icon , and then click **Disconnect from Mindjet Tasks**.

If you disconnect an Mindjet Task Query topic, the query definition is removed from the topic. The Mindjet Task Query topic icon is removed to indicate that it is now a normal map topic. Its existing results topics will remain linked to and stay in sync with their corresponding Mindjet Tasks online.

For more information on disconnecting the query results topics, see [Work with linked Mindjet Task topics](#).

See also:

- [Add Mindjet Task queries](#)
- [Create new Mindjet Tasks](#)
- [Work with linked Mindjet Task topics](#)
Create new Mindjet Tasks

You can send topics from your map to create new Mindjet Tasks online. The topics on your map become linked Mindjet Task topics that include a hyperlink to their corresponding Mindjet Tasks online.

Linked Mindjet Task topics feature two-way communication (syncing) with Mindjet Tasks online.

Send topics to create Mindjet Tasks

You can send any topic on your map to create a new Mindjet Task online. The topic you send can just have the task name (as the topic text) but can also contain Task Info. The following information is included in the new task:

<table>
<thead>
<tr>
<th>Map topic</th>
<th>Mindjet Task online</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic text</td>
<td>Task name</td>
</tr>
<tr>
<td>Progress map marker</td>
<td>Progress*</td>
</tr>
<tr>
<td>Task Info Start Date</td>
<td>Start Date</td>
</tr>
<tr>
<td>Task Info Due Date</td>
<td>Due date</td>
</tr>
<tr>
<td>Task Info Resource**</td>
<td>Assigned to</td>
</tr>
</tbody>
</table>

* If the topic you send has no Progress icon, the Mindjet Task will be created and marked as started, and a 0% Progress icon is added to the topic.

**See these notes about assigning and editing resources for Mindjet Tasks.

You are automatically assigned as the task creator and a follower of the tasks you create.

To send a topic to create a new Mindjet Task online:

1. Select a topic.
2. On the Home tab, Send Tasks To group, click Mindjet Tasks.
3. In the dialog, choose whether to send only the selected topic(s), or to include subtopics. (Each topic becomes a Mindjet Task.)
4. You can assign the task you create to an existing project, or create a new project with this as the first task. If you choose "None", the task is just added to your task list without a Project assignment.
5. Click Send.

The topic on your map becomes a linked Mindjet Task topic. It includes a link to the new Mindjet Task you just created. When you update the Task Info on the topic, the changes are synced to the corresponding Mindjet Task online.

A topic that was sent to create a new Mindjet Task online becomes a linked Mindjet Task topic.

See also:

Work with linked Mindjet Task topics
Assigning resources to Mindjet Tasks

Mindjet Tasks online can be assigned to people who are in your Connections list in Mindjet Tasks. This list is represented in Mindjet for Windows as the Mindjet Tasks group of resources.

When you want to send a topic to create a new Mindjet Task online, you can assign the task you create to someone by choosing a resource for the topic from your Mindjet Tasks resources list. Or, you can enter an email address to invite someone to join Mindjet and create a new Mindjet Tasks resource. Other resources will not be sent to Mindjet Tasks. If you do not assign a Mindjet Tasks resource to the topic you send, the task is assigned to you.

To assign an existing Mindjet Tasks resource to a topic:

1. Select the topic you will send, and then click the Resources pull-down in the Task Info pane or in the ribbon Home tab’s Tasks group.
2. Click Mindjet Tasks, then select the resource from the list.
   - You should assign only one resource to a topic that you will send to Mindjet Tasks. If you assign multiple resources, only the first one is used.
   - If you assign an existing resource that is not in the Mindjet Tasks resources list, it will be ignored, and when you send the topic to Mindjet Tasks, the new task will be assigned to you.
   - ✔ You can also assign resources from the Mindjet Tasks resources group in the Markers list, and in the topic’s shortcut menu.

To create and assign the task to a new Mindjet Tasks resource, do one of the following:

- Select the topic you will send, and then in the Task Info pane Resources pull-down, click Invite to Mindjet. A dialog appears where you can enter the assignee’s address and customize the invitation. The invitation is sent as soon as you click Send.
- In the Task Info pane Resources field, enter the new resource’s email address. When you send the task to Mindjet Taks the invitation is sent.

Only one resource can be assigned to a Mindjet Task; if you include multiple resources on the topic, only the first valid resource is assigned to the task.

Editing resources on linked Mindjet Task topics

Resources on linked Mindjet Task topics (topics you have sent to create Mindjet Tasks online or topics that are the results of a Mindjet Task query) can be edited, subject to these rules:

- You can change the resource by using the steps (above) to assign an existing or new Mindjet Tasks resource. Other resources cannot be assigned.
- Only one resource can be assigned to a Mindjet Task.
- You can remove a resource on a task topic only if the task is assigned to a Mindjet Project online. Tasks that are not assigned to projects must include a valid resource assignment.

When you change the resource on the map topic, the Mindjet Task is automatically updated online.
Work with linked Mindjet Task topics

You can create topics on your map that are dynamically linked to their corresponding Mindjet Tasks online in two ways:

- By creating a Mindjet Task Query topic - each query results topic is linked to its corresponding Mindjet Task online.
- By sending a topic to create a new Mindjet Task - the task topic is linked to its corresponding Mindjet Task online.

Each linked Mindjet Task topics includes a hyperlink that connects it to its associated Mindjet Task online (shown as a browser icon, for example 🌐). You can click the hyperlink icon to view and edit the task in the browser in the Mindjet web app, which offers full task and project management capabilities for your Mindjet Tasks online.

What do you want to do?

- Edit linked Mindjet Task topics
- View and edit Mindjet Tasks in the Mindjet web app
- Refresh linked Mindjet Task topics
- Disconnect a linked Mindjet Task topic

Edit linked Mindjet Task topics

Linked Mindjet Task topics feature two-way communication (syncing) with Mindjet Tasks online. These topics display their editable task properties in the following ways:
Collaborating with Mindjet

<table>
<thead>
<tr>
<th>Mindjet Task online</th>
<th>Map topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task name</td>
<td>Topic text</td>
</tr>
<tr>
<td>Progress</td>
<td>Progress map marker</td>
</tr>
<tr>
<td>Start date</td>
<td>Task Info Start Date</td>
</tr>
<tr>
<td>Due date</td>
<td>Task Info Due Date</td>
</tr>
<tr>
<td>Assigned to</td>
<td>Task Info Resource*</td>
</tr>
</tbody>
</table>

*See these notes about assigning and editing resources for Mindjet Tasks.

If the task is included in a Mindjet Project online, the project name is displayed on the topic, but it cannot be edited.

When you change this information on a linked Mindjet Task topic on your map, the associated Mindjet Task is immediately updated online.

**Task states**

The Mindjet Task icon on the linked task topic indicates its state:

- **Connected** - you are connected to Mindjet Tasks.
  
  If a task has been archived or snoozed, this is indicated in the icon tooltip:

  ![5 Super Cool Features](Mindjet Task - Task has been snoozed)

  Archived and snoozed task topics cannot be edited.

- **Offline** - you are not connected to Mindjet Tasks, and you cannot edit any linked Mindjet Task topics.

- **Deleted** - the Mindjet Task has been deleted online, and you cannot edit this topic. If the topic is an Mindjet Task query result, and you refresh the query, this topic is moved to a sub-branch called "Old Results". This behavior is controlled by the Online Access options.

**View and edit Mindjet Tasks in the Mindjet web app**

Each linked Mindjet Task topic has a hyperlink (shown as a browser icon, for example ) that connects it to its Mindjet Task online. You can click this icon to edit the task in the browser in the Mindjet web app. Topics with additional hyperlinks will display the Mindjet hyperlink icon 🌐.

1. Click the hyperlink icon 🌐 on the topic, or click the multiple links icon 🌐 and then click the link to the task in the list of links.
2. The browser opens, and displays the task in Mindjet web. (You will be asked to log in if you are not already using your account in Mindjet web.)
Any updates you make to tasks using Mindjet web will be reflected immediately in map topics that are linked to them.

**Refresh linked Mindjet Task topics**

Linked Mindjet Task topics automatically refresh when you open the map that contains them (if this option is enabled), and whenever their task information is changed.

To refresh linked Mindjet Task topics at any time:

- To refresh a single topic, click the Mindjet Task icon on the topic, and then click **Refresh**.
  - Press F5.
- To refresh specific linked Mindjet Task topics or Mindjet Task queries on your map, select the topics, and then click **Refresh Selected Mindjet Tasks** in the Mindjet Tasks pull-down on the Home tab or the Insert tab.
- To refresh all the linked Mindjet Task topics and all the Mindjet Task queries on your map, click **Refresh All Mindjet Tasks in Map** in the Mindjet Tasks pull-down on the Home tab or the Insert tab.

While the topics are being refreshed, the topic displays the "loading" icon.

If your system can't connect to Mindjet (due to an interrupted connection) the topic will display an icon showing that the topic is disconnected from its Mindjet Task online.

**Disconnect a linked Mindjet Task topic**

If you disconnect a linked Mindjet Task topic, it becomes a normal topic that is no longer synced with its associated Mindjet Task online. It retains its task info, and a hyperlink to the Mindet Task online.

To disconnect a topic:

- Click the topic's Mindjet Task icon, and then click **Disconnect from Mindjet Tasks**.
  - (You can also disconnect topics when you are offline.)

The topic becomes a normal map topic. If the topic is a Mindjet Task query results topic, it will remain in the branch until you move or delete it. Refreshing the query will not remove the disconnected topic, and may result in an identical linked topic in the query results.

See also:

- [Work with Mindjet Task queries](#)
- [Create new Mindjet Tasks](#)
Reference

Keyboard shortcuts

To see a list of keyboard shortcuts at any time, on the ribbon’s Help tab, in the Help group, click Keyboard Shortcuts.

**Map Documents**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new map</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open a map</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Search for a map</td>
<td>Alt+Ctrl+Shift+F</td>
</tr>
<tr>
<td>Save the current map</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save as</td>
<td>F12</td>
</tr>
<tr>
<td>Close current map</td>
<td>Ctrl+W</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Shift+F4</td>
</tr>
<tr>
<td>Print Preview</td>
<td>Ctrl+F2</td>
</tr>
<tr>
<td>Print the current map</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Move through open maps in the order they were viewed (forward, backward)</td>
<td>Alt+Left arrow</td>
</tr>
<tr>
<td></td>
<td>Alt+Right arrow</td>
</tr>
</tbody>
</table>

**Navigating**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topic above, below, left or right</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Select next topic / previous topic</td>
<td>Tab/ Shift+Tab</td>
</tr>
<tr>
<td>Move to top sibling topic</td>
<td>Home</td>
</tr>
<tr>
<td>Move to bottom sibling topic</td>
<td>End</td>
</tr>
<tr>
<td>Move forward / backward through topic selection history</td>
<td>Backspace / Shift+Backspace</td>
</tr>
</tbody>
</table>

**Viewing**

**Map Window**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Ctrl+=</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl+- (minus)</td>
</tr>
<tr>
<td>Fit map to screen</td>
<td>Ctrl+F5</td>
</tr>
<tr>
<td>100% Zoom</td>
<td>Ctrl+0 (zero)</td>
</tr>
<tr>
<td>Scroll the map by small steps</td>
<td>Ctrl+Arrow keys</td>
</tr>
<tr>
<td>Scroll map by large steps (up or down)</td>
<td>Page Up or Page Down, Ctrl+Page Up or Ctrl+Page Down</td>
</tr>
<tr>
<td></td>
<td>(right or left)</td>
</tr>
<tr>
<td>Center map and collapse all topics</td>
<td>Ctrl+F3</td>
</tr>
<tr>
<td>Center object</td>
<td>Alt+F3</td>
</tr>
<tr>
<td>View next map</td>
<td>Ctrl+F6</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Tab</td>
</tr>
<tr>
<td>View previous map</td>
<td>Ctrl+Shift+F6 or Ctrl+Shift+Tab</td>
</tr>
</tbody>
</table>
### Map Levels and Filtering

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus on topic</td>
<td>F3</td>
</tr>
<tr>
<td>Show next level of topics</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Show 1 level</td>
<td>Alt+Shift+1</td>
</tr>
<tr>
<td>Show 2 levels</td>
<td>Alt+Shift+2</td>
</tr>
<tr>
<td>Show levels 3 through 9</td>
<td>Alt+Shift+3</td>
</tr>
<tr>
<td>Show all levels</td>
<td>Alt+Shift+&gt;</td>
</tr>
<tr>
<td>Collapse selected topic</td>
<td>Alt+Shift+0</td>
</tr>
<tr>
<td>Collapse entire branch</td>
<td>Alt+Shift+&lt;</td>
</tr>
<tr>
<td>Collapse map</td>
<td>Ctrl+F3</td>
</tr>
<tr>
<td>Remove filter</td>
<td>Alt+Ctrl+Shift+A</td>
</tr>
<tr>
<td>Show branch alone</td>
<td>F4</td>
</tr>
<tr>
<td>Show others</td>
<td>F4</td>
</tr>
</tbody>
</table>

### Interface

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show the Topic Notes window</td>
<td>F11</td>
</tr>
<tr>
<td>Show or hide the Topic Notes window</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>View next topic note*</td>
<td>Ctrl+Shift+Page Down</td>
</tr>
<tr>
<td>View previous topic note*</td>
<td>Ctrl+Shift+Page Up</td>
</tr>
<tr>
<td>* from within Notes window</td>
<td></td>
</tr>
<tr>
<td>Show or hide the task panes</td>
<td>Ctrl+Shift+F1</td>
</tr>
<tr>
<td>Expand or collapse ribbon</td>
<td>Ctrl+F1</td>
</tr>
<tr>
<td>Show Alt keys</td>
<td>F10 or Alt</td>
</tr>
<tr>
<td>Show context menu</td>
<td>Shift+F10</td>
</tr>
</tbody>
</table>

### Mindjet Files

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch between the main Mindjet window and the Mindjet Files window</td>
<td>Alt+Q</td>
</tr>
</tbody>
</table>

### Adding objects

#### Topics

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add subtopic</td>
<td>Insert or Ctrl+Enter</td>
</tr>
<tr>
<td>Add sibling topic</td>
<td>Enter</td>
</tr>
<tr>
<td>Add sibling topic (as previous sibling)</td>
<td>Shift+Enter</td>
</tr>
<tr>
<td>Insert parent topic</td>
<td>Ctrl+Shift+Insert</td>
</tr>
<tr>
<td>Add callout topic</td>
<td>Ctrl+Shift+Enter</td>
</tr>
</tbody>
</table>

#### Elements

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add attachment *</td>
<td>Ctrl+Shift+H</td>
</tr>
<tr>
<td>Manage Attachments *</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td>Add hyperlink</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Add label</td>
<td>Ctrl+Shift+F5</td>
</tr>
<tr>
<td>Add comments</td>
<td>Ctrl+F11</td>
</tr>
<tr>
<td>Add notes</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Add boundary</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Add icon</td>
<td>Ctrl+1, Ctrl+2 etc.</td>
</tr>
<tr>
<td>Remove all icons</td>
<td>Alt+Ctrl+0</td>
</tr>
<tr>
<td>Add priority icon (Priority 1,2,etc.)</td>
<td>Ctrl+Shift+1; Ctrl+Shift+2; etc.</td>
</tr>
</tbody>
</table>

*Note: These shortcut keys are defined in the Library pane*
<table>
<thead>
<tr>
<th>Reference</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Remove all priorities</strong></td>
<td><strong>Ctrl+Shift+0</strong></td>
</tr>
<tr>
<td><strong>Add and cycle through progress icons forward / backward</strong></td>
<td><strong>Alt+Ctrl+P / Alt+Ctrl+Shift+P</strong></td>
</tr>
<tr>
<td><strong>Add Map Part</strong></td>
<td><strong>Ctrl+Shift+N</strong></td>
</tr>
<tr>
<td><strong>Refresh Map Part</strong></td>
<td><strong>F5</strong></td>
</tr>
<tr>
<td><strong>Refresh all Map Parts</strong></td>
<td><strong>Shift+F5</strong></td>
</tr>
<tr>
<td><strong>Insert current date and time</strong></td>
<td><strong>Ctrl+Shift+D</strong></td>
</tr>
<tr>
<td><strong>Insert selected date and time</strong></td>
<td><strong>Alt+Ctrl+D</strong></td>
</tr>
</tbody>
</table>

* These shortcuts are not available if your system administrator has disabled attachments.

**Editing**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo the last action</strong></td>
<td><strong>Ctrl+Z or Alt+Backspace</strong></td>
</tr>
<tr>
<td><strong>Redo the last action</strong></td>
<td><strong>Ctrl+Y</strong></td>
</tr>
</tbody>
</table>

**Selecting**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Select all topics and elements</strong></td>
<td><strong>Ctrl+A</strong></td>
</tr>
<tr>
<td><strong>Select all topic notes text (Notes window)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Select all ink (Notes window)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Select additional topics</strong></td>
<td><strong>Shift+arrow keys</strong></td>
</tr>
<tr>
<td><strong>Select all siblings</strong></td>
<td><strong>Ctrl+Shift+A</strong></td>
</tr>
<tr>
<td><strong>(below only)</strong></td>
<td><strong>Shift+End</strong></td>
</tr>
<tr>
<td><strong>(above only)</strong></td>
<td><strong>Shift+Home</strong></td>
</tr>
<tr>
<td><strong>Select all siblings and parent</strong></td>
<td><strong>Ctrl+Shift+Left arrow or Right arrow</strong></td>
</tr>
<tr>
<td><strong>Select parent</strong></td>
<td><strong>Ctrl+Backspace</strong></td>
</tr>
<tr>
<td><strong>Select topic, descendants, boundaries and relationships</strong></td>
<td><strong>Shift+F3</strong></td>
</tr>
<tr>
<td><strong>Select next level of subtopics</strong></td>
<td><strong>Ctrl+Shift+Right arrow or Left arrow</strong></td>
</tr>
<tr>
<td><strong>Move forward / backward through topic selection history</strong></td>
<td><strong>Backspace / Shift+Backspace</strong></td>
</tr>
</tbody>
</table>

**Cut, Copy, Paste and Delete**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Copy to the Clipboard</strong></td>
<td><strong>Ctrl+C or Ctrl+Insert</strong></td>
</tr>
<tr>
<td><strong>Copy as hyperlink</strong></td>
<td><strong>Alt+Ctrl+C</strong></td>
</tr>
<tr>
<td><strong>Cut to the Clipboard</strong></td>
<td><strong>Ctrl+X or Shift+Delete</strong></td>
</tr>
<tr>
<td><strong>Paste contents of the Clipboard</strong></td>
<td><strong>Ctrl+V or Shift+Insert</strong></td>
</tr>
<tr>
<td><strong>Paste inside</strong></td>
<td><strong>Alt+Ctrl+Shift+V</strong></td>
</tr>
<tr>
<td><strong>Paste as next topic (sibling topic)</strong></td>
<td><strong>Alt+Ctrl+V</strong></td>
</tr>
<tr>
<td><strong>Paste as callout</strong></td>
<td><strong>Ctrl+Shift+V</strong></td>
</tr>
<tr>
<td><strong>Delete topic or object</strong></td>
<td><strong>Delete</strong></td>
</tr>
<tr>
<td><strong>Remove selected topic (but keep subtopics)</strong></td>
<td><strong>Ctrl+Shift+Delete</strong></td>
</tr>
</tbody>
</table>

**Topic Text**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Begin edit mode</strong></td>
<td><strong>F2, then click</strong></td>
</tr>
<tr>
<td><strong>Begin edit mode with cursor at the beginning of the text</strong></td>
<td><strong>Shift+Spacebar</strong></td>
</tr>
<tr>
<td><strong>Begin edit mode with cursor at the end of the text</strong></td>
<td><strong>Spacebar</strong></td>
</tr>
<tr>
<td><strong>Commands in topic text edit mode:</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Enter line break in topic</strong></td>
<td><strong>Shift+Enter</strong></td>
</tr>
</tbody>
</table>
## Mindjet 11 for Windows User Guide

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to beginning of line</td>
<td>Home</td>
</tr>
<tr>
<td>Move to beginning of topic text</td>
<td>Ctrl+Home</td>
</tr>
<tr>
<td>Move to end of topic text</td>
<td>Ctrl+End</td>
</tr>
<tr>
<td>Split topic at cursor location to create</td>
<td>Alt+Shift+Down</td>
</tr>
<tr>
<td>new sibling</td>
<td>arrow</td>
</tr>
<tr>
<td>Split topic at cursor location to create</td>
<td>Alt+Shift+Right</td>
</tr>
<tr>
<td>new subtopic</td>
<td>arrow</td>
</tr>
<tr>
<td>Cancel editing</td>
<td>Esc</td>
</tr>
<tr>
<td>Split topic as multiple topics (based on</td>
<td>Alt+Ctrl+Enter</td>
</tr>
<tr>
<td>spaces in topic text)</td>
<td></td>
</tr>
<tr>
<td>Split topic as multiple subtopics (based</td>
<td>Alt+Ctrl+Insert</td>
</tr>
<tr>
<td>on spaces in topic text)</td>
<td></td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Commands in Find mode:</td>
<td></td>
</tr>
<tr>
<td>Find Next</td>
<td>Enter</td>
</tr>
<tr>
<td>Find Previous</td>
<td>Shift+Enter</td>
</tr>
<tr>
<td>Enter Find text</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Replace</td>
<td>Ctrl+H</td>
</tr>
<tr>
<td>Spelling</td>
<td>F7</td>
</tr>
</tbody>
</table>

### Move Topics

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up one place</td>
<td>Alt+Ctrl+Up arrow</td>
</tr>
<tr>
<td>Down one place</td>
<td>Alt+Ctrl+Down arrow</td>
</tr>
<tr>
<td>To top</td>
<td>Alt+Ctrl+Home</td>
</tr>
<tr>
<td>To bottom</td>
<td>Alt+Ctrl+End</td>
</tr>
<tr>
<td>Reset all main topic positions</td>
<td>Alt+Ctrl+Spacebar</td>
</tr>
<tr>
<td>Balance map</td>
<td>Alt+Ctrl+B</td>
</tr>
</tbody>
</table>

### Formatting

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle to bold and back</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Toggle to italics and back</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Toggle to underline and back</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Increase font size</td>
<td>Ctrl+Shift+&gt;</td>
</tr>
<tr>
<td>Decrease font size</td>
<td>Ctrl+Shift+&lt;</td>
</tr>
<tr>
<td>Strikethrough text</td>
<td>Ctrl+Shift+S</td>
</tr>
<tr>
<td>Clear formatting</td>
<td>Ctrl+Spacebar</td>
</tr>
<tr>
<td>Fill color</td>
<td>Ctrl+Shift+C</td>
</tr>
<tr>
<td>Font / ink color</td>
<td>Ctrl+Shift+F</td>
</tr>
</tbody>
</table>

### Using Help

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Help</td>
<td>F1</td>
</tr>
</tbody>
</table>

### General Windows Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close a menu or dialog box</td>
<td>Esc</td>
</tr>
<tr>
<td>Cancel an operation</td>
<td>Esc</td>
</tr>
<tr>
<td>Close Mindjet</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Display Windows Task List</td>
<td>Ctrl+Shift+Esc</td>
</tr>
</tbody>
</table>
Compatibility with earlier versions

Mindjet can read maps from MindManager 2002, MindManager X5, and MindManager 6 without any changes to the maps. MindManager 2002 files have names that end in .mmp, whereas MindManager X5 and MindManager 6 maps will be named as .mmap files.

No special procedure is needed to open maps from these earlier versions, but if you used any custom add-ins from third-party vendors on your maps, you will need to get updated versions of these to use.

You can also Save a map in 2002 format.

The Mindjet Design Partner program

At Mindjet, we do various types of user research in order to design our products. However, our user base is large enough that we can never contact more than a small fraction of you directly. So, we created the Mindjet Design Partner program to let virtually any Mindjet user contribute to the development of our products. The program helps us understand how people use our products, and thus lets us make better decisions in the future. The program is anonymous, and participation is voluntary.

How does it work?

Mindjet can collect data about your installation and the features you use. If you choose to participate in the Design Partner program, this data is sent to Mindjet for analysis. By examining usage patterns among large numbers of people, we can get insights into how well current features are working, and how to improve the software in future releases.

Data collection occurs in the background as you use the software. There should be no perceptible effect on how you normally use Mindjet, whether or not you participate in the program.

What data is sent?

The Design Partner program mainly collects data about which product features you use. It also collects data about your computing environment (computer processor, hard disk, memory, display, etc.) and about system performance and stability.

The Design Partner program does not send data that we can use to identify or contact you or the people you know, such as contact information, company information (including Internet addresses), or contact lists. It does not send document content, such as text or images in topics or Notes.

Will I get spam email from this?

Since the Design Partner program is anonymous, neither you nor the people you know will be contacted by anyone as a result of your participation in the program. No pricing or other marketing offers will be tied to your participation in the Design Partner program.

Can I see the data?

To keep the Design Partner program from affecting your product usage, and to allow us to update the program as needed, the program doesn’t support direct viewing of the data. If you are not comfortable participating without knowing exactly what data is being sent, please feel free to decline participation.

Can I change my mind?

Yes. You can control your participation at any time using the Mindjet Options User Information settings.
Legal terms and conditions

Use these links to get more information:

- About Mindjet
- Legal terms and conditions

Terms of use

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Unless otherwise noted, the companies, organizations, products, domain names, e-mail addresses, logos, people, places, and events depicted in examples herein are fictitious. No association with any real company, organization, product, domain name, e-mail address, logo, person, place, or event is intended or should be inferred. Complying with all applicable copyright laws is the responsibility of the user. Without limiting the rights under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written permission of Mindjet.

Mindjet may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Mindjet, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

© 2012 Mindjet. All rights reserved.

Mindjet, MindManager, and Mindjet’s logos are either registered trademarks or trademarks of Mindjet in the United States, the European Union and other countries.

Please read this additional copyright information for Mindjet components.
Contact us

For support, check our website's support page for contact information. Use our website's contact page to choose your region from the list of global sites at the top of the page, and use the links on that page to contact us. You may also contact the appropriate Mindjet office based on your region by mail, phone, or fax.

WORLDWIDE CORPORATE HEADQUARTERS

1160 Battery Street, 4th Floor
San Francisco, CA 94111 USA
Phone: +1 (415) 229-4200
Fax: +1 (415) 229-4201

EUROPE/GERMANY

EMEA Headquarters
Mindjet GmbH
Siemensstraße 30
63755 Alzenau
Germany

Main Office
Phone: +49 (0) 6023/9645-0
Fax: +49 (0) 6023/9645-19

Customer Service
Phone: +49 (0) 1803/000-969
Fax: +49 (0) 6023/9645-19

Sales
Phone: +49 (0) 6023/9645-49
Fax: +49 (0) 6023/9645-37
register court Aschaffenburg
HRB Nr. 5203
VAT-ID-number: DE 155948250

EUROPE/FRANCE

Représentant légal de Mindjet GmbH
Jean Renard
171 bis, avenue Charles de Gaulle – Bat C
F-92200 Neuilly sur Seine
France

Sales
Phone: +33 (0)1 40 88 10 41
Fax: +33 (0)1 40 88 11 99

Customer Service
Phone: +33 (0) 821 23 01 36
Phone: +49 (0) 1803 000 974
(Appels hors de France)

UNITED KINGDOM

Mindjet (UK) Ltd.
Profile West
950 Great West Road
Brentford, Middlesex
TW8 9ES
VAT-ID-number: 806801345

Sales
Phone: +44 (0) 208 231 7600

Customer Service
Phone: +44 (0) 845 355 5501

SWITZERLAND

Mindjet Representative
Peter Ottiger
Obere Allmend 12
CH-6375 Beckenried
Phone: +41 (0) 41 620 97 10
Fax: +41 (0) 41 620 97 11
Mobile: +41 (0) 79 211 03 81

JAPAN

Mindjet Representative
BUREAU Ginza
4-1-12 Tsukiji Chuo-ku
Tokyo 104-0045
Japan
Phone: 81-3-3549-0800
Fax: 81-3-3549-0900
Appendix

Options for Mindjet features

**AutoCorrect Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caption</td>
<td>The caption shows the language of the current auto-spelling dictionary. The dictionary used is in the same language as the main spelling dictionary.</td>
</tr>
<tr>
<td>Replace text as you type</td>
<td>This option, if on, replaces erroneous words found in the auto-correct list automatically when you enter new topic text. If this option is off, the replacement is only done during the manual spell checking. Default is On.</td>
</tr>
<tr>
<td>Replace / With</td>
<td>Lists the matching word pair from the list below. You can change one or both words and add the modified versions back into the list. You can created a new Replace / With word pair and Add the new pair or You can modify the With word and Replace the existing pair.</td>
</tr>
<tr>
<td>Add or Replace</td>
<td>The current word pair from the Replace and With fields is either added as a new entry to the list or replaces the currently selected entry.</td>
</tr>
<tr>
<td>Delete</td>
<td>Removes the current word pair from the list.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the Options dialog. The changes to the AutoCorrect dictionary are made immediately and cannot be cancelled or undone.</td>
</tr>
</tbody>
</table>

*Learn more:* Proof and prepare a map
**Chart Properties**

Some options are available directly via the toolbar buttons; all are available via the Chart Properties dialog.

**Style options**

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gallery</td>
<td>Choose from the Gallery of styles. The Style you choose determines availability of other Chart options.</td>
<td></td>
</tr>
<tr>
<td>Gap width</td>
<td>For bar and Gantt chart styles - the % of the axis used as &quot;white space&quot; to separate groups of bars</td>
<td></td>
</tr>
<tr>
<td>Shape</td>
<td>For line, curve and scatter chart styles - the type of marker displayed at each data point</td>
<td></td>
</tr>
<tr>
<td>Bar style</td>
<td>For Bar, Gantt and Cube charts.</td>
<td></td>
</tr>
<tr>
<td>Show point labels</td>
<td>Displays the data value at each point</td>
<td></td>
</tr>
</tbody>
</table>

**Effects**

<table>
<thead>
<tr>
<th>Effect</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>3D</td>
<td>Displays the chart in 2D (shows greater detail) or 3D</td>
<td></td>
</tr>
<tr>
<td>Cluster (Z-axis)</td>
<td>placement of date points, areas or bars</td>
<td></td>
</tr>
<tr>
<td>Stacked</td>
<td>3D, Math or Flat</td>
<td></td>
</tr>
<tr>
<td>Title</td>
<td>Displayed centered at the top of the chart</td>
<td></td>
</tr>
</tbody>
</table>

**Colors**

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Palette</td>
<td>The set of colors used for the chart</td>
<td></td>
</tr>
<tr>
<td>Background</td>
<td>The general background, outside the axes.</td>
<td></td>
</tr>
<tr>
<td>Chart box</td>
<td>The color for the area inside the axes</td>
<td></td>
</tr>
</tbody>
</table>
Axes options (for X-Axis or Y-Axis)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show labels</td>
<td>Displays labels at each axis tick mark</td>
</tr>
<tr>
<td>Angle font</td>
<td>Angles axis labels (convenient if spacing is tight)</td>
</tr>
<tr>
<td>Show gridlines</td>
<td>Draws grid lines from each major tick mark</td>
</tr>
<tr>
<td>Display minor unit</td>
<td>Draws unlabeled minor tick marks between major ticks</td>
</tr>
<tr>
<td>Minor unit</td>
<td>Units between minor tick marks</td>
</tr>
<tr>
<td>Tick mark type</td>
<td>In, Out, or cross (both) - used for major and minor ticks</td>
</tr>
<tr>
<td>Scale</td>
<td></td>
</tr>
<tr>
<td>Interval</td>
<td>Automatic or Custom (minimum, maximum)</td>
</tr>
<tr>
<td>Scale unit</td>
<td>Number of units between major ticks</td>
</tr>
<tr>
<td>Format</td>
<td>Formatting for the axis labels</td>
</tr>
<tr>
<td>Decimal places</td>
<td>Decimal places used in the axis labels</td>
</tr>
<tr>
<td>Zero Line</td>
<td>Draws a single grid line from the zero point on the axis</td>
</tr>
<tr>
<td>Title</td>
<td>Displays a title for the axis</td>
</tr>
</tbody>
</table>

Learn more: View the spreadsheet as a chart

Broken Map Shortcut options

The file that the shortcut refers to can no longer be found.

Browse for map to repair shortcut - lets you change the shortcut to point to the map’s new location.

Use the Search Files command to help you find it if you recall the map’s content but not its location.

Remove map from collection - Removes the broken shortcut (but does not remove the map from disk).

Define Topic Properties

When you are inserting or modifying a Topic Property you can enter the following information:

- The Name for the Property.
- Its type and options. The data type and options you choose will determine how the Property's data is displayed and what type of data entry field is used in the Topic Properties form.
<table>
<thead>
<tr>
<th>Type</th>
<th>Data format options</th>
<th>Displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>none</td>
<td>Entry field</td>
</tr>
<tr>
<td>Currency</td>
<td>Decimal places, currency symbol, format for positive and negative amounts. These are automatically added to the data that is entered.</td>
<td>Entry field</td>
</tr>
<tr>
<td>Percentage</td>
<td>Decimal places</td>
<td>Entry field</td>
</tr>
<tr>
<td>Integer</td>
<td>Maximum/minimum value option</td>
<td>Entry field</td>
</tr>
<tr>
<td>Calculated</td>
<td>Calculation type, property to use in calculations</td>
<td>Calculated property</td>
</tr>
<tr>
<td>Text</td>
<td>Maximum length. Determines the maximum number of text characters that may be entered</td>
<td>Entry field</td>
</tr>
<tr>
<td>Color</td>
<td>none</td>
<td>Color picker</td>
</tr>
<tr>
<td>Date</td>
<td>none</td>
<td>Date/Time picker</td>
</tr>
<tr>
<td>Time</td>
<td>none</td>
<td>Date/Time picker</td>
</tr>
<tr>
<td>Date and Time</td>
<td>none</td>
<td>Date/Time picker</td>
</tr>
<tr>
<td>Masked field</td>
<td>Mask. Define literal limits. Define valid characters</td>
<td>Masked field</td>
</tr>
<tr>
<td>List</td>
<td>List of values with option to edit list values.</td>
<td>Drop-down list</td>
</tr>
<tr>
<td>Multiline text</td>
<td>Maximum length option</td>
<td>Text entry box</td>
</tr>
<tr>
<td>Boolean</td>
<td>none</td>
<td>True/False combo box</td>
</tr>
<tr>
<td>File or folder link</td>
<td>File or Folder</td>
<td>File dialog or Folder dialog</td>
</tr>
</tbody>
</table>

Learn more: Topic properties, Calculate topic properties

Export to Spreadsheet (CSV) settings

Select the layout for the CSV file:

- **Pivot** - easiest to pivot, sort, or re-arrange
- **Table** - most readable in limited space
- **Outline** - best if you will export task info

Click More to see these options:

- **Include a header record** - labels each column in the spreadsheet with the topic level and task info labels
- **Include floating topics** - these are added at the bottom of the spreadsheet
- **Include Task Info** - includes task info in the exported file

Learn more: Export to Spreadsheet
Find Options

Enter the search text in the Find what field. The list shows the history of the last 10 searches (in the order of last used).

Click Options if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.

Do one of the following:

- Click Find All to search the whole map and select all matching topics.
- Click Find Next to find the next occurrence of the search text. Then you can do any (or neither) of the following:
  - Click the Replace tab if you want to replace the text.
- The ENTER key is set to the Find Next button. So by just pressing ENTER, you can search the entire map.

Learn more: Find and replace text

Format Font - Font and Capitalization

To see these options, on the Home tab or the Design tab, click the Font dialog launcher.

On the Font tab choose the settings to use for the selected topic or notes text.

On the Capitalization tab*, choose the capitalization style to use. This style is used for the entire map. If you change the Capitalization settings of the Central topic, these settings only apply to the Central topic text. For all other topics the capitalization setting applies to all map topics at this level and all their subtopics.

In the Modify Theme view you can enter the default topic text for all topics at this level.

This tab is not available for notes.

Learn more: Formatting

Map Theme button

When you click the Map Theme button at lower-left in any of the format dialogs you can:

- Save in Default Theme for This Map: Save all the topic's format settings as the default for topics of the same type at this level. The settings become part of the current map's theme. All existing topics at this level assume these attributes (unless they have been individually formatted), as will any new topics you create. You can save these new settings as a Map Theme that you can re-use on other maps. You can see these new attributes in the Modify Theme view.

- Revert to Default Theme for This Map: Reset the topic to the automatic formatting of the current theme.
When you save the topic formatting as a new theme default, all the topic formatting settings are saved, not just the settings in the current dialog.

Format notes - font, hyperlink and ink background options

To see these options, on the Design tab, click Map Theme, and then click Notes Format.

On the Font tab, select the default font used for all topic notes.

Changing this font will not override any formatting that you have applied to the topic manually: You will need to remove the formatting to see the default font.

On the Hyperlink Options tab, choose whether you want Mindjet to adjust the hyperlinks or automatically copy the target files (linked from the notes) when you use the Save As Web Pages option.

The Ink Background setting controls whether an image is displayed in the Ink Topic Notes window.

Learn more: Topic Notes

Format - General Layout

- **Organic appearance** makes the main topic connecting lines look more like hand-drawn lines.
- **Display shadow** adds a shadow to the topic connecting lines and topic shapes.
- **Main Topic Line Width** controls the thickness of lines connecting the central topics and main topics.
- **Main Topic Spacing** controls the spacing between the main topics.

On any of the tabs, click the Map Theme button if you wish to:

- **Save in Default Theme for This Map**: Save all the topic’s format settings as the defaults for topics of the same type at this level. The settings become part of the current map’s theme. All existing topics at this level assume these attributes (unless they have been individually formatted), as will any new topics you create. You will see these new attributes reflected if you use the Modify Theme command.
- **Revert to Default Theme for This Map**: Reset the topic to the automatic formatting of the current theme.

Learn more: Map layout
Hyperlink options

These options apply to the hyperlinks on maps when you export your map to Web pages.

- In the **Link Text** field enter alternative text for the link. If left blank, the link will display the filename or address.
- The **Target Frame** selection determines how the link will open from your web page.
- The **Source File** setting controls what happens to the file that is linked to on export.
- The **Map Hyperlink** can be converted to a web page link if you are exporting a set of linked maps to Web pages.

This option applies when you open the hyperlink.

- The **Arguments** field should contain any command line arguments you wish to pass to the program.

Learn more: [Hyperlinks](#), [Export maps](#)

Image export settings

<table>
<thead>
<tr>
<th>Color Quality</th>
<th>You can choose either 256 color or 24 bit color. Buttons are enabled depending on the bitmap format: BMP: both, GIF: 256 only, PNG: both, JPEG 24bit only</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transparent background</td>
<td>For GIF and PNG files in 256 color mode, you can choose to make the files transparent.</td>
</tr>
</tbody>
</table>
| Size | You can choose from several preset **Width** and **Height** values. Lock aspect ratio is set as needed. To enter your own image size, click:  
- Custom (enter values)  
- Lock aspect ratio on or off. **Minimum** value for **Width** and **Height** is 20, no maximum limit. |
| Preview | Opens the exported file in the application that is associated with it. |

ℹ️ If **Lock aspect ratio** is enabled, the width and height reflect the same aspect ratio as the current map. If one value is changed, the other is automatically adjusted. If this option is switched off the map is centered into the exported bitmap with the map background covering the whole bitmap area.

Learn more: [Export the map as an image file](#)

Insert Mindjet Task Query Options

**Task name contains** - enter the text that must be part of the task name.

**Assigned to** - choose from your list of Mindjet Contacts or other assignment. "Nobody" will only return unassigned tasks.

**Project** - choose from any Mindjet Project that you are a member of, or choose "None" to see only tasks not assigned to any project.

**Due date** - choose a predefined time frame, or enter your own range of dates.
**Progress** - can be Incomplete (<100%), Complete (100%), or Any (returns both Complete and Incomplete tasks). You will only see Archived and Snoozed tasks if you set this to Any.

**Maximum number of results** - control the number of results displayed. The first $n$ results will be shown on your map. It may be preferable to control the number of results by a stricter definition of criteria.

**Language**

Select the language to use for the document. The document language is used for the Web Export, the language during Word export and Outline print (facilitated by the Word export) and to select the correct spelling dictionary. The **Auto-spell** (background spell-check) and **Spelling** features both use the default dictionary for the language you choose here to find misspellings.

[Learn more: Proof and prepare a map](#)

**MPX Import Options**

The default settings allow most MPX files to be imported. Preferences are stored in the map, so that different maps can have different settings.

Click **Reset** to reset all the options to their default settings.

**Working days per week**

The number of working days per week is required so that any durations in weeks received in an imported MPX file can be converted to hours in the Mindjet map. This value is not used anywhere else within Mindjet.

**Default Task Priority**

The Default task priority option defines the priority value that is used if no priority is defined for the task.

The MPX specification (and most Project Management software packages) does not have an explicit value for "No Priority". All tasks have some kind of priority. Rather than assume that no priority is automatically the lowest priority, the MPX import allows you to specify what priority value should be inferred for a task if not present.

When importing maps from an MPX file, if the priority of a task corresponds to the default task priority value, then no priority is marked on the Topic. This avoids importing maps where all Topics are marked with the same priority; the map is clearer if only the exceptions to "normal" priority are identified.

**Use "Clock" Icon to mark Milestones**

Most project management packages use zero duration for a Task to indicate a "Milestone" for reporting purposes.

The MPX import can optionally use the "Clock" Icon to visually mark Milestones in the map.

- If this option is disabled, the import will expect that all Task Topics have a duration specified. Validation warnings are given for any task Topic that has a zero duration. Any Milestone tasks imported will show a duration of zero.
- If this option is enabled, then the presence of a Clock Icon indicates a task milestone. If the task duration is non-zero, then this is regarded as a potential error and a warning is given if validation is enabled. The
task will be exported to MPX with a duration of zero. On import, any task Milestones with a duration of zero will have the Clock Icon added to their Topic, showing the presence of a Milestone in the map.

**MPX import behavior**

Importing MPX files can work in two ways, either importing just the constraint information for the project, or the schedule information. Mindjet cannot hold both the constraints and task schedule data at the same time, so a choice must be made.

- Importing the Task Constraint information allows a project to be imported into Mindjet for further modification. Any current schedule is ignored. The project may then be revised and rearranged, and exported again for rescheduling. You should use this option if you intend to re-export the project again, either back to a MPX file or directly to Microsoft Project with the built-in Mindjet function. This is the default setting for this option.

In addition to the task name and notes, this setting will import

- Either the Project Start date or the Project Finish date, depending on whether the project is set to schedule from the Start date or Finish date respectively
- Any specific Task constraints that have a date associated with them, e.g. "Must be finished by". The constraint date will be assigned to the Task Planning information so that it can be re-exported again for rescheduling.
- Task Durations, Task Priorities, Task Progress values, Task Resource allocations

- Importing the Task Schedule information will import a snapshot of the project as it is currently scheduled in the MPX file. This assumes that the MPX file has been derived from a project management application. It provides a visualisation of the project schedule in Mindjet map form, but is not suitable for exporting back to a project management application for rescheduling, since the task constraint data is not preserved and a very different schedule may result. Use this option if you want to view the schedule in Mindjet, or export it to another document format.

In addition to the Task name and notes, this setting will import

- Task Start and Finish dates as scheduled within their original constraints. Note that these are not the constraints, but the actual schedule dates.
- The task priorities, Task Durations, Task Progress values, Task Resource allocations

**Task Predecessors and Successors**

The MPX import can represent information about task Predecessors or Successors in the map by using Relationships. This allows you to visualize the interdependence between tasks, and create a project plan that is much nearer to a realistic schedule than just a list of tasks. Task Successors and Predecessors act as constraints that greatly improve the accuracy and usability of the initial schedule.

This setting has three values:

- **Ignore predecessors and successors**

  This setting will ignore any information about Task Successors and Predecessors on import from MPX.
• **Import predecessors and successors using relationships**

  • Any task Predecessors or Successors are rendered as Relationships in the map.

  Relationships are always drawn from a Task to its Successor (which can also be described as from a Task's Predecessor to the Task).

  The Relationship type is added to the relationship as floating text, where it differs from the default relationship type; this may be SS, SF, FS or FF as described below.

  If the same Relationship is defined more than once in the MPX file (e.g. Task A is shown as a Predecessor to Task B, and Task B is shown as a Successor to Task A), then only one Relationship is added between these two Tasks in the map.

  Predecessors and Successors can only be used to connect Tasks, and not Task Summaries or other Topics outside the project tree, which are ignored.

**Default Task Relationship type**

This option is only valid if the "Task Predecessors and Successors" option is also enabled. Otherwise, it is ignored.

The default type of Task relationship can be defined, so that if a relationship is drawn between two tasks and does not have a specific type attached to it, then the default will be used.

The options available are:

• SS - Start to Start; the Successor task cannot start until the Predecessor task has also started

• SF - Start to Finish; the Successor task cannot finish until the Predecessor task has started

• FS - Finish to Start; the Successor task cannot start until the Predecessor task has finished (the default setting)

• FF - Finish to Finish; the Successor task cannot finish until the Predecessor task has also finished.

The most common type of task relationship is FS (Finish to Start).

On import, if the Task Predecessors and Successors are being imported to relationships, then if the relationship type matches the current default setting, it is not explicitly marked in the map. This clarifies the map by only showing relationship types that vary from the norm.

*Learn more:* [Import an MPX file](#)
**Map Properties - General**

To see these options click the **File** tab, click **Info**, and then click **Properties**.

<table>
<thead>
<tr>
<th>Document Icon and name</th>
<th>Shows the document icon depending on the file type. This can be either a regular map, a Map Template or a Map Theme, and the file name.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location</td>
<td>Shows the full file path name.</td>
</tr>
<tr>
<td>Type</td>
<td>Either Mindjet Map, Mindjet Map Template, or Mindjet Theme</td>
</tr>
<tr>
<td>Size</td>
<td>File size in KB and bytes.</td>
</tr>
</tbody>
</table>

*Learn more: [Proof and prepare a map](#)*

**Map Properties - Statistics**

To see these options click the **File** tab, click **Info**, and then click **Properties**.

<table>
<thead>
<tr>
<th>Created</th>
<th>Shows the date and time when the file was created.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modified</td>
<td>Shows the date and time when the file was last modified.</td>
</tr>
<tr>
<td>Accessed</td>
<td>Shows the date and time when the file was last accessed.</td>
</tr>
<tr>
<td>Printed</td>
<td>Shows the date and time when the file was last printed.</td>
</tr>
<tr>
<td>Created by</td>
<td>Shows the name of the person who created this file. This field is set to the user name from Options when a new file is created.</td>
</tr>
<tr>
<td>Last saved by:</td>
<td>Shows the name of the person who saved the file the last time. Taken from Options.</td>
</tr>
<tr>
<td>Revision number:</td>
<td>This is the document version number. Each time the document is saved, the version number is increased by 1. You can edit the revision number here. To display the Revision Number and Modification Date in the central topic use the Show / Hide command.</td>
</tr>
<tr>
<td>Statistics</td>
<td>Show the number of topics (all types), words and hyperlinks in the map.</td>
</tr>
</tbody>
</table>

These fields are not used for Map Themes.

*Learn more: [Proof and prepare a map](#)*
**Map Properties - Summary Options**

To see these options click the **File** tab, click **Info**, and then click **Properties**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Title</strong></td>
<td>Displays the text of the central topic. This is a read-only field and can't be modified. It is always updated when the central topic text changes. (Not used for Map Themes.)</td>
</tr>
<tr>
<td><strong>Subject</strong></td>
<td>Describes the contents of the file. You can type up to 63 characters.</td>
</tr>
<tr>
<td><strong>Author</strong></td>
<td>Identifies the person who &quot;owns&quot; the file. You can type up to 63 characters.</td>
</tr>
<tr>
<td><strong>email</strong></td>
<td>Enter the email address of the author.</td>
</tr>
<tr>
<td><strong>Manager</strong></td>
<td>Identifies the person in charge of the project or department. You can type up to 63 characters.</td>
</tr>
<tr>
<td><strong>Company</strong></td>
<td>Identifies the company creating the map. You can type up to 63 characters.</td>
</tr>
<tr>
<td><strong>Category</strong></td>
<td>Describes the map type, such as meeting map or brainstorming map. You can type up to 63 characters.</td>
</tr>
<tr>
<td><strong>Keywords</strong></td>
<td>Displays words (up to a total of 63 characters) that identify topics or other important information about the file, such as project name, client name, or version number.</td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Displays important information (up to 191 characters) about the file, such as its purpose, recent changes, pending changes, and so on.</td>
</tr>
<tr>
<td><strong>Hyperlink base</strong></td>
<td>Path that is used as a base for all relative hyperlinks in the map. If this field is empty (default) the path where the map is stored is used as the base for relative hyperlinks. (Not used for Map Themes.)</td>
</tr>
<tr>
<td><strong>Hyperlink paths are stored</strong></td>
<td>Set the default how hyperlinks are stored in the map. This default is copied to the topic once a hyperlink is inserted. Afterwards it can be changed individually for each hyperlink.</td>
</tr>
<tr>
<td><strong>Save preview image</strong></td>
<td>Specifies to save a preview image in the file. A preview of the file is used in the Linked Maps View and in the Template dialog.</td>
</tr>
<tr>
<td><strong>Save cross-platform compatible maps</strong></td>
<td>This option helps ensure smooth cross-platform exchange of maps between the Windows and Mac versions of Mindjet. When this option is enabled images in notes and topics are saved with corresponding cross-platform alternate images, if needed. (You can disable this option if you will not be sending maps to Mindjet for Mac users.)</td>
</tr>
</tbody>
</table>

1 If this option is changed and the map contains hyperlinks, a message box pops up to ask you to update the whole map "Do you want to update all hyperlinks to the new setting?". If you click on yes, the new default value is copied to all topics with hyperlinks, and the hyperlink is either converted to an absolute pathname (if it was relative before and the new setting is changed to Absolute) or to a relative pathname (if is was absolute before and the new setting is changed to Relative). After all hyperlinks are updated a message box reports the number of updated hyperlinks "15 hyperlinks updated." (Not used for Map Themes.)

2 This information can be included in the map header and footer.

**Learn more:**  [Proof and prepare a map](#)
## Mindjet Viewer Maps - unsupported map elements

The table below summarizes items in Mindjet desktop maps that display differently in Mindjet Viewer maps that you Export.

<table>
<thead>
<tr>
<th>Format</th>
<th>Shape and Color</th>
<th>Image-based topic shape</th>
<th>ignored - default topic shape used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size and Margins</td>
<td>Margins &amp; padding</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Subtopics Layout</td>
<td>Line anchor</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Distance between siblings</td>
<td>Distance from parent</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Spacing</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Capitalization</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>General Layout</td>
<td>Organic appearance</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Central topic transparency</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shadows</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Margin &amp; padding</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subtopics Layout</td>
<td>Line anchor</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Distance between siblings</td>
<td>Distance from parent</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Spacing</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Capitalization</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>General Layout</td>
<td>Organic appearance</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Minimum main topics height</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shadows</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Main topics line width</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Numbering</td>
<td>Relationship Shape</td>
<td>curved shape</td>
<td>bezier</td>
</tr>
<tr>
<td>Boundary Shape</td>
<td>Scallops, Waves, Zigzag</td>
<td>straight</td>
<td></td>
</tr>
<tr>
<td>Rounded rectangle</td>
<td>rectangle</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tasks</td>
<td>Task Info</td>
<td>Task Management</td>
<td>calculated task info shown as normal task info</td>
</tr>
<tr>
<td>Topic Elements</td>
<td>Attachments</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>Images</td>
<td>icon, Notes not displayed</td>
<td></td>
</tr>
<tr>
<td>Tables</td>
<td>icon, Notes not displayed</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Highlighting</td>
<td>icon, Notes not displayed</td>
<td></td>
<td></td>
</tr>
<tr>
<td>indenting</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hyperlink to local document</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hyperlink to topic in this map</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Images</td>
<td>Other than PNG, GIF and JPG</td>
<td>placeholder</td>
<td></td>
</tr>
<tr>
<td>Spreadsheets</td>
<td>icon</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Labels</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alerts</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Microsoft Office</td>
<td>Excel Range</td>
<td>topic without data</td>
<td></td>
</tr>
<tr>
<td>Map Parts</td>
<td>Outlook items</td>
<td>topic with message content as Note</td>
<td></td>
</tr>
<tr>
<td>Web Services</td>
<td>search results: displayed</td>
<td>functionlity - ignored</td>
<td></td>
</tr>
<tr>
<td>News Feeds</td>
<td>results with hyperlinks to sources</td>
<td></td>
<td></td>
</tr>
<tr>
<td>File Explorer</td>
<td>file and folder list displayed</td>
<td>hyperlinks - disabled</td>
<td></td>
</tr>
<tr>
<td>Excel linkers</td>
<td>topic without data</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ink</td>
<td>Topics</td>
<td>placeholder</td>
<td></td>
</tr>
<tr>
<td>Sketches</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Filter</td>
<td>Document Views</td>
<td>ignored</td>
<td></td>
</tr>
<tr>
<td>Slides</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Branch Alone</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tools</td>
<td>Topic properties</td>
<td>icon</td>
<td></td>
</tr>
<tr>
<td>Topic pin position</td>
<td>ignored</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
New Marker

For icons:
1. Enter a marker Name (its meaning).
2. Select an icon from the Icon pull-down menu.
3. Click Add or press ENTER.

For tags:
1. Select an existing marker group or enter a new group name to create a new group. (For example Sample size).
2. Enter a marker Name (its meaning).
3. Click Add or press ENTER.

For resources:
1. Enter the Resource name.
2. Click Add or press ENTER.

You’ll see the new marker added in the Markers pane. Resources will also be added to the Resource pull-down in the Task Info pane.

Repeat these steps to add more markers.

Click Close when you are finished.

Learn more: Icon and Tag Markers

Outline Print options

<table>
<thead>
<tr>
<th>Printer</th>
<th>Select from the list of installed printers.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print range</td>
<td>Print the whole map or just the selected topics.(This also depends on the Content settings.)</td>
</tr>
<tr>
<td>Copies</td>
<td>Select the number of copies to print.</td>
</tr>
<tr>
<td>Collate</td>
<td>Select the printing order for multiple copies. This option is disabled if only one copied is printed.</td>
</tr>
<tr>
<td>Format</td>
<td>Shows all Word templates in the Outline Print Template folder.</td>
</tr>
<tr>
<td>Content</td>
<td>Select what content and topics should be printed. (This also depends on the Print Range settings.)</td>
</tr>
<tr>
<td></td>
<td>If Print task information is selected, all task attributes are printed (no single selection possible).</td>
</tr>
</tbody>
</table>

- The Format list shows special Word templates that are optimized for outline printing (some using smaller fonts and paragraph margins). These are stored in a user data folder named "Outline Print Templates" in the roaming application data section and can be customized. You can also add your own Word templates to this folder.
Under **Content**, if **Print task information** is selected, all task attributes are printed (no single selection possible).

The **Content** check boxes let you select which content to include. Use the radio buttons below to print all topics or only those that have any of the checked content. Only these topics and the topics that connect them to the central topic are printed. All others are skipped.

*Learn more: Use Outline View*

**Outlook Query fields**

**Query name** identifies this query in the Outlook Queries list

**Folder** and **Include subfolders** indicates where to look for matching items

**Results**

**Sort by** and **Sort order** sorts the results in the Results pane and on the map.

**Maximum number of results** limits the returned results to the first n items found.

**Synchronize attachments** includes attachments in the sync. If you do not check this option, attachments on synced items will not be included on the map.

**More** button shows these additional options:

**More Options**

**Subject contains** lets you enter one or more keywords as criteria for the query.

**Category** and **Group topics by category** allows you to narrow the search to a specific category, and / or group the results by category

**Date** restricts the search to items that fall within a given time frame. For items that span a time period (like tasks), the query returns any items that are active during that period of time. So for example, if you select "this week" then the filter should return any tasks that start during or before this week and finish during or after this week.

**Mail status** or **Task status** lets you specify a matching status for mail or task items

**Task priority** (tasks only) restricts the results to tasks with the priority you specify

**Follow up** (email only) restricts the results to messages with the flag status you specify

**Task assigned to** lets you focus on tasks assigned to a particular person

**Add Outlook task assignees to map as resources** automatically adds entries in your map's **resources** list when the query returns one or more tasks that have been assigned to someone.

*Learn more: Work with Microsoft Outlook*
### Pack and Go Wizard Step 1 Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Add map only (no linked documents)</strong></td>
<td>Choose to either just add the current map to the ZIP file, or optionally other linked documents as well.</td>
</tr>
<tr>
<td><strong>Add map together with linked documents</strong></td>
<td>(This second option is disabled if the map contains no document links, or only links to documents stored at remote locations: SharePoint or Web locations, or Mindjet Files online.)</td>
</tr>
<tr>
<td><img src="https://example.com/attention.png" alt="Attention" /></td>
<td>Note that since attachments are stored within the map file itself, and not as separate files, they are always included automatically.</td>
</tr>
<tr>
<td><strong>Linked documents</strong></td>
<td>A list of all linked documents (local files only, no links to files at remote locations: SharePoint or Web locations, or Mindjet Files online). This list is disabled if Add map only is selected.</td>
</tr>
<tr>
<td><img src="https://example.com/attention.png" alt="Attention" /></td>
<td>Point to a document name to see its full path (and for Linked Maps View which map links to it). Uncheck any documents you do not want to include in the ZIP file.</td>
</tr>
</tbody>
</table>

**Learn more:** [Export maps](#)

### Pack and Go Wizard Step 2 Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Path name and package type</strong></td>
<td>Browse for the folder and file name for the output file. The default folder is the current map folder and the default name is the central topic text of the current map.</td>
</tr>
<tr>
<td><strong>Welcome text</strong></td>
<td>An optional welcome message that is shown before the unzip or unpacking operation. This should be a short message, since it is shown in a dialog box.</td>
</tr>
</tbody>
</table>

**Learn more:** [Export maps](#)

### Pack and Go Wizard Step 3 Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Enable password protection</strong></td>
<td>Files added to the archive can be optionally password protected.</td>
</tr>
<tr>
<td><strong>Mask password</strong></td>
<td>Enables the Confirm password field and hides the password as you type.</td>
</tr>
<tr>
<td><strong>Finish</strong></td>
<td>Creates the package while showing the progress. When completed: Open opens the archive. Open Folder opens the target folder for the archive. Close closes the dialog</td>
</tr>
</tbody>
</table>

**Learn more:** [Export maps](#)
**Paste Special Options**

The **Paste Special** command lets you choose which format to use when you paste some text or an image from the clipboard (i.e., text or image that you have copied from within Mindjet or from another application).

You can also choose the location for the pasted content:

- **Paste** creates a new subtopic with the pasted content, or, if no topic is selected, creates a new floating topic.
- **Paste inside** (available only if you have a topic selected) adds the image to the topic or appends the new text to the topic text.

**Learn more:** [Paste or import content](#), [Edit topics](#)

**Power match criteria**

You can use any of the following properties as match criteria for **Power Select** or **Power Filter**:

**Markers**

- Check the markers or entire groups that you want to use as match criteria.
  - You can check a group, and then clear individual markers within the group.
- Choose the **Match** type (at the bottom of the pane). You have two choices:
  - **Any marker** - Topics that include *any* of these markers will be a match (for example, if you check a red text color marker and a priority 1 icon, topics that are *either* red or priority 1 will be matching).
  - **All markers** - Topics that include *all* of these markers will be a match (for example, if you check a red text color marker and a priority 1 icon, only topics that are *both* red and priority 1 will be matching).

See [Markers](#) for more information about coding topics with Markers.

**Task Info**

- Specify any or all of the following criteria: Start date, Due date, Duration, Effort
  - Topics must match all of the criteria.

See [Task Info](#) for more about adding this information to topics.

**Topic Style**

Select from the list of styles used on the current map.

No list is shown if the map does not use topic styles.

See [Use topic styles](#) for more information.

**Review Info**

- Select the Topic Comment Author and/or the Review Topic Author.
- In addition, you can choose a specific time period.

See [Review a map](#) for more information.
Reference

Text and Other Properties

- Enter the text you want to match.
- Check the properties you want to use as match criteria.
- Select the Match type:
  - **All properties** - Topics that include all of the checked properties are a match (for example if you check Hyperlinks and Labels, only topics that have both hyperlinks and labels are a match).
  - **Any properties** - Topics that include any of the checked properties are a match (for example if you check Hyperlinks and Labels, topics that have either hyperlinks or labels are a match).
  - **None** - Only topics that have none of the checked properties are a match.

For more information, see Hyperlinks, Topic notes, Labels, Attachments, and Topic Alerts.

Click **Clear** to remove your selections and start over.

If you want to re-use the match criteria, you can save it in a **Saved Query**.

PowerPoint Export Format Settings

You'll be presented with the following options each time you export a map to PowerPoint.

- These options are retained for subsequent exports and are saved with the map.

**Export as outline using bullet points**
Topics are exported as text in a bulleted outline

**Export as PowerPoint objects**
Topics are exported as graphical objects

**PowerPoint Template**
Mindjet will look for the templates in the Templates\Presentation designs folder of your Microsoft Office installation directory (usually Program Files\Microsoft Office) but you can browse to a different folder.

Once you select a template, the preview slides will be re-drawn in the task pane to reflect the new style.

**Export topic notes as speaker notes**
If selected, Notes are included on slides as speaker notes. If this option is not selected, Notes are ignored.

**More options**

**Use high color quality map graphics**
Gives the highest quality graphics (but larger files), otherwise the export creates 256 color graphics of lower quality (but smaller files).

**Display image border**
Add a border around the slide's image

**Display icons as bullet characters**
This determines if icons will be used as bullet characters instead of .ppt's default bullets. Only the first icon in a topic is used. Other icons are disregarded.
Display topic hyperlink as a "See link" bullet item
You can select this option to include any topic hyperlinks at the end of the bulleted list in the slide. When you click on the hyperlink in the PowerPoint slide show mode, it connects to the destination file.

⚠️ The link is only active in Slide Show mode, not while you are previewing the slide.
Hyperlinks are not exported to slides that display topics as PowerPoint objects.

Hyperlinks export to PowerPoint literally without any conversion. Normally, you should use absolute hyperlinks, because the final location of the presentation file is unknown to Mindjet at the time of export. If you use relative hyperlinks you will need to decide where the presentation file will be located before you export the map.

⚠️ If a hyperlink is present but no slide is made for the topic (by suppressing it using the Slide Settings), then the hyperlink does not display in your presentation. Also, if you choose a graphical slide (one without bullets on it), then the hyperlink is not exported.

Display slide number
If checked, PowerPoint will display the slide number in the presentation.

Remove new lines from topic text
Breaks topic text lines so the text fits on the slide instead of using breaks from the map text.

Show callout in header slides
Include callouts as notes on slides with a single topic (header slides). Callouts on bulleted slides are automatically ignored.

Add footer text
If you want a footer on each slide, check this box and enter the text here. Footers can be removed from individual slides in PowerPoint.

Callout background color
Choose the color of the background for callout topics on header topics.

Learn more: Work with Microsoft PowerPoint

Microsoft Project Export Settings

Only export topics that use Task Information
Only topics that contain Task Information are copied. All other topics are skipped.
Task Information means: start date, due date, duration, progress, resources, priority.

Export all Mindjet topics
All topics are exported.

Include Central Topic
Exports the central topic. Disable this if you plan to import the Project file back to Mindjet so the Central topic is not imported as a main topic.

Priority mapping
Set how MM priorities 1-9 are mapped to the Project priorities 1000-1.

Learn more: Work with Microsoft Project
Microsoft Project Import Settings

Add tasks to central topic
The project root is mapped to the central topic and all 1-level tasks become main topics in the map.

Add tasks to new main topic
The project root is inserted as new main topic and all 1-level tasks become subtopics of this new main topics.

Skip tasks that are marked as complete (100%)
If topics are marked as 100% complete, they are skipped from the import.

Priority mapping
Set how Project priorities 1000-1 are mapped to the MM priorities 1-9.

Learn more: Work with Microsoft Project

Priority mapping options
This dialog lets you set up the relationship between the Mindjet priorities 1-9 and the Project priorities 1000-1.
This setting is used both when importing Project files and exporting Project files.

Learn more: Work with Microsoft Project

Replace Options
Enter the search text in the Find what field. The list shows the history of the last 10 searches (in the order of last used).

Enter the search text in the Replace with field. The list shows the history of the last 10 replacement phrases (in the order of last used).

Click Options if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.

Do one of the following:

- Click Find Next to find the first occurrence of the text, then either:
  - click Replace to replace the text and find the next match or
  - click Find Next to skip this text and find the next match
- Click Replace All to search the whole map and replace all matching text.

✔ The ENTER key is set to the Replace button. So by just pressing ENTER, you can change the text continuously for the whole map.

Learn more: Find and replace text
Review settings

The Review settings let you determine how the topics and notes content you add during the current review will be indicated.

☑️ The default review settings for all maps are set using the Mindjet Review options.

Topic and Notes

These selections determine the appearance of topics or notes that you add during a review, and whether a comment is added automatically each time you edit the map:

- **Assign colors automatically** - automatically selects a new fill and font color for each reviewer
- **Assign Custom colors** - lets you select your own fill and font colors
- **Prefix** - specify a prefix (i.e. Mike's idea:
- **Icon** - select an icon

Record all map changes in comments: Automatically adds a comment to the map when you make a change during the review session.

Defaults

- **Reset to Defaults** resets the current review settings back to the defaults.
- **Save as Defaults** saves the current settings as the default Review settings for all maps that you review.

Learn more: Review a map

Save As Web Pages Options

The **Select Template** options allows you to choose a different look and feel for your pages.

The **Customize** option lets you change the options for the export.

Set the **Export folder** to the desired destination for your html files. Click **Delete Folder** if you want to remove an older version of this folder (e.g. from a previous export).

Learn more: Export as Web pages

Saved Query

You can save a set of match criteria used by the Power Filter or Power Select commands for later re-use. Saved Queries are saved with the map and can be re-used at a later time.

Create a saved query

1. In the Power Filter or Power Select dialog select the match criteria you want to use.
2. Click the Saved Queries button and click Save Query.
3. Enter the name for the query and click OK.
View and manage the list of saved queries

1. In the Power Filter or Power Select dialog click the Saved Queries button.
2. Click Queries to see the list of queries you have saved.
3. To rename or delete a query select its name in the list and click Rename or Delete.

Search Files Options

- Enter a word or phrase in the Look for text field.
- Enter or select the location you want to search in the Look in field.
- To specify which topic fields to search, click More search options and check the fields you want to inspect. (By default, only the topic text is searched).
- Click on Search to start the search. The number of maps that will be searched is displayed.

Learn more: Search for maps or documents

Security options

To see these options click the File tab, click Info, and then click Encrypt document.

You can assign one or both types of passwords to the current map:

- **Password to open** - This password is required to open the map
- **Password to modify** - This password is required to modify the map.

⚠️ Once you save the map you cannot open or modify it without entering the password(s) you assigned. The file cannot be recovered if you lose the password. It is advisable to keep a list of passwords and their corresponding document names in a safe place.

You have the option to remember the encryption password for the map the first time you open it. You will not be asked for the password again unless you open the map on a different computer, or unless you choose to delete all stored passwords.

Learn more: Open a map, Save maps, templates, and themes

Send to Mindjet Tasks Options

Choose to send only the selected topic(s) or to include their subtopics. Each topic will create a new Mindjet Task online.

Use Assign to project to send tasks to your task list without a project assignment (None), to an existing Mindjet Project where you are a member, or to a new Mindjet Project you create on-the-fly.

Learn more: Create new Mindjet Tasks
**Send To Wizard Step 1 Options**

<table>
<thead>
<tr>
<th>Add map only (no linked documents)</th>
<th>Choose to either just add the current map to the ZIP file, or include the documents that it links to.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add map together with linked documents</td>
<td>(This second option is disabled if the map contains no document links.)</td>
</tr>
</tbody>
</table>

**Linked documents**

A list of all linked documents (local files only, no URLs). This list is disabled if Add map only is selected.

Point to a document name to see its full path (and for Linked Maps View which map links to it). Uncheck any documents you do not want to include in the ZIP file.

**Select All**

Select or deselect all documents in the list.

**Deselect All**

Learn more: [Send maps](#)

---

**Send To Wizard Step 2 Options**

<table>
<thead>
<tr>
<th>File name</th>
<th>Enter the file name for the output zip file. The default folder is the current map folder and the default name is the central topic text of the current map.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Welcome text</td>
<td>An optional welcome message that is shown before the unzip operation. This should be a short message, since it is shown in a dialog box.</td>
</tr>
</tbody>
</table>

Learn more: [Send maps](#)

---

**Send To Wizard Step 3 Options**

<table>
<thead>
<tr>
<th>Enable password protection</th>
<th>Files added to the archive can be optionally password protected.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mask password</td>
<td>Enables the Confirm password field and hides the password as you type.</td>
</tr>
<tr>
<td>Finish</td>
<td>Creates the message while showing the progress. When completed you’ll see a new email message with the zip file as an attachment.</td>
</tr>
</tbody>
</table>

Learn more: [Send maps](#)

---

**SharePoint query wizard hints**

When you add a SharePoint query topic to your map, a wizard guides you through the steps for defining the query including the source and filter criteria (if needed). SharePoint Item commands that create new items or folders also use wizards to define the item you are creating in SharePoint.
**Documents**

Enter any combination of filter criteria.

- **The Title** field only searches titles. Enter one or more terms you want to search the titles for. Separate terms by commas.
- You can specify dates when documents were created or modified.
- You can also choose to see only documents created by or checked out to a specific person.

**Images**

Choose any combination of criteria.

- To search for pictures by keyword, enter the words in the keywords field, separated by commas.

**List items**

You can select only a single list type.

Mindjet then checks the site(s) and displays all lists of that type. Select which lists you want to search.

The filter criteria selections are based on the type of list you selected.

**Custom List Items**

Mindjet checks the site(s) you have selected and displays all the Custom lists on the site(s).

Select which lists you want to search. You can select more than one list.

You can choose up to 4 fields to filter by. Choose the field name, an operator, and a value for each field.

Matching items are items that meet all the filter criteria. In other words, the filter criteria are joined by "and."

**Calendar Items**

Specify any combination of filter criteria:

Who created the item (the name or email address must be an exact match)

- **Created By** – This can be you, Anyone or a user name you provide. If you provide a user name, make sure it is First Name, Last Name (John Doe) so that it can be found in SharePoint. You can also use an email address for this field, which will match the corresponding SharePoint member with the same email address.
- **Start Date** – The start of the event. Select the date field and choose a date from the calendar, or select a pre-defined timeframe from the drop-down list.
- **End Date** – Similar to Start Date.
- **Keyword filter** – Enter a word or words to search for in all text-based fields of Calendar Items. Separate terms by commas.
Tasks

Enter any combination of filter criteria.

- Select whether to return tasks Assigned to yourself (Me), all users (Anyone) or another user identified by their name (First Name and Last Name together) or email address.

  ! Note that selecting Anyone may slow down performance due to the possibility of an extremely large result set.

- Filter tasks based on SharePoint task due date

- Filter tasks based on SharePoint priority (SharePoint has only three priorities)

- Filter tasks based on a word (or words) contained in the Title, Description, or any text field in the task. Separate keywords by commas.

- Filter tasks based on the SharePoint task status field by (Any or Not Started or Completed), or select Range Between and enter the range for the SharePoint % Complete field.

Issues

The Issues map part has filter criteria identical to the Tasks map part, except that it uses the "Status" field as the last criteria.

New SharePoint Folder, New SharePoint Item

Choose the site and the list where you want to add the folder or item, then click OK.

The SharePoint site will be displayed in Mindjet’s internal browser. You can then create the new folder or item, and close the browser. The item or folder is now linked to the map topic.

See Create SharePoint items and folders for more information.

SharePoint Search

Enter any combination of filter criteria:

- Enter a search term for the item title and choose a search type: Equals, Starts With, Like, or Doesn’t Equal.

- Include or exclude keywords to further refine search. Separate keywords by commas, and enclose phrases in quotes.

- The keyword search works just like the SharePoint keyword search with one exception: direct links to documents are not included in the results.

  ! You can only enter terms in the Excludes field if the Includes field is not blank.

The results for this part will include matching items, as well as the lists that contain them.

For example, if you searched for "Create" using a Starts With search:

- A matching task "Create project plan" is included in the results.

- The list that contains this task, "Beta project tasks" is also included in the results.
This map part supports full-text search of the contents of documents only if it is enabled on your SharePoint server. Check with your SharePoint administrator to see which type of documents are available for content search.

SharePoint site Explorer

- Select all the item types you want to include in the results.

If your site(s) contains a large volume of content, selecting multiple item types can slow the search.

Sort Topics Options

| Sort by                      | Alphanumeric - numbers are treated as values. Example: A3, A10, A200. 
|                             | Alphabetic only - topics are sorted in alphabetic order (0-9, A-Z) and any numbers are treated as individual characters without respect to their numeric value Example: A10, A200, A3. 
|                             | Or select one of the Task Info types in the right column. |
| Sorting depth               | Sort just the immediate subtopics, the whole tree (everything under here), or down to a specific depth. |
| Sorting order               | Sort forwards (ascending: A..Z, 1..9, etc.), or backwards (descending; Z..A, 9..1, etc.). |

Learn more: [Sort topics](#)

Spelling options

| Not in dictionary  | Shows the misspelled word |
| Change to          | Shows the spell-checker's best guess at a correct word |
| Suggestions        | Up to 8 suggested replacements. If you select one of these entries, the current misspelled word is replaced with the selected word. |
| Ignore once        | Leave the current instance of the word unchanged. |
| Ignore All         | Leaves all instances of the found error unchanged in the whole map. |
| Add to Dictionary  | Leaves the current word unchanged and adds the current word to the dictionary specified in the **Add words to**: field (usually Custom.dic), to mark it as valid word in future Mindjet sessions |
| Change             | Changes the misspelled word to the correct word and continues the spell check. |
| Change all         | Finds all occurrences of the misspelled word and changes them to the corrected word, then continues with the spell check. |
| AutoCorrect        | Replaces the misspelled word with the correct word and adds the pair to the AutoCorrect list. In the future Mindjet will correct the misspelling automatically as you type. If there are no suggestions, this command is hidden |
| Check spelling as you type in this document | If you uncheck this option, continuous background spell-checking is disabled, ie spelling is not checked for this map until you use the spell check command. An equivalent global option (for all maps) is in the Mindjet Spelling options dialog. |

Learn more: [Proof and prepare a map](#)
Spreadsheet Properties

**Spreadsheet size** - Select the maximum size or specify a custom size. Using a smaller spreadsheet can make it easier to navigate.

**Enable sorting** - Disable this to remove the sorting commands from the column context menu.

**Heading display** - You can disable column or row headings if you will not be using any functions that require selecting the row or column. This can make the sheet less cluttered.

**Alternate rows** - choose the color for alternating rows of data. This can make the data easier to read.

*Learn more: Spreadsheets*

Spreadsheet options

**Selecting data**

<table>
<thead>
<tr>
<th>To select a row or column</th>
<th>click on the header cell*.</th>
</tr>
</thead>
<tbody>
<tr>
<td>To select a range of rows or columns</td>
<td>select the first header cell*, then press <strong>Shift</strong> and click on the second header cell.</td>
</tr>
<tr>
<td>To select a range of cells</td>
<td>click and drag to cover the area you want to select.</td>
</tr>
</tbody>
</table>

* Header cells can be displayed or hidden using the Customize option.

Formatting spreadsheet data

| Font | Select a range of cells then use the toolbar button or right-click and select **Format Cells - Font**. |
| Text alignment | Select a range of cells then use the toolbar button to select the alignment type |
| Cell data type | Select a range of cells then use the toolbar button or right-click and select **Format Cells - Cell**, then choose the cell data type and whether to wrap the data. |
| Font Color | Select a cell or range of cells and choose the color (can also be selected from the general Font dialog) |
| Borders and fill color | Select a range of cells then use the toolbar buttons to select a **Fill Color** or **Cell Border** type. |
| Rename column and row header cells* | n/a Right-click the header cell and select **Rename Header Cell**, then enter the new header cell name. |

| Add, edit or delete comments | Right-click on a cell and select **Insert Comment**. Enter the comment text and click **OK**. The comment is indicated by a red dot in the upper-right cell corner. If the cell already has a comment you can choose **Edit Comment** or **Delete Comment**. |

* Header cells can be displayed or hidden using the Customize option.
## Reorganize spreadsheet data

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Insert rows or columns</strong></td>
<td>Right-click a cell or row header and click <strong>Insert</strong>.</td>
</tr>
<tr>
<td><strong>Clear a range of cells</strong></td>
<td>Select the range of cells. To empty the contents (but leave the cells open) click <strong>Clear Contents</strong>.</td>
</tr>
<tr>
<td><strong>Delete a row or column</strong></td>
<td>Right-click the header cell* and click <strong>Delete</strong>.</td>
</tr>
<tr>
<td><strong>Cut, copy and paste data</strong></td>
<td>Select a range of cells and right-click. Select <strong>Cut</strong>, <strong>Copy</strong> or <strong>Paste</strong>. Pasted data replaces any existing data.</td>
</tr>
<tr>
<td><strong>Sort data</strong></td>
<td>Right-click on the header cell of the column that you want to use as the sort key, then choose <strong>Sort Ascending</strong> or <strong>Sort Descending</strong>. Blank cells are not sorted, but included at the bottom of the column regardless of the sort order you choose. The sort is a one-time process: If you change the data you will need to re-sort it. <strong>Note:</strong> If you don't see the sorting options, it has been disabled using the <strong>Spreadsheet Properties - Enable sorting</strong> option.</td>
</tr>
</tbody>
</table>

* Header cells can be displayed or hidden using the Customize option.

### Using spreadsheet formulas

**To calculate the Sum, Average, Count, Min or Max for a range**

Select the data range then click the formula button Σ and choose the formula. When prompted for the formula result cell click the cell where you want the result entered and press **Enter**. This is a one-time process. If you change the data you will need to recalculate the result.

**To insert the current date or time**

Select a cell then click the formula button Σ and choose **Now** for the current time and **Today** for the current date.

### Create chart or switch to chart view

If you have not already created a chart from your data, you'll be prompted for the chart's data range. Otherwise, this button switches to the chart view.

*Learn more:* [Spreadsheets](#)

## Format - Subtopics Layout

Change the settings on the **Subtopics Layout** tab to meet your needs:

- The Growth Direction applies to the selected topic and all its sub-topics (it applies to the whole map if you have the Central topic selected). For Org-chart topics, you may choose the number of levels to include using the **Org-chart depth** setting.
• Other settings only apply to the selected topic (they apply to the whole map if you have the Central Topic selected but topics you have already formatted are not changed). The measurement units used for spacing (in or mm) are set in the Mindjet General options.

  The spacing between Main Topics on the map is controlled using the General Layout option for **Main Topic Spacing**.

Some experimentation may be required to get just the right "look" for your map - click **Apply** to see how your settings will look without leaving the dialog.

On any of the tabs, click the **Map Theme** button if you wish to:

  - **Save in Default Theme for This Map**: Save all the topic's format settings as the defaults for topics of the same type at this level. The settings become part of the current map’s theme. All existing topics at this level assume these attributes (unless they have been individually formatted), as will any new topics you create. You will see these new attributes reflected if you use the Modify Theme command.

  - **Revert to Default Theme for This Map**: Reset the topic to the automatic formatting of the current theme.

  Learn more: [Map layout](#)

**Topic Alert Options**

**Subject**: Choose from one of the commonly-used subjects in the pull-down or enter your own subject.

**Date and Time**: When the event is happening or the task is due.

**Reminder**: How far in advance of the due date and time you want the reminder to appear (up to 2 weeks).

**Add Recurrence**: Choose whether to repeat this reminder and how often.

  Learn more: [Topic Alerts](#)

**Topic Comments**

To add a new comment click the **Add Comment** button, then click to start adding the comment.

To edit a comment, select it, then click to begin edit mode. Enter your new text.

To remove a specific comment select it and click the **Remove Comment** button.

Use the **Next Comment** and **Previous Comment** buttons to move between topics with comments.

  Learn more: [Review a map](#)

**Format - Alignment, Size, and Margins**

On the **Alignment** tab set the options for **Text Alignment** (for topics that contain only text) or **Text and Image Alignment** (for topics that contain both image and text).

You can enter **Size and Margins** settings to apply to all standard shapes. If a **Custom shape** is used, you can set the text area in the preview image. Padding applies to text and image topics.
On any of the tabs, click the **Map Theme** button if you wish to:

- **Save in Default Theme for This Map**: Save all the topic's format settings as the defaults for topics of the same type at this level. The settings become part of the current map's theme. All existing topics at this level assume these attributes (unless they have been individually formatted), as will any new topics you create. You will see these new attributes reflected if you use the Modify Theme command.

- **Revert to Default Theme for This Map**: Reset the topic to the automatic formatting of the current theme.

**Learn more:** [Formatting](#)

**Topic Numbering options**

**Numbering options**

You can control precisely how numbering is applied to the topics in your map by selecting how many levels of topics are numbered (up to 5), and the style of numbering used.

- The **Numbering scheme** lets you choose a pre-set numbering scheme. You can use the scheme as is, or go on to customize it to your needs.
- The **Depth** selector controls how many levels will be numbered (up to 5).
- Use the **Repeat options** if you wish to continue to number levels deeper than the Depth specified.
  - **Restart numbering scheme** Repeat the entire number scheme over and over: eg 1.a.1.a.1.a.i.1.a.i...
  - **Repeat last style** Repeat the last number scheme style only: eg 1.a. i. i. i. i...
  - **Repeat last two styles** Repeat the last two number scheme styles only: eg I. 1. a. i. a. i. a. i. a. i
  - **No number repeat** No numbering will appear after the level specified by the Depth field.
- The **Customize** area shows a button for each level's numbering type and a button for each separator between the levels. Click on these buttons to change the number or separator type used. The number of buttons shown depends on the **Depth** setting.
- To add a text label in front of the numbering at any levels enter the text in the **Add label** field for that level.
  - ** Samples of the numbering scheme are shown for each level next to the Add label fields.**
- **The numbers and labels will use the topic font, and will be separated from the topic text by a space.**
- **The Remove numbering** button is available if you have selected the originating topic for the numbering scheme or if you have the central topic selected (all numbers will be removed)

---

**Learn more:** [Format topics and objects](#)
Format Topic - Shape and Color

Select a shape to use for the topic. Its usually best to use Mindjet's shapes in your maps as they are designed specifically for this purpose, and are drawn with the selected line color and fill colors. Select Custom Shape if you require a special image.

Your choice of Line color effects the topic's connecting lines and shape outline color.

The Fill color is used as a highlight (for topics without shapes) or inside the topic shape, and you can set its transparency here.

You can enable or disable gradient fills using the Visual Effects options.

On any of the tabs, click the Map Theme button if you wish to:

- **Save in Default Theme for This Map**: Save all the topic's format settings as the defaults for topics of the same type at this level. The settings become part of the current map's theme. All existing topics at this level assume these attributes (unless they have been individually formatted), as will any new topics you create. You will see these new attributes reflected if you use the Modify Theme command.

- **Revert to Default Theme for This Map**: Reset the topic to the automatic formatting of the current theme.

Learn more: Formatting

Template Organizer options

Map Template Organizer options

<table>
<thead>
<tr>
<th>Add New Map Template</th>
<th>Create a new blank template with no content, create a template from the current map, or add a template from disk to the organizer.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Templates and folders list</td>
<td>Shows the list of templates and collection folders. You can drag and drop templates and collection folders to different folders in the list.</td>
</tr>
<tr>
<td>Preview</td>
<td>Shows a preview of the currently selected template</td>
</tr>
<tr>
<td>Comments</td>
<td>Shows the templates description (if available). This is entered in the Map Properties dialog when the template is created or modified.</td>
</tr>
</tbody>
</table>

Folder commands:
- New: Creates a new folder in the list.
- Delete: Removes a folder and all of its contents from disk.
- Rename: Lets you rename an existing folder.

Template commands:
- Modify: Opens the selected template so you can make changes.
- Duplicate: Makes a copy of the current template (named "Copy of...")
- Delete: Removes the current template
- Rename: Allows you to enter a new name for the currently selected template.

Learn more: Use the Map Templates Organizer
Reference

**Marker Lists Organizer Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add New Marker List</td>
<td>Save the list from the current map, or add a marker list from disk to the organizer.</td>
</tr>
<tr>
<td>Map marker lists</td>
<td>Shows the list of marker lists and folders. You can drag and drop marker lists and collection folders to different folders in the list.</td>
</tr>
<tr>
<td>Preview</td>
<td>Shows a preview of the currently selected list.</td>
</tr>
<tr>
<td>Description</td>
<td>Shows the list's description (if available). This is entered by clicking the Modify button to enter a marker list comment.</td>
</tr>
<tr>
<td>Folder commands:</td>
<td>Act on the current folder. If you Delete a folder, all its marker lists are also deleted.</td>
</tr>
<tr>
<td>New, Delete, Rename</td>
<td></td>
</tr>
<tr>
<td>List commands:</td>
<td></td>
</tr>
<tr>
<td>Modify</td>
<td>Lets you enter a new comment for the list.</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Makes a copy of the current list (named &quot;Copy of...&quot;).</td>
</tr>
<tr>
<td>Delete</td>
<td>Removes the current list from disk.</td>
</tr>
<tr>
<td>Rename</td>
<td>Allows you to enter a new name for the currently selected list.</td>
</tr>
</tbody>
</table>

Click **Apply** to use the currently selected list on the map.

*Learn more: Use the Marker Lists Organizer*

**Themes Template Organizer Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add New Map Theme</td>
<td>Create a new blank theme using system defaults, extract the theme settings from the current map, or add a theme from disk to the organizer.</td>
</tr>
<tr>
<td>Themes and Collections list</td>
<td>Shows the list of themes and collection folders. You can drag and drop themes and collection folders to different folders in the list.</td>
</tr>
<tr>
<td>Map Preview</td>
<td>Shows a preview of the currently selected theme.</td>
</tr>
<tr>
<td>Description</td>
<td>Shows the theme's description (if available). This is entered in the Properties pane when the theme is created.</td>
</tr>
<tr>
<td>Folder commands:</td>
<td>Act on the current folder. If you Delete a folder, all its themes are also deleted.</td>
</tr>
<tr>
<td>New, Delete, Rename</td>
<td></td>
</tr>
<tr>
<td>Template commands:</td>
<td></td>
</tr>
<tr>
<td>Modify</td>
<td>Starts the Modify Theme mode so you can make changes.</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Makes a copy of the current theme (named &quot;Copy of...&quot;).</td>
</tr>
<tr>
<td>Delete</td>
<td>Removes the current theme.</td>
</tr>
<tr>
<td>Rename</td>
<td>Allows you to enter a new name for the currently selected theme.</td>
</tr>
</tbody>
</table>

Click **Apply** to apply the selected theme to the current map.

*Learn more: Use the Map Themes Organizer*

**Web Templates Organizer Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add New Web Template</td>
<td>From the web formatting settings for the current map, or add a web template from disk to the organizer.</td>
</tr>
<tr>
<td>Templates and folders list</td>
<td>Shows the list of templates and collection folders. You can drag and drop templates to different folders in the list.</td>
</tr>
<tr>
<td>Preview</td>
<td>Shows a preview of the currently selected template.</td>
</tr>
<tr>
<td>Description</td>
<td>Shows the template's description (if available).</td>
</tr>
<tr>
<td>Folder commands:</td>
<td>Act on the current folder. If you Delete a folder, all its templates are also deleted.</td>
</tr>
<tr>
<td>New, Delete, Rename</td>
<td></td>
</tr>
</tbody>
</table>
Template commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify</td>
<td>Starts the Modify Template mode so you can make changes.</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Makes a copy of the current template (named &quot;Copy of...&quot;) This is advisable before you start to modify a template.</td>
</tr>
<tr>
<td>Delete</td>
<td>Removes the current template</td>
</tr>
<tr>
<td>Rename</td>
<td>Allows you to enter a new name for the currently selected template.</td>
</tr>
</tbody>
</table>

Click **Apply** to use the current template the next time you export this map.

Learn more: [Use the Web Templates Organizer](#)

---

**Word Export - General**

**Outline numbering**

You can choose the Outline numbering scheme, depth and indentation. Use the **No numbers** numbering scheme to suppress numbering.

**Export task attributes**

You can export any Task Information you've added to your map to the outline by checking which attributes to export. Task attributes are included in the exported document in a table below the topic heading. *(Note: Effort is not exported.)*

**Export options**

Choose whether to include:

- **Icons** - these become pictures
- **Topic notes** (and further, whether to include ink notes added using a Tablet PC) - text notes become a normal text paragraph, with ink content as a picture below the regular notes
- **Callout topics** - included as a table below the topic heading
- **Review comments** - included as a table below the topic heading
- **Tags** - included as a table below the topic heading
- **Images** - included with the topic text below the image.

**Overview map at the beginning of the document** - added as picture at the top of the document.

You can set the level of detail and the size for this image on the **Advanced** tab.

**Insert Table of Contents at beginning of document** - shows topics and page numbers at the beginning of the document, below the Overview map (if included)

**Skip topics without notes, tasks and review comments** - exports only those topics with content (notes, tasks and review comments).

**Export spreadsheets and topic properties** - included as tables.

Learn more: [Work with Microsoft Word](#)
Word Export-Template

Select which Word template (.dot file) to use. In the style mapping section you can choose which Word style to use as the basis for the new "MM" style created for each level of map topics. To return to the default style selections for topics click the Default button.

Learn more: Work with Microsoft Word

Word Export-Advanced

Link options

Choose whether to export topic relationships and local topic hyperlinks (links to topics within the same map) to the Word document, and what prefix to use. These become a jump within the document to the related topic.

Choose whether to export hyperlinks to external documents or locations and what prefix to use for these. These become hyperlinks in the Word document.

Choose whether to export topic attachments. This will create individual files from attachments and place them in the same directory as the exported document. Hyperlinks to these files will be inserted at the appropriate locations within the document.

Map graphics options

Set the options to use if you've chosen to export a map graphic in the General pane: the level of detail for the topics (i.e., how many levels deep) and the image width.

Header and Footer

Enter the text you wish to include on each page as a header and footer.

Image options

Choose a maximum width for exported topic images (you can choose to export topic images on the General pane). Images that are larger will be scaled down in the exported document.

Learn more: Work with Microsoft Word