Proof and prepare a map

What do you want to do?

To finalize a map, you may want to add comments about why the map was created and what it is used for in the Map Properties dialog, check for spelling errors using the Spell Check feature, and check the links to other files with the Repair Links command.

If you need to find and change specific topic text, use the Find and Replace command.

 

    See also:

 

Set the map properties

Every map contains a set of Properties that provides information about the map. You can update the Map Properties at any time while you work on the map. In addition, you can configure MindManager so that the first time you save a map or a Map Template you are automatically shown the Properties Summary dialog: Use the MindManager Save option: Prompt for map properties on first save.

Change map properties

  1. Do one of the following:

    Right-click on the map's workbook tab and select Properties. Or On the File tab, click Info, and then click Properties.
  1. Modify the properties as needed.

  2. Click Save to use the new properties. These new properties will be saved with the map the next time you save it.
    Click Cancel to return the properties to their previous values.

Options for the Summary Pane.

Options for the General pane.

Options for the Statistics pane.

You can also enter properties when you modify Map Templates and Themes.

Top of Page

Spell check a map

The spell check feature in MindManager is like most standard spell checkers so it should be familiar. You run the spell check to check through all the topic text and notes text on the map. You can also use the auto-spelling feature to check spelling as you type text and the Auto-correct feature to automatically replace typically misspelled words with their corrected versions.

Start Spell Check

The spell check checks all topics in the map (regular topics, callouts, and floating topics) and their attached notes, even if they are collapsed. Collapsed topics are expanded only when misspelled or repeated words are found.

If the spell check finds a misspelling▼

If the spell check finds a doubled word ▼

You'll see a message when the spell check is finished checking the map.

Read Hint

Check spelling as you type

When the Auto-spelling feature is enabled, the text you enter is checked as you type. Misspellings and doubled words are noted by a red underline. You can right-click on the word to correct it. A context menu appears with a list of suggestions at the top.

Correct a misspelling ▼

Correct a doubled word ▼

Customize AutoCorrect list entries

You have the option of adding entries to the AutoCorrect list while you are doing a spell check, based on the misspellings and replacements you choose, or you can update this list manually at any time.

  1. On the Review tab, in the Proofing group, click AutoCorrect Options.  

  2. Modify the list as you like:

Options for using AutoCorrect.

Languages and Dictionaries ▼

Top of Page

Repair the map's links

If you move, rename, or delete a document that is a link destination, all links to it will be "broken." You can check the map for broken links to files and folders.

  1. On the Insert tab, in the Topic Elements group, click the Link arrow, and then click Check File & Folder Links.

  2. If a broken link is found, you can choose to browse for the file to repair the link or remove the link from the map.

Read Note  

Read Hint

Top of Page

Add comments to the map

You can add short remarks to your map in the form of comments. These can be used like "sticky notes" as short temporary notes or reminders. For larger, more detailed amounts of text, you can use a topic note.

Comments are primarily used during the Review process, but you can add them casually, without conducting a formal review.

Successive comments are added to topics as a list. Each includes the author's User Name (as defined in the MindManager User Information options) and the date and time they were added so you can track their origin.

Add Comment to a topic

  1. Select the topic.

  2. On the Review tab, in the Comments group, click New Comment.
    Read Hint

  1. In the Topic Comments window, enter your comment text.

You can see the comments for a topic when you rest your pointer over the Comments icon . The list of comments will pop up.

Modify the comments list for a topic

After you add a comment, the Comments window remains open. If you close it you can click a topic's comments icon to re-open it.

Use the buttons at the top of the window or the commands in the Review tab, Comments group to:

Add a new comment to the list

Remove the selected comment from the list

Jump to next comment

Jump to previous comment

Remove comments list

Top of Page