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Welcome to Mindjet MindManager 

Thank you for choosing MindManager software. If you are not familiar 
with Mindjet MindManager, this Guide will provide you with an 
introduction and an overview of basic features.  

Detailed information about all MindManager features can be found in 
the MindManager Help file. 

Registration and Technical Support 

Your Mindjet ID 

If you purchased your version of MindManager for Mac or other products or services from 
the Mindjet online store you have already created a Mindjet ID by providing your email 
address and creating a password. To manage your profile and registration information, go to  
www.mindjet.com and click My Mindjet ID. 

You must have a Mindjet ID to use certain features in MindManager for Mac. These features  
(Convert File and Share) use the Mindjet online service, and require that you sign in with 
your Mindjet ID. If you don't have a Mindjet ID, you can create one the first time you use 
the service. 

Your Mindjet ID also allows you to access support services available only to registered users. 

Technical Support 

We at Mindjet would like to offer you the best possible support. For information about 
technical assistance, please visit the Support section of our web site at www.mindjet.com.  

Online Support  

Our online Support Center is available to Mindjet MindManager software users 24 hours a 
day 

Knowledge Base: This online database contains solutions from our support specialists to 
many known problems.  

User Forum: This forum allows the Mindjet MindManager software community to exchange 
solutions and offer assistance.  

Exclusive Support for Registered Users: Registered users with a Mindjet ID profit from our 
current support package with current information and exclusive support services:  

•  Personal login  

•  Newsletter subscription management  

•  License key registration  

• Support contact via online web form  

Go to www.mindjet.com to register today and enjoy all of these advantages!  

http://www.mindjet.com/
http://www.mindjet.com/
http://www.mindjet.com/registration
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About this User Guide 
This guide can help you get up to speed quickly on MindManager’s basic features, or refresh 
your memory on how to use MindManager. 

Tips in this guide refer to additional features that you may want to explore.  
Click Help > MindManager Help  for comprehensive information on these and all 
MindManager’s commands and options.  

 

Now, let’s get started using MindManager.  
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Learn about MindManager and maps 

What is Mindjet MindManager Software? 
Mindjet MindManager provides an intuitive visual interface to rapidly capture, organize, and 
share ideas and information. Mindjet MindManager is the leading business information 
mapping software for enhancing project planning, process organization and information 
management for teams and individuals. The software maximizes business performance 
through enhancing quality of strategic thinking, accelerating projects and boosting 
productivity. 

What is a map? 
A map is a visual representation of information and ideas. The main idea or title is at the 
center of the map, with supporting ideas branching off of it in a radiating, hierarchical 
fashion.  Each idea is called a topic. Map topics begin at the 1 o’clock position, and are read 
clockwise. 

 

This map shows the main elements of a Project Plan, beginning with the Summary. 

• We’ve included additional information for the Summary in a topic note  . 

• Under Research, we see that we need a report on Market size and growth, and that 
Pricing is related to Costs. 

• The Scope of the project lists Contractors as an external resource, and a hyperlink  
points to the contractor’s web page. 

• Costs are a high priority  that we’ve shown in red. 

• Milestones are grouped. Icons indicate that the task Identify team has been completed  

, and that the task Project Plan – Draft 1 is 50% complete  . 

• For Next Steps we’ve attached   the document for Draft 1 so it can be reviewed. 
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Map topics and elements 
Maps are made of these basic topics and objects: 

       

Central topic Main topic Subtopic Floating topic Callout Boundary Relationship 

 

When you create your map in MindManager, you use these building blocks to display and 
organize information. In addition you can add: 

 Topic Notes for more 
extensive, detailed 
information. 

 Attachments to attach 
documents to a topic. 

   

 

Hyperlinks that point to Web 
pages, other maps or 
documents, or email 
addresses. 

 Bookmarks for easier 
navigation. 

  
 

Markers to classify or code 
topics. 

 Labels to mark topics as 
targets. 

 

Images for visual interest.   
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MindManager tools and views 
 

 

1. Menu Access to all MindManager functions. 

2. Toolbar Gives you quick access to frequently-used commands for creating and 
editing your maps. 

3. Zoom Adjusts the map magnification. 

4. Inspector 
Window 

Provides tools for formatting and coding your map:  

• Markers Inspector to add icon and text markers that 
communicate information 

• Task Information Inspector to assign dates, priority, duration, 
resource and % complete to tasks. 

• Hyperlink and Attachments Inspector to view and manage links 
to files and url’s and documents that are attached to the topic. 

• Format and Spacing Inspector to change the look, layout type, 
and spacing for topics. 

• Notes Inspector to format topic Notes. 

 (Click Inspector on the toolbar to see this window.) 

5. Library 
Window 

Displays a selection of Images, Backgrounds, and Map Parts that you 
can drag onto your map. (Click Library on the toolbar to see this 
window.) 

1
. 
2
. 

5
. 

4. 

3
. 
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Navigate through your map 
Navigating through your map is straightforward using the mouse and scroll bars. You can 
also move through maps efficiently using the keyboard. This can be especially useful during 
a presentation when you want to move through the map in a methodical way.  

If your system supports the use of gestures, you can scroll the map using drag and swipe. 

To navigate with keystrokes: 

Press To 

Tab, Shift+Tab Move to the next or previous topic, callout or subtopic. Use this method 
to visit each topic on the map in order.  
Floating topics and callouts attached to relationship arrows are skipped. 

Arrow keys Select the topic above or below or to the left or right of the current 
topic. 
(For the Left Arrow and Right Arrow keys, the selection begins at the 
top main topic after you pass through the central topic to the other side 
of the map.) 

You can use bookmarks to move to quickly between marked topics when using the 
keyboard. See the MindManager Help for more information. 

To navigate with gestures: 

Do this To 

Drag (two fingers) Scroll the map. 

Swipe (three fingers) Scroll the map by pages. 

For large maps you may find it helpful to collapse and expand topics to make it easier to 
move around the map. For more information about varying the level of detail see Collapse 
and expand topics. 
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Zoom in or out 
You can zoom in to get a more detailed view of your map, or zoom out to get an overview. 
You can also fit the map or the current selected objects to the screen or show the map at 
actual size. If your system supports the use of gestures, you can use them to zoom in and 
out. 

Here are ways to zoom in and out: 

• Choose View > Zoom > Zoom In or View > Zoom > Zoom Out. 

• If your system supports gestures, "pinch" to zoom out, and "expand" to zoom in. 

• To fit the map to the window, choose View > Zoom > Fit Map. 

• To fit the selected objects to the window choose View > Zoom > Fit Selection. 

• To see the map in its original size, choose View > Zoom > Actual Size. 

• Click the Zoom toolbar button. 

• Use the zoom control at the lower-left of the map 
window.  

When you save or export an image of the map it is saved or exported using the current 
zoom factor. When printing, the zoom factor has no effect. 

Collapse and expand topics 
Collapse or expand topics to help focus on specific topics. The map prints as displayed - 
collapsed topics are not expanded before printing.  

You can collapse and expand individual topics interactively using the icons or that 
appear on each topic with subtopics.  

Use the Detail command to expand topics level by level. You can do this for individual topics 
or for the whole map. 

To change the level of detail: 

1. Select a topic, or select the central topic to set the detail level for the whole map. 

2. Click Detail on the toolbar and choose the number of levels to display. 

• The Focus on Topic command collapses all other topics while expanding and 
centering the selected topic. 

 



 

Mindjet MindManager 8 for Mac - QuickStart Guide 8 

Outline View 
The Outline View allows you to see map topics using a familiar visual form so you can read 
and navigate through the document from top to bottom. This view can be a helpful 
reference if you are just beginning to use MindManager. 

To see the map in outline form: 

• Choose View >  Outline View. 

In Outline view you can add, delete, move and copy topics, and add other map elements 
like hyperlinks and attachments using the columns in the view. Outline view does not 
display boundaries, relationships, or other graphical elements like images. 
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The MindManager Browser 
MindManager comes with a built-in Web browser that provides basic browser functions in a 
simple, compact interface. You can set an option to open Web hyperlinks in the 
MindManager browser automatically instead of opening them in your standard browser. You 
can also use the browser independently to browse the Web. 

You must be connected to the Internet to view Web pages. 

To open Web page hyperlinks in the MindManager browser automatically: 

1. Choose MindManager > Preferences. 

2. Select the checkbox labeled Open links in MindManager browser. 

3. To keep the MindManager browser window on top when you use it, select the 
checkbox labeled Keep browser window in front. 

When you click a hyperlink that points to a Web page, the contents will appear in the 
MindManager browser window. 

To use the MindManager browser independently: 

1. Choose Window > Show / Hide Web Browser.  

2. Enter a Web page address into the browser's address field. You can also drag or 
paste a link from your system browser's address bar. 

You can add hyperlinks and content directly to your map from the browser. 
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Create a map and add topics 
When you begin a new map , you enter the text for the central topic: this represents the 
main idea or theme of your map. Then, you can adding a variety of other types of topics 
branching out from this central idea.  

MindManager lets you add topics freely, without concern for their order. You can edit, 
organize and re-position them later. 

Create a map 
To create a new blank map:  

1. Choose File > New. 

2. The central topic is already selected. Simply type to replace its text with your map’s 
theme or title. 

3. Press Return when you are finished. 

To create a new map from a template:  

• Click File > New from Template. 

You can set an option in the MindManager Preferences to automatically create a new 
map at startup. See the MindManager help for more information. 

Add topics and subtopics 
You can add topics and subtopics using the keyboard, or by choosing commands from the 
menu.  

Here are ways to add topics: 

To add… Press… Or choose… 

Topic Return Insert  > Topic 

Subtopic  - Return or  
Control - Return 

Insert > Subtopic 

 

Here are some ways to create new topics quickly: 

• Cut or copy text from another application, then paste it into a map to create new 
topics. 

•  To quickly duplicate a topic, press  and drag the topic to a new location. 

• Add content from the MindManager Browser to your map: 

In the Browser window, select the content you want to add to the map. 

Drag the content onto the map, or right-click, and then choose Send to Map (to add 
the content as subtopics of the currently-selected topic). 
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Edit topic text 
Here are ways to edit topic text: 

• To replace the topic’s text, select the topic and type the new text. 

• To modify a topic’s text, start the edit mode: 

Click the topic to select it. 

Click again to begin editing. 

Once you are in edit mode, you can edit the text as you do in most applications. 

To create a multi-line topic, press Shift+Return where you want a line break, or drag 
the right side of the topic to change the text wrapping. 

To check spelling: 

• Use MindManager’s Spelling command to check spelling as you type, or conduct spell 
checks manually. You can add words to the spelling dictionary to ensure error-free 
maps. Click Edit > Spelling to see the spelling commands. 

• For an instant spell check, press  - ;  
See the MindManager Help for more information on Spelling. 

 

Add floating topics 

 

Floating topics are not attached to other map 
topics and can be freely positioned anywhere on 
the map. 

You can add floating topics spontaneously and 
then attach them to the map later. 

To add a floating topic: 

• Choose Insert > Floating Topic, then click the location for the topic. 

• You can attach subtopics to a floating topic, and you can drag it onto another topic at 
any time to attach it. 

Add callout topics 

 

 

Callout topics can be used for comments or to provide 
additional information for a specific topic. They can 
also be used to label relationship lines and provide a 
summary topic for boundaries. 

To add a callout topic: 

1. Select the parent topic (or a relationship line or boundary). 

2. Choose Insert > Callout Topic. 
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Organize topics 

Move topics 
You can move topics easily using drag and drop.  

     

You can also use the Cut, Copy and Paste commands in the Edit menu to move and copy 
topics. 

Select topics  
In order to move, copy, or edit a topic you must first select it. You can also select 
relationship lines and boundaries. 

• To select a single topic, click it. A blue outline appears  to show that it is 
selected.  

• To select additional topics, hold down the  key and click to select or de-select them. 

  

Click Select to see more commands for selecting multiple topics and objects. 

To select topics with specific properties: 

1. Choose Select>By Rule. 

2. Define the rule you want to use for selecting the topics. * 

3. Click Select. You can then edit the topics as a group (for example to change markers 
or colors), or show or hide matching or non-matching topics using the Filter 
command. 

* If you want to save this rule for re-use, click + next to Saved Rules, then enter the name 
for the new rule. You can re-use these rules to select or filter topics. 

 

To select all topics within a 
particular area on the map, 
click and drag a rectangle. All 
topics within the rectangle 
will be selected. 

 

Select the topic and drag it to a new position on the map . 
A visual cue appears showing where the topic will be 
added. To copy a topic, press Control as you drop the topic 
at its new location. 
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Filter topics 
If you only want to hide some topics temporarily, you can filter the map. 

To filter the map: 

• Select the topics you want to show or hide, then click Filter on the toolbar and 
choose Hide Selected or Hide Others. 

• To show hidden topics again click Filter then choose Show All. 

Delete or remove topics 
• To delete one or more topics, select the topics(s) and press Delete. This removes the 

topic and all its descendents from the map. 

• To remove a topic, but keep its descendants, choose Edit > Remove Topic or 
Control-click the topic, and then click Remove Topic. 
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Add information 

Code topics with markers 

 

You can code individual topics with distinctive visual 
elements called map markers.  Markers are used to 
impart specific meaning to topics or classify them into 
groups.  

A marker can be an icon, a font color, or a fill color, or 
a small annotation under the topic. Each marker has an 
associated name or meaning.  

The Markers Inspector the shows list of markers that 
are available for use on the current map. Markers are 
organized into groups, and each marker shows its 
associated meaning. 

Markers can be used as criteria for selecting and 
filtering topics. 

Icon markers 

To add icon markers to topics: 

1. Select a topic or topics that you want to assign the icon to. 

2. On the toolbar click Inspector, then in the Inspector click the Markers Inspector tab.  

3. In the inspector select the icon you want to assign to the topic. Once an icon is 
added, you can rest your pointer over it to see its meaning.  

You can add more than one icon to a topic. Once an icon marker is added to a topic you can 
cycle through the icons within the group by clicking the marker.  

 
A topic with an icon marker 
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Text markers 

Most marker lists do not include text markers so you need to create them before you can 
add them to topics. 

To create text markers: 

1. Control-click in the Markers Inspector, then click New Text Marker Group. 

2. Enter the Group Name. 

3. Control-click the new group name, then click New Text Marker. 

4. Enter the marker name, then click OK. 

5. Repeat steps 3 and 4 to add all the markers for the group. 

 
A text marker group. 

To add text markers to topics: 

1. Select a topic or topics that you want to assign the text marker to. 

2. On the toolbar click Inspector, then in the Inspector click the Markers Inspector tab.  

3. In the Markers Inspector select the marker you want to assign to the topic.  

 
A topic with a text marker. 

If you want to re-use these text markers on other maps, you can save the map markers list 
to a file that you can re-apply (as described below). 

Font and fill color markers 

When you use a font color or fill color on your map, it is added to the Map Marker inspector 
as an unnamed General marker. You can assign meanings to General markers, and create 
new groups from them. General markers only remain in the Map Markers list if they are 
used on the map. When they are no longer used, they disappear from the list. 

Task information-related markers 

The Task Priority, Task Complete, and Resources markers can be assigned to topics from 
either the Markers Inspector or from the Task Information Inspector. You can create new 
Resources markers in either Inspector or import them from your address book. 
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Customize and re-use the markers list 

You can use commands in the Map Markers Inspector to customize the current map markers 
list. If you want to re-use the list on other maps you can save it to a file. 

To customize the list: 

In the Map Markers Inspector Control-click: 

• Any marker to modify it or remove it from the list.  

• A marker group name to create  a new group (either icon or text markers) and add 
markers to it. 

• The inspector window background to add a new group, save the current markers set 
to a file, or assign a new markers list from a file. 

To save the markers list for re-use: 

• Control-click the Inspector background, then click Save Markers to File. 

To use the saved list on another map: 

• Control-click the Inspector background, then click Assign Markers from File.  
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Add task information 
You can add task information to topics from the Task Information Inspector that includes 
task priority, start and due dates, % complete, duration, and resource information. You can 
add just some or all of this information to a topic. Task information can be used as criteria 
for selecting and filtering topics. 

To add task information to topic: 

1. Select a topic. 

2. On the toolbar, click Inspector, then in the Inspector, click the Task Information 
Inspector tab. 

3. Enter your information for the topic. 

 

 

The task information shows as icons and text in a small 
window under the topic. 

 

Some Task Info items are also map markers: If you have 
added a Task Priority, Task Complete (%), or Resources 
marker from the Markers Inspector, it will also show in the 
Task Information Inspector for the topic. 

Likewise, if you add these items from the Markers Inspector, 
they will show in the Task Information Inspector for the topic. 

You can import resources from  your address book. 
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Import resources from your address book 
You can import a list of resources to use on the map from your address book. these are 
added to the Resources group in the Markers Inspector, and the Task Information 
Inspector’s Resource list. You can assign them to topics from either Inspector.  

You can also choose to attach the list of resources you import as vCards attached to the 
central topic.  

To import resources from your address book: 

1. In the Inspector's Markers pane, click the Options button next to the Resources 
group. 

2. Choose New Resources from Address Book.  

3. Select the contacts you want to import as resources. 

4. To attach the list of resources to the map's central topic select the Attach Resources 
to Central Topic checkbox.  

The list is attached as vCards. Another reader of your map can import these contacts 
into their own address book or other contact manager from the map. 

5. Click Import. 

The new resources will appear in the Markers Inspector Resources group. You can add 
resources to topics from here, or from the Task Information Inspector Resource list.  

You can import additional resources at any time. MindManager will not duplicate existing 
map resources.  

If you attached the resources to the central topic, you can open or remove the file as you 
would any other attachment. 

If you need to update the attached resources, delete the .vcf attachment on the Central 
Topic, and import the resources again. 

You can automatically import resources for each new map you create. See the 
MindManager Help for more information. 
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Add extended information 
It is best to keep the text for topics brief to keep the map clear and easy to read. You can 
include additional information for topics in several forms: 

• Text Notes that you enter in the MindManager Topic Notes window. 

• Hyperlinks to other topics, maps, documents, and locations. 

• Attachments that are included as part of the map file. 

• Calendar To Do’s and Events, and Smart Calendar topics. 

Notes 

Map topics are most readable when they are kept short. For topics that need more detail, 
you can add topic notes to include more information. Topic notes can be formatted, and can 
include hyperlinks and graphics.  

You use the Topic Notes window to enter the note. You can type the text or copy it from 
another document.  

To add notes to a topic: 

1. Select the topic. 

2. On the toolbar, click Notes. 

3. Enter the text in the Topic Notes window. 

4. If the Inspector is not already open, click the Show Notes Inspector button   in 
the Topic Notes window’s upper-right corner for formatting options. 

5. Use the Notes Inspector to format the Notes. 

6. Close the window when you’re done, or select another topic and continue entering 
notes. 

 

A Notes icon  appears on the topic to show that it 
contains a note. Point to this icon to see a preview of the 
note or click it to open the Topic Notes window. 

To print a topic’s Notes:  

• Control-click the notes icon, then click Print. 

To position the Topic Notes window: 

•  Choose View > Position Notes to display the window on the bottom or to the right of 
your map.  

If the information you want to include in your map is in an existing document, you may 
prefer to attach the document, or link to it with a hyperlink. 
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Hyperlinks 

You can add a Hyperlink to a map topic or in the Notes that points to an external document 
or folder, a map topic, a Web address,  or an email address.  

This lets you avoid clutter on the map, and ensures that you see an updated document or 
page each time the link is activated (just click to jump to the destination). 

If you want to include a document as part of the map file itself use the Attachments 
command. 

To add a hyperlink to a topic: 

1. Select the topic 

2. On the toolbar, click Hyperlink. 

3. Choose the type of link you want to add. 

• URL jumps to a URL. Enter the destination in the Link to: field.  

• File / Folder opens a file in its associated application, or opens the folder in 
the Finder. Click Choose and select the destination. 

• Topic links to a topic in this map or another map. Choose the destination topic. 

• Email Address begins a new email message when you click the link. Enter an 
address. The Subject is optional. 

A hyperlink that points to another map or file can include either a Relative or an 
Absolute path.  

• Relative links use the location of the map as a base and show the path to the 
document from there.  

• Absolute links use the full path name. 

4. Click OK. 

 

A hyperlink icon appears on the topic to indicate the link. Its 
appearance will vary, depending on the link type. When you 
point to the icon, you see the link. When you click the icon, 
you jump to the link destination. 

Here are some other ways to add hyperlinks: 

• Type the URL as the topic text. It is automatically converted into a hyperlink. To 
include several hyperlinks, separate the URL’s by spaces. 

• Add a hyperlink to you map directly from the MindManager Browser:  

Select a map topic. A new subtopic that includes the hyperlink will be added here.  

On the Browser toolbar, drag the address onto the map, or click the Add to Map 
button .  

A new topic is created with the page title as the topic text, and includes a hyperlink 
to the page. 

You can hide or show all hyperlink icons on the map by choosing View > Show & Hide. 

You can set an option to open all webpage hyperlinks in the built-in MindManager 
Browser by choosing MindManager > Preferences. 
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Attachments 

When you attach documents to a map the document content is stored as part of the map 
file. This keeps the documents together in a single file with your map, and ensures that they 
stay with the map when you move it to a new location or distribute it to co-workers.  

You can attach several documents to a single topic. 

To attach a document to a topic: 

1. Select a topic. 

2. On the toolbar, click Attach File. 

3. Select the file, then click Open. 

4. Click OK. 

 

 

An attachment icon appears on the topic, and the Hyperlinks 
and Attachments Inspector opens automatically. This is where 
you can open, add, remove, or save attachments. 

 

• Click the Attachment icon at any time to see this 
inspector. 

Once a document is attached to a map it becomes part of the 
map file, and you can only edit it from within MindManager. If 
you want to access the document outside of MindManager, 
you can save a copy of the attachment to an external file.  

A map with many attachments can become quite large. If this is a concern, you can 
instead choose to add hyperlinks that point to some or all of the documents. Since 
hyperlinks just reference an external document, they do not increase the size of your 
map significantly, and the files can be modified outside of MindManager. 
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Calendar To Do’s and Events 

  

You can add new or existing calendar items (events or 
to do's) to your map as topics. These items are 
synchronized automatically with items in your calendar. 
That is, changing the calendar item on your map will 
change it in the calendar, and vice-versa. Once you 
have entered the item, you can view it in iCal. 

To insert a Calendar To Do or Event: 

1. Choose Insert > Calendar Event or Insert > Calendar To Do. 

2. Choose the calendar you want to use (for example "Work" or "Home"). The default 
calendar used here is determined by the Calendar option in Preferences. 

If you don't want the item added to your system calendar, un-check Attach to 
Calendar. (You can attach it later if you modify the item). 

3. Enter the information for the new item, or click Choose Existing Event or Choose 
Existing To Do to add an existing item. 

 To modify the calendar item: 

• Double-click the topic and change the information.  

Changes you make will also be made automatically in the system calendar that the item is 
attached to. If you want to access other calendar functions, you can view the item in iCal. 

To view a calendar item in iCal: 

1. Select the topic with the calendar item. 

2. Choose View > Calendar Item in iCal. 

Changes you make to the item in iCal will be reflected in the map's corresponding calendar 
topic. 
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Smart Calendar Topics 

 

You can create topics that display subtopics with calendar items (events or to do's) that 
match criteria you specify. These are called Smart Calendar Topics. The subtopics' matching 
calendar items are linked to your system calendar, and will reflect any changes to the 
calendar in your map. Smart Calendar topics are automatically refreshed when you open the 
map, so you always see an updated set of matching calendar item subtopics. 

To insert a Smart Calendar Topic: 

1. Choose Insert > Smart Calendar Topic. 

2. Choose the criteria you want to match, and click OK. 

If you disconnect a subtopic from the Smart Calendar topic by dragging it to another part 
of the map, it becomes an normal calendar topic. This item may appear twice on your 
map when the Smart Calendar Topic is refreshed - one time as the independent topic 
that you created, and one time as a matching calendar item for the Smart Calendar 
topic. 

To change the criteria for a Smart Calendar Topic: 

1. Select the Smart Calendar topic. 

2. Choose Edit > Calendar Topic. 
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Add visual elements and formatting 
Add visual elements like boundaries and relationships to connect topics, group them or 
summarize them. Include images to make a map look more interesting, but use them 
sparingly. Use formatting to call attention to specific topics, and give the map a distinctive, 
polished appearance. 

Boundaries 

 

MindManager offers two types of boundaries: grouping boundaries and summary boundaries. 

To add a boundary: 

1. Select the topic whose subtopics you want to group with the boundary. 

2. On the toolbar, click Boundary, and then click the boundary type. 

 

 

When you select a boundary, a 
blue box appears to show that it is 
selected. Use the options in the 
Format and Spacing Inspector to 
change the boundary’s line and fill. 

 

You can add a callout to a boundary to provide an explanation (grouping boundary) or as a 
summary topic (summary boundary), that can begin to grow again. 

To add a boundary callout: 

• Control-click the boundary, then click Insert Callout Topic. 
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Relationships 

 

Sometimes a relationship exists between two topics, 
and you want to illustrate this on your map. You can 
add a relationship line that connects two topics, and 
label it if you wish. 

To connect topics with a relationship: 

1. On the toolbar, click Relationship. 

2. The cursor changes to the relationship cursor  .  

3. Click the first topic, and then click the second. 

4. The relationship line links the two topics.  

 

 

Handles appear when you select the 
relationship. 

• Drag the yellow handles to re- shape 
the relationship.  

• Drag the red handle to connect it to 
a different topic.  

Use options in the Formatting and 
Spacing Inspector to change its line 
style and color. 

Control-click the relationship and choose 
Insert Callout to add a label. 
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Images 
Add images to your map for visual interest. You can use professionally-designed map 
images from the MindManager Library or your own image from a file. 

You can attach an image to a topic, add it as a new topic, or create a floating image that 
can be moved freely. You can also add images to the text notes  and use an image for the 
map background.  

To use an image from the Library: 

1. On the toolbar click Library, or choose Window > Show Library. 

2. Locate the image you want to use and drag it onto the map or into a topic. 

 

A  red visual cue means the image will be added as a 
subtopic of the highlighted topic. To create a floating 
topic, press Shift as you drag to prevent the image 
from becoming attached to a topic as you move it. 

 

 A  green visual cue means the image will be attached 
to the topic. Note that you can then drag the image to 
position it within the topic space in one of 4 locations. 

 

 No cue (image is in an empty space) means the 
image gets added as a floating image. You can drag 
the image to fine-tune its location.  

 

To use a Library image for the map background: 

• To add a background image from the Library, choose Backgrounds from the Library’s 
pop-up menu, then drag one of the images onto the map.  

• To change the background image transparency or tiling, choose Format > 
Background, or Control-click the map background, and then click Background. 

To use images from files: 

• To add the image to a topic, select a topic, choose Insert > Image, then choose your 
image.  

• To add the image as a free-floating image choose Insert > Image, click the location 
for the image, then select the image from the Open dialog. 

• To use the image for the map background choose Format > Background or Control-
click the map background, and then click Background. Click Choose to select the 
image. 
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Formatting 
Formatting can make your map easier to read, and gives it a polished appearance. You can 
apply a style to format the whole map, and then format individual topics. 

Apply a style 

You can apply a style to change the map’s overall appearance. It is best to do this before 
you format individual topics. 

To apply a style: 

1. Choose Format > Style > Apply from Chooser. 

2. In the Chooser, select a style, then click Choose. 

The style determines the default formatting for all topics. It will not change the appearance 
of topics that you have formatted individually. 

Format individual topics 

You can format topics individually to give them a distinctive look. You can save any topic’s 
new formatting as the default format for all topics at that level. All unformatted topics and 
any new topics you add will display this formatting. 

To format individual topics: 

1. Select a topic or topics. 

2. On the toolbar, click Inspector, then click the Format and Spacing Inspector tab. 

 

Topic format includes options for the current 
topic (color, shape) as well as options for its 

subtopics (layout type, line style and anchor). 

 

Topic spacing includes the topics margins and 
padding inside the topic, as well as the positioning 

of images placed inside topics. 

Topic Fill Colors and Text Colors are added to the Markers list. You can use the Markers 
Inspector commands to name them and give them a specific meaning. 
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Remove formatting 

When you remove a topic’s formatting it uses the default format settings. 

To remove formatting you’ve applied: 

• Choose Format > Use Default Format. 

Copy Formatting 

You can transfer the formatting of a topic to other topics. This duplicates all the topic’s 
formatting settings. 

To transfer a topic’s formatting: 

1. Select the topic whose formatting you want to duplicate. 

2. Choose Edit > Copy Format. 

3. Select one or more topics to apply the formatting to. 

4. Choose Edit > Paste Format. 

The Copy Format command can also be used to apply boundary and relationship formatting. 

If you find yourself using the Copy Format command frequently, you may want to change 
the default topic style  

Change and save default format settings 

You can use the formatting of the current topic as the default format for all topics on the 
map at this level. If you want to re-use the default settings from the current map on 
another map, you can save the settings into a style template. 

To change the default format: 

• Choose Format > Set as Default Format.  

You can set the default format for topics up to level 4. 

Any topics at the same level that you have not formatted individually will be updated 
immediately, and any new topics you add will use this formatting.  

To save the default format settings in a style template: 

1. Choose File > Save as Style. 

2. Name the style, then click Save. 

MindManager automatically saves the new style in the Styles folder so it will automatically 
appear in the Styles Chooser.  
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Open and save maps 

Open a map 
You can open a map directly, or you can search for the map you want to open using a 
Spotlight search. 

To open a map directly:  

1. Choose File > Open. 

2. Navigate to the map file (.mmap file), and then click Open.  

To find and open a map using Spotlight: 

• Enter the text you want to search for in the Spotlight search field, and then click the 
matching MindManager map in the Documents section of the results. 

Open maps created by other applications 

You can open maps in xml (.xmmap) format created by other applications (like Mindjet 
iPhone.) You can also open an OPML file to create an instant map. 

To open a map in another format: 

1. Click File > Open. 

2. Navigate to the file, and then click Open.  

See the MindManager Help topic “Cross-Platform Tips” for more information on using 
maps from Mindjet iPhone.  
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Save a map 
Maps you save become .mmap files on your system. To restrict access to the map, you can 
protect it with a password. Users will be required to enter the password to open it. 

You can also save an xml version of your map that can be opened by applications that can 
read .xmmap files (including Mindjet iPhone). 

Here are ways to save your map: 

• To save the current map with the same name, choose File > Save, choose the 
location for the file, and then click Save. 

• To save the map with a different name or in a different location, choose File > Save 
As, choose the location for the file, and then click Save. 

To password-protect the map: 

1. Click File > Password. 

2. Enter the password for the map and click OK. 

3. Save the map. 

To save your map in xml format: 

1. Choose File > Save As, and then select .xmmap in the File Format list. 

2. Choose the location for the file, and then click Save. 

See the MindManager Help topic “Cross-Platform Tips” for more information on creating 
maps for Mindjet iPhone. 
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Share and Send maps 
You can  distribute maps to other people in several ways: 

• Create online shared versions of your maps 

• Send maps as email attachments 

• Send maps instantly using iChat 

Share maps 
You can share individual maps with anyone, by publishing or distributing a link to a 
standalone, interactive Mindjet Player map. 

Each time you share a map, a copy of the map is created in your own online space called My 
Shared Content, and you are guided through publishing or distributing a link to the shared 
map. When someone clicks on the link, they view the map in their browser. They do not 
need a MindManager to view and interact with the maps you share. Anyone who views the 
map can share it further by using commands in the shared map's toolbar. 

Shared maps cannot be edited directly, but other MindManager and Mindjet Catalyst users 
can download an editable copy of the map by using a command in the shared map's toolbar.  

Some map elements are not supported in Mindjet Player files. See the MindManager Help 
for details. 

To share a map: 

1. Choose File > Share > Share Document. 

You will be asked to sign in to the Mindjet online service with your Mindjet ID (if you 
are not already signed in ). If you don't have a Mindjet ID, you will be asked to 
create one. 

2. You will be guided through the steps to share your map by using email, Instant 
Messaging, or by publishing a link to the map on a networking site. 

When you are done using the Share feature, you can sign out of the Mindjet online 
service. 

Anyone who can access this link can click it to view and interact with the shared map in 
their browser - no other software is required. The map is displayed in the Mindjet Player, 
which includes commands for further sharing the map, and (if copy permission is enabled) 
for copying or downloading the map.  
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Manage shared content 

The My Shared Content space contains copies of all the maps you have shared.  

You can manage your shared content to see which maps you have shared, change the copy 
permission for a map, share the map with more people, download a copy of the map, or 
remove a map from the list so that it is no longer shared.  

To manage shared content: 

• Choose File > Share > My Shared Content. 

• If you are not already signed in, you will asked to enter your Mindjet ID. 

On the My Shared Content page you see the following: 

Publication Name Click the map name to preview the map in Mindjet Player (as 
others will see it). 

Publication Date Shows when the map was first shared. This date does not 
change if you share the map again 

Copies Allowed Check or uncheck this option to allow people who view the map 
to download a local copy, or copy it into their own Mindjet 
Catalyst workspace. 

Share Click  to re-share a map that has already been shared (to 
post the link in a new place or send it to more people). 

Download Click  to download a copy of the map (in native .mmap 
format) to your local system. You can use this map in 
MindManager 8 for Windows or MindManager 8 for Mac. 

Delete Click  to remove the map from the list of shared content. The 
map will no longer be available. If you have already shared the 
map, when someone clicks on the link to see the map, they will 
instead see a "File not found" message. 

You can sort your list of shared maps by clicking on the column headers. 
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Send maps by email 
You can distribute your maps to colleagues whether or not they are MindManager users by 
sending the maps as email attachments in a variety of formats, including:  

• Native MindManager format. MindManager (for Mac and Windows) users can open 
and edit the document. Mindjet Catalyst users can import it into a workspace, and 
then open and edit it. 

• Mindjet Player file. Player maps cannot be edited, but anyone can view and interact 
with this map in PDF or SWF format using a standard browser. 

• Image file. This static format can be viewed, but not edited 

• Text file or outline. Contains the map content in linear form 

• Pages or Word document. Contains the map content as an outline. 

• Keynote or PowerPoint presentation. Contains the map topics arranged into a 
presentation. 

The first two methods have the advantage of including all the map's graphical elements, 
attachments and hyperlinks, as well as the topic notes in a dynamic format accessible to 
users on both Windows and Mac systems.  

Maps in native MindManager format can be edited by MindManager for Windows, Mindjet 
Catalyst, and MindManager for Mac users. MindManager users on Windows systems must 
have MindManager 6.1 or later to open maps created with MindManager for Mac. Mindjet 
Player maps cannot be edited. 

Use the Send to iChat feature to quickly send your current map to an iChat buddy. 

Hints for sending MindManager map files as email attachments 

• MindManager map files have the extension .mmap  

• If you are sending a map file (.mmap) that includes attachments (indicated on the 

map by the attachment icon ) the attached documents are automatically included 
as part of the map. 

• If you are sending a map file (.mmap) with hyperlinks to documents (indicated on 

the map by their various application icons, for example:  MindManager map, 

Pages  document, or  Excel spreadsheet and so on), it is easiest if the links point 
to documents in a central location, such as a network drive that is accessible to both 
users. Otherwise, to preserve the links, you must send the linked documents along 
with the map, and the recipient must copy them to the proper location on their 
system. 

• When sending maps, graphics, or text files to Windows users as email attachments, 
use your mail program's option for sending Windows-friendly attachments. 
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Send a map file using iChat 
You can send your map (.mmap) to anyone in your buddy list who is online without leaving 
MindManager.  

1. Choose File > Send to iChat. 

2. Select the buddy you want to send the map to from the list of available buddies. 
(Only buddies who can receive files are considered "available".) 

3. Click Send. 

If you are not running iChat, MindManager launches it for you.  

You must save your map before you can send it.  
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Export and print maps 
Once you’ve completed a map you can distribute it to colleagues by printing the map or 
attaching it to an email in a variety of formats. 

Maps you export in other formats can be imported by a variety of other applications in text 
form, or as a graphic that you can include in another document. 

Export maps to other formats 
MindManager can export your map to a wide variety formats that can be used by other 
applications. To see all the export possibilities choose File >  Export.  

The form the map takes on export is determined by the destination format. Some exports 
create an outline from your map and some create a graphic. 

Exports are WYSIWYG: topics that are not visible because they are collapsed or hidden by a 
filter are not exported. 

• Plain Text exports the text from the map as a simple text file. 

• Rich Text Format creates an RTF file that can be read by Pages, Microsoft Word, and 
many other word-processing applications. RTFD format provides additional support 
for images in topic Notes. 

• Web Document creates an HTML document that uses different heading styles for 
each topic level. 

• OPML creates a file that can be read by many outlining applications, including 
OmniOutliner. (You can also import an OPML file by choosing File > Open.) 

• Outline (Plain Text) exports the map text in a numbered list with dividers as plain 
text. 

• Outline (Web Page) exports a numbered, indented outline in HTML format. 

• JPEG image, TIFF image, Portable Network Graphics Image export a graphic of the 
map at the current zoom factor. 

• Portable Document Format  (PDF) creates a PDF file with your map as a graphic 
(export from Map View) or an outline (export from Outline View). 

To export your map: 

1. Choose File > Export. 

2. Choose the type of file you want to export in the File Format list. 

3. Enter the name for the file. The extension (for example .txt) will automatically be 
added. 

4. Choose a location, and then click Save. 
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Export an interactive Mindjet Player map 

You can export your current map to a standalone, interactive Mindjet Player file in SWF or 
PDF format. Mindjet Player files cannot be edited but anyone can view and interact with this 
map using a standard browser - no special software is required. 

MindManager uses an online service to transform your map into a Player file, so you must 
be connected to the Internet to use this feature. Your map is sent securely to a server, 
transformed, and then sent back to your system. 

Some map elements are not supported in Mindjet Player files. See the MindManager Help 
for details. 

1. Choose File > Export as Mindjet Player. 

2. Select an export type (PDF or SWF) 

3. Change the filename and location for the exported file if desired, and then click Save. 

In order to export the Player file, you must first save the map, and you  must be connected 
to the Internet. 

You can distribute your Mindjet Player maps as email attachments.  
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Print maps and topic notes 
You can print your map as a graphic from Map View or as an outline from Outline View. Map 
printing is WYSIWYG, so you can tailor the map before printing: 

•  Expand or collapse topics  

• Hide topics with a filter 

• Choose View > Show & Hide to temporarily hide map elements 

To print your map: 

• Choose File > Page Setup to change the orientation and scaling options. 

• Choose File > Print to print the map. (Click Preview to see how the map will look.) 

• To print just the notes for a topic, select it, and then choose File > Print Notes. 

Print large maps 

MindManager makes it easy to print a large map on several pages that you can re-assemble 
billboard-style.  

1. Choose File > Print. 

2. In the third settings pull-down, choose MindManager. 

3. Set the number of pages here. 
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Convert files 
You can convert files using the Mindjet online service. There are three basic types of 
conversions:  

• Convert your map to a Pages or Word document.  

• Convert your map to a Keynote or PowerPoint presentation  

• Convert a Pages or Word document to a map  

You will be asked to sign in with your Mindjet ID to convert your map. If you don't have a 
Mindjet ID, you will be asked to create one.  

You choose a conversion type, and options to use, and then click to begin the conversion. 
The file you are converting is sent securely to the Mindjet online service and converted. 
Then, you click the displayed link to download the new file to your system. 

When you are done using the Convert File feature, you can convert another file, or sign out 
of the Mindjet online service. You will need to sign in again in order to use the Convert File 
or Share features. 

The File > Export option does not use the Mindjet online service (the export is done 
locally), and offers a variety of text and image export formats. 

Convert a map to a document for Pages, Word, Keynote, or 
PowerPoint 

1. Choose File > Convert File. 
You will be asked to sign in to the Mindjet online service with your Mindjet ID (if you 
are not already signed in ).  

2. Click Export from a map into another format.  

3. Choose the map you want to convert. 

4. Choose the type of document you want to create, and then click Export. 

5. Choose the options you want to use on the tabs, and then click Export. 

For more information on these options, see the MindManager Help. 

6. When you are notified that the conversion is complete, click the link to download the 
new document to your system. The map is downloaded to the location specified for 
files downloaded by your browser. 
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Convert a Pages or Word document to a map 
1. Choose File > Convert File. 

You will be asked to sign in to the Mindjet online service with your Mindjet ID (if you 
are not already signed in ).  

2. Click Import from iWork 08 or Word 2008 into a map. 

3. Choose the document you want to convert.  

4. Click Import.  

5. When you are notified that the conversion is complete, click the link to download the 
new map to your system. The map is downloaded to the location specified for files 
downloaded by your browser. 
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Keyboard shortcuts 
This list is a subset of the available MindManager keyboard shortcuts. For a complete list, 
choose Help > MindManager Keyboard Shortcuts. 

Note: in this list the  key is referred to as “Command” 

Topic and element shortcuts  

Select topic or element Click 
Select neighboring topic Arrow keys 
Select next topic / previous topic Tab / Shift-Tab 
Select all within an area (Map View)  Drag selection rectangle 
Select multiple topics  Command-click or Shift-click  
  
Move selected topic or element Drag 
Duplicate selected topic or element Option-drag 
Move topic to become main topic (Map 
View)  

Command-drag 

Move topic to become floating topic (Map 
View)  

Shift-drag 

  

File menu shortcuts  

Create a new map Command-N 
Create a new map from a template  Shift-Command-N 
Open a map  Command-O 
Close current map  Command-W 
Save  Command-S 
Save As  Shift-Command-S 
Page Setup  Shift-Command-P 
Print map  Command-P 
  

Edit menu shortcuts  

Remove Topic  Command-Delete  
Copy Format  Option-Command-C 
Paste Format  Option-Command-V 
    
Bookmark   
  Add Bookmark  Command-D  
  Next Bookmark  Option-Command-B 
  Previous Bookmark  Shift-Option-Command-B 
    
Find  
  Find Command-F 
  Find Next Command-G 
  Use Selection for Find  Command-E 
  Jump to Selection  Command-J 
  Replace and Find Command-R 
  
Spelling  
  Spelling Command-: 
  Check Spelling Command-; 
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Insert menu shortcuts   

Topic Before  Shift-Return 
Topic After  Return  
Subtopic Command-Return , Control-Return 
Parent Topic Shift-Command-Return 
Callout Topic  Option-Command-Return 
Attachment Shift-Command-T 
Hyperlink Shift-Command-K 
Image Shift-Command-I 
  

Select menu shortcuts  

  Select All  Command-A 
  Select None  Shift-Command-A 
  Select by Rule Option-Command-F 
    

Format menu shortcuts   

Font   
  Show or hide fonts Command-T 
  Bigger Command-+ 
  Smaller Command- - 
   
Text   
  Align left  Command-{ 
  Center Command-| 
  Align Right  Command-} 
  Justify  Option-Command-| 
    
Use default format Option-Command-X 
    

View menu shortcuts  

Outline View Option-Command-O 
Show Notes Option-Command-N 
   
Zoom  
  Zoom in Command-> 
  Zoom out  Command-<  
  Actual size  Command-=  
  Fit map  F5 
  Fit selection  F4 
  
Detail   
  Collapse Option-Command-0 
  Show one level Option-Command-1 
  Show two levels Option-Command-2 
  Show all levels  Option-Command-9 
  Focus on topic F3 
    
Filter   
  Hide Selected Command-[ 
  Hide Others Command-] 
  Show All Command-\ 
    
Show or Hide Toolbar Option-Command-T 
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Other shortcuts  

Show Inspector Option-Command-I 
Open MindManager Help Command-? 
Show Library Option-Command-L 
Show Colors Shift-Command-C 
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