Mit den Befehlen des SharePoint-Pulldown-Menüs der Registerkarte "Einfügen" der Multifunktionsleiste können Sie Ihrer SharePoint-Site aus MindManager heraus neue Elemente und Ordner hinzufügen.
Darüber hinaus verfügt jeder Map Part-Ergebniszweig über ein Icon,
das ihn mit dem zugehörigen SharePoint-Element verbindet: ein Hyperlink
(angezeigt als Browser-Icon, z. B.
). Sie können
auf dieses Icon klicken, um das Element zu bearbeiten. Diese Links können
Zweige auch mit SharePoint-Ordnern verknüpfen (wenn die Ergebnisse nach
Ordnern gruppiert sind).
Was wollen Sie tun?
Klicken Sie auf der Registerkarte Einfügen auf SharePoint-Elemente und im Pulldown-Menü auf Neues SharePoint-Element oder Neuer SharePoint-Ordner.
Wählen Sie eine Site-Verbindung.
Wählen Sie die Liste, der Sie das Element oder den Ordner hinzufügen möchten.
Der MindManager-Browser öffnet die Seite für das Erstellen eines neuen Elements oder Ordners in der von Ihnen angegebenen SharePoint-Liste.
Wenn Sie das Erstellen des Elements abgeschlossen haben, wird Ihre Map aktualisiert. Wenn das neue Element den Kriterien für einen der von Ihnen hinzugefügten SharePoint-Map Parts genügt, wird es der Map hinzugefügt.
Für die Aufgabenattribute Priorität und Fortschritt (SharePoint: Status (% fertig)) von Aufgabenzweigen ist die Kommunikation mit SharePoint bidirektional ausgelegt. Wenn Sie eines dieser Attribute für einen Aufgabenzweig in MindManager ändern, wird die zugehörige SharePoint-Aufgabe bei Aktualisierung des Zweiges ebenfalls aktualisiert.
Klicken Sie auf das Hyperlink-Icon am Zweig
.
Die nächsten Schritte hängen davon ab, welches Element Sie öffnen und welche Optionseinstellungen gelten:
Kalenderelemente,
Aufgaben, Themen und Listenelemente
werden in SharePoint in dem Modus (Ansichtsmodus oder Bearbeitungsmodus)
geöffnet, der mit der Option
SharePoint-Element öffnen in:
festgelegt wurde. Je nach der von Ihnen im Pulldown-Menü Hyperlink
auf der Registerkarte Einfügen
für das Öffnen von Hyperlinks gewählten Einstellung werden diese Elemente
im integrierten MindManager-Browser oder in Ihrem externen Browser
geöffnet.
Maps
Werden in MindManager zur Bearbeitung geöffnet. Die Map ist auf dem
Server gesperrt und kann daher von anderen Benutzern nicht bearbeitet
werden. Sie können die Map auschecken
(auf der Registerkarte Datei,
Menü Info), damit andere Benutzer
sehen, dass Sie an ihr arbeiten. Siehe dazu Bearbeiten
einer Map von einem SharePoint- oder Web-Speicherort.
Microsoft
Office-Dokumente
Werden in ihrer jeweiligen Anwendung geöffnet. Das Dokument wird auf
dem Server im schreibgeschützten Modus geöffnet. Klicken Sie auf Dokument bearbeiten, um Änderungen
vorzunehmen. Wenn Sie die Bearbeitung abgeschlossen haben, speichern
Sie das Dokument, um Ihre Änderungen zurück an den Server zu senden.
Andere
Dateien, die in einem Browser angezeigt werden können
Je nach der von Ihnen im Pulldown-Menü Hyperlink
auf der Registerkarte Einfügen
für das Öffnen von Hyperlinks gewählten Einstellung werden diese im
integrierten MindManager-Browser oder in Ihrem externen Browser geöffnet.
Sie können diese Dateien nicht bearbeiten.
Dateien,
die nicht in einem Browser angezeigt werden können
Diese können heruntergeladen und in ihren Ursprungsanwendungen geöffnet
werden. Bei Bearbeitung der Datei wird die Quelldatei auf dem Server
nicht geändert. Sie können die bearbeitete Version jedoch zu Sharepoint
hochladen, um die ältere Version zu ersetzen.
Verwenden von SharePoint-Map Parts
Anzeigen und Bearbeiten von SharePoint-Map-Zweigen