MindManager bietet eine Vielzahl von Möglichkeiten, Daten aus Microsoft Office-Anwendungen in Ihre Maps einzubinden bzw. den Inhalt von Maps in neue oder bestehende Office-Dokumente einzufügen:
Erstellen Sie einen aktiven, bidirektionalen Link von einem Map-Zweig zu einem Bereich mit Excel-Daten. Sie können ferner die gesamte Map oder ausgewählte Zweige in eine CSV-Datei exportieren, die sich in Excel importieren lässt. |
|
Fragen Sie Outlook nach Elementen ab, die die Kriterien erfüllen, und erzeugen Sie eine aktive Verknüpfung von einem Map-Zweig zu einem oder mehreren Elementen; erzeugen Sie in MindManager neue Outlook-Elemente, um einen Map-Zweig anzulegen, der mit dem neuen Element verknüpft ist. |
|
Exportieren Sie Ihre Folien als Präsentation, in der Zweige als Gliederung mit Listenzeichen oder als PowerPoint-Objekte angezeigt werden. |
|
Importieren Sie Aufgaben aus einer Project-Datei in eine Map, bzw. exportieren Sie Aufgaben aus einer Map in Project. |
|
Importieren Sie ein Word-Dokument (oder einen ausgewählten Teil von ihm) als Zweige in eine Map, bzw. exportieren Sie eine Map (oder ausgewählte Zweige) in Word. |
Die Funktionen für die Verzahnung mit Microsoft Office werden von Add-Ins realisiert, die bei der Installation von MindManager mitinstalliert werden.
Vom Microsoft Office-Add-Ins werden Einträge hinzugefügt zu:
Registerkarte Datei, Menü Export
Registerkarte Datei, Speichern & Senden, Dateityp ändern, Speichern unter - Speichern unter (Dateitypliste).
MindManager-Multifunktionsleiste - Registerkarte Einfügen, Gruppe Zweigdaten und Map-Daten.
Zweig-Kontextmenü (Rechtsklick) - Befehl Senden an...
Wenn der gewünschte Befehl nicht angezeigt wird, ist das zugehörige Add-In möglicherweise deaktiviert und muss zunächst in MindManager aktiviert werden.
Klicken Sie auf der Registerkarte Datei auf Optionen und dann auf Add-Ins.
Prüfen Sie, ob sich an den gewünschten Add-Ins ein Häkchen befindet.
Wenn das gewünschte Add-In nicht aufgelistet ist, wurde es u. U. nicht richtig installiert: Führen Sie gemäß der Anleitung auf unseren Online-Support-Seiten eine Fehlerbehebung durch. Dabei wird versucht, die Add-Ins in den Office-Anwendungen neu zu installieren und neu zu registrieren. Während der Installation oder Reparatur müssen unbedingt alle Office-Programme geschlossen sein.
Außer dem Add-In muss auch das zugehörige Programm auf Ihrem System installiert sein.
Die Microsoft Office-Add-Ins fügen der Benutzeroberfläche von Office-Anwendungen die Schaltfläche "In Mindjet MindManager exportieren" hinzu. Je nachdem, welche Version der Anwendungen Sie nutzen, werden diese Schaltflächen entweder in der Hauptsymbolleiste oder der Registerkarte Add-Ins der Multifunktionsleiste angezeigt. Wenn diese Befehle in der gewünschten Office-Anwendung fehlen, ist das Add-In möglicherweise deaktiviert. Dann müssen Sie es in der Office-Anwendung zunächst aktivieren.
Benutzer von Office 2007: Klicken Sie auf Hilfe - Deaktivierte Elemente.
Benutzer von Office 2010: Klicken Sie auf der Registerkarte Datei auf Optionen und dann auf Add-Ins. Wählen Sie in der Liste Verwalten die Option Deaktivierte Elemente, und klicken Sie dann auf Los.
Wenn der Befehl In Mindjet MindManager exportieren aufgelistet ist, klicken Sie zur Aktivierung auf den Befehlsnamen. Dann starten Sie die Anwendung neu. Jetzt müsste die Add-In-Schaltfläche auf der Multifunktionsleiste angezeigt werden.
Wenn das Add-In In Mindjet MindManager exportieren nicht aufgelistet ist, führen Sie gemäß der Anleitung in unserem Online-Support-Bereich eine Reparatur von MindManager durch. Dabei wird versucht, die Add-Ins in den Office-Programmen neu zu registrieren. Während der Installation oder Reparatur müssen unbedingt alle Office-Programme geschlossen sein.
Zusätzliche Angaben zur Fehlersuche und -behebung für Add-Ins finden Sie im Support-Bereich unserer Website.